Overclock.net › Forums › Graphics Cards › Graphics Cards - General › How To: Unbrick Your Bricked Graphics Card/Fix a Failed BIOS Flash
New Posts  All Forums:Forum Nav:

How To: Unbrick Your Bricked Graphics Card/Fix a Failed BIOS Flash - Page 19

post #181 of 255
Quote:
Originally Posted by ssnyder28 View Post

I did did restart but will try your other suggestions.

Thank you.

Just in case you did not try this:

Unplug the PSU from the wall, unplug and pull out the graphics card, wait a few minutes and plug PSU back in but not the card; that would, hopefully, reset whatever on/off state - either on the PCIe bus controller or card.

Plug the 6-pin connector while in Windows as you did before.
Rampage 3 Formula
(23 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 950 Asus Rampage lll Formula EVGA GTX980Ti ACX2.0 12 GB G-Skill 
Hard DriveHard DriveHard DriveOptical Drive
Intel 320 x 3 RAID 0 Seagate ST31000524NS x 2 Intel 520 Memorex 
CoolingOSMonitorMonitor
Corsair H70 Win7U 64-bit Planar PX2611W Planar PX2611W 
KeyboardPowerCaseMouse
Alps Wave Seasonic Platinum 1000W CM Cosmos S Logitech M510 
AudioAudioAudio
SoundBblaster X-FI Titanium HD Sennheiser PC350 Swan M-200 
  hide details  
Reply
Rampage 3 Formula
(23 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 950 Asus Rampage lll Formula EVGA GTX980Ti ACX2.0 12 GB G-Skill 
Hard DriveHard DriveHard DriveOptical Drive
Intel 320 x 3 RAID 0 Seagate ST31000524NS x 2 Intel 520 Memorex 
CoolingOSMonitorMonitor
Corsair H70 Win7U 64-bit Planar PX2611W Planar PX2611W 
KeyboardPowerCaseMouse
Alps Wave Seasonic Platinum 1000W CM Cosmos S Logitech M510 
AudioAudioAudio
SoundBblaster X-FI Titanium HD Sennheiser PC350 Swan M-200 
  hide details  
Reply
post #182 of 255
Hello!

I`m new to this forum, but I`v been looking it for a while, hello to all. Sorry for my bad english, sometimes smile.gif

I`v done many motherboard Bios upgrades, but never an GPU bios flash.

I have a Gigabyte Radeon 6770 GV-R677D5-1GD ( http://www.gigabyte.us/products/list.aspx?s=43&p=52,53@53@53,62&v=2,8@6@1,15 ) with GPU/memory clocks set to 750/1000MHz and voltage 1.125V (BIOS is F12). I`ve tried overclocking it with many tools, but unsuccesfully. The temperature was pretty low under full load (49°C), so I thought it is the voltage that is preventing the card from OCing. I downloaded the bios version from model GV-R677SL-1GD (bios F12_A) that has 850/1200Mhz clocks and 1.200 voltage.

I flashed the bios in Windows 8.1 using AtiWinFlash. I`v done the reboot and after that blank screen. I could hear the beep, but no picture was avaliable.

I replaced the card witht my previous card, radeon 3870X2 and had to reinstall entire system because the win could not load (tried several times, also repairing it when booting from win cd). After reinstall the old card is working fine (hot).

The problem i have is that i don`t have one more power cable to connect it to HD6770. I bought a normal 2x4pin Molex to 6pin PCIe cable, but my power suply from Enermax has diferent cinches(pins?). I`m one cable to short.

Could the card be recognized in second PCI xpress, without power cables attached to it? Or could 3870x2 work only with 2x4pin cable, so I could reuse the 6pin for 6770?

SYSTEM SPECS:

-Enermax Infinity EIN720AWT
-Asus P5KC (latest bios-1203)
-Intel Core 2 Duo 6750 (10x266) (OC-ed to 333x9)
-2xPCIe slots, (primary PCIe slot X16, sendoray PCIe slot up to X4, sais the Manual)

Thank You for all the help in advance!
post #183 of 255
Problem solved! smile.gif
post #184 of 255
How do I flash my asus gtx 780?
post #185 of 255
hey guys, i bricked my 8800gt a week age after bios flashing on windows, now the card is making beeps, i did fallow that guide but when i press nvflash.exe nvidia.rom -5 -6 it says that

ERROR: No NVIDIA display adapters found.. the gpu is connected but running from the motherboard vga via IGN gunner.gif
post #186 of 255
I have two MSI R9 270s. One with a bad bios. When I boot into the USB drive, ATIFLASH can see both cards, but when I try to flash the bad card, it gives me a Write Fail Error 0FL01. I have tried ATIFLASH -unlockrom 1, it tells me ROM is unlocked. But still no change when I try to flash the card. Here is a screen image of my attempt:

ip06eo.jpg

Any help appreciated.

Thanks!
Edited by badbonez - 1/19/14 at 4:44pm
post #187 of 255
Quote:
Originally Posted by badbonez View Post

I have two MSI R9 270s. One with a bad bios. When I boot into the USB drive, ATIFLASH can see both cards, but when I try to flash the bad card, it gives me a Write Fail Error 0FL01. I have tried ATIFLASH -unlockrom 1, it tells me ROM is unlocked. But still no change when I try to flash the card. Here is a screen image of my attempt:

ip06eo.jpg

Any help appreciated.

Thanks!

So maybe it is trashed?
post #188 of 255
I have a huge problem. When flashing with atiflash -f -p i specified wrong filename of the rom. Now the card doesnt show up in the adapters (atiflash.exe -i). I was using a USB DOS stick

any suggestions for this?
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
intel i5 3570K Asus z77 EVGA 1080 GTX 16gb venegence ddr-3 1600 
Hard DriveOptical DriveOSMonitor
1x60GB SSD OCZ Vetrex 3, 1x256GB SSD Crucial MX... DVD-RW LiteScribe Windows 10 Pro BENQ XL2411Z 144hz 
KeyboardPowerMouseMouse Pad
Ducky Shine 3 Red LED / brown cherry MX switches 750W Corsair CX Gold razer deathadder chroma steelseries qck heavy 
Audio
Steelseries siberia V2 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
intel i5 3570K Asus z77 EVGA 1080 GTX 16gb venegence ddr-3 1600 
Hard DriveOptical DriveOSMonitor
1x60GB SSD OCZ Vetrex 3, 1x256GB SSD Crucial MX... DVD-RW LiteScribe Windows 10 Pro BENQ XL2411Z 144hz 
KeyboardPowerMouseMouse Pad
Ducky Shine 3 Red LED / brown cherry MX switches 750W Corsair CX Gold razer deathadder chroma steelseries qck heavy 
Audio
Steelseries siberia V2 
  hide details  
Reply
post #189 of 255
i was able to fix the problem by connecting the card to my windows PC and flashing via atiwinflash instead of atiflash for MSDOS
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
intel i5 3570K Asus z77 EVGA 1080 GTX 16gb venegence ddr-3 1600 
Hard DriveOptical DriveOSMonitor
1x60GB SSD OCZ Vetrex 3, 1x256GB SSD Crucial MX... DVD-RW LiteScribe Windows 10 Pro BENQ XL2411Z 144hz 
KeyboardPowerMouseMouse Pad
Ducky Shine 3 Red LED / brown cherry MX switches 750W Corsair CX Gold razer deathadder chroma steelseries qck heavy 
Audio
Steelseries siberia V2 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
intel i5 3570K Asus z77 EVGA 1080 GTX 16gb venegence ddr-3 1600 
Hard DriveOptical DriveOSMonitor
1x60GB SSD OCZ Vetrex 3, 1x256GB SSD Crucial MX... DVD-RW LiteScribe Windows 10 Pro BENQ XL2411Z 144hz 
KeyboardPowerMouseMouse Pad
Ducky Shine 3 Red LED / brown cherry MX switches 750W Corsair CX Gold razer deathadder chroma steelseries qck heavy 
Audio
Steelseries siberia V2 
  hide details  
Reply
post #190 of 255
Hello guys. I'm very new here and my english is not the best, but i still hope that you'll be able to help me somehow biggrin.gif

So. I just tried to flash my Radeon HD 6950 2GB POWER COLOR. First I changed the position of the switch as it was said in the tutorial. It failed, I tried to restart my Computer but i got no screen and it wouldn't boot. So I changed the switchs position back to the recoverybios and restarted. Now i was able to boot and tried to flash again, but unfortunatly forgot to switch again, what means i just flashed my recoverybios too. Something went wrong and the PC shut down.

Now, i cant boot anyway with the GPU plugged in (neither position 1 or 2) and I don't even get anything shown on my Display.


Is it possible to rescue my GPU or did I jusst f*cked it up?
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Graphics Cards - General
Overclock.net › Forums › Graphics Cards › Graphics Cards - General › How To: Unbrick Your Bricked Graphics Card/Fix a Failed BIOS Flash