Overclock.net › Forums › Graphics Cards › AMD/ATI › Driver corruption?
New Posts  All Forums:Forum Nav:

Driver corruption?

post #1 of 2
Thread Starter 
I have been having problems with my computer (apparently video related) and it's driving me crazy. I'm now running my whole PC at stock speeds. I can run 2D applications fine, even AM3 runs without problem. The problems start when I run games; they either freeze or cause the computer to reboot. The same with 3DMark. Hell, even when I run the little fuzz box in ATITool it freezes or reboots. Obviously I already did a clean install of all my drivers. Funny thing is that after re-installing drivers everything works for a few hours, but then the freezing and rebooting starts all over again. The video card is new (I recently switched cards because of this since I though it was due to a faulty card).
Magicbox
(17 items)
 
crapbox
(13 items)
 
 
CPUMotherboardGraphicsRAM
Ryzen 7 1700 AX370-Gamin K7 Nitro+ RX480 Corsair LPX 
Hard DriveHard DriveHard DriveCooling
Samsung 850 EVO  Kingston HyperX 3K Seagate Barracuda 7200.14 Noctua NH-D15 
OSOSMonitorKeyboard
Kubuntu  Windows 10 Pro Dell U2515H CM Quickfire TK (Cherry Blue) 
PowerCaseMouseMouse Pad
EVGA 750 G2 Enthoo Pro Logitech G502 Logitech G440 
CPUMotherboardGraphicsRAM
Sempron 3300+ HP stock mobo (laptop) 200M (IGP) 2x1GB PC3200 
Hard DriveOptical DriveOSMonitor
100GB ATA133 DVD/CDRW Kubuntu 32 bit 14.1" (1280x768) 
Power
6 cell 
  hide details  
Reply
Magicbox
(17 items)
 
crapbox
(13 items)
 
 
CPUMotherboardGraphicsRAM
Ryzen 7 1700 AX370-Gamin K7 Nitro+ RX480 Corsair LPX 
Hard DriveHard DriveHard DriveCooling
Samsung 850 EVO  Kingston HyperX 3K Seagate Barracuda 7200.14 Noctua NH-D15 
OSOSMonitorKeyboard
Kubuntu  Windows 10 Pro Dell U2515H CM Quickfire TK (Cherry Blue) 
PowerCaseMouseMouse Pad
EVGA 750 G2 Enthoo Pro Logitech G502 Logitech G440 
CPUMotherboardGraphicsRAM
Sempron 3300+ HP stock mobo (laptop) 200M (IGP) 2x1GB PC3200 
Hard DriveOptical DriveOSMonitor
100GB ATA133 DVD/CDRW Kubuntu 32 bit 14.1" (1280x768) 
Power
6 cell 
  hide details  
Reply
post #2 of 2
Thread Starter 
Update: Now I can't run anything 3D. Still notice the previous trend. When I do a clean re-install of the drivers everything works fine, problems show up after a while. This is driving me crazy. I almost kicked my computer today .
Magicbox
(17 items)
 
crapbox
(13 items)
 
 
CPUMotherboardGraphicsRAM
Ryzen 7 1700 AX370-Gamin K7 Nitro+ RX480 Corsair LPX 
Hard DriveHard DriveHard DriveCooling
Samsung 850 EVO  Kingston HyperX 3K Seagate Barracuda 7200.14 Noctua NH-D15 
OSOSMonitorKeyboard
Kubuntu  Windows 10 Pro Dell U2515H CM Quickfire TK (Cherry Blue) 
PowerCaseMouseMouse Pad
EVGA 750 G2 Enthoo Pro Logitech G502 Logitech G440 
CPUMotherboardGraphicsRAM
Sempron 3300+ HP stock mobo (laptop) 200M (IGP) 2x1GB PC3200 
Hard DriveOptical DriveOSMonitor
100GB ATA133 DVD/CDRW Kubuntu 32 bit 14.1" (1280x768) 
Power
6 cell 
  hide details  
Reply
Magicbox
(17 items)
 
crapbox
(13 items)
 
 
CPUMotherboardGraphicsRAM
Ryzen 7 1700 AX370-Gamin K7 Nitro+ RX480 Corsair LPX 
Hard DriveHard DriveHard DriveCooling
Samsung 850 EVO  Kingston HyperX 3K Seagate Barracuda 7200.14 Noctua NH-D15 
OSOSMonitorKeyboard
Kubuntu  Windows 10 Pro Dell U2515H CM Quickfire TK (Cherry Blue) 
PowerCaseMouseMouse Pad
EVGA 750 G2 Enthoo Pro Logitech G502 Logitech G440 
CPUMotherboardGraphicsRAM
Sempron 3300+ HP stock mobo (laptop) 200M (IGP) 2x1GB PC3200 
Hard DriveOptical DriveOSMonitor
100GB ATA133 DVD/CDRW Kubuntu 32 bit 14.1" (1280x768) 
Power
6 cell 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › Driver corruption?