Overclock.net › Forums › Video Games › Video Games - General › Official: Battlefield: Bad Company 2 Information & Discussion Thread
New Posts  All Forums:Forum Nav:

Official: Battlefield: Bad Company 2 Information & Discussion Thread - Page 111

post #1101 of 4923
Hmm. My server list shows a bunch of servers (Like 15) from i3D.net - FRA... although they are all apparently full lol. This was done using my method on p107 of this thread...

You guys can try that too, see if you get the same list. You might be able to connect. I didn't really try that hard.
Summer - '08
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Duo E7200 @3.8GHz Gigabyte GA-EP35-DS3L ASUS 5770 V-Tweak Ed. 1020/1380 @ 1.225V 4gb G.Skill ram 
Hard DriveOSMonitorKeyboard
160/320GB + 1TB WD Black Windows 7 Ultimate x64 Samsung Syncmaster 2493HM Saitek Eclipse II 
PowerCaseMouseMouse Pad
OCZ StealthXStream 600W Antec 900 Logitech G500 QcK+ 
  hide details  
Reply
Summer - '08
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Duo E7200 @3.8GHz Gigabyte GA-EP35-DS3L ASUS 5770 V-Tweak Ed. 1020/1380 @ 1.225V 4gb G.Skill ram 
Hard DriveOSMonitorKeyboard
160/320GB + 1TB WD Black Windows 7 Ultimate x64 Samsung Syncmaster 2493HM Saitek Eclipse II 
PowerCaseMouseMouse Pad
OCZ StealthXStream 600W Antec 900 Logitech G500 QcK+ 
  hide details  
Reply
post #1102 of 4923
Quote:
Originally Posted by xShishy View Post
Hmm. My server list shows a bunch of servers (Like 15) from i3D.net - FRA... although they are all apparently full lol. This was done using my method on p107 of this thread...

You guys can try that too, see if you get the same list. You might be able to connect. I didn't really try that hard.
I'm pretty sure FRA is france and that would be a massive lag fest for a lot of us US beta testers lol.
post #1103 of 4923
I just got to play one round by hitting play now, then pulling the server thing from the bottom right of the screen, the only us server in my list and it was something LA #2 and I'm on the east coast.

It played pretty good, I noticed only 1 of my gpu's was up to temp, I guess I will have to try the latest driver for SLI to work.

I just tried it again and it wouldn't work but my only us server was full.
Easy V3
(17 items)
 
12 Pack
(15 items)
 
 
CPUMotherboardGraphicsRAM
i7-4820k Asus Rampage IV BE evga 1080ti FE w/ hybrid kit 16 GB G.Skill Trident X 2400mhz  
Hard DriveHard DriveOptical DriveCooling
Samsung 840 EVO 120gb Samsung 840 EVO 1TB Samsung Blu-ray Corsair H110 
OSMonitorKeyboardPower
windows 10 Asus PG278Q Ducky Shine 3 - blue led - cherry mx browns Seasonic Platinum-1000 
CaseMouseMouse PadAudio
Dimastech Easy V3 Mionix NAOS 8200 Mionix Ensis 320 titanium HD  
Other
audio technica ATH-A900X 
  hide details  
Reply
Easy V3
(17 items)
 
12 Pack
(15 items)
 
 
CPUMotherboardGraphicsRAM
i7-4820k Asus Rampage IV BE evga 1080ti FE w/ hybrid kit 16 GB G.Skill Trident X 2400mhz  
Hard DriveHard DriveOptical DriveCooling
Samsung 840 EVO 120gb Samsung 840 EVO 1TB Samsung Blu-ray Corsair H110 
OSMonitorKeyboardPower
windows 10 Asus PG278Q Ducky Shine 3 - blue led - cherry mx browns Seasonic Platinum-1000 
CaseMouseMouse PadAudio
Dimastech Easy V3 Mionix NAOS 8200 Mionix Ensis 320 titanium HD  
Other
audio technica ATH-A900X 
  hide details  
Reply
post #1104 of 4923
Finally got into a game where I was doing good (on the top of the team actually), and the game just ****ing crashes to the desktop.

Ugh.
KOKAYNE DAWKiNS
(16 items)
 
  
Reply
KOKAYNE DAWKiNS
(16 items)
 
  
Reply
post #1105 of 4923
Quote:
Originally Posted by t3lancer2006 View Post
I'm pretty sure FRA is france and that would be a massive lag fest for a lot of us US beta testers lol.
Lol, the ping was only like 120... which is decent compared to the other 250+ servers I found. It wasn't terribly laggy but it was noticeable. The ~ 30 minutes I played was amazing though.
Summer - '08
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Duo E7200 @3.8GHz Gigabyte GA-EP35-DS3L ASUS 5770 V-Tweak Ed. 1020/1380 @ 1.225V 4gb G.Skill ram 
Hard DriveOSMonitorKeyboard
160/320GB + 1TB WD Black Windows 7 Ultimate x64 Samsung Syncmaster 2493HM Saitek Eclipse II 
PowerCaseMouseMouse Pad
OCZ StealthXStream 600W Antec 900 Logitech G500 QcK+ 
  hide details  
Reply
Summer - '08
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Duo E7200 @3.8GHz Gigabyte GA-EP35-DS3L ASUS 5770 V-Tweak Ed. 1020/1380 @ 1.225V 4gb G.Skill ram 
Hard DriveOSMonitorKeyboard
160/320GB + 1TB WD Black Windows 7 Ultimate x64 Samsung Syncmaster 2493HM Saitek Eclipse II 
PowerCaseMouseMouse Pad
OCZ StealthXStream 600W Antec 900 Logitech G500 QcK+ 
  hide details  
Reply
post #1106 of 4923
My new quote rocks
King state
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-5820k MSI X99A Raider EVGA GTX 980 Ti FTW Patriot Viper DDR4 3000MHz (4x4GB) 
Hard DriveCoolingOSMonitor
Samsung EVO 500GB Corsair H110i GT Windows 7 Ultimate 64 Asus VG248QE24" 144Hz TN 3D  
MonitorKeyboardPowerCase
Dell U2715H 27" 1440P IPS KBC Pok3r III ~CherryMX Red SeaSonic x-750 NZXT S340 ~White 
MouseMouse PadAudio
Logitech MX5818 SteelSeries Q+ FocusRite Scarlett 2i2 
  hide details  
Reply
King state
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-5820k MSI X99A Raider EVGA GTX 980 Ti FTW Patriot Viper DDR4 3000MHz (4x4GB) 
Hard DriveCoolingOSMonitor
Samsung EVO 500GB Corsair H110i GT Windows 7 Ultimate 64 Asus VG248QE24" 144Hz TN 3D  
MonitorKeyboardPowerCase
Dell U2715H 27" 1440P IPS KBC Pok3r III ~CherryMX Red SeaSonic x-750 NZXT S340 ~White 
MouseMouse PadAudio
Logitech MX5818 SteelSeries Q+ FocusRite Scarlett 2i2 
  hide details  
Reply
post #1107 of 4923
Quote:
Originally Posted by xShishy View Post
Lol, the ping was only like 120... which is decent compared to the other 250+ servers I found. It wasn't terribly laggy but it was noticeable. The ~ 30 minutes I played was amazing though.
Won't work for me, I live on the west coast lol.

BTW, how do you guys see your latency? It doesnt show up in the scoreboard ingame, or in the server list while trying to find a game.
post #1108 of 4923
Quote:
Originally Posted by xquisit View Post
My new quote rocks
Yeah, ignorance is bliss.
post #1109 of 4923
Just played for more than an hour with not one occurence of lag, some servers are good. Only issue remaining for me is the flickering of some textures, for the rest, a damn fine game.
Andromeda H2O
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 920 D0 @ 4.0Ghz 1.28v 21x191 ASUS P6T Deluxe V2 Asus EAH5870 CrossfireX @ 1010/1250 1.262v OCZ Platinum XTC 6GB DDR3-1600 CL7 @ 1531Mhz 
Hard DriveOSMonitorPower
OCZ Vertex SSD 60GB + 160gb Raptor + 1TB External Microsoft Windows 7 Home Premium 64-bit 42" Full HD Plasma TX-P42V10E Corsair HX1000W 
Case
Silverstone SST-RV02B-W Raven 2 
  hide details  
Reply
Andromeda H2O
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 920 D0 @ 4.0Ghz 1.28v 21x191 ASUS P6T Deluxe V2 Asus EAH5870 CrossfireX @ 1010/1250 1.262v OCZ Platinum XTC 6GB DDR3-1600 CL7 @ 1531Mhz 
Hard DriveOSMonitorPower
OCZ Vertex SSD 60GB + 160gb Raptor + 1TB External Microsoft Windows 7 Home Premium 64-bit 42" Full HD Plasma TX-P42V10E Corsair HX1000W 
Case
Silverstone SST-RV02B-W Raven 2 
  hide details  
Reply
post #1110 of 4923
Right got this game ... I still have a spare beta key aswell



How is everyone finding this on there hardware? Can anyone max this out and it be smooth and playable?
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Video Games - General
Overclock.net › Forums › Video Games › Video Games - General › Official: Battlefield: Bad Company 2 Information & Discussion Thread