Overclock.net › Forums › Cooling › Air Cooling › BIOS temp question
New Posts  All Forums:Forum Nav:

BIOS temp question

post #1 of 2
Thread Starter 
ok here it is, in speedfan my idle temp is 35.5c, when i check it in bios, it still says 35c. i thought that bios was supposed to load the CPU 50-80%, so does that mean that speedfan is wrong or bios is wrong. because if bios is right, then my idle temp should be lower than the reported 35c right? or is my bios just not loading the CPU? thanks for the input. its just a question i've had for a while.
post #2 of 2
BIOS is supposed to report the temps at around an 80% load. If you haven't already done so check to see if your MOBO manufacturer has updated the BIOS for your board with calibrations to the temp sensors. If they have I'd think about updating, if not, and you aren't having any kinds of problems I'd leave it where it's at.
Elite
(13 items)
 
  
CPUMotherboardGraphicsRAM
IBM PPC Triple core @ 3.2GHz Custom ATi Xenos 10MB 
Hard DriveOptical DriveOSMonitor
120GB DVD ROM XBox 360 Dashboard Dell 24" 2405FPW 
PowerCase
Big Honkin One Black 
  hide details  
Reply
Elite
(13 items)
 
  
CPUMotherboardGraphicsRAM
IBM PPC Triple core @ 3.2GHz Custom ATi Xenos 10MB 
Hard DriveOptical DriveOSMonitor
120GB DVD ROM XBox 360 Dashboard Dell 24" 2405FPW 
PowerCase
Big Honkin One Black 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Air Cooling
Overclock.net › Forums › Cooling › Air Cooling › BIOS temp question