Overclock.net › Forums › Software, Programming and Coding › Operating Systems › I think my OS is corrupting, am i right?
New Posts  All Forums:Forum Nav:

I think my OS is corrupting, am i right?

post #1 of 3
Thread Starter 
ok so i've been running a 2600+ barton at 2208, not really a crazy OC, but i was having stability issues with my VIA mobo, so i stayed low because it was stable there. (prime tested), but i've been having a few really weird problems, like i was working on a paper for school today in word, and after a while it would freeze up, meaning that it would all of the sudden take up 100% of my cpu resources (id check it in task manager) then i'd end the process and it would be fine, it did this like 8 times, and even after i rebooted, and just a few minutes ago it did the same thing with firefox, what do you guys think? i just went back to stock speeds, and its fine so far, but that doesn't appear to mean anything. thanks for the help.
post #2 of 3
This may not be a damaged OS but your system may havea virus or some spywarerunnig in the background messing things up. Run an antivirus program tohave a check..also run ananti spyware program.
post #3 of 3
Thread Starter 
just to let you guys know, i was right, this morning when i booted it said that i had a corrupted file and windows wouldn't load, right now im on my roommates computer waiting for the guy that has my XP cd to restore it.... it stinks
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Operating Systems
Overclock.net › Forums › Software, Programming and Coding › Operating Systems › I think my OS is corrupting, am i right?