Overclock.net › Forums › Software, Programming and Coding › Other Software › AVG 9.0 isn't scanning?
New Posts  All Forums:Forum Nav:

AVG 9.0 isn't scanning?

post #1 of 10
Thread Starter 
I just installed AVG Free 9.0 and it doesn't seem to be scanning. When I choose "Scan entire PC" nothing happens, but the button will not let me click it again. I set it to start at 8:30PM tonight and still, nothing is happening. What's the deal here? It's completely updated. Is there no GUI for the scanning or something?
post #2 of 10
When you click "Scan Whole Computer", it will begin scanning and show the number of files been scanned. A notification box should appear at the bottom of your task bar as well..
1880478
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i5-750 @ 4.0GHz [200x20] [1.44V] [B#L928B214] MSI P55-CD53 [1.5 BIOS] GeForce 9800GT 512MB 4GB Corsair XMS3 DDR3 @ 1600MHz [9-9-9-24][1.65V] 
Hard DriveOptical DriveOSMonitor
30GB OCZ Vertex, 500GB WD Caviar Lite-On DVD-DL Burner Windows 7 Professional x64 Samsung 216BW 1680x1050 
KeyboardPowerCaseMouse
Razer Lycosa Corsair 650TX Antec Twelve-Hundred Razer Salmosa 
Mouse Pad
A Skylit Drive Custom Mousepad 
  hide details  
Reply
1880478
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i5-750 @ 4.0GHz [200x20] [1.44V] [B#L928B214] MSI P55-CD53 [1.5 BIOS] GeForce 9800GT 512MB 4GB Corsair XMS3 DDR3 @ 1600MHz [9-9-9-24][1.65V] 
Hard DriveOptical DriveOSMonitor
30GB OCZ Vertex, 500GB WD Caviar Lite-On DVD-DL Burner Windows 7 Professional x64 Samsung 216BW 1680x1050 
KeyboardPowerCaseMouse
Razer Lycosa Corsair 650TX Antec Twelve-Hundred Razer Salmosa 
Mouse Pad
A Skylit Drive Custom Mousepad 
  hide details  
Reply
post #3 of 10
Thread Starter 
Quote:
Originally Posted by halifax1 View Post
When you click "Scan Whole Computer", it will begin scanning and show the number of files been scanned. A notification box should appear at the bottom of your task bar as well..
That is not happening. With the various kinds of scans available, nothing happens when I try any one of them. I am going to uninstall it and reinstall.
post #4 of 10
Did you let it do a scan optimalisation test first? Because that might help.
Money dump
(15 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 3570k 4.0Ghz Asus P8Z77-V Pro Sapphire HD7870XT Dual-X 2GB Samsung Green 8GB 1600 @ 1866 
Hard DriveOptical DriveCoolingOS
Samsung 830 128GB SSD, Seagate 3TB, Samsung 1TB Sony DVD/Rw 24x Thermalright Ultra 120 Extreme Windows 8.1 Pro 
MonitorKeyboardPowerCase
Dell UltraSharp U2311H Saitek Eclipse II Seasonic X-650 Antec P183 
MouseAudio
Steelseries Xai Asus Xonar D1 / M-Audio AV40 / Ultrasone HFI-650 
  hide details  
Reply
Money dump
(15 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 3570k 4.0Ghz Asus P8Z77-V Pro Sapphire HD7870XT Dual-X 2GB Samsung Green 8GB 1600 @ 1866 
Hard DriveOptical DriveCoolingOS
Samsung 830 128GB SSD, Seagate 3TB, Samsung 1TB Sony DVD/Rw 24x Thermalright Ultra 120 Extreme Windows 8.1 Pro 
MonitorKeyboardPowerCase
Dell UltraSharp U2311H Saitek Eclipse II Seasonic X-650 Antec P183 
MouseAudio
Steelseries Xai Asus Xonar D1 / M-Audio AV40 / Ultrasone HFI-650 
  hide details  
Reply
post #5 of 10
Thread Starter 
Quote:
Originally Posted by Acoma_Andy View Post
Did you let it do a scan optimalisation test first? Because that might help.
I did that. I uninstalled it, restarted, and then this came up. AVG 9.0 has totally mucked up my computer!

post #6 of 10
Wow that's weird. I installed AVG 9.0 on another system yesterday, and encountered no issues at all.
Money dump
(15 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 3570k 4.0Ghz Asus P8Z77-V Pro Sapphire HD7870XT Dual-X 2GB Samsung Green 8GB 1600 @ 1866 
Hard DriveOptical DriveCoolingOS
Samsung 830 128GB SSD, Seagate 3TB, Samsung 1TB Sony DVD/Rw 24x Thermalright Ultra 120 Extreme Windows 8.1 Pro 
MonitorKeyboardPowerCase
Dell UltraSharp U2311H Saitek Eclipse II Seasonic X-650 Antec P183 
MouseAudio
Steelseries Xai Asus Xonar D1 / M-Audio AV40 / Ultrasone HFI-650 
  hide details  
Reply
Money dump
(15 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 3570k 4.0Ghz Asus P8Z77-V Pro Sapphire HD7870XT Dual-X 2GB Samsung Green 8GB 1600 @ 1866 
Hard DriveOptical DriveCoolingOS
Samsung 830 128GB SSD, Seagate 3TB, Samsung 1TB Sony DVD/Rw 24x Thermalright Ultra 120 Extreme Windows 8.1 Pro 
MonitorKeyboardPowerCase
Dell UltraSharp U2311H Saitek Eclipse II Seasonic X-650 Antec P183 
MouseAudio
Steelseries Xai Asus Xonar D1 / M-Audio AV40 / Ultrasone HFI-650 
  hide details  
Reply
post #7 of 10
I installed AVG just last night and it's working fine for me. Did you get AVG from the official site and let it update?
1880478
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i5-750 @ 4.0GHz [200x20] [1.44V] [B#L928B214] MSI P55-CD53 [1.5 BIOS] GeForce 9800GT 512MB 4GB Corsair XMS3 DDR3 @ 1600MHz [9-9-9-24][1.65V] 
Hard DriveOptical DriveOSMonitor
30GB OCZ Vertex, 500GB WD Caviar Lite-On DVD-DL Burner Windows 7 Professional x64 Samsung 216BW 1680x1050 
KeyboardPowerCaseMouse
Razer Lycosa Corsair 650TX Antec Twelve-Hundred Razer Salmosa 
Mouse Pad
A Skylit Drive Custom Mousepad 
  hide details  
Reply
1880478
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i5-750 @ 4.0GHz [200x20] [1.44V] [B#L928B214] MSI P55-CD53 [1.5 BIOS] GeForce 9800GT 512MB 4GB Corsair XMS3 DDR3 @ 1600MHz [9-9-9-24][1.65V] 
Hard DriveOptical DriveOSMonitor
30GB OCZ Vertex, 500GB WD Caviar Lite-On DVD-DL Burner Windows 7 Professional x64 Samsung 216BW 1680x1050 
KeyboardPowerCaseMouse
Razer Lycosa Corsair 650TX Antec Twelve-Hundred Razer Salmosa 
Mouse Pad
A Skylit Drive Custom Mousepad 
  hide details  
Reply
post #8 of 10
Thread Starter 
I got it from the official website, and I also updated it.
post #9 of 10
Quote:
Originally Posted by Greg121986 View Post
I got it from the official website, and I also updated it.
Ok this might just be a guess but it looks like AVG is trying to connect to an URL as to why you removed the program, but can't find the file because it already has been removed.
Money dump
(15 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 3570k 4.0Ghz Asus P8Z77-V Pro Sapphire HD7870XT Dual-X 2GB Samsung Green 8GB 1600 @ 1866 
Hard DriveOptical DriveCoolingOS
Samsung 830 128GB SSD, Seagate 3TB, Samsung 1TB Sony DVD/Rw 24x Thermalright Ultra 120 Extreme Windows 8.1 Pro 
MonitorKeyboardPowerCase
Dell UltraSharp U2311H Saitek Eclipse II Seasonic X-650 Antec P183 
MouseAudio
Steelseries Xai Asus Xonar D1 / M-Audio AV40 / Ultrasone HFI-650 
  hide details  
Reply
Money dump
(15 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 3570k 4.0Ghz Asus P8Z77-V Pro Sapphire HD7870XT Dual-X 2GB Samsung Green 8GB 1600 @ 1866 
Hard DriveOptical DriveCoolingOS
Samsung 830 128GB SSD, Seagate 3TB, Samsung 1TB Sony DVD/Rw 24x Thermalright Ultra 120 Extreme Windows 8.1 Pro 
MonitorKeyboardPowerCase
Dell UltraSharp U2311H Saitek Eclipse II Seasonic X-650 Antec P183 
MouseAudio
Steelseries Xai Asus Xonar D1 / M-Audio AV40 / Ultrasone HFI-650 
  hide details  
Reply
post #10 of 10
Thread Starter 
That was after I uninstalled and then restarted. Upon restarting, I got that message before even loading my desktop.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Other Software
Overclock.net › Forums › Software, Programming and Coding › Other Software › AVG 9.0 isn't scanning?