Overclock.net › Forums › AMD › AMD CPUs › What's up with my cpu?
New Posts  All Forums:Forum Nav:

What's up with my cpu?

post #1 of 6
Thread Starter 
I have been trying to tweak my comptuer lately but it hasn't been going so well, and I think maybe it's my cpu going out or something. It all started when I got a new cpu cooler - the zalman 7700ALCU. Well, nothing started right then, but about a week later when I tried to overclock it. My goal was to see how far my cpu could go while staying under 45C prime95 max heat test, so my all means I was carefull with what I did.

Before the problems: Voltage, 1.57, clock, 2000Mhz, known to overclock to 2300 on stock voltage, and that 2400 required 1.7V which got too hot on my old cooler (like 55C).

What caused the problems: I started right off the bat with 2400Mhz, and 1.7V, just to compare the cooling power of my new cooler. New temp:42C: almost 12C better than my old one! Horray! It ran prime95 just fine for about an hour and then I went to bed. The next day I turned on my pc and resumed prime95 which failed in about .5 seconds. So I raised the voltage to 1.75. Still failed instantly. I had some homework to do so I reset the cmos and all was well again.

The problems: Well this may or may not be a problem but now my cpu runs at 1.325V when at stock speed. And my cpu is rated at 1.55 for stock speed. So I don't know what's up with that but it gets a load temp of 34C with the cpu fan at 1200RPM, so that's fine with me. What's not fine with me is that me cpu won't overclock for beans anymore. It takes a voltage increase of .175V just to up the cpu to 2200Mhz, and 2300 is not even possible anymore when it used to do that just fine on stock voltage.

Do I dunno. It's really bugging me though. This cpu is over 1 year old, but was ran at stock for 98% of that time. Could it be on it's way out? Or what?
Main Rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K Asus P8P67 EVO GTX 980 16GB DDR3 1866mhz 
Hard DriveCoolingOSMonitor
Revodrive 3 x2 240GB, M500 960GB, 2x WD 1TB Rai... Noctua NH-D14 Windows 10 Apple Cinema 30" 1600p 
KeyboardPowerCaseMouse
Logitech Orion Spark Capstone 750w CM Storm Scout Logitech G700s 
  hide details  
Reply
Main Rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K Asus P8P67 EVO GTX 980 16GB DDR3 1866mhz 
Hard DriveCoolingOSMonitor
Revodrive 3 x2 240GB, M500 960GB, 2x WD 1TB Rai... Noctua NH-D14 Windows 10 Apple Cinema 30" 1600p 
KeyboardPowerCaseMouse
Logitech Orion Spark Capstone 750w CM Storm Scout Logitech G700s 
  hide details  
Reply
post #2 of 6
It could also be memory timings, OS build, cooling .... but if the CPU is needing more and more Vcore to remain stable at a small OC, then it could be in some trouble.

Try the other things first though.
OS X 10.6.4
(13 items)
 
  
CPUMotherboardGraphicsRAM
Mac Mini Mac Mini Server 2011 Intel HD3000 8Gb 
Hard DriveOptical DriveOSMonitor
2 Internal drives None OS X / W7 x64 Dell U3011 
KeyboardPowerCaseMouse
Apple Wireless & Wired Internal Mini brick Magic 
  hide details  
Reply
OS X 10.6.4
(13 items)
 
  
CPUMotherboardGraphicsRAM
Mac Mini Mac Mini Server 2011 Intel HD3000 8Gb 
Hard DriveOptical DriveOSMonitor
2 Internal drives None OS X / W7 x64 Dell U3011 
KeyboardPowerCaseMouse
Apple Wireless & Wired Internal Mini brick Magic 
  hide details  
Reply
post #3 of 6
I would say its probably your ram...I had probs with my Kingston Value ram and I cant OC worth a crap....I max out at about 2.3 ghz since the ram is poopy
My System
(13 items)
 
  
CPUGraphicsRAMHard Drive
C2D E6400 7800 GT 4 Gigs 2x250 Raid 0 
OSMonitorKeyboardPower
Vista 19" Widescreen+22" Widescreen Logitech G15 Gaming Antec True Power 430 Watt 
Mouse
MX518 
  hide details  
Reply
My System
(13 items)
 
  
CPUGraphicsRAMHard Drive
C2D E6400 7800 GT 4 Gigs 2x250 Raid 0 
OSMonitorKeyboardPower
Vista 19" Widescreen+22" Widescreen Logitech G15 Gaming Antec True Power 430 Watt 
Mouse
MX518 
  hide details  
Reply
post #4 of 6
Quote:
Originally Posted by Fishie36
I have been trying to tweak my comptuer lately but it hasn't been going so well, and I think maybe it's my cpu going out or something. It all started when I got a new cpu cooler - the zalman 7700ALCU. Well, nothing started right then, but about a week later when I tried to overclock it. My goal was to see how far my cpu could go while staying under 45C prime95 max heat test, so my all means I was carefull with what I did.

Before the problems: Voltage, 1.57, clock, 2000Mhz, known to overclock to 2300 on stock voltage, and that 2400 required 1.7V which got too hot on my old cooler (like 55C).

What caused the problems: I started right off the bat with 2400Mhz, and 1.7V, just to compare the cooling power of my new cooler. New temp:42C: almost 12C better than my old one! Horray! It ran prime95 just fine for about an hour and then I went to bed. The next day I turned on my pc and resumed prime95 which failed in about .5 seconds. So I raised the voltage to 1.75. Still failed instantly. I had some homework to do so I reset the cmos and all was well again.

The problems: Well this may or may not be a problem but now my cpu runs at 1.325V when at stock speed. And my cpu is rated at 1.55 for stock speed. So I don't know what's up with that but it gets a load temp of 34C with the cpu fan at 1200RPM, so that's fine with me. What's not fine with me is that me cpu won't overclock for beans anymore. It takes a voltage increase of .175V just to up the cpu to 2200Mhz, and 2300 is not even possible anymore when it used to do that just fine on stock voltage.

Do I dunno. It's really bugging me though. This cpu is over 1 year old, but was ran at stock for 98% of that time. Could it be on it's way out? Or what?
I know you will probably not be happy with this, but its is probably time to re-install your OS. This will either verify that it is indeed or software problem or it will eliminate it. When you make a lot of changes simultaneously in bios and it signifigantly effects the stability of your OS, it can cause data corruption. This doesn't make it self apparent until you try to push the limits of your system, or you try to verify your systems stability. I had the same issues as you at one point and I did a clean install. My system was back to its old extreme OC ways.
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Opty 165 CCBWE 0617 DFI Lanparty NF4 SLI-DR WinXP Pro SP2 Samsung 225BW 
KeyboardPowerCase
Microsoft Natural OCZ 700W Antec Nine hundred 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Opty 165 CCBWE 0617 DFI Lanparty NF4 SLI-DR WinXP Pro SP2 Samsung 225BW 
KeyboardPowerCase
Microsoft Natural OCZ 700W Antec Nine hundred 
  hide details  
Reply
post #5 of 6
I would have to say Ram, maybe losen them up or more vdimm, are you useing a divider. Also you might reinstall the os, like the previous post said.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
FX-57 lapped DFI Lanparty NF4 SLI DR 2x7800GT OC 2x512 PNY DDR600 
Hard DriveOSMonitorKeyboard
4x36gb Raptors raid-0 2000 pro HP P1100 20 inch Micro wireless 
PowerCaseMouse
Antic 550 True Control TT Armor Ge optical 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
FX-57 lapped DFI Lanparty NF4 SLI DR 2x7800GT OC 2x512 PNY DDR600 
Hard DriveOSMonitorKeyboard
4x36gb Raptors raid-0 2000 pro HP P1100 20 inch Micro wireless 
PowerCaseMouse
Antic 550 True Control TT Armor Ge optical 
  hide details  
Reply
post #6 of 6
Thread Starter 
Yeah I thought maybe it was the ram too but I just put it on an extreme divider so I knew that wasn't the limiting factor. And I know my FSB goes at least up to 255 but I never got anywhere near there. I guess that leaves windows? It's not too much of a problem for me to reinstall it. But I highly dobut that's the problem because when it was locking up that was before windows, like I couldn't even get into the bios. So I don't see how reinstalling windows will help that. But I suppose I'm due anyway, it's been about 6 months or so.
Main Rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K Asus P8P67 EVO GTX 980 16GB DDR3 1866mhz 
Hard DriveCoolingOSMonitor
Revodrive 3 x2 240GB, M500 960GB, 2x WD 1TB Rai... Noctua NH-D14 Windows 10 Apple Cinema 30" 1600p 
KeyboardPowerCaseMouse
Logitech Orion Spark Capstone 750w CM Storm Scout Logitech G700s 
  hide details  
Reply
Main Rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K Asus P8P67 EVO GTX 980 16GB DDR3 1866mhz 
Hard DriveCoolingOSMonitor
Revodrive 3 x2 240GB, M500 960GB, 2x WD 1TB Rai... Noctua NH-D14 Windows 10 Apple Cinema 30" 1600p 
KeyboardPowerCaseMouse
Logitech Orion Spark Capstone 750w CM Storm Scout Logitech G700s 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD CPUs
Overclock.net › Forums › AMD › AMD CPUs › What's up with my cpu?