Overclock.net › Forums › Graphics Cards › AMD/ATI › !~Club 5770~!
New Posts  All Forums:Forum Nav:

!~Club 5770~! - Page 213

post #2121 of 5048
v3 sucks wish i had got a better on for o/c
    
CPUMotherboardGraphicsRAM
AMD FX8350 Black Edition 8 Core Processor  Gigabyte GA-990FXA-UD7 Socket AM3+ 7.1 Channel ... ASUS R9 290 Avexir Core Blue Series 16GB  
Hard DriveOSMonitorPower
1 TB WD Back Microsoft Windows 7 Ultimate 64-Bit 24" Corsair 1200W 
Case
900D 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
AMD FX8350 Black Edition 8 Core Processor  Gigabyte GA-990FXA-UD7 Socket AM3+ 7.1 Channel ... ASUS R9 290 Avexir Core Blue Series 16GB  
Hard DriveOSMonitorPower
1 TB WD Back Microsoft Windows 7 Ultimate 64-Bit 24" Corsair 1200W 
Case
900D 
  hide details  
Reply
post #2122 of 5048
Quote:
Originally Posted by Leon777 View Post
v3 sucks wish i had got a better on for o/c
V3 Sux?

I have a V3

High Five Dude!

Whats up with your V3?
So Confused
(13 items)
 
  
CPUMotherboardGraphicsRAM
IN B4 BAN THE 
Hard DriveOptical DriveMonitorKeyboard
OCN SUCK BALLS Saitek Eclipse II 
PowerCaseMouseMouse Pad
CAN SUCK Razer Abyssus Razer Goliathus Speed 
  hide details  
Reply
So Confused
(13 items)
 
  
CPUMotherboardGraphicsRAM
IN B4 BAN THE 
Hard DriveOptical DriveMonitorKeyboard
OCN SUCK BALLS Saitek Eclipse II 
PowerCaseMouseMouse Pad
CAN SUCK Razer Abyssus Razer Goliathus Speed 
  hide details  
Reply
post #2123 of 5048
Oh yeah guys

Dunno if many other people have HD5770 v3 editions

But problem is the voltage cant be changed via software yet

Would editing the bios and upping core voltage then reflashing work?

Thnx
So Confused
(13 items)
 
  
CPUMotherboardGraphicsRAM
IN B4 BAN THE 
Hard DriveOptical DriveMonitorKeyboard
OCN SUCK BALLS Saitek Eclipse II 
PowerCaseMouseMouse Pad
CAN SUCK Razer Abyssus Razer Goliathus Speed 
  hide details  
Reply
So Confused
(13 items)
 
  
CPUMotherboardGraphicsRAM
IN B4 BAN THE 
Hard DriveOptical DriveMonitorKeyboard
OCN SUCK BALLS Saitek Eclipse II 
PowerCaseMouseMouse Pad
CAN SUCK Razer Abyssus Razer Goliathus Speed 
  hide details  
Reply
post #2124 of 5048
Quote:
Originally Posted by Fallen Angel -X View Post
Oh yeah guys

Dunno if many other people have HD5770 v3 editions

But problem is the voltage cant be changed via software yet

Would editing the bios and upping core voltage then reflashing work?

Thnx
That the problem lol, and memory cooling isnt that great

+ rep for making my day "High five"
    
CPUMotherboardGraphicsRAM
AMD FX8350 Black Edition 8 Core Processor  Gigabyte GA-990FXA-UD7 Socket AM3+ 7.1 Channel ... ASUS R9 290 Avexir Core Blue Series 16GB  
Hard DriveOSMonitorPower
1 TB WD Back Microsoft Windows 7 Ultimate 64-Bit 24" Corsair 1200W 
Case
900D 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
AMD FX8350 Black Edition 8 Core Processor  Gigabyte GA-990FXA-UD7 Socket AM3+ 7.1 Channel ... ASUS R9 290 Avexir Core Blue Series 16GB  
Hard DriveOSMonitorPower
1 TB WD Back Microsoft Windows 7 Ultimate 64-Bit 24" Corsair 1200W 
Case
900D 
  hide details  
Reply
post #2125 of 5048
Quote:
Originally Posted by Fallen Angel -X View Post
Oh yeah guys

Dunno if many other people have HD5770 v3 editions

But problem is the voltage cant be changed via software yet

Would editing the bios and upping core voltage then reflashing work?

Thnx
Have you found the mod for it yet... I can make hard mod if you have good macro pics of the PCB
post #2126 of 5048
Quote:
Originally Posted by Daney View Post
It could possibly be a drivers issue or your memory is overheating in games.

Do you have a V2 or V1 cooler or other?
Do you see ANY yellow dots/shapes in the ATITool program?

my pc is running at around 40c acording to coretemp

i've put my gtx260 back in for now cuz it was starting to p me off. just kept freezing in games then going to a dark grey screen and then shutting down the display, ive tried using the driver it came with, which was 9.12 i think, i also tried the latest from the ati website aswell and the updated bios from the saphire website and i still get the same problem :swearing:

really gutted cuz when it was working AvP looked amazing with tessalation on
post #2127 of 5048
I have this funny Play Edition one, lol
Dragon
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X3 720 Gigabyte GA-MA770 UD3 PowerColor 5770 Play! Edition G.Skill F2-8000 4GB DDR2-1000 
Hard DriveOptical DriveOSMonitor
WD 160GB PATA + Maxtor 80GB PATA Samsung SH-S22EQ Windows 7 64Bit Samsung 2324bwx 
KeyboardPowerCaseMouse
Microsoft Sidewinder X6 Thermaltak PurePower 600W Antec 902 Micro Innovations 5 Button mouse 
  hide details  
Reply
Dragon
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X3 720 Gigabyte GA-MA770 UD3 PowerColor 5770 Play! Edition G.Skill F2-8000 4GB DDR2-1000 
Hard DriveOptical DriveOSMonitor
WD 160GB PATA + Maxtor 80GB PATA Samsung SH-S22EQ Windows 7 64Bit Samsung 2324bwx 
KeyboardPowerCaseMouse
Microsoft Sidewinder X6 Thermaltak PurePower 600W Antec 902 Micro Innovations 5 Button mouse 
  hide details  
Reply
post #2128 of 5048
Whats this v3 you guys are talking about? pics?
elcheapo
(13 items)
 
  
CPUMotherboardGraphicsRAM
e5200@4Ghz Asus P5QL PRO Sapphire 5770(1ghz/1360mhz) 2x1GB mushkin CL4 
Hard DriveOptical DriveOSMonitor
1TB Barracuda 7200.12 none Win 7 x86 2 x HP LP2475W H-IPS 24'' 
PowerCase
Tacens Valeo Smart 480w Lian Li pc-k60 
  hide details  
Reply
elcheapo
(13 items)
 
  
CPUMotherboardGraphicsRAM
e5200@4Ghz Asus P5QL PRO Sapphire 5770(1ghz/1360mhz) 2x1GB mushkin CL4 
Hard DriveOptical DriveOSMonitor
1TB Barracuda 7200.12 none Win 7 x86 2 x HP LP2475W H-IPS 24'' 
PowerCase
Tacens Valeo Smart 480w Lian Li pc-k60 
  hide details  
Reply
post #2129 of 5048
Quote:
Originally Posted by DeviousAddict View Post
my pc is running at around 40c acording to coretemp

i've put my gtx260 back in for now cuz it was starting to p me off. just kept freezing in games then going to a dark grey screen and then shutting down the display, ive tried using the driver it came with, which was 9.12 i think, i also tried the latest from the ati website aswell and the updated bios from the saphire website and i still get the same problem :swearing:

really gutted cuz when it was working AvP looked amazing with tessalation on
Sounds like a GSOD to me.

Your RAM is probably overheating on the card, try and get some coolers for it
Twitch
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X2 550 BE @ 3780 MHz Gigabyte GA-MA790XT-UD4P ASUS 5770 Cu Core [965/1334] Corsair 2x2GB DDR3 1600MHz XMS3 Dominator 
Hard DriveOptical DriveMonitorPower
Western Digital WD5000AAKS [500GB] Samsung SH-S223 22x DVD±RW Samsung 2333HD [23"] Antec TruePower New 650W Modular 
CaseMouseMouse Pad
Antec 300 Logitech MX620 CM Storm Tactics 
  hide details  
Reply
Twitch
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X2 550 BE @ 3780 MHz Gigabyte GA-MA790XT-UD4P ASUS 5770 Cu Core [965/1334] Corsair 2x2GB DDR3 1600MHz XMS3 Dominator 
Hard DriveOptical DriveMonitorPower
Western Digital WD5000AAKS [500GB] Samsung SH-S223 22x DVD±RW Samsung 2333HD [23"] Antec TruePower New 650W Modular 
CaseMouseMouse Pad
Antec 300 Logitech MX620 CM Storm Tactics 
  hide details  
Reply
post #2130 of 5048
Quote:
Originally Posted by Daney View Post
Sounds like a GSOD to me.

Your RAM is probably overheating on the card, try and get some coolers for it
im abit of a noob when it comes to gpu's.
i've got the saphire vapor-x oc edition 5770 1gb

isnt the vapor-x cooler suppose to be good?

is the gsod fixable or do i have rma it?
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › !~Club 5770~!