Overclock.net › Forums › Graphics Cards › AMD/ATI › !~Club 5770~!
New Posts  All Forums:Forum Nav:

!~Club 5770~! - Page 383

post #3821 of 5048
I've seen a 4890 versus my 5770 in BFBC2 on all max @1080 and the 4890 whoops the 5770 but in benchies my 5770 whoops the 4890.

I'd still go a 4890 over 5770 if dx11 wasn't a concern.

And yes I forced my 5770 to run dx10 during the test
post #3822 of 5048
I would avoid anything that has a long Burn in time altogether. Not sure but I don't think IC7 has a long burn in time and see no reason not to use it if that's the case.

I just happened to have X23 on hand so that's what I used. I also have Ceramique on hand so if I hadn't enough extra X23(still have to reapply TIM to CPU) then I could have applied that as I did with the Heatsinks on my MoBo.

But as long as you keep in mind about the length of Burn In, then it shouldn't matter which TIM you use.

I put one dot on the chip and spread it a bit with an old plastic crad from Hollywood Video(they went under) and when it looked rather thin for my taste I added another dot of roughly the same size(Carab Chip) in the middle and didn't spread that.

When I remounted the Heatsink it went right on so I went back under to give it the once over. Found that it had good coverage so I closed it back up and locked it down. Soon as I get my system back up and running I'll have something definitive to report. Well I can definitively say I didn't frag my GPU at this time but anything more is on hold till then. lol

~Ceadder

Quote:
Originally Posted by Wildcard36qs View Post
Quick question. When replacing the TIM on my ASUS 5770, should I avoid using IC7?
 
CPUMotherboardGraphicsGraphics
AMD Phenom II X6 1100T Crosshair IV Formula Sapphire Radeon HD 6870 Sapphire Radeon HD 6870 
RAMRAMRAMHard Drive
Corsair Dominator G. Skill Ripjaws X G. Skill x2 HITACHI 1TB Deskstars 1TB RAID0 
Optical DriveCoolingCoolingCooling
ASUS DRW-24B1ST  Swiftech 6950/6870 GPU Heatsink Swiftech 6950/6870 GPU Heatsink Monsoon 1/2"x5/8" PETG White Hardline tubing. 
CoolingCoolingCoolingCooling
Monsoon Economy Hardline fittings EK Dual DDC V2 top Swiftech Pump DDC-1T (2) Liquid Fusion V Double helix Reservoir 
CoolingCoolingCoolingCooling
Yate Loon 120x20 (D12SM-12C) Medium Speed Silen... EK Supreme HF Classified EK Thermosphere GPU Block EK Thermosphere GPU Block 
OSMonitorKeyboardPower
Win7 64 bit Ultimate OEM Asus VH222H Black HDMI Widescreen Logitech the OCZ went buhbye adios. Don't know ... Corsair CMPSU HX 850w Modular 
CaseMouseMouse PadAudio
HAF 932 Logitech g9x COOLER MASTER Weapon of Choice: M4 Duramesh Pad Logitech X-240 2.1 speakers 
OtherOther
Sunbeam Rheosmart 3 Creative X-Fi 
  hide details  
Reply
 
CPUMotherboardGraphicsGraphics
AMD Phenom II X6 1100T Crosshair IV Formula Sapphire Radeon HD 6870 Sapphire Radeon HD 6870 
RAMRAMRAMHard Drive
Corsair Dominator G. Skill Ripjaws X G. Skill x2 HITACHI 1TB Deskstars 1TB RAID0 
Optical DriveCoolingCoolingCooling
ASUS DRW-24B1ST  Swiftech 6950/6870 GPU Heatsink Swiftech 6950/6870 GPU Heatsink Monsoon 1/2"x5/8" PETG White Hardline tubing. 
CoolingCoolingCoolingCooling
Monsoon Economy Hardline fittings EK Dual DDC V2 top Swiftech Pump DDC-1T (2) Liquid Fusion V Double helix Reservoir 
CoolingCoolingCoolingCooling
Yate Loon 120x20 (D12SM-12C) Medium Speed Silen... EK Supreme HF Classified EK Thermosphere GPU Block EK Thermosphere GPU Block 
OSMonitorKeyboardPower
Win7 64 bit Ultimate OEM Asus VH222H Black HDMI Widescreen Logitech the OCZ went buhbye adios. Don't know ... Corsair CMPSU HX 850w Modular 
CaseMouseMouse PadAudio
HAF 932 Logitech g9x COOLER MASTER Weapon of Choice: M4 Duramesh Pad Logitech X-240 2.1 speakers 
OtherOther
Sunbeam Rheosmart 3 Creative X-Fi 
  hide details  
Reply
post #3823 of 5048
Mind adding me to the list? I have a Gigabyte 5770 Super Overclock Crossfired with a Sapphire 5750.
Plava Laguna
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 920 Asus P6T SE Asus GTX560 Ti DCII Kingston Hyper-X  
Hard DriveOSMonitorKeyboard
Western Digital Green Windows 7 64-Bit Samsung T240HD Logitech MK520 
PowerCaseMouseMouse Pad
Spire 750W (Sleeved) CM 690 II Advanced Logitech MX518 Razer Sphex 
  hide details  
Reply
Plava Laguna
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 920 Asus P6T SE Asus GTX560 Ti DCII Kingston Hyper-X  
Hard DriveOSMonitorKeyboard
Western Digital Green Windows 7 64-Bit Samsung T240HD Logitech MK520 
PowerCaseMouseMouse Pad
Spire 750W (Sleeved) CM 690 II Advanced Logitech MX518 Razer Sphex 
  hide details  
Reply
post #3824 of 5048
I have a strange problem, my 5770 shuts down about 10s after startup. The green LEDS flashes nicely and POST is fine and then BOOM! Red diode (D4000) lights up and then the display goes blank. I read somewhere Sapphire said this has something to do with a critical temperature problem. (I have a Sapphire).

I got a new motherboard today (LGA775, Gigabyte p45-ud3lr). And a new 500W psu.

Anyone have any ideas?
post #3825 of 5048
Quote:
Originally Posted by snorbaard View Post
I have a strange problem, my 5770 shuts down about 10s after startup. The green LEDS flashes nicely and POST is fine and then BOOM! Red diode (D4000) lights up and then the display goes blank. I read somewhere Sapphire said this has something to do with a critical temperature problem. (I have a Sapphire).

I got a new motherboard today (LGA775, Gigabyte p45-ud3lr). And a new 500W psu.

Anyone have any ideas?
Could you test your card on another Computer... that way it could probably show if its the card the issue or if its your hardware the issue..... if the card works fine on another computer then... obvious its your other hardware... maybe its the PSU I had a 550w similar as specs of yours and gave me the same issue as you mentioned when I first bought my 1st 5770.
SubCow
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom ii X4 965BE C3 @ 4.10Ghz (200x20.5) 1.5v MSI 790FX-GD70 Sapphire + XFX 5770's + EVGA 9800GTX+ 8gb (4 x 2gb) DDR3-1333 6-6-6-15-T1 
Hard DriveOptical DriveOSMonitor
1TB Hitachi - 500GB Seagate - 400GB Seagate LG DVD-RW Win 7 Ult x64 / Snow Leo 10.6.6 / Ubuntu 10.10 x64 AOC 2036S 20" + HP vs15 
KeyboardPowerCaseMouse
Agiler Wireless Corsair TX850w Rosewill Challenger - CM590(dead) Agiler Wireless 
  hide details  
Reply
SubCow
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom ii X4 965BE C3 @ 4.10Ghz (200x20.5) 1.5v MSI 790FX-GD70 Sapphire + XFX 5770's + EVGA 9800GTX+ 8gb (4 x 2gb) DDR3-1333 6-6-6-15-T1 
Hard DriveOptical DriveOSMonitor
1TB Hitachi - 500GB Seagate - 400GB Seagate LG DVD-RW Win 7 Ult x64 / Snow Leo 10.6.6 / Ubuntu 10.10 x64 AOC 2036S 20" + HP vs15 
KeyboardPowerCaseMouse
Agiler Wireless Corsair TX850w Rosewill Challenger - CM590(dead) Agiler Wireless 
  hide details  
Reply
post #3826 of 5048
Quote:
Originally Posted by sendblink23 View Post
Could you test your card on another Computer... that way it could probably show if its the card the issue or if its your hardware the issue..... if the card works fine on another computer then... obvious its your other hardware... maybe its the PSU I had a 550w similar as specs of yours and gave me the same issue as you mentioned when I first bought my 1st 5770.
That would seem ridiculous seeing that I had a 2 year old 400W psu (and the cheapest kind I might add, no active pfc, and a 12A 12V rail lol) when I first got my 5770 and I mean, I freaking finished Borderlands and cod:mw2 with that piece of junk...
post #3827 of 5048
Quote:
Originally Posted by snorbaard View Post
That would seem ridiculous seeing that I had a 2 year old 400W psu (and the cheapest kind I might add, no active pfc, and a 12A 12V rail lol) when I first got my 5770 and I mean, I freaking finished Borderlands and cod:mw2 with that piece of junk...
I said First - test the card on another computer.... about the PSU I meant it as in my story(what had happened to me).. which means it could not be the same for you or others.... but I thought you had just bought it now.. so it doesn't go for you the PSU thing I wrote since I assumed wrong, but it did happen to me so I'm right on my case of what happened to me.... but for your case you have used it fine previously - then yes its your card who has the issue
SubCow
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom ii X4 965BE C3 @ 4.10Ghz (200x20.5) 1.5v MSI 790FX-GD70 Sapphire + XFX 5770's + EVGA 9800GTX+ 8gb (4 x 2gb) DDR3-1333 6-6-6-15-T1 
Hard DriveOptical DriveOSMonitor
1TB Hitachi - 500GB Seagate - 400GB Seagate LG DVD-RW Win 7 Ult x64 / Snow Leo 10.6.6 / Ubuntu 10.10 x64 AOC 2036S 20" + HP vs15 
KeyboardPowerCaseMouse
Agiler Wireless Corsair TX850w Rosewill Challenger - CM590(dead) Agiler Wireless 
  hide details  
Reply
SubCow
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom ii X4 965BE C3 @ 4.10Ghz (200x20.5) 1.5v MSI 790FX-GD70 Sapphire + XFX 5770's + EVGA 9800GTX+ 8gb (4 x 2gb) DDR3-1333 6-6-6-15-T1 
Hard DriveOptical DriveOSMonitor
1TB Hitachi - 500GB Seagate - 400GB Seagate LG DVD-RW Win 7 Ult x64 / Snow Leo 10.6.6 / Ubuntu 10.10 x64 AOC 2036S 20" + HP vs15 
KeyboardPowerCaseMouse
Agiler Wireless Corsair TX850w Rosewill Challenger - CM590(dead) Agiler Wireless 
  hide details  
Reply
post #3828 of 5048
Yes you were right sorry I read my post again now and I only meant, it would be funny if my new psu is the problem

Crap I wonder what is wrong. I mean it was working fine and then boom it stopped working after I removed the heatsink, removed the way too much tim, cleaned it and reapplied as5.
post #3829 of 5048
Well...I put on IC7 on both my 5770s and I am getting 10c cooler in Furmark! Was running 78c, now down to 68c!! Awesome. Not bad for crossfire. I have my fan profile in Afterburner match speed with temps so fan is running ~65% Im happy.
   
Office Special
(8 items)
 
CPUMotherboardGraphicsRAM
Intel Core i7-4790K Gigabyte Z97MX - Gaming 5 Gigabyte GeForce GTX 970 G1 Gaming Corsair Vengeance 8GB 1600MHz 
Hard DriveCoolingOSMonitor
Samsung 840 EVO 120GB Corsair H50 Windows 8.1 64-bit ASUS VH238H 
KeyboardPowerCaseMouse
SteelSeries 6G Corsair Professional HX650W Fractal Design Define Mini SteelSeries Ikari Laser 
CPUMotherboardGraphicsRAM
Intel Core i5-2410M Lenovo NVIDIA GeForce GT 555M 1GB GDDR5 Samsung 8GB 1333MHz CL9 
Hard DriveOptical DriveCoolingOS
RunCore 30GB mSATA SSD + Western Digital Caviar... LG BD-ROM / DVD RW Cooler Master NotePal U2 Windows 7 Home Premium 
MonitorPowerCase
15.6" 1366x768 Delta 120W IdeaPad Y570 
  hide details  
Reply
   
Office Special
(8 items)
 
CPUMotherboardGraphicsRAM
Intel Core i7-4790K Gigabyte Z97MX - Gaming 5 Gigabyte GeForce GTX 970 G1 Gaming Corsair Vengeance 8GB 1600MHz 
Hard DriveCoolingOSMonitor
Samsung 840 EVO 120GB Corsair H50 Windows 8.1 64-bit ASUS VH238H 
KeyboardPowerCaseMouse
SteelSeries 6G Corsair Professional HX650W Fractal Design Define Mini SteelSeries Ikari Laser 
CPUMotherboardGraphicsRAM
Intel Core i5-2410M Lenovo NVIDIA GeForce GT 555M 1GB GDDR5 Samsung 8GB 1333MHz CL9 
Hard DriveOptical DriveCoolingOS
RunCore 30GB mSATA SSD + Western Digital Caviar... LG BD-ROM / DVD RW Cooler Master NotePal U2 Windows 7 Home Premium 
MonitorPowerCase
15.6" 1366x768 Delta 120W IdeaPad Y570 
  hide details  
Reply
post #3830 of 5048
need your input guys.. i want to change the cooler of my sapphire 5770 and i'm down to these two

1) Zalman VF3000


2) Gelid Icy Vission


it's a tie: http://www.bjorn3d.com/read.php?cID=...nt_Random=2784
The Arsonist
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5-4670k ASRock Z87 Extreme4 Palit GTX 660 2GB OC Edition G.Skill Ripjaws-X 
Hard DriveOSPower
Seagate 1TB 7200 RPM Windows 8 Enterprise 64-bit Corsair GS700 
  hide details  
Reply
The Arsonist
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5-4670k ASRock Z87 Extreme4 Palit GTX 660 2GB OC Edition G.Skill Ripjaws-X 
Hard DriveOSPower
Seagate 1TB 7200 RPM Windows 8 Enterprise 64-bit Corsair GS700 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › !~Club 5770~!