Overclock.net › Forums › Graphics Cards › AMD/ATI › !~Club 5770~!
New Posts  All Forums:Forum Nav:

!~Club 5770~! - Page 456

post #4551 of 5048
Quote:
Originally Posted by CravinR1 View Post
Nice score NwOrb

I only get 16.2k

http://3dmark.com/3dm06/14139437
I get 27677 - 3DMark 06
P7471 - 3DMark 11 - http://3dmark.com/3dm11/792456
p27416 - 3DMark Vantage

i7 875K @4.3
3 5770's @910/1350

Im sure I could get more if I worked on getting my cards higher
post #4552 of 5048
Im on the fence about getting another 5770. Did you guys see that huge of improvement going from single to CF ?
My First Build
(15 items)
 
  
CPUMotherboardGraphicsRAM
I7-860 2.8/OC'ed 3.60 FPO/batch # L935B730 Asus P7P55d Evo MSI 580 TF II OC 8 Gig Corsiar DDR3 1600 XMP 
Hard DriveOptical DriveCoolingOS
WD Black 750 Samsung H50, pull/push Win7 Pro 64 
MonitorKeyboardPowerCase
HP 2509B 25" 1920x1080 Steelseries backlit Merc Corsiar TX650 Thermatake V9 Black 
MouseAudio
Rat 7 Asus Xonar DG 
  hide details  
Reply
My First Build
(15 items)
 
  
CPUMotherboardGraphicsRAM
I7-860 2.8/OC'ed 3.60 FPO/batch # L935B730 Asus P7P55d Evo MSI 580 TF II OC 8 Gig Corsiar DDR3 1600 XMP 
Hard DriveOptical DriveCoolingOS
WD Black 750 Samsung H50, pull/push Win7 Pro 64 
MonitorKeyboardPowerCase
HP 2509B 25" 1920x1080 Steelseries backlit Merc Corsiar TX650 Thermatake V9 Black 
MouseAudio
Rat 7 Asus Xonar DG 
  hide details  
Reply
post #4553 of 5048
Quote:
Originally Posted by Spct View Post
Im on the fence about getting another 5770. Did you guys see that huge of improvement going from single to CF ?
Its hard to say. What games are you playing? Its a nice bump but I would almost tell you to sell and get a 6950 and kill every games out there. Im going to a 6990 as soon as the price drops some. My 3 5770's can max most games at 4xaa @1080p, But Metro 2033 i still can't max it I am trying to run eyefinity so my 5770's have to go
post #4554 of 5048
Quote:
Originally Posted by DrBrownfinger View Post
dont bother with ccc for overclocking. it caused all sorts of problems when i used it. make sure you have crossfire enabled in ccc and set your 3d app settings where you want them. get msi afterburner http://event.msi.com/vga/afterburner/download.htm . go to settings and click on synchronize settings for similar graphics processors. you may also want to use the most current driver's, 11.2. hopefully this takes care of your problem, i had a similar thing happen before using ccc for oc. of course the idea of your psu going bad or one of the cards going bad sounds like a possibility too.
Thanks well It now recognizes both! though one card is running a lot hotter when I use the kombustor , Well I know that's normal considering it has a 24" plugged into it, but is it normal for one card to go as high as 105 degrees when I run Kombustor Via Afterburner 'K'?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Inter Core i5 650 @ 3.20 Ghz Gigabyte P55a-UD3R Cross Fire Radeon DH 4Gb 6990 Corsair 8Gb DDR3 @ 2398.6 MHz 
Hard DriveOSMonitorPower
2Tb Windows 7 Ultimate 24" Benq HX 650w Corsair 
Case
Antec 1200 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Inter Core i5 650 @ 3.20 Ghz Gigabyte P55a-UD3R Cross Fire Radeon DH 4Gb 6990 Corsair 8Gb DDR3 @ 2398.6 MHz 
Hard DriveOSMonitorPower
2Tb Windows 7 Ultimate 24" Benq HX 650w Corsair 
Case
Antec 1200 
  hide details  
Reply
post #4555 of 5048
Quote:
Originally Posted by kashmo View Post
Thanks well It now recognizes both! though one card is running a lot hotter when I use the kombustor , Well I know that's normal considering it has a 24" plugged into it, but is it normal for one card to go as high as 105 degrees when I run Kombustor Via Afterburner 'K'?
105c? Thats way to hot I stopped when one of mine got to 95c and I replace the tim 2 times to get my temps down. Now my top card only gets to 82c tops
post #4556 of 5048
Quote:
Originally Posted by HiLuckyB View Post
105c? Thats way to hot I stopped when one of mine got to 95c and I replace the tim 2 times to get my temps down. Now my top card only gets to 82c tops
well that explains something, maybe the card is faulty?
its the HIS with the screen plugged into it! and yeah i think it shuts the pc down when it over heats! or well when the red light comes up on it...
I'll have to change the heatsink on it or just Underclock it and buy a better card while it lasts
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Inter Core i5 650 @ 3.20 Ghz Gigabyte P55a-UD3R Cross Fire Radeon DH 4Gb 6990 Corsair 8Gb DDR3 @ 2398.6 MHz 
Hard DriveOSMonitorPower
2Tb Windows 7 Ultimate 24" Benq HX 650w Corsair 
Case
Antec 1200 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Inter Core i5 650 @ 3.20 Ghz Gigabyte P55a-UD3R Cross Fire Radeon DH 4Gb 6990 Corsair 8Gb DDR3 @ 2398.6 MHz 
Hard DriveOSMonitorPower
2Tb Windows 7 Ultimate 24" Benq HX 650w Corsair 
Case
Antec 1200 
  hide details  
Reply
post #4557 of 5048
Quote:
Originally Posted by kashmo View Post
well that explains something, maybe the card is faulty?
its the HIS with the screen plugged into it! and yeah i think it shuts the pc down when it over heats! or well when the red light comes up on it...
I'll have to change the heatsink on it or just Underclock it and buy a better card while it lasts
Just change the tim. Its easy on most of the 5770 It takes 5 mins to get my top card Sapphire Flex to 82c, My Sapphire Ref. to 69c, And my HIS to 72c.
post #4558 of 5048
Quote:
Originally Posted by HiLuckyB View Post
Just change the tim. Its easy on most of the 5770 It takes 5 mins to get my top card Sapphire Flex to 82c, My Sapphire Ref. to 69c, And my HIS to 72c.
Ok I just noticed that my GPU2 Usage is 0% ?!??!?!
and GPU1 )HIS with the screen plugged in) at 99-100% ? does tht explain for the heating or has the cross fire failed? on CCC it says Its enabled and I have enabled sync with master card as well on MSI afterburner... Im lost
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Inter Core i5 650 @ 3.20 Ghz Gigabyte P55a-UD3R Cross Fire Radeon DH 4Gb 6990 Corsair 8Gb DDR3 @ 2398.6 MHz 
Hard DriveOSMonitorPower
2Tb Windows 7 Ultimate 24" Benq HX 650w Corsair 
Case
Antec 1200 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Inter Core i5 650 @ 3.20 Ghz Gigabyte P55a-UD3R Cross Fire Radeon DH 4Gb 6990 Corsair 8Gb DDR3 @ 2398.6 MHz 
Hard DriveOSMonitorPower
2Tb Windows 7 Ultimate 24" Benq HX 650w Corsair 
Case
Antec 1200 
  hide details  
Reply
post #4559 of 5048
Quote:
Originally Posted by kashmo View Post
Ok I just noticed that my GPU2 Usage is 0% ?!??!?!
and GPU1 )HIS with the screen plugged in) at 99-100% ? does tht explain for the heating or has the cross fire failed? on CCC it says Its enabled and I have enabled sync with master card as well on MSI afterburner... Im lost
Crossfire only work in fullscreen, Make sure you do that.
post #4560 of 5048
Quote:
Originally Posted by HiLuckyB View Post
I have 1 Sapphire Flex, 1 Sapphire Ref card, and 1 HIS card and they work fine with each other so that shouldn't be the problem My best guess is one of the cards is going bad, But make use your motherboard bios is up to date.
ok this is sad but how do I update my motherboards bios! cos I just noticed that cards have different version BIOS(s)...
one is 012.016.000.000
and the other is 012.019.000.013
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Inter Core i5 650 @ 3.20 Ghz Gigabyte P55a-UD3R Cross Fire Radeon DH 4Gb 6990 Corsair 8Gb DDR3 @ 2398.6 MHz 
Hard DriveOSMonitorPower
2Tb Windows 7 Ultimate 24" Benq HX 650w Corsair 
Case
Antec 1200 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Inter Core i5 650 @ 3.20 Ghz Gigabyte P55a-UD3R Cross Fire Radeon DH 4Gb 6990 Corsair 8Gb DDR3 @ 2398.6 MHz 
Hard DriveOSMonitorPower
2Tb Windows 7 Ultimate 24" Benq HX 650w Corsair 
Case
Antec 1200 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › !~Club 5770~!