Overclock.net › Forums › Graphics Cards › AMD/ATI › !~Club 5770~!
New Posts  All Forums:Forum Nav:

!~Club 5770~! - Page 462

post #4611 of 5048
Quote:
Originally Posted by biodiesel;12874471 
I downloaded both packages from your links but it seems CCC has now changed to AMD vision control engine!! Did I screw something up? anyway before I downloaded everything that changed CCC there was no option for crossfire at all. So I went and downloaded as stated and still do not see my crossfire option anywhere. I went Through and rechecked my seatings as well. everything looks good there and yes I do have the bridge connected between the two cards. I have been searching through the site to see what I can come up with there but have not come up with anything as of yet. Thanks for the links, should my CCC have changed over to the vision engine control center or did I download something incorrect? Sorry but this is the first time I have ever had dual cards so all brand new to me here so guess I can be considered the noob and sorry for missing whatever I am missing here.

Im lost frown.gif First uninstall everything and restart. When you install 11.4 go to custom install, And make sure everything is checked but Not ATI catalyst application profiles Because the 11.2 CAP4 is newer. You will need to restart and crossfire should be on. Crossfire only works in fullscreen just so you know. Some people don't know this. These pics should help you find the crossfire settings.

CCC.png
CCCPerformance.png
CCCCrossfire.png
post #4612 of 5048
do you have power going to new card?
    
CPUMotherboardGraphicsRAM
Phenom(tm) II x4 B50 @ 3.8 gHz GA-MA790FXT-UD5P 2x Gigabyte HD5770 2x2GB XMS3 1333 7-7-7-20 (1600ram) 
Hard DriveOptical DriveOSMonitor
500GB + 80GB seagate Barracuda SataII LG CH08LS10 Super Multi Blu-Ray WIN7 Pro 64bit LG Flatron W2261VP 
KeyboardPowerCaseMouse
MS Sidewinder 700w Coolermaster SilentPro NZXT Alpha IntelliMouse Explorer 3.0 - optical - 5 button 
Mouse Pad
coolermaster aluminium pad 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Phenom(tm) II x4 B50 @ 3.8 gHz GA-MA790FXT-UD5P 2x Gigabyte HD5770 2x2GB XMS3 1333 7-7-7-20 (1600ram) 
Hard DriveOptical DriveOSMonitor
500GB + 80GB seagate Barracuda SataII LG CH08LS10 Super Multi Blu-Ray WIN7 Pro 64bit LG Flatron W2261VP 
KeyboardPowerCaseMouse
MS Sidewinder 700w Coolermaster SilentPro NZXT Alpha IntelliMouse Explorer 3.0 - optical - 5 button 
Mouse Pad
coolermaster aluminium pad 
  hide details  
Reply
post #4613 of 5048
OK I am going to remove everything and try it the way you said and see how that goes.
@wooly - yes the power is plugged in. It shows up in the device manager and shows up in CCC but shows it as a disabled adapter.

I am going to uninstall everything and try the reinstall as stated and see where I end up after that. I will post back when done. thanks for the help so far will +rep for ya guys when I return.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 945 C2 MSI 790FX-GD70 Dual HIS Radeon HD 5770 X-Fire Crucial Tracer DDR3 1600 8GB 
Hard DriveOptical DriveOSMonitor
WD 1.5TB/WD 320GB/WD 160GB Asus 24x DVD Win 7 Ultimate 64bit Hanns G 22" 
KeyboardPowerCaseMouse
Logitech G110 XIGMATEK NRP-PC702 700W NZXT Tempest EVO Logitech G500 
Mouse Pad
Allsop Gamer Mat 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 945 C2 MSI 790FX-GD70 Dual HIS Radeon HD 5770 X-Fire Crucial Tracer DDR3 1600 8GB 
Hard DriveOptical DriveOSMonitor
WD 1.5TB/WD 320GB/WD 160GB Asus 24x DVD Win 7 Ultimate 64bit Hanns G 22" 
KeyboardPowerCaseMouse
Logitech G110 XIGMATEK NRP-PC702 700W NZXT Tempest EVO Logitech G500 
Mouse Pad
Allsop Gamer Mat 
  hide details  
Reply
post #4614 of 5048
OK I did everything multiple times and ran driver sweeper to remove the old drivers. Reinstalled everything but still no crossfire options. I also posted in my MB specific thread to see if maybe it has something to do with this board. I will see what they say as well. If anybody has any other suggestions I have open ears. This is bugging the heck out of me why I cant get it.headscratch.gif I know I am just being a moron and missing something somewhere so small.thinking.gif Sorry for being a pain here guys. I was just thinking of scrapping the crossfire and throwing the second card in to a second rig but was told that with xfire it would be like an 80% improvement. if this is true I would love to use that power on my main rig.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 945 C2 MSI 790FX-GD70 Dual HIS Radeon HD 5770 X-Fire Crucial Tracer DDR3 1600 8GB 
Hard DriveOptical DriveOSMonitor
WD 1.5TB/WD 320GB/WD 160GB Asus 24x DVD Win 7 Ultimate 64bit Hanns G 22" 
KeyboardPowerCaseMouse
Logitech G110 XIGMATEK NRP-PC702 700W NZXT Tempest EVO Logitech G500 
Mouse Pad
Allsop Gamer Mat 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 945 C2 MSI 790FX-GD70 Dual HIS Radeon HD 5770 X-Fire Crucial Tracer DDR3 1600 8GB 
Hard DriveOptical DriveOSMonitor
WD 1.5TB/WD 320GB/WD 160GB Asus 24x DVD Win 7 Ultimate 64bit Hanns G 22" 
KeyboardPowerCaseMouse
Logitech G110 XIGMATEK NRP-PC702 700W NZXT Tempest EVO Logitech G500 
Mouse Pad
Allsop Gamer Mat 
  hide details  
Reply
post #4615 of 5048
Quote:
Originally Posted by biodiesel;12880944 
OK I did everything multiple times and ran driver sweeper to remove the old drivers. Reinstalled everything but still no crossfire options. I also posted in my MB specific thread to see if maybe it has something to do with this board. I will see what they say as well. If anybody has any other suggestions I have open ears. This is bugging the heck out of me why I cant get it.headscratch.gif I know I am just being a moron and missing something somewhere so small.thinking.gif Sorry for being a pain here guys. I was just thinking of scrapping the crossfire and throwing the second card in to a second rig but was told that with xfire it would be like an 80% improvement. if this is true I would love to use that power on my main rig.

Things I would try is the switch the cards around on the MB. Try a different crossfire bridge if you have another or try 2 if your cards can do that. Make sure you MB bios is up to date.
post #4616 of 5048
Right now my cards are in slots 1 and 3 which as far as I knew were the 2 x16 slots. should I switch them to the x8 slots? also here are some SS of gpu-z showing the cards and if you look at the bus interface one shows it as x16 and the other shows it as x2. Is this normal? I do have a second bridge and will try that as well. gpu2.pnggpu1z.png
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 945 C2 MSI 790FX-GD70 Dual HIS Radeon HD 5770 X-Fire Crucial Tracer DDR3 1600 8GB 
Hard DriveOptical DriveOSMonitor
WD 1.5TB/WD 320GB/WD 160GB Asus 24x DVD Win 7 Ultimate 64bit Hanns G 22" 
KeyboardPowerCaseMouse
Logitech G110 XIGMATEK NRP-PC702 700W NZXT Tempest EVO Logitech G500 
Mouse Pad
Allsop Gamer Mat 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 945 C2 MSI 790FX-GD70 Dual HIS Radeon HD 5770 X-Fire Crucial Tracer DDR3 1600 8GB 
Hard DriveOptical DriveOSMonitor
WD 1.5TB/WD 320GB/WD 160GB Asus 24x DVD Win 7 Ultimate 64bit Hanns G 22" 
KeyboardPowerCaseMouse
Logitech G110 XIGMATEK NRP-PC702 700W NZXT Tempest EVO Logitech G500 
Mouse Pad
Allsop Gamer Mat 
  hide details  
Reply
post #4617 of 5048
Quote:
Originally Posted by biodiesel;12881147 
Right now my cards are in slots 1 and 3 which as far as I knew were the 2 x16 slots. should I switch them to the x8 slots? also here are some SS of gpu-z showing the cards and if you look at the bus interface one shows it as x16 and the other shows it as x2. Is this normal? I do have a second bridge and will try that as well.

I mean switch the 2 cards. Move the top card to the bottom, And the bottom to the top cool.gif
post #4618 of 5048
Ok gonna switch them as suggested and switch to another bridge as well. be back in a few to let you guys know how it goes.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 945 C2 MSI 790FX-GD70 Dual HIS Radeon HD 5770 X-Fire Crucial Tracer DDR3 1600 8GB 
Hard DriveOptical DriveOSMonitor
WD 1.5TB/WD 320GB/WD 160GB Asus 24x DVD Win 7 Ultimate 64bit Hanns G 22" 
KeyboardPowerCaseMouse
Logitech G110 XIGMATEK NRP-PC702 700W NZXT Tempest EVO Logitech G500 
Mouse Pad
Allsop Gamer Mat 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 945 C2 MSI 790FX-GD70 Dual HIS Radeon HD 5770 X-Fire Crucial Tracer DDR3 1600 8GB 
Hard DriveOptical DriveOSMonitor
WD 1.5TB/WD 320GB/WD 160GB Asus 24x DVD Win 7 Ultimate 64bit Hanns G 22" 
KeyboardPowerCaseMouse
Logitech G110 XIGMATEK NRP-PC702 700W NZXT Tempest EVO Logitech G500 
Mouse Pad
Allsop Gamer Mat 
  hide details  
Reply
post #4619 of 5048
Woooohoooooo!!!!thumb.gif I did as everyone suggested but nothing worked until I just switched the card positions and put on a new bridge and as soon as I booted CCC popped up right away telling me about crossfire and took me through the settings to set it up.
thumb.gif I dont know which one did the trick or if it was just a combo deal but it is on and shows enabled.cheers.gif to you guys for the help.
@HiLuckyB thanks a bunch +rep for you man. I would have never of thought of something so simple as just switching the card position. My brain automatically thinks too in depth sometimes that I forget to look at the simple solutions. Again thanks. And just so you know this is the look on my face right now biggrin.gif

One question though just so I understand what just happened here. Why would something so simple as switching the cards positions make a difference? I mean they are the exact same card so do not really see why that would change anything. But as I said I am a noob when it comes to this area so any clarification on that would be great to stick in the old file cabinets of my brain to possibly help someone else in the future.
Edited by biodiesel - 3/26/11 at 5:06pm
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 945 C2 MSI 790FX-GD70 Dual HIS Radeon HD 5770 X-Fire Crucial Tracer DDR3 1600 8GB 
Hard DriveOptical DriveOSMonitor
WD 1.5TB/WD 320GB/WD 160GB Asus 24x DVD Win 7 Ultimate 64bit Hanns G 22" 
KeyboardPowerCaseMouse
Logitech G110 XIGMATEK NRP-PC702 700W NZXT Tempest EVO Logitech G500 
Mouse Pad
Allsop Gamer Mat 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 945 C2 MSI 790FX-GD70 Dual HIS Radeon HD 5770 X-Fire Crucial Tracer DDR3 1600 8GB 
Hard DriveOptical DriveOSMonitor
WD 1.5TB/WD 320GB/WD 160GB Asus 24x DVD Win 7 Ultimate 64bit Hanns G 22" 
KeyboardPowerCaseMouse
Logitech G110 XIGMATEK NRP-PC702 700W NZXT Tempest EVO Logitech G500 
Mouse Pad
Allsop Gamer Mat 
  hide details  
Reply
post #4620 of 5048
Quote:
Originally Posted by biodiesel;12882235 
Woooohoooooo!!!!thumb.gif I did as everyone suggested but nothing worked until I just switched the card positions and put on a new bridge and as soon as I booted CCC popped up right away telling me about crossfire and took me through the settings to set it up.
thumb.gif I dont know which one did the trick or if it was just a combo deal but it is on and shows enabled.cheers.gif to you guys for the help.
@HiLuckyB thanks a bunch +rep for you man. I would have never of thought of something so simple as just switching the card position. My brain automatically thinks too in depth sometimes that I forget to look at the simple solutions. Again thanks. And just so you know this is the look on my face right now biggrin.gif

One question though just so I understand what just happened here. Why would something so simple as switching the cards positions make a difference? I mean they are the exact same card so do not really see why that would change anything. But as I said I am a noob when it comes to this area so any clarification on that would be great to stick in the old file cabinets of my brain to possibly help someone else in the future.

Sometimes one card like to me the master card. It happens somethimes, But the bridge might be bad cool.gif
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › !~Club 5770~!