Overclock.net › Forums › Graphics Cards › AMD/ATI › !~Club 5770~!
New Posts  All Forums:Forum Nav:

!~Club 5770~! - Page 495

post #4941 of 5048
Thx for info, but cant find how could i do that. All info in web seems to be outdated.
post #4942 of 5048
Quote:
Originally Posted by prznar1 View Post

Thx for info, but cant find how could i do that. All info in web seems to be outdated.

Go into Regedit and hit ctrl+f. type enableulps. When it finds it make the reg_dword a 0 (basically hit enter - 0 - enter). Then press f3 to get to next one. Repeat until finished.

Let me know if you need any help.
post #4943 of 5048
Done, so should i expect that both cards will idle at 157 core and 300 mem? Didnt happend :S
post #4944 of 5048
Quote:
Originally Posted by prznar1 View Post

Done, so should i expect that both cards will idle at 157 core and 300 mem? Didnt happend :S

No. What software you using?
post #4945 of 5048
msi afterburner also in gpuz is showing me different clocks on both cards
post #4946 of 5048
Quote:
Originally Posted by prznar1 View Post

msi afterburner also in gpuz is showing me different clocks on both cards

OK good. You will want to set your clocks manually now then. IE my setup in MSI afterburner is 435/650 @ .9v saved as profile 1. Then I have stock clocks 876/1200 @ 1.125v and then 2 overlcocks for 3 and 5 (5 being for my benchmarking). Set it to Apply overclocking at systems start up and your golden.

Sounds like a pain but its really not. Just select profile 1 for idle and when you want to crank it up pick profile 2 or your overclock. When your done, set back to idle. At start up, It will set whatever clocks were selected at time of shutdown.
post #4947 of 5048
k thx for info.

411

So this all looks normal as it should be right?

However i will ask one more thing. I'm playing some WoW now, and when i play it with cf enabled, cards fans screams like mad, but when i play with cf disabled the first card does not get over 50% and other maintains sweet 37%. umm... ???
post #4948 of 5048
No that does not look correct. The clocks should match for both cards. Try looking under settings and make sure "Synchronize settings for similar graphics processors" is checked.

Here is mine.
396

You can also set custom fan settings if noise is an issue. Do that under "settings" then the "fan" tab. To enable click the "user define" gear button.

EDIT: Also make sure you are changing your profile with screen open and NOT from the tray icon. Open AB, select number then hit apply then minimize. For some reason the tray icon profile change never seems to work right in crossfire.
Edited by AMD_King - 4/5/12 at 10:14pm
post #4949 of 5048
They are synchronized. I've done that right after firing msi afterburner for the first time with two cards, so where is the problem? I will note that i do not have two same cards, one xfx is ref other is that slightly different with one crossfire finger, maybe that is the problem.
post #4950 of 5048
Quote:
Originally Posted by prznar1 View Post

They are synchronized. I've done that right after firing msi afterburner for the first time with two cards, so where is the problem? I will note that i do not have two same cards, one xfx is ref other is that slightly different with one crossfire finger, maybe that is the problem.

No that is not the problem . I'm running an XFX and a Sapphire.

Are you changing clock profiles via program open and not the tray icon?
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › !~Club 5770~!