Overclock.net › Forums › Graphics Cards › AMD/ATI › !~Club 5770~!
New Posts  All Forums:Forum Nav:

!~Club 5770~! - Page 68

post #671 of 5048
Mine are asus cards cards so no flash needed, i dont have ccc installed just the drivers i got that score with 9.11 offcial 1000/1300 1.265...hmmm is very odd did you try 1.28 as volts?
Intel
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 @ 4Ghz Gigabyte x58 UD5 Asus 5870 CF Patriot Viper 6GB 
Hard DriveOptical DriveOSMonitor
WD Raptor SATA 10KRPM 16MB Cache Sony Windows 7 64 Samsung 24" 
KeyboardPowerCaseMouse
Logitech G11 Be Quiet! Dark Power Pro 750W Antec 1200 Razer Deathadder 
  hide details  
Reply
Intel
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 @ 4Ghz Gigabyte x58 UD5 Asus 5870 CF Patriot Viper 6GB 
Hard DriveOptical DriveOSMonitor
WD Raptor SATA 10KRPM 16MB Cache Sony Windows 7 64 Samsung 24" 
KeyboardPowerCaseMouse
Logitech G11 Be Quiet! Dark Power Pro 750W Antec 1200 Razer Deathadder 
  hide details  
Reply
post #672 of 5048
i've tried 1.3v still no go, the only way I get up to those numbers you have are 1020/1440 1.3v I get 16,300+ on vantage
post #673 of 5048
wow sorry mate im out idea's for you, its a very big score diff and im as to why....maybe all the cards dont clock the same like we 1st thought
Intel
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 @ 4Ghz Gigabyte x58 UD5 Asus 5870 CF Patriot Viper 6GB 
Hard DriveOptical DriveOSMonitor
WD Raptor SATA 10KRPM 16MB Cache Sony Windows 7 64 Samsung 24" 
KeyboardPowerCaseMouse
Logitech G11 Be Quiet! Dark Power Pro 750W Antec 1200 Razer Deathadder 
  hide details  
Reply
Intel
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 @ 4Ghz Gigabyte x58 UD5 Asus 5870 CF Patriot Viper 6GB 
Hard DriveOptical DriveOSMonitor
WD Raptor SATA 10KRPM 16MB Cache Sony Windows 7 64 Samsung 24" 
KeyboardPowerCaseMouse
Logitech G11 Be Quiet! Dark Power Pro 750W Antec 1200 Razer Deathadder 
  hide details  
Reply
post #674 of 5048
Hey guys. I just registered to post this since I've been following this thread, hoping to get good clocks out of my XFX 5770. I also had the problem where I couldn't break the 960 limit. There is a fix, and it does not involve flashing your bios. I know a lot of people buy XFX for the warranty, so there isn't a need to void it. I don't know how well documented this fix is, but I just want to post this to stop people from the hassle.

The fix is simple. You use 2 overclocking tools at once. Rivatuner/EVGA Precision/Afterburner/whatever you want. Load up your voltage settings and fan speed. Then download AMD GPU Clock Tool. I use 0.9.26. Close Afterburner, and load up the clock tool. Now your current settings should load. Take the core clock, and hit the up button to your desired clock. Now hit set clocks (I forget the option name, but its one of the 3 next to each other). Your fan speed should reset, but your voltage shouldnt. Close the clock tool, and load up Afterburner.

There, Afterburner should now show your new clocks on the core. You still can't change the clock speed from Afterburner. If you wish to increase it, you have to go back to clock tool. But your speed will stay, not reset back to 960. I have mine running at stock volts 1001 Core, 1300 Mem. It worked like a charm for me.

I hope it helps you guys. Like I said, it may or may not have been posted here, but I just want to say it to help someone you may have missed it.

Also, the 5770 is freakin' awesome. Big step up from my 7600GS
Edited by Xelios - 11/22/09 at 9:10am
My Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon II X4 620 @ 3.52GHz ASRock A780GXE XFX Radeon 5770 Patriot Viper Series 4GB 
Hard DriveOSKeyboardPower
WD Caviar Blue 320GB Windows 7 X64 Razer Arctosa OCZ 750 watt 
CaseMouse
Raidmax Smilodon Razer Diamondback 3G 
  hide details  
Reply
My Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon II X4 620 @ 3.52GHz ASRock A780GXE XFX Radeon 5770 Patriot Viper Series 4GB 
Hard DriveOSKeyboardPower
WD Caviar Blue 320GB Windows 7 X64 Razer Arctosa OCZ 750 watt 
CaseMouse
Raidmax Smilodon Razer Diamondback 3G 
  hide details  
Reply
post #675 of 5048
Quote:
Originally Posted by Xelios View Post
Hey guys. I just registered to post this since I've been following this thread, hoping to get good clocks out of my XFX 5770. I also had the problem where I couldn't break the 960 limit. There is a fix, and it does not involve flashing your bios. I know a lot of people buy XFX for the warranty, so there isn't a need to void it. I don't know how well documented this fix is, but I just want to post this to stop people from the hassle.

The fix is simple. You use 2 overclocking tools at once. Rivatuner/EVGA Precision/Afterburner/whatever you want. Load up your voltage settings and fan speed. Then download AMD GPU Clock Tool. I use 0.9.26. Close Afterburner, and load up the clock tool. Now your current settings should load. Take the core clock, and hit the up button to your desired clock. Now hit set clocks (I forget the option name, but its one of the 3 next to each other). Your fan speed should reset, but your voltage shouldnt. Close the clock tool, and load up Afterburner.

There, Afterburner should now show your new clocks on the core. You still can't change the clock speed from Afterburner. If you wish to increase it, you have to go back to clock tool. But your speed will stay, not reset back to 960. I have mine running at stock volts 1001 Core, 1300 Mem. It worked like a charm for me.

I hope it helps you guys. Like I said, it may or may not have been posted here, but I just want to say it to help someone you may have missed it.

Also, the 5770 is freakin' awesome. Big step up from my 7600GS

Just had a quick mess with it and can confirm it does indeed work with the AMD GPU Tool 0.9.26. V0.9.8 says it can't find a device.

I'm running the MSI Bios (locked) and am able to take it to 1000mhz+ on the core with no flashing of the Bios.

GPU-z http://www.techpowerup.com/gpuz/8ygby/

Have yet to test for stablility, but it works..

Thanks for the info
Photoshop
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD x6 1055T @ 3.7 Gigabyte GA-890GPA-UD3H MSI R5770 Default Clocks 4GB Corsair XMS3 PC3-12800C9 1600MHz 
Hard DriveOSMonitorPower
OCZ Vertex 2 60GB / 2x F3 1TB / 1x F1 1TB Windows 7 x64 Ultimate Samsung 42" 1080p (1920x10 Corsair TX950W 
Case
Coolmaster HAF 932 
  hide details  
Reply
Photoshop
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD x6 1055T @ 3.7 Gigabyte GA-890GPA-UD3H MSI R5770 Default Clocks 4GB Corsair XMS3 PC3-12800C9 1600MHz 
Hard DriveOSMonitorPower
OCZ Vertex 2 60GB / 2x F3 1TB / 1x F1 1TB Windows 7 x64 Ultimate Samsung 42" 1080p (1920x10 Corsair TX950W 
Case
Coolmaster HAF 932 
  hide details  
Reply
post #676 of 5048
Quote:
Originally Posted by IdPlease View Post
Just had a quick mess with it and can confirm it does indeed work with the AMD GPU Tool 0.9.26. V0.9.8 says it can't find a device.

I'm running the MSI Bios (locked) and am able to take it to 1000mhz+ on the core with no flashing of the Bios.

GPU-z http://www.techpowerup.com/gpuz/8ygby/

Have yet to test for stablility, but it works..

Thanks for the info
Yeah I messed up the version number. I just googled it to find the latest assuming it would work, but I decided to edit it out and put mine just incase. Sorry about that.

Glad to have helped
My Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon II X4 620 @ 3.52GHz ASRock A780GXE XFX Radeon 5770 Patriot Viper Series 4GB 
Hard DriveOSKeyboardPower
WD Caviar Blue 320GB Windows 7 X64 Razer Arctosa OCZ 750 watt 
CaseMouse
Raidmax Smilodon Razer Diamondback 3G 
  hide details  
Reply
My Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon II X4 620 @ 3.52GHz ASRock A780GXE XFX Radeon 5770 Patriot Viper Series 4GB 
Hard DriveOSKeyboardPower
WD Caviar Blue 320GB Windows 7 X64 Razer Arctosa OCZ 750 watt 
CaseMouse
Raidmax Smilodon Razer Diamondback 3G 
  hide details  
Reply
post #677 of 5048
is it possible that different bios may lead to higher scores on vantage with similar clock speeds?
post #678 of 5048
Yeah, I got the latest version to test, but it don't like me .. hehe, but tryed your version and it works.

Great find BTW .. Saves me running the risk of bricking the card (me and Bios updates .. are like electric and water)

I'm sure a lot of people will benefit from this.

Thanks again
Photoshop
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD x6 1055T @ 3.7 Gigabyte GA-890GPA-UD3H MSI R5770 Default Clocks 4GB Corsair XMS3 PC3-12800C9 1600MHz 
Hard DriveOSMonitorPower
OCZ Vertex 2 60GB / 2x F3 1TB / 1x F1 1TB Windows 7 x64 Ultimate Samsung 42" 1080p (1920x10 Corsair TX950W 
Case
Coolmaster HAF 932 
  hide details  
Reply
Photoshop
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD x6 1055T @ 3.7 Gigabyte GA-890GPA-UD3H MSI R5770 Default Clocks 4GB Corsair XMS3 PC3-12800C9 1600MHz 
Hard DriveOSMonitorPower
OCZ Vertex 2 60GB / 2x F3 1TB / 1x F1 1TB Windows 7 x64 Ultimate Samsung 42" 1080p (1920x10 Corsair TX950W 
Case
Coolmaster HAF 932 
  hide details  
Reply
post #679 of 5048
Am I supposed to use 2 xfire bridges? everyone i see uses them o_0
post #680 of 5048
Quote:
Originally Posted by JDMfanatic View Post
Am I supposed to use 2 xfire bridges? everyone i see uses them o_0
Yeah, needs two for crossfire.
Photoshop
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD x6 1055T @ 3.7 Gigabyte GA-890GPA-UD3H MSI R5770 Default Clocks 4GB Corsair XMS3 PC3-12800C9 1600MHz 
Hard DriveOSMonitorPower
OCZ Vertex 2 60GB / 2x F3 1TB / 1x F1 1TB Windows 7 x64 Ultimate Samsung 42" 1080p (1920x10 Corsair TX950W 
Case
Coolmaster HAF 932 
  hide details  
Reply
Photoshop
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD x6 1055T @ 3.7 Gigabyte GA-890GPA-UD3H MSI R5770 Default Clocks 4GB Corsair XMS3 PC3-12800C9 1600MHz 
Hard DriveOSMonitorPower
OCZ Vertex 2 60GB / 2x F3 1TB / 1x F1 1TB Windows 7 x64 Ultimate Samsung 42" 1080p (1920x10 Corsair TX950W 
Case
Coolmaster HAF 932 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › !~Club 5770~!