Overclock.net › Forums › Graphics Cards › AMD/ATI › just got my powercolor x850xt
New Posts  All Forums:Forum Nav:

just got my powercolor x850xt

post #1 of 19
Thread Starter 
right now im using ati tools and pushed the fan higher and put my core from 520 to 540 and my memory from 540 to 560 not sure what the xtpe runs at but im doing an artifact scan and no errors as of 15 minutes of scanning what would you brilliant people suggest..... this is my first ati card



EDIT: STOCK COOLING
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
fx57 MSI K8N SLI radeon x850xt 1 gig gskill ram 
Hard DriveOSMonitorKeyboard
40 gb ide maxtor Windows xp 15 in. dell CRT sony viao 
PowerCaseMouse
550 watt Sunbeam Nuoo aspire logitech G5 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
fx57 MSI K8N SLI radeon x850xt 1 gig gskill ram 
Hard DriveOSMonitorKeyboard
40 gb ide maxtor Windows xp 15 in. dell CRT sony viao 
PowerCaseMouse
550 watt Sunbeam Nuoo aspire logitech G5 
  hide details  
Reply
post #2 of 19
Welcome to the forums.

Just use the ATI Tool auto detect for max memory and max core speeds. Let the tests run for a few hours if you can afford the time. It'll speed the card up slowly and then back it down once it detects artifacts. Once you are comfortable with the tests (each runs without detecting artifacts for perhaps an hour), manually apply the detected speeds less a few MHz just to be safe. Save a profile with those speeds and then open the 3D window. If it runs for a while with both the core and memory overclock applied, you're good to go.
Sig rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Q6600 G0 23A Asus P5K Deluxe Wifi HD 3870 2x2 GB G.Skill DDR2-800 
Hard DriveOptical DriveOSMonitor
2x250 GB Seagate RAID 0 + 320 GB Seagate Samsung SATA DVD Windows XP Pro/Vista Ultimate 64 bit Viewsonic VA2012wb 
KeyboardPowerCaseMouse
Saitek Eclipse Corsair HX620 Lian Li V2000b Logitech G7 
  hide details  
Reply
Sig rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Q6600 G0 23A Asus P5K Deluxe Wifi HD 3870 2x2 GB G.Skill DDR2-800 
Hard DriveOptical DriveOSMonitor
2x250 GB Seagate RAID 0 + 320 GB Seagate Samsung SATA DVD Windows XP Pro/Vista Ultimate 64 bit Viewsonic VA2012wb 
KeyboardPowerCaseMouse
Saitek Eclipse Corsair HX620 Lian Li V2000b Logitech G7 
  hide details  
Reply
post #3 of 19
Nice Card you have there, but what kind was your old card?
My System
(13 items)
 
  
CPUMotherboardOSMonitor
3400 newcastle ABIT NV8 Windows Xp Pro Sony SDM-HS74P 
KeyboardPowerCaseMouse
Logitect X connect 500 watt DYNAPOWER Blackwidow Micro wireless 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
3400 newcastle ABIT NV8 Windows Xp Pro Sony SDM-HS74P 
KeyboardPowerCaseMouse
Logitect X connect 500 watt DYNAPOWER Blackwidow Micro wireless 
  hide details  
Reply
post #4 of 19
Thread Starter 
my old card was a geforce 5500fx ( BIG UPGRADE ) i tried the find max core once and i went to the bathroom came back and it was a black screen not sure what happened so i jsut rebooted.... its a new card so im kinda scared and as i stated i had a p.o.s 5500fx before so im in new territory
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
fx57 MSI K8N SLI radeon x850xt 1 gig gskill ram 
Hard DriveOSMonitorKeyboard
40 gb ide maxtor Windows xp 15 in. dell CRT sony viao 
PowerCaseMouse
550 watt Sunbeam Nuoo aspire logitech G5 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
fx57 MSI K8N SLI radeon x850xt 1 gig gskill ram 
Hard DriveOSMonitorKeyboard
40 gb ide maxtor Windows xp 15 in. dell CRT sony viao 
PowerCaseMouse
550 watt Sunbeam Nuoo aspire logitech G5 
  hide details  
Reply
post #5 of 19
Thread Starter 
wow i realize how unclear that last statement was .... my old card was a BFG 5500fx........ new card is the powercolor x850xt pci express got it for ( $230 on new egg) and i tried what was suggested to me the find max core... and i ended up with a black screen somehow
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
fx57 MSI K8N SLI radeon x850xt 1 gig gskill ram 
Hard DriveOSMonitorKeyboard
40 gb ide maxtor Windows xp 15 in. dell CRT sony viao 
PowerCaseMouse
550 watt Sunbeam Nuoo aspire logitech G5 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
fx57 MSI K8N SLI radeon x850xt 1 gig gskill ram 
Hard DriveOSMonitorKeyboard
40 gb ide maxtor Windows xp 15 in. dell CRT sony viao 
PowerCaseMouse
550 watt Sunbeam Nuoo aspire logitech G5 
  hide details  
Reply
post #6 of 19
Quote:
Originally Posted by rikioh
right now im using ati tools and pushed the fan higher and put my core from 520 to 540 and my memory from 540 to 560 not sure what the xtpe runs at but im doing an artifact scan and no errors as of 15 minutes of scanning what would you brilliant people suggest..... this is my first ati card



EDIT: STOCK COOLING
Platinum stock is 540 core/1180 memory. I run mine at 600/1266 on stock cooling. They're good cards, but I crank my fan up to 100% for any temps above 45 Celsius,so it's kind of loud. I have a zalman coming in my Christmas stocking, so I should be able to push higher.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel 2500k Asus P8P67 Galaxy GTX580 8GB G Skill Ripjaws 
Hard DriveOSMonitorKeyboard
Intel 80 gb SSD, Raptor 150 Windows 7 Home Premium 24" Samsung LCD Saitek Eclipse 
PowerCaseMouse
PCP&C 750W Antec P180 Logitech MX-510 blue 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel 2500k Asus P8P67 Galaxy GTX580 8GB G Skill Ripjaws 
Hard DriveOSMonitorKeyboard
Intel 80 gb SSD, Raptor 150 Windows 7 Home Premium 24" Samsung LCD Saitek Eclipse 
PowerCaseMouse
PCP&C 750W Antec P180 Logitech MX-510 blue 
  hide details  
Reply
post #7 of 19
Thread Starter 
ok this is confusing then the web link i ordered my card from http://www.newegg.com/Product/Produc...82E16814131297 says my card is 520 and 1080 so why does ati toos say its 520 and 540? sorry about the noobness of my posts
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
fx57 MSI K8N SLI radeon x850xt 1 gig gskill ram 
Hard DriveOSMonitorKeyboard
40 gb ide maxtor Windows xp 15 in. dell CRT sony viao 
PowerCaseMouse
550 watt Sunbeam Nuoo aspire logitech G5 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
fx57 MSI K8N SLI radeon x850xt 1 gig gskill ram 
Hard DriveOSMonitorKeyboard
40 gb ide maxtor Windows xp 15 in. dell CRT sony viao 
PowerCaseMouse
550 watt Sunbeam Nuoo aspire logitech G5 
  hide details  
Reply
post #8 of 19
Quote:
Originally Posted by rikioh
ok this is confusing then the web link i ordered my card from http://www.newegg.com/Product/Produc...82E16814131297 says my card is 520 and 1080 so why does ati toos say its 520 and 540? sorry about the noobness of my posts
Your memory is DDR (Double Data Rate). It runs at 540Mhz, but it's actual speed is effectively double that, at 1080
Clevo P170HM
(6 items)
 
  
CPUGraphicsRAMHard Drive
i7 2760QM HD 6990m Samsung 1333mhz Crucial M4 SSD 
Hard DriveOS
Western Digital Black 500gb Windows 7 64 Bit 
  hide details  
Reply
Clevo P170HM
(6 items)
 
  
CPUGraphicsRAMHard Drive
i7 2760QM HD 6990m Samsung 1333mhz Crucial M4 SSD 
Hard DriveOS
Western Digital Black 500gb Windows 7 64 Bit 
  hide details  
Reply
post #9 of 19
I have a powercolor card also it can do 560 core and 580 on mem easy.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
FX 55 DFI LP UT NF4 ULTRA D X1800XT Gskill HZ 
Hard DriveOSMonitorKeyboard
2 80gig wd in raid 0 xp 21" lcd ms 
PowerCaseMouse
ocz 520 adjustable mge viper ms 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
FX 55 DFI LP UT NF4 ULTRA D X1800XT Gskill HZ 
Hard DriveOSMonitorKeyboard
2 80gig wd in raid 0 xp 21" lcd ms 
PowerCaseMouse
ocz 520 adjustable mge viper ms 
  hide details  
Reply
post #10 of 19
Quote:
Originally Posted by Ste
Your memory is DDR (Double Data Rate). It runs at 540Mhz, but it's actual speed is effectively double that, at 1080
Like he said, your card is running properly. The ram is actually running at a frequency of 540 mhz, but because the ram executes on the rising and falling edge of the system clock sinusoid, people rate it at double the speed to compare it with standard memory. It's actually misleading because the memory isn't truly running at 1080 but performs similiar to SDRAM operating at 1080. It's kind of like the AMD processor labels of 1800+,2000+. It just is a way of indicating performance to compare it to something else.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel 2500k Asus P8P67 Galaxy GTX580 8GB G Skill Ripjaws 
Hard DriveOSMonitorKeyboard
Intel 80 gb SSD, Raptor 150 Windows 7 Home Premium 24" Samsung LCD Saitek Eclipse 
PowerCaseMouse
PCP&C 750W Antec P180 Logitech MX-510 blue 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel 2500k Asus P8P67 Galaxy GTX580 8GB G Skill Ripjaws 
Hard DriveOSMonitorKeyboard
Intel 80 gb SSD, Raptor 150 Windows 7 Home Premium 24" Samsung LCD Saitek Eclipse 
PowerCaseMouse
PCP&C 750W Antec P180 Logitech MX-510 blue 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › just got my powercolor x850xt