Overclock.net › Forums › Graphics Cards › AMD/ATI › ATI Cooling › 5770 cooling
New Posts  All Forums:Forum Nav:

5770 cooling - Page 8

post #71 of 76
Well if you use Speedfan 4.47 you could track your temps and under gaming.
But it is wise to measure and the room temp for a more accurate comparison. between Idle and Load times.

My card is running for two years with their original cooler, and it has proven that is a robust 100% design.
Thanks God. smile.gif
ATLAS
(14 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Quad Q6600 SLACR ASUS P5QC  SAPPHIRE HD5770 Vapor X HYPER-X KHX1600C8D3T1K2 /4GX 
Hard DriveOptical DriveCoolingOS
WD RAPTORS raid-1 SAMSUNG Prolimatech Armageddon WIN XP-PRO SP3 
MonitorKeyboardPowerMouse
DELL U2311H MS Digital Media Pro HIPER HPU-4M780-P3 Logitech MX510 
  hide details  
Reply
ATLAS
(14 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Quad Q6600 SLACR ASUS P5QC  SAPPHIRE HD5770 Vapor X HYPER-X KHX1600C8D3T1K2 /4GX 
Hard DriveOptical DriveCoolingOS
WD RAPTORS raid-1 SAMSUNG Prolimatech Armageddon WIN XP-PRO SP3 
MonitorKeyboardPowerMouse
DELL U2311H MS Digital Media Pro HIPER HPU-4M780-P3 Logitech MX510 
  hide details  
Reply
post #72 of 76
the stock cooler was incredibly noise. I wasn't aware of this before the bought. Also the temp wasn't low (when gaming it was pretty high)
Onlavu
(15 items)
 
  
CPUMotherboardGraphicsRAM
E5200 Gigabyte EP45-UD3R Powercolor HD5770 Patriot 
Hard DriveOptical DriveCoolingOS
WD 750GB AAKS LG GSA-H42 Scythe Mugen Windows 7 32bit 
MonitorKeyboardPowerCase
DELL 2209WA Genius Enermax Pro82+ 425W Sharkoon Rebel Black 
MouseAudio
Logitech MX620 Creative X-Fi Xtreme Music 
  hide details  
Reply
Onlavu
(15 items)
 
  
CPUMotherboardGraphicsRAM
E5200 Gigabyte EP45-UD3R Powercolor HD5770 Patriot 
Hard DriveOptical DriveCoolingOS
WD 750GB AAKS LG GSA-H42 Scythe Mugen Windows 7 32bit 
MonitorKeyboardPowerCase
DELL 2209WA Genius Enermax Pro82+ 425W Sharkoon Rebel Black 
MouseAudio
Logitech MX620 Creative X-Fi Xtreme Music 
  hide details  
Reply
post #73 of 76
I have an XFX Radeon 5770 since 2010 with the stock fan on it and I've experienced something weird that I thought I would get your guys' opinion on. Side Note = I think I pulled the heatsink off and put arctic silver on it last year. The other day I pulled up AMD Overdrive and noticed that the temp of my card was at 42c idle, while the temp of my room is around 16c, this is with the stock GPU clock of 850 and Memory @1200 and fan speed of 35%. Now when I OC the card to 900 GPU - 1300 mem the temp will drop to about 32c and the fan speed stays the same. I do get some weird ghosting issues when it is OC'd and I'm scrolling in Chrome but other than that the OC seems stable in Games. Any ideas why the temps are so weird, and/or I'm getting the ghosting when I scroll? I'm also running dual screen with my main a 28" in 1080p @ 60 Hz and a 24" at 1280 x 1024 @ 60 Hz.
Fa11ou7_2
(15 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 B40 ASRock 870 EXTREME3 AM3 XFX Radeon HD 5770 G.SKILL Ripjaws Series 
Hard DriveHard DriveOptical DriveCooling
Kingston SSDNow V Series Boot Drive samsung spinpoint f3 LG Black Blu-ray Disc Combo Rosewill RCX-ZAIO-92 92mm Sleeve Bearing Fan CP... 
OSMonitorKeyboardMouse
Windows 7 Enterprise x64 27"  G15 Razer DeathAdder 
  hide details  
Reply
Fa11ou7_2
(15 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 B40 ASRock 870 EXTREME3 AM3 XFX Radeon HD 5770 G.SKILL Ripjaws Series 
Hard DriveHard DriveOptical DriveCooling
Kingston SSDNow V Series Boot Drive samsung spinpoint f3 LG Black Blu-ray Disc Combo Rosewill RCX-ZAIO-92 92mm Sleeve Bearing Fan CP... 
OSMonitorKeyboardMouse
Windows 7 Enterprise x64 27"  G15 Razer DeathAdder 
  hide details  
Reply
post #74 of 76
Quote:
Originally Posted by Fa11ou7 View Post

I have an XFX Radeon 5770 since 2010 with the stock fan on it and I've experienced something weird that I thought I would get your guys' opinion on. Side Note = I think I pulled the heatsink off and put arctic silver on it last year. The other day I pulled up AMD Overdrive and noticed that the temp of my card was at 42c idle, while the temp of my room is around 16c, this is with the stock GPU clock of 850 and Memory @1200 and fan speed of 35%. Now when I OC the card to 900 GPU - 1300 mem the temp will drop to about 32c and the fan speed stays the same. I do get some weird ghosting issues when it is OC'd and I'm scrolling in Chrome but other than that the OC seems stable in Games. Any ideas why the temps are so weird, and/or I'm getting the ghosting when I scroll? I'm also running dual screen with my main a 28" in 1080p @ 60 Hz and a 24" at 1280 x 1024 @ 60 Hz.
Could be a messed up temp sensor. Mine idles at about 50c and thats with AS5 and a relatively clean cooler.

As for the ghosting issues, I get it too if I OC anything. Its a problem with dual monitors I believe. I think its catalyst AI that causes it. You could also try MSI afterburner to see if it fixes it. I can't remember cause I haven't overclocked my card in a few years. Too many headaches.
Hooptie
(18 items)
 
Ghetto Jemima
(14 items)
 
 
CPUMotherboardGraphicsRAM
Intel i7 4770k Gigabyte GA-Z87X-UD4H EVGA GTX 660 8GB Gskill Sniper Series 1866 
Hard DriveHard DriveHard DriveCooling
250GB Samsung 840 SSD 500GB WD Green 2TB Seagate Barracuda  Thermaltake Frio 
OSMonitorMonitorMonitor
Windows 8.1 ASUS 24" LED ASUS 21.5" LCD crap dell 4:3 LCD 
KeyboardPowerCaseMouse
Ducky Shine 3 White LED Cherry MX Blue Corsair HX750 Corsair Carbide 200R Logitech G700 
Mouse PadAudio
Mionix Sargas 320 Asus Xonar DGX 
CPUMotherboardGraphicsRAM
E7300 @ 3.4 Gigabyte GA-73PVM-S2H XFX 5770 4GB DDR2 800 
Hard DriveOSMonitorKeyboard
500 GB Windows 7 Pro 21.5" Asus Gigabyte Aivia Osmium 
MouseMouse PadAudio
Logitech G400 $5 Cloth pad Philips O'neal Stretch Headphones 
CPUMotherboardGraphicsRAM
Intel i5 2500k 4.7 1.375v EVGA P67 SLI Micro EVGA GTX 660 8GB G.Skill Sniper Series 1866 
Hard DriveHard DriveHard DriveCooling
Samsung 840 250 GB SSD 2TB Seagate Barracuda 500 GB WD  Thermaltake Frio 
OSMonitorKeyboardPower
Windows 7 Ultimate 24" LED ASUS + 21.5" ASUS Ducky Shine 3 Cherry MX Blue White LED Corsair HX750 
CaseMouseMouse PadAudio
Corsair Carbide Series 200R Logitech G700 Mionix Sargas 320 Philips O'neill Stretch Headphones 
AudioAudio
ASUS Xonar DGX Zalman Clip on mic  
  hide details  
Reply
Hooptie
(18 items)
 
Ghetto Jemima
(14 items)
 
 
CPUMotherboardGraphicsRAM
Intel i7 4770k Gigabyte GA-Z87X-UD4H EVGA GTX 660 8GB Gskill Sniper Series 1866 
Hard DriveHard DriveHard DriveCooling
250GB Samsung 840 SSD 500GB WD Green 2TB Seagate Barracuda  Thermaltake Frio 
OSMonitorMonitorMonitor
Windows 8.1 ASUS 24" LED ASUS 21.5" LCD crap dell 4:3 LCD 
KeyboardPowerCaseMouse
Ducky Shine 3 White LED Cherry MX Blue Corsair HX750 Corsair Carbide 200R Logitech G700 
Mouse PadAudio
Mionix Sargas 320 Asus Xonar DGX 
CPUMotherboardGraphicsRAM
E7300 @ 3.4 Gigabyte GA-73PVM-S2H XFX 5770 4GB DDR2 800 
Hard DriveOSMonitorKeyboard
500 GB Windows 7 Pro 21.5" Asus Gigabyte Aivia Osmium 
MouseMouse PadAudio
Logitech G400 $5 Cloth pad Philips O'neal Stretch Headphones 
CPUMotherboardGraphicsRAM
Intel i5 2500k 4.7 1.375v EVGA P67 SLI Micro EVGA GTX 660 8GB G.Skill Sniper Series 1866 
Hard DriveHard DriveHard DriveCooling
Samsung 840 250 GB SSD 2TB Seagate Barracuda 500 GB WD  Thermaltake Frio 
OSMonitorKeyboardPower
Windows 7 Ultimate 24" LED ASUS + 21.5" ASUS Ducky Shine 3 Cherry MX Blue White LED Corsair HX750 
CaseMouseMouse PadAudio
Corsair Carbide Series 200R Logitech G700 Mionix Sargas 320 Philips O'neill Stretch Headphones 
AudioAudio
ASUS Xonar DGX Zalman Clip on mic  
  hide details  
Reply
post #75 of 76
Quote:
Originally Posted by Blooddrunk View Post

Could be a messed up temp sensor. Mine idles at about 50c and thats with AS5 and a relatively clean cooler.
As for the ghosting issues, I get it too if I OC anything. Its a problem with dual monitors I believe. I think its catalyst AI that causes it. You could also try MSI afterburner to see if it fixes it. I can't remember cause I haven't overclocked my card in a few years. Too many headaches.

I guess a bad sensor makes the most sense because both Afterburner and Overdrive read the same weird temp changes. I do like MSI Afterburner for the extra information that it can show but most of the settings don't seem to work for me so I was being lazy and using Overdrive, and unfortunately Afterburner doesn't fix the ghosting/tearing.
Fa11ou7_2
(15 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 B40 ASRock 870 EXTREME3 AM3 XFX Radeon HD 5770 G.SKILL Ripjaws Series 
Hard DriveHard DriveOptical DriveCooling
Kingston SSDNow V Series Boot Drive samsung spinpoint f3 LG Black Blu-ray Disc Combo Rosewill RCX-ZAIO-92 92mm Sleeve Bearing Fan CP... 
OSMonitorKeyboardMouse
Windows 7 Enterprise x64 27"  G15 Razer DeathAdder 
  hide details  
Reply
Fa11ou7_2
(15 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 B40 ASRock 870 EXTREME3 AM3 XFX Radeon HD 5770 G.SKILL Ripjaws Series 
Hard DriveHard DriveOptical DriveCooling
Kingston SSDNow V Series Boot Drive samsung spinpoint f3 LG Black Blu-ray Disc Combo Rosewill RCX-ZAIO-92 92mm Sleeve Bearing Fan CP... 
OSMonitorKeyboardMouse
Windows 7 Enterprise x64 27"  G15 Razer DeathAdder 
  hide details  
Reply
post #76 of 76
i have xfx on my 5770 and i have 60 degrees thumb.gif
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: ATI Cooling
Overclock.net › Forums › Graphics Cards › AMD/ATI › ATI Cooling › 5770 cooling