Overclock.net › Forums › AMD › AMD Motherboards › PCI slots not working
New Posts  All Forums:Forum Nav:

PCI slots not working

post #1 of 22
Thread Starter 
My friend and I recently built me a new rig. Unfortunately, none of the PCI cards seem to be working. I am using an MSI K8N Neo4 mobo. In the PCI slots i have a wireless-b card and a sound card. Neither of them are working, and the onboard sound wont work either. Anyone have any suggestions?
My System
(13 items)
 
  
CPUMotherboardOSMonitor
AMD Athlon64 3000+ Venice MSI K8N Neo4-F ATX AMD Windows XP hp pavilion mx703 
KeyboardPowerCaseMouse
hp Antec Truepower 2.0 Sunbeam Transformer Logitech MX500 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
AMD Athlon64 3000+ Venice MSI K8N Neo4-F ATX AMD Windows XP hp pavilion mx703 
KeyboardPowerCaseMouse
hp Antec Truepower 2.0 Sunbeam Transformer Logitech MX500 
  hide details  
Reply
post #2 of 22
I was thinking flashing to a new BIOS might help him (I'm the friend who built it), but I'm not sure if he has the latest or not. How do we check what version he has?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core 2 Quad Q6700 Kentsfield DFI DK P35-T2RS eVGA 9800GTX 512MB G.SKILL DDR2-800 4x2GB 
Hard DriveOptical DriveMonitorKeyboard
160GB WD SATA2 Pioneer DVD-ROM Acer 22 in. Saitek Eclipse II 
PowerCaseMouse
PC Power & Cooling 750W Antec P182 Logitech MX518 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core 2 Quad Q6700 Kentsfield DFI DK P35-T2RS eVGA 9800GTX 512MB G.SKILL DDR2-800 4x2GB 
Hard DriveOptical DriveMonitorKeyboard
160GB WD SATA2 Pioneer DVD-ROM Acer 22 in. Saitek Eclipse II 
PowerCaseMouse
PC Power & Cooling 750W Antec P182 Logitech MX518 
  hide details  
Reply
post #3 of 22
I know that MSI once had software that would tell you the Bios you are running now and if you need to update them. You should be able to look on the site and it will tell you how to tell what bios you have now.I will go look now
My System
(13 items)
 
  
CPUMotherboardOSMonitor
3400 newcastle ABIT NV8 Windows Xp Pro Sony SDM-HS74P 
KeyboardPowerCaseMouse
Logitect X connect 500 watt DYNAPOWER Blackwidow Micro wireless 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
3400 newcastle ABIT NV8 Windows Xp Pro Sony SDM-HS74P 
KeyboardPowerCaseMouse
Logitect X connect 500 watt DYNAPOWER Blackwidow Micro wireless 
  hide details  
Reply
post #4 of 22
http://www.msi.com.tw/program/suppor...UID=652&kind=1

There has been more then a few updates for the bios on that MB. Here is the link.Good luck
My System
(13 items)
 
  
CPUMotherboardOSMonitor
3400 newcastle ABIT NV8 Windows Xp Pro Sony SDM-HS74P 
KeyboardPowerCaseMouse
Logitect X connect 500 watt DYNAPOWER Blackwidow Micro wireless 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
3400 newcastle ABIT NV8 Windows Xp Pro Sony SDM-HS74P 
KeyboardPowerCaseMouse
Logitect X connect 500 watt DYNAPOWER Blackwidow Micro wireless 
  hide details  
Reply
post #5 of 22
Reflashing now.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core 2 Quad Q6700 Kentsfield DFI DK P35-T2RS eVGA 9800GTX 512MB G.SKILL DDR2-800 4x2GB 
Hard DriveOptical DriveMonitorKeyboard
160GB WD SATA2 Pioneer DVD-ROM Acer 22 in. Saitek Eclipse II 
PowerCaseMouse
PC Power & Cooling 750W Antec P182 Logitech MX518 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core 2 Quad Q6700 Kentsfield DFI DK P35-T2RS eVGA 9800GTX 512MB G.SKILL DDR2-800 4x2GB 
Hard DriveOptical DriveMonitorKeyboard
160GB WD SATA2 Pioneer DVD-ROM Acer 22 in. Saitek Eclipse II 
PowerCaseMouse
PC Power & Cooling 750W Antec P182 Logitech MX518 
  hide details  
Reply
post #6 of 22
Thread Starter 
Reflashed, still no sound, and the pci cards still arent working.
My System
(13 items)
 
  
CPUMotherboardOSMonitor
AMD Athlon64 3000+ Venice MSI K8N Neo4-F ATX AMD Windows XP hp pavilion mx703 
KeyboardPowerCaseMouse
hp Antec Truepower 2.0 Sunbeam Transformer Logitech MX500 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
AMD Athlon64 3000+ Venice MSI K8N Neo4-F ATX AMD Windows XP hp pavilion mx703 
KeyboardPowerCaseMouse
hp Antec Truepower 2.0 Sunbeam Transformer Logitech MX500 
  hide details  
Reply
post #7 of 22
Did U install the drivers from the CD that came with the MB.
post #8 of 22
Yes.

PCI devices are still not working, also the onboard sound makes a noise once in a while. So I wouldn't consider that working.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core 2 Quad Q6700 Kentsfield DFI DK P35-T2RS eVGA 9800GTX 512MB G.SKILL DDR2-800 4x2GB 
Hard DriveOptical DriveMonitorKeyboard
160GB WD SATA2 Pioneer DVD-ROM Acer 22 in. Saitek Eclipse II 
PowerCaseMouse
PC Power & Cooling 750W Antec P182 Logitech MX518 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core 2 Quad Q6700 Kentsfield DFI DK P35-T2RS eVGA 9800GTX 512MB G.SKILL DDR2-800 4x2GB 
Hard DriveOptical DriveMonitorKeyboard
160GB WD SATA2 Pioneer DVD-ROM Acer 22 in. Saitek Eclipse II 
PowerCaseMouse
PC Power & Cooling 750W Antec P182 Logitech MX518 
  hide details  
Reply
post #9 of 22
Do you have front audio setup?

If Not...

Check the apropriate jumpers on you mobo...
There should be 2 jumpers...
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6600 ASUS Commando eVGA 8800 GTS 640 2x1GB Crucial Ballistix 
Hard DriveOSMonitorKeyboard
250GB Seagate SATA Windows Vista Ultimate Dell E228WFP Logitech - Wireless 
PowerCaseMouse
PCPWR Silencer 750 ASUS Vento 3600 Logitech MX 518 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6600 ASUS Commando eVGA 8800 GTS 640 2x1GB Crucial Ballistix 
Hard DriveOSMonitorKeyboard
250GB Seagate SATA Windows Vista Ultimate Dell E228WFP Logitech - Wireless 
PowerCaseMouse
PCPWR Silencer 750 ASUS Vento 3600 Logitech MX 518 
  hide details  
Reply
post #10 of 22
No, front Audio is not set up because the cord does not extend all the way around the motherboard like it needs to. We're plugging it into the back.

EDIT: The onboard Audio actually works, it's only AIM sounds that don't seem to be working correctly. (Odd).
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core 2 Quad Q6700 Kentsfield DFI DK P35-T2RS eVGA 9800GTX 512MB G.SKILL DDR2-800 4x2GB 
Hard DriveOptical DriveMonitorKeyboard
160GB WD SATA2 Pioneer DVD-ROM Acer 22 in. Saitek Eclipse II 
PowerCaseMouse
PC Power & Cooling 750W Antec P182 Logitech MX518 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core 2 Quad Q6700 Kentsfield DFI DK P35-T2RS eVGA 9800GTX 512MB G.SKILL DDR2-800 4x2GB 
Hard DriveOptical DriveMonitorKeyboard
160GB WD SATA2 Pioneer DVD-ROM Acer 22 in. Saitek Eclipse II 
PowerCaseMouse
PC Power & Cooling 750W Antec P182 Logitech MX518 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › PCI slots not working