New Posts  All Forums:Forum Nav:

NAT error?

post #1 of 14
Thread Starter 
Hi guys...um, I'm trying to get my Azureus Torrent to work and when I insert my port number for a NAT test I keep getting a NAT error, and all of my connections are yellow faces. Is there any way to determine on my computer what port to use? I don't use a router and I have a Bellsouth Westell 6100 Modem. Any ideas on what to do? Major reps to anyone who can help me get the green faces Thanks a ton
My System
(13 items)
 
  
CPUMotherboardRAMHard Drive
AMD 3700 ASUS A8N SLI 1024mb 320gb WD HDD 
OSPower
WXP Antec 650W 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardRAMHard Drive
AMD 3700 ASUS A8N SLI 1024mb 320gb WD HDD 
OSPower
WXP Antec 650W 
  hide details  
Reply
post #2 of 14
Quote:
Originally Posted by DragonsAvatar
Hi guys...um, I'm trying to get my Azureus Torrent to work and when I insert my port number for a NAT test I keep getting a NAT error, and all of my connections are yellow faces. Is there any way to determine on my computer what port to use? I don't use a router and I have a Bellsouth Westell 6100 Modem. Any ideas on what to do? Major reps to anyone who can help me get the green faces Thanks a ton
It should have a default port on the setup.
Just make sure if you use a firewall the it isn't blocking the port needed.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
3700+ SD KACAE @ 3.0 Lanparty Ultra D eVGA 7900GT KO Superclock 1 Gig G.Skill DDR550 TCCD 
Hard DriveOSMonitorPower
X2 80 Gig Seagate Raid 0 XP Home ViewSonic E90F+ 500 Watt 
CaseMouse
MGE Viper RaZeR CopperHead 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
3700+ SD KACAE @ 3.0 Lanparty Ultra D eVGA 7900GT KO Superclock 1 Gig G.Skill DDR550 TCCD 
Hard DriveOSMonitorPower
X2 80 Gig Seagate Raid 0 XP Home ViewSonic E90F+ 500 Watt 
CaseMouse
MGE Viper RaZeR CopperHead 
  hide details  
Reply
post #3 of 14
Thread Starter 
My firewall allows Azureus to go through w/o any problems. Anyway I can restore it to the default port?
My System
(13 items)
 
  
CPUMotherboardRAMHard Drive
AMD 3700 ASUS A8N SLI 1024mb 320gb WD HDD 
OSPower
WXP Antec 650W 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardRAMHard Drive
AMD 3700 ASUS A8N SLI 1024mb 320gb WD HDD 
OSPower
WXP Antec 650W 
  hide details  
Reply
post #4 of 14
Runs Doom
(13 items)
 
  
CPUMotherboardGraphicsRAM
4000+ Brisbane Biostar T-Force 550 SE Asus HD 4850 512MB Corsair 2GB DDR2-675 
Hard DriveOSMonitorKeyboard
80GB WD Win 7 x64 Beta 20.1" NEC lulz edition Rosewill 
PowerCaseMouseMouse Pad
Xclio Goodpower 500W Aspire X-plorer GE Deluxe Optical Mouse Stock gateway @ 6"x6" 
  hide details  
Reply
Runs Doom
(13 items)
 
  
CPUMotherboardGraphicsRAM
4000+ Brisbane Biostar T-Force 550 SE Asus HD 4850 512MB Corsair 2GB DDR2-675 
Hard DriveOSMonitorKeyboard
80GB WD Win 7 x64 Beta 20.1" NEC lulz edition Rosewill 
PowerCaseMouseMouse Pad
Xclio Goodpower 500W Aspire X-plorer GE Deluxe Optical Mouse Stock gateway @ 6"x6" 
  hide details  
Reply
post #5 of 14
Quote:
Originally Posted by DragonsAvatar
My firewall allows Azureus to go through w/o any problems. Anyway I can restore it to the default port?
Heres a guide to set it up and has the port settings for defaul but your ISP may block them.
It also gives other ports that are usable.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
3700+ SD KACAE @ 3.0 Lanparty Ultra D eVGA 7900GT KO Superclock 1 Gig G.Skill DDR550 TCCD 
Hard DriveOSMonitorPower
X2 80 Gig Seagate Raid 0 XP Home ViewSonic E90F+ 500 Watt 
CaseMouse
MGE Viper RaZeR CopperHead 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
3700+ SD KACAE @ 3.0 Lanparty Ultra D eVGA 7900GT KO Superclock 1 Gig G.Skill DDR550 TCCD 
Hard DriveOSMonitorPower
X2 80 Gig Seagate Raid 0 XP Home ViewSonic E90F+ 500 Watt 
CaseMouse
MGE Viper RaZeR CopperHead 
  hide details  
Reply
post #6 of 14
Thread Starter 
I have a Bellsouth DSL connceciton and use firefox if that helps, and yall know my Modem. Would it be bad to just reinstall Azureus so it'll automaticallt set itself up to go with the default port? Or does the default sometimes not work?
My System
(13 items)
 
  
CPUMotherboardRAMHard Drive
AMD 3700 ASUS A8N SLI 1024mb 320gb WD HDD 
OSPower
WXP Antec 650W 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardRAMHard Drive
AMD 3700 ASUS A8N SLI 1024mb 320gb WD HDD 
OSPower
WXP Antec 650W 
  hide details  
Reply
post #7 of 14
Quote:
Originally Posted by DragonsAvatar
I have a Bellsouth DSL connceciton and use firefox if that helps, and yall know my Modem. Would it be bad to just reinstall Azureus so it'll automaticallt set itself up to go with the default port? Or does the default sometimes not work?
You can do that it won't hurt a thing.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
3700+ SD KACAE @ 3.0 Lanparty Ultra D eVGA 7900GT KO Superclock 1 Gig G.Skill DDR550 TCCD 
Hard DriveOSMonitorPower
X2 80 Gig Seagate Raid 0 XP Home ViewSonic E90F+ 500 Watt 
CaseMouse
MGE Viper RaZeR CopperHead 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
3700+ SD KACAE @ 3.0 Lanparty Ultra D eVGA 7900GT KO Superclock 1 Gig G.Skill DDR550 TCCD 
Hard DriveOSMonitorPower
X2 80 Gig Seagate Raid 0 XP Home ViewSonic E90F+ 500 Watt 
CaseMouse
MGE Viper RaZeR CopperHead 
  hide details  
Reply
post #8 of 14
Thread Starter 
ummm...I reinstalled but I'm still getting the NAt error. I checked the guide as well and it included a list of ports that I should try and each one gives me an error. Any other ideas?
My System
(13 items)
 
  
CPUMotherboardRAMHard Drive
AMD 3700 ASUS A8N SLI 1024mb 320gb WD HDD 
OSPower
WXP Antec 650W 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardRAMHard Drive
AMD 3700 ASUS A8N SLI 1024mb 320gb WD HDD 
OSPower
WXP Antec 650W 
  hide details  
Reply
post #9 of 14
Open the ports you need on your router
Rig 2.1
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 3770k ASUS P8Z77-V LK Sapphire 7850 1GB G.SKILL Ripjaws X 8GB (2 x 4GB) DDR3 F3-12800CL... 
Hard DriveHard DriveOptical DriveCooling
Western Digital Blue 1TB WD10EZEX Search Results Crucial MX100 CT256MX100SSD1 256GB ASUS DRW-24B1ST DVD±R/RW Zalman CNPS10X Optima 
OSMonitorKeyboardPower
Windows 7 Ultimate 64-bit Dell 23" IPS CM Storm Quick Fire Pro Brown OCZ StealthXStream 600W 
CaseMouseAudio
Antec P182 Logitech MX518 Logitech X-530 
  hide details  
Reply
Rig 2.1
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 3770k ASUS P8Z77-V LK Sapphire 7850 1GB G.SKILL Ripjaws X 8GB (2 x 4GB) DDR3 F3-12800CL... 
Hard DriveHard DriveOptical DriveCooling
Western Digital Blue 1TB WD10EZEX Search Results Crucial MX100 CT256MX100SSD1 256GB ASUS DRW-24B1ST DVD±R/RW Zalman CNPS10X Optima 
OSMonitorKeyboardPower
Windows 7 Ultimate 64-bit Dell 23" IPS CM Storm Quick Fire Pro Brown OCZ StealthXStream 600W 
CaseMouseAudio
Antec P182 Logitech MX518 Logitech X-530 
  hide details  
Reply
post #10 of 14
I'm on a router and I have to forward like...port 6881 in my router, to get azureus to work correctly.
Workstation #1
(17 items)
 
   
CPUMotherboardGraphicsRAM
AMD Ryzen 7 1800X Asus ROG Crosshair VI Gigabyte GTX 1080 Crucial Ballistix Sport 
Hard DriveHard DriveHard DriveHard Drive
Crucial MX300 1TB M.2 SSD Hitachi 2TB Sata 3.0 HDD Crucial MX300 1TB 2.5" SSD WD Caviar Black 4TB HDD 
CoolingOSMonitorKeyboard
Corsiair H110i Windows 10 Pro x64 3x Dell U2717D 2560x1440 monitors Coolermaster Masterkeys TKL 
PowerCaseMouseMouse Pad
Corsair CX750M Corsair 600C Logitech G900 Corsair MM200 XL 
Audio
Onboard 
CPUMotherboardGraphicsRAM
Intel Core i7-3540M Dell Latitude E6430 Intel HD4000 6GB DDR3 
Hard DriveOptical DriveCoolingOS
128GB Samsung 841 SSD DVD-ROM drive Stock Windows 7 Professional 64-bit 
MonitorKeyboardPowerCase
1600x900 Latitude E6430 screen Das Keyboard Model S Professional Stock Dell Latitude D6430 Chassis 
MouseMouse PadAudio
Steelseries Kinzu V2 Pro None Onboard 
  hide details  
Reply
Workstation #1
(17 items)
 
   
CPUMotherboardGraphicsRAM
AMD Ryzen 7 1800X Asus ROG Crosshair VI Gigabyte GTX 1080 Crucial Ballistix Sport 
Hard DriveHard DriveHard DriveHard Drive
Crucial MX300 1TB M.2 SSD Hitachi 2TB Sata 3.0 HDD Crucial MX300 1TB 2.5" SSD WD Caviar Black 4TB HDD 
CoolingOSMonitorKeyboard
Corsiair H110i Windows 10 Pro x64 3x Dell U2717D 2560x1440 monitors Coolermaster Masterkeys TKL 
PowerCaseMouseMouse Pad
Corsair CX750M Corsair 600C Logitech G900 Corsair MM200 XL 
Audio
Onboard 
CPUMotherboardGraphicsRAM
Intel Core i7-3540M Dell Latitude E6430 Intel HD4000 6GB DDR3 
Hard DriveOptical DriveCoolingOS
128GB Samsung 841 SSD DVD-ROM drive Stock Windows 7 Professional 64-bit 
MonitorKeyboardPowerCase
1600x900 Latitude E6430 screen Das Keyboard Model S Professional Stock Dell Latitude D6430 Chassis 
MouseMouse PadAudio
Steelseries Kinzu V2 Pro None Onboard 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Other Software