Overclock.net › Forums › Graphics Cards › NVIDIA › low fps after reformat
New Posts  All Forums:Forum Nav:

low fps after reformat

post #1 of 5
Thread Starter 
I reformmated, installed all my mobo drivers andteh base drivers on my nvidia disc. I restarted everytime they asked me, hten i update to the latest version....it didnt work (fps wise getting 100 which i always got before reformat). So i uninstalled those drivers and got hte ones i was using before, and it still didnt work... im using all the same settings and everything. Vertical sync is off. I always got 100 all the time now i get a varying 64-75-50 etc

the fps is constants, and stressing it it is still constant, so i know theres soemthing wron i just cant pinpoint it.
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Intel Presscot 2.8E HT Lan Party Pro 875b rev.b Windows XP + SP2 dell e772c 
KeyboardPowerCaseMouse
office keyboard 500watt come with case Noname logitech mx510 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Intel Presscot 2.8E HT Lan Party Pro 875b rev.b Windows XP + SP2 dell e772c 
KeyboardPowerCaseMouse
office keyboard 500watt come with case Noname logitech mx510 
  hide details  
Reply
post #2 of 5
You were getting 100fps using what game/program?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Opteron 165 CCBBE0610DPMW DFI LP NF4 Ultra-D BFG 7800gt OC 2Gb G.Skill HZ 
OSMonitorKeyboardPower
Windows XP SP2 NEC MultiSync 1760V Microsoft Aspire 520W 
CaseMouse
TT Armor Microsoft 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Opteron 165 CCBBE0610DPMW DFI LP NF4 Ultra-D BFG 7800gt OC 2Gb G.Skill HZ 
OSMonitorKeyboardPower
Windows XP SP2 NEC MultiSync 1760V Microsoft Aspire 520W 
CaseMouse
TT Armor Microsoft 
  hide details  
Reply
post #3 of 5
Thread Starter 
counter strike, which is a very undetailed game.
now i go into it i get a stable 64 mostly but still varies up and down.
i used to get 100 constant and it wouldnt vary.
ive tried uninstalling all drivers and getting them off the evga disc then updating and it still didnt work
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Intel Presscot 2.8E HT Lan Party Pro 875b rev.b Windows XP + SP2 dell e772c 
KeyboardPowerCaseMouse
office keyboard 500watt come with case Noname logitech mx510 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Intel Presscot 2.8E HT Lan Party Pro 875b rev.b Windows XP + SP2 dell e772c 
KeyboardPowerCaseMouse
office keyboard 500watt come with case Noname logitech mx510 
  hide details  
Reply
post #4 of 5
Did you go into counter-strike and hit the ` key then type fps_max 100
My System
(13 items)
 
  
CPUMotherboardOSMonitor
P4 640 (3.2Ghz@4.0Ghz) ASUS P5N32-SLI Deluxe Windows XP Pro SAMSUNG 19" (8ms|800:1) 
PowerCaseMouse
550W SunBeam Nuuo Nemesis Elite Black Razer DiamonBack Plasma 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
P4 640 (3.2Ghz@4.0Ghz) ASUS P5N32-SLI Deluxe Windows XP Pro SAMSUNG 19" (8ms|800:1) 
PowerCaseMouse
550W SunBeam Nuuo Nemesis Elite Black Razer DiamonBack Plasma 
  hide details  
Reply
post #5 of 5
Thread Starter 
come on type logical solutions.
it wouldnt be at 64 itd be at 72 becuase thats default
and i hvae my old config on
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Intel Presscot 2.8E HT Lan Party Pro 875b rev.b Windows XP + SP2 dell e772c 
KeyboardPowerCaseMouse
office keyboard 500watt come with case Noname logitech mx510 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Intel Presscot 2.8E HT Lan Party Pro 875b rev.b Windows XP + SP2 dell e772c 
KeyboardPowerCaseMouse
office keyboard 500watt come with case Noname logitech mx510 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › low fps after reformat