Overclock.net › Forums › Components › Hard Drives & Storage › What went wrong?
New Posts  All Forums:Forum Nav:

What went wrong?

post #1 of 2
Thread Starter 
Hey everyone,

To my surprise this morning, I boot up my laptop and after the POST it just hangs there with a flashing - instead of booting on my SSD. Got me really scared as rebooting as much as I wanted didn't fix anything. Luckily I was able to mount the SSD as USB, use another hard drive with Vista on it, make many backups and then I attempted to use the Windows recovery tools. I simply selected the startup recovery tool and in under a second it attempted a fix, asked me to reboot and to my biggest surprise, Windows was loading. I'd like to know what you guys think about this. I've updated to a new firmware recently (2 weeks ago) and didn't encounter any problems. I'm thinking of running a chkdsk /r overnight.
    
CPUMotherboardGraphicsRAM
Intel i7 6850K 4.3GHz (100x43) 1.355v Evga X99 Classified BIOS 2.03 Gigabyte Aorus Xtreme 1080ti G.SKILL 4x4GB 3200MHz 16-16-16-36 1T 1.35v 
Hard DriveOptical DriveCoolingOS
Samsung SM961 1TB NVMe + 1TB Samsung 840 Evo External Asus drive 2x MCP655 in independent loops Windows 7 Pro 64-bit 
MonitorKeyboardPowerCase
Philips BDM4065UC 40" 4K Logitech G19 Evga 1200 P2 Enthoo Pro M 
MouseAudio
Logitech G900 Asus Essence XT II PCIe 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel i7 6850K 4.3GHz (100x43) 1.355v Evga X99 Classified BIOS 2.03 Gigabyte Aorus Xtreme 1080ti G.SKILL 4x4GB 3200MHz 16-16-16-36 1T 1.35v 
Hard DriveOptical DriveCoolingOS
Samsung SM961 1TB NVMe + 1TB Samsung 840 Evo External Asus drive 2x MCP655 in independent loops Windows 7 Pro 64-bit 
MonitorKeyboardPowerCase
Philips BDM4065UC 40" 4K Logitech G19 Evga 1200 P2 Enthoo Pro M 
MouseAudio
Logitech G900 Asus Essence XT II PCIe 
  hide details  
Reply
post #2 of 2
Yes I say run chkdisk first see how it goes not sure if you found the solution just trying to help.
    
CPUMotherboardGraphicsRAM
AMD FX-8320 3.6GHz 1.152v Gigabyte 990FXA-UD5 EVGA GTX 960 SSC 4GB 8GB G. Skill DDR3-1333 CL9 1.5v 
Hard DriveOptical DriveCoolingOS
WD 1TB SATA3 + 4TB Storage External USB Thermalright Archon Win 7 Pro x64 
MonitorKeyboardPowerCase
Samsung 27 inch LED 1920x1080 HD Logitech K120 Seasonic X-760 Modular Fractal Define R4 
MouseAudio
Logitech Altec Lansing 2.1 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
AMD FX-8320 3.6GHz 1.152v Gigabyte 990FXA-UD5 EVGA GTX 960 SSC 4GB 8GB G. Skill DDR3-1333 CL9 1.5v 
Hard DriveOptical DriveCoolingOS
WD 1TB SATA3 + 4TB Storage External USB Thermalright Archon Win 7 Pro x64 
MonitorKeyboardPowerCase
Samsung 27 inch LED 1920x1080 HD Logitech K120 Seasonic X-760 Modular Fractal Define R4 
MouseAudio
Logitech Altec Lansing 2.1 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Hard Drives & Storage
Overclock.net › Forums › Components › Hard Drives & Storage › What went wrong?