Overclock.net › Forums › Graphics Cards › AMD/ATI › Did OC'ing mess up my GPU?
New Posts  All Forums:Forum Nav:

Did OC'ing mess up my GPU?

post #1 of 4
Thread Starter 
I have an ATI X800XL with the stock cooling that it came with and used ATITool to overclock, found a setting where id didn't artifact on me in ATITool and that was at about 415MHz core and 525MHz memory. Whenever i ran the CS: source video stress test i noticed small sections of pixels that would flicker black ant random spots on my screen every once and a while btu didnt really think anyhting of it because i never noticed it happen diring real gameplay on any of my games. Now I have my graphics card set at stock core and memory settings and when I'm playing NFS:MW i notice the glitches in my screen whenever my car is stopped or I am at the shop where you buy upgrades for the car. Do you guys think that maybe running my card overclocked on stock cooling may have perminantly messed it up or have any explaination as to why it is doing this?

Thanks for your responses.
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-2600k MSI Z68 G43 Powercolor R9 290 2x4GB Patriot 
Hard DriveOSMonitorKeyboard
Sandisk SSD Windows 7 Pro 23" LG LCD Saitek Eclipse 
PowerCaseMouseMouse Pad
PC Power & Cooling 750w Cooler Master CM 690 II Logitech G500 Garbage... 
Audio
Razer Carcharias 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-2600k MSI Z68 G43 Powercolor R9 290 2x4GB Patriot 
Hard DriveOSMonitorKeyboard
Sandisk SSD Windows 7 Pro 23" LG LCD Saitek Eclipse 
PowerCaseMouseMouse Pad
PC Power & Cooling 750w Cooler Master CM 690 II Logitech G500 Garbage... 
Audio
Razer Carcharias 
  hide details  
Reply
post #2 of 4
Run ATITool artifact scan and see if it picks up anything.
Main Rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K Asus P8P67 EVO GTX 980 16GB DDR3 1866mhz 
Hard DriveCoolingOSMonitor
Revodrive 3 x2 240GB, M500 960GB, 2x WD 1TB Rai... Noctua NH-D14 Windows 10 Apple Cinema 30" 1600p 
KeyboardPowerCaseMouse
Logitech Orion Spark Capstone 750w CM Storm Scout Logitech G700s 
  hide details  
Reply
Main Rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K Asus P8P67 EVO GTX 980 16GB DDR3 1866mhz 
Hard DriveCoolingOSMonitor
Revodrive 3 x2 240GB, M500 960GB, 2x WD 1TB Rai... Noctua NH-D14 Windows 10 Apple Cinema 30" 1600p 
KeyboardPowerCaseMouse
Logitech Orion Spark Capstone 750w CM Storm Scout Logitech G700s 
  hide details  
Reply
post #3 of 4
try reinstalling the driver.
My System
(13 items)
 
  
CPUMotherboardOSMonitor
AMD sempron :'( 2600+ K8V-X ( i was low on $) Windows Xp Spetrum (17") crazy thick 
KeyboardPowerCaseMouse
IBM 400W generic Stealth Logitech 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
AMD sempron :'( 2600+ K8V-X ( i was low on $) Windows Xp Spetrum (17") crazy thick 
KeyboardPowerCaseMouse
IBM 400W generic Stealth Logitech 
  hide details  
Reply
post #4 of 4
Thread Starter 
I reformatted my computer a few days ago so everything is newly installed and up-to-date, I'll try running ATITool right now though and get back to you on that.

edit: Ok well I ran ATITool for 20 minutes to check for artifacts and didn't get any so if that isn't showing any problems does that mean my gfx card is fine? It doesn't make any sense to me that it would cause tehse problems in my game if my card isn't even overclocked and I'm not having any problems with ATITool artifact checker.
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-2600k MSI Z68 G43 Powercolor R9 290 2x4GB Patriot 
Hard DriveOSMonitorKeyboard
Sandisk SSD Windows 7 Pro 23" LG LCD Saitek Eclipse 
PowerCaseMouseMouse Pad
PC Power & Cooling 750w Cooler Master CM 690 II Logitech G500 Garbage... 
Audio
Razer Carcharias 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-2600k MSI Z68 G43 Powercolor R9 290 2x4GB Patriot 
Hard DriveOSMonitorKeyboard
Sandisk SSD Windows 7 Pro 23" LG LCD Saitek Eclipse 
PowerCaseMouseMouse Pad
PC Power & Cooling 750w Cooler Master CM 690 II Logitech G500 Garbage... 
Audio
Razer Carcharias 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › Did OC'ing mess up my GPU?