Overclock.net › Forums › Volt Mods › General Volt Mods › vMOD Gallery: if its mod'd...it belongs here
New Posts  All Forums:Forum Nav:

vMOD Gallery: if its mod'd...it belongs here - Page 9

post #81 of 553
haha
it's definately not a masterpiece thats for sure, atleast the hot glue glows under the uv light in my case though

that must be the G80 version FTW, its a tough bastage to get that vgpu solder point if I remeber correctly (the evga one alteast), thats one of the ones I killed, everything booted up just fine, I threw a 2.2k on both of the resistors for the OVP and aim going to put a 470hm on the vGPU and see how that goes, wish me luck
post #82 of 553
Its creative. I like how you made do with what was at hand. Engineering it to your needs. Like Mcgyver.

Plus, it looks beastly. Like it might hurt you. If we had a v'mod of the month comp, it would get my vote.
    
CPUMotherboardGraphicsRAM
E8400, E8600, 980BE T2RS+, P5E3, TA890FXE 8800GTS's,GTX's,GS,Ultra's,9600GT Lots of D9's and some crap DDR3 
Hard DrivePowerCase
Seagate 250GB + 80GB WD for benching TT 875w, Corsair 650TX Custom bench station 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
E8400, E8600, 980BE T2RS+, P5E3, TA890FXE 8800GTS's,GTX's,GS,Ultra's,9600GT Lots of D9's and some crap DDR3 
Hard DrivePowerCase
Seagate 250GB + 80GB WD for benching TT 875w, Corsair 650TX Custom bench station 
  hide details  
Reply
post #83 of 553
haha thanks, I got it to work fine, the only problem is with a 100ohm resistor on the vgpu it idles with 1.31 volts, Im going to put a straight wire inbetween the two clips and see what that does, i don't know what to do after that... hook a watch battery up to it?
post #84 of 553
Quote:
Originally Posted by tha d0ctor View Post
haha thanks, I got it to work fine, the only problem is with a 100ohm resistor on the vgpu it idles with 1.31 volts, Im going to put a straight wire inbetween the two clips and see what that does, i don't know what to do after that... hook a watch battery up to it?
Try 2x100Ohms resistors first.
    
CPUMotherboardGraphicsRAM
E8400, E8600, 980BE T2RS+, P5E3, TA890FXE 8800GTS's,GTX's,GS,Ultra's,9600GT Lots of D9's and some crap DDR3 
Hard DrivePowerCase
Seagate 250GB + 80GB WD for benching TT 875w, Corsair 650TX Custom bench station 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
E8400, E8600, 980BE T2RS+, P5E3, TA890FXE 8800GTS's,GTX's,GS,Ultra's,9600GT Lots of D9's and some crap DDR3 
Hard DrivePowerCase
Seagate 250GB + 80GB WD for benching TT 875w, Corsair 650TX Custom bench station 
  hide details  
Reply
post #85 of 553
I just tried the 2x 100hms (i.e 200 ohms), it gave me vcore of around 1.26, im going to flash my bios to max the VID and then reboot with 100ohms (what it's at now with 1.31vcore)

this is just idle so it'll probably shoot up .03 or so but that's not exactly what I was looking for with my modded OVP *shakes fist*
post #86 of 553
Thread Starter 
Your not even in OCP range yet though..you need to be at 1.4v or higher to even see the effects of OCP ......
post #87 of 553
Did you link them? I was thinking if you put both in the alergator clips that it would give ~50Omhs.



EDIT: I though he was talking about the GPU resistance point.
    
CPUMotherboardGraphicsRAM
E8400, E8600, 980BE T2RS+, P5E3, TA890FXE 8800GTS's,GTX's,GS,Ultra's,9600GT Lots of D9's and some crap DDR3 
Hard DrivePowerCase
Seagate 250GB + 80GB WD for benching TT 875w, Corsair 650TX Custom bench station 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
E8400, E8600, 980BE T2RS+, P5E3, TA890FXE 8800GTS's,GTX's,GS,Ultra's,9600GT Lots of D9's and some crap DDR3 
Hard DrivePowerCase
Seagate 250GB + 80GB WD for benching TT 875w, Corsair 650TX Custom bench station 
  hide details  
Reply
post #88 of 553
Load is bringing it up .05 volts which is good but that must be because of my stock bios, its bad that I know the nvflash commands by heart now but I'm over it

It looks like even with a bios flash and dropping the 100ohm resistance I have now to 0hms will not bring me over 1.45/1.5, im going to try it anyways though, so you are right CL3, I pretty much wasted an hour on the OCP mod

any ideas if I can't get this over 1.45/1.5 and into OCP range?
post #89 of 553
Thread Starter 
1x word... potentiometer
post #90 of 553
why do you think these radioshack resistors aren't giving me the correct resistance they are rated for, cause if I run a straight wire between the two points w/o resistance I don't know how much more juice i could possibly give this vcore
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: General Volt Mods
Overclock.net › Forums › Volt Mods › General Volt Mods › vMOD Gallery: if its mod'd...it belongs here