Overclock.net › Forums › Components › Power Supplies › voltage woes?
New Posts  All Forums:Forum Nav:

voltage woes?

post #1 of 2
Thread Starter 
i noticed my +12v is running pretty high, is this a big problem? any idea what this might be?

i'm a noob when it comes to voltage...

PSU is an Ultra X-connect



but asus Probe shows this.



the vcore and +12 are totally off from both programs. any ideas?
My System
(13 items)
 
  
CPUMotherboardOSMonitor
athlon 64 3500+ Asus A8V deluxe xp pro viewsonic CRT a90f 19" 
KeyboardPowerMouse
logitech wireless Ultra X-connect 500w micr. explorer optical 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
athlon 64 3500+ Asus A8V deluxe xp pro viewsonic CRT a90f 19" 
KeyboardPowerMouse
logitech wireless Ultra X-connect 500w micr. explorer optical 
  hide details  
Reply
post #2 of 2
well I would think that asus probe would tend to be more accurate because it gets it's numbers from the bios.

the way to tell for sure is to use a multi tester and manually check your voltages.
Darkness
(14 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 Gigabye GA-EP45-UD3P EVGA GTX660 8GB G.Skill PK 
Hard DriveOptical DriveOSMonitor
WD 640GB & Samsung F1 750Gb LG BD & HD Windows 8 Pro x64 HP w2207 
KeyboardPowerCaseMouse
FILCO FKBN87M/NPEK Enermax Modu82+ 525w CM 690 Logitech G9x 
Mouse PadAudio
Razor Destructor ODAC 
  hide details  
Reply
Darkness
(14 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 Gigabye GA-EP45-UD3P EVGA GTX660 8GB G.Skill PK 
Hard DriveOptical DriveOSMonitor
WD 640GB & Samsung F1 750Gb LG BD & HD Windows 8 Pro x64 HP w2207 
KeyboardPowerCaseMouse
FILCO FKBN87M/NPEK Enermax Modu82+ 525w CM 690 Logitech G9x 
Mouse PadAudio
Razor Destructor ODAC 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Power Supplies
Overclock.net › Forums › Components › Power Supplies › voltage woes?