Overclock.net › Forums › AMD › AMD CPUs › [OFFICIAL] AMD Athlon II X4 Club
New Posts  All Forums:Forum Nav:

[OFFICIAL] AMD Athlon II X4 Club - Page 64

post #631 of 1595
Sozin,
Set your RAM speed to DDR2-533 in your BIOS, and you'll get 760 MHz in actual clk.
Quote:
Originally Posted by Sozin View Post
Double post.

Had it sitting at 295 but it BSOD'd on me after about five minutes.
A higher voltage is needed I believe. Mine is at 1.475V right now.
Catalyst Station
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 720 BE X3 Gigabyte MA790X-UD4P XFX GTX 260 Core 216 Black Edition G.Skill DDR2-800 2GB X2 
Hard DriveOptical DriveOSMonitor
WD Caviar Green 1TB Samsung SH-S223Q Windows 7 Ulimate™ 64 bit Dual 17" LCD 
KeyboardPowerCase
Saitek Eclipse I Corsair HX750W Antec 902 
  hide details  
Reply
Catalyst Station
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 720 BE X3 Gigabyte MA790X-UD4P XFX GTX 260 Core 216 Black Edition G.Skill DDR2-800 2GB X2 
Hard DriveOptical DriveOSMonitor
WD Caviar Green 1TB Samsung SH-S223Q Windows 7 Ulimate™ 64 bit Dual 17" LCD 
KeyboardPowerCase
Saitek Eclipse I Corsair HX750W Antec 902 
  hide details  
Reply
post #632 of 1595
Well I'll do that as soon as I can get back into the BIOS. If I try to boot with 295, it locks up on me after POST. But if I set it at 295 from within Windows, it'll last for like I said about five minutes.

The only volts I changed when I tried at 295 was the Vcore, which was 1.45; should I up any others as well? I've never messed with any volts other than Vcore.
Pallas
(8 items)
 
  
Reply
Pallas
(8 items)
 
  
Reply
post #633 of 1595
Quote:
Originally Posted by Sozin View Post
Well I'll do that as soon as I can get back into the BIOS. If I try to boot with 295, it locks up on me after POST. But if I set it at 295 from within Windows, it'll last for like I said about five minutes.

The only volts I changed when I tried at 295 was the Vcore, which was 1.45; should I up any others as well? I've never messed with any volts other than Vcore.
A quick clear on CMOS will do. For your CPU voltage, try 1.475-1.5V; in most cases, under stress, the voltage will go up by 100.0mV as well. For your CPU-NB VID, try raising it by 100.0mV-150.0mV.
Catalyst Station
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 720 BE X3 Gigabyte MA790X-UD4P XFX GTX 260 Core 216 Black Edition G.Skill DDR2-800 2GB X2 
Hard DriveOptical DriveOSMonitor
WD Caviar Green 1TB Samsung SH-S223Q Windows 7 Ulimate™ 64 bit Dual 17" LCD 
KeyboardPowerCase
Saitek Eclipse I Corsair HX750W Antec 902 
  hide details  
Reply
Catalyst Station
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 720 BE X3 Gigabyte MA790X-UD4P XFX GTX 260 Core 216 Black Edition G.Skill DDR2-800 2GB X2 
Hard DriveOptical DriveOSMonitor
WD Caviar Green 1TB Samsung SH-S223Q Windows 7 Ulimate™ 64 bit Dual 17" LCD 
KeyboardPowerCase
Saitek Eclipse I Corsair HX750W Antec 902 
  hide details  
Reply
post #634 of 1595
DDR2 533 fails me, booting into Windows at 285 locks up on me.

Hey Platinum, what is your HT/NB frequency multiplier sitting at?
Edited by Sozin - 1/22/10 at 8:56pm
Pallas
(8 items)
 
  
Reply
Pallas
(8 items)
 
  
Reply
post #635 of 1595
Quote:
Originally Posted by Sozin View Post
DDR2 533 fails me, booting into Windows at 285 locks up on me.

Hey Platinum, what is your HT/NB frequency multiplier sitting at?
If setting at DDR2-533 fails you, the RAM is not the culprit. You're already running below the stock speed for the RAM, it might be your timing that's too tight. Double check that. On the other hand, check the first post for my info, it's in the spreadsheet. My HT & NB is the same.
Catalyst Station
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 720 BE X3 Gigabyte MA790X-UD4P XFX GTX 260 Core 216 Black Edition G.Skill DDR2-800 2GB X2 
Hard DriveOptical DriveOSMonitor
WD Caviar Green 1TB Samsung SH-S223Q Windows 7 Ulimate™ 64 bit Dual 17" LCD 
KeyboardPowerCase
Saitek Eclipse I Corsair HX750W Antec 902 
  hide details  
Reply
Catalyst Station
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 720 BE X3 Gigabyte MA790X-UD4P XFX GTX 260 Core 216 Black Edition G.Skill DDR2-800 2GB X2 
Hard DriveOptical DriveOSMonitor
WD Caviar Green 1TB Samsung SH-S223Q Windows 7 Ulimate™ 64 bit Dual 17" LCD 
KeyboardPowerCase
Saitek Eclipse I Corsair HX750W Antec 902 
  hide details  
Reply
post #636 of 1595
When I leave the timings untouched after a default load of the BIOS, the timings are 5-3-3-8-12 1T.

Which is weird because the actual timings are 5-5-5-15 2T.
Pallas
(8 items)
 
  
Reply
Pallas
(8 items)
 
  
Reply
post #637 of 1595
Quote:
Originally Posted by Sozin View Post
When I leave the timings untouched after a default load of the BIOS, the timings are 5-3-3-8-12 1T.

Which is weird because the actual timings are 5-5-5-15 2T.
Manually set the timing to factory default.
Catalyst Station
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 720 BE X3 Gigabyte MA790X-UD4P XFX GTX 260 Core 216 Black Edition G.Skill DDR2-800 2GB X2 
Hard DriveOptical DriveOSMonitor
WD Caviar Green 1TB Samsung SH-S223Q Windows 7 Ulimate™ 64 bit Dual 17" LCD 
KeyboardPowerCase
Saitek Eclipse I Corsair HX750W Antec 902 
  hide details  
Reply
Catalyst Station
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 720 BE X3 Gigabyte MA790X-UD4P XFX GTX 260 Core 216 Black Edition G.Skill DDR2-800 2GB X2 
Hard DriveOptical DriveOSMonitor
WD Caviar Green 1TB Samsung SH-S223Q Windows 7 Ulimate™ 64 bit Dual 17" LCD 
KeyboardPowerCase
Saitek Eclipse I Corsair HX750W Antec 902 
  hide details  
Reply
post #638 of 1595
So far so good, I started at 260 and I'm doing a ten run set of LinX just to do a quick stress. So far I'm at 275 and everything is working out.


EDIT//

Failed at 280.


Edited by Sozin - 1/22/10 at 10:08pm
Pallas
(8 items)
 
  
Reply
Pallas
(8 items)
 
  
Reply
post #639 of 1595
I bumped the RAM voltage up to 1.9 and I made it to about the sixth run, but then got a BSOD.

Should I try 2.0 volts or....


EDIT//

Nope, 2.0 volts failed LinX almost immediately. Ugh. I can't get 280 stable.
Edited by Sozin - 1/22/10 at 10:12pm
Pallas
(8 items)
 
  
Reply
Pallas
(8 items)
 
  
Reply
post #640 of 1595
Quote:
Originally Posted by Sozin View Post
I bumped the RAM voltage up to 1.9 and I made it to about the sixth run, but then got a BSOD.

Should I try 2.0 volts or....


EDIT//

Nope, 2.0 volts failed LinX almost immediately. Ugh. I can't get 280 stable.
Care to show us a picture of the Memory Tab and the Tab with NB speed?
Catalyst Station
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 720 BE X3 Gigabyte MA790X-UD4P XFX GTX 260 Core 216 Black Edition G.Skill DDR2-800 2GB X2 
Hard DriveOptical DriveOSMonitor
WD Caviar Green 1TB Samsung SH-S223Q Windows 7 Ulimate™ 64 bit Dual 17" LCD 
KeyboardPowerCase
Saitek Eclipse I Corsair HX750W Antec 902 
  hide details  
Reply
Catalyst Station
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 720 BE X3 Gigabyte MA790X-UD4P XFX GTX 260 Core 216 Black Edition G.Skill DDR2-800 2GB X2 
Hard DriveOptical DriveOSMonitor
WD Caviar Green 1TB Samsung SH-S223Q Windows 7 Ulimate™ 64 bit Dual 17" LCD 
KeyboardPowerCase
Saitek Eclipse I Corsair HX750W Antec 902 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD CPUs
Overclock.net › Forums › AMD › AMD CPUs › [OFFICIAL] AMD Athlon II X4 Club