Overclock.net › Forums › AMD › AMD CPUs › [OFFICIAL] AMD Athlon II X4 Club
New Posts  All Forums:Forum Nav:

[OFFICIAL] AMD Athlon II X4 Club - Page 89

post #881 of 1595
Athlon II X4 type: 620 CPU stepping : 2 Revision : BL-C2
BIOS Version : F7 Clock speed : 3.50ghz
FSB x Multi : 270 x 13
Ram speed : 4gb DDR3-1600 running at 1434 ,7-7-7-16 Motherboard : Gigabyte GA-770T-UD3p Cooling method : Air CM Hyper 212 Plus
post #882 of 1595
Anyone using Asus M2A-VM motherboard here ?
PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
Althon x2 4000+ 2.1Ghz Asus M2A-VM HD 3870 2x1GB 667mhz DDR2 Kingston 
Hard DriveOptical DriveOSPower
Western Digital Blue Liteon Window XP Silverstone ST50 
Case
CM 
  hide details  
Reply
PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
Althon x2 4000+ 2.1Ghz Asus M2A-VM HD 3870 2x1GB 667mhz DDR2 Kingston 
Hard DriveOptical DriveOSPower
Western Digital Blue Liteon Window XP Silverstone ST50 
Case
CM 
  hide details  
Reply
post #883 of 1595
Athlon II X4 630
M/B: Asrock 890 GX Extreme3
RAM: G-skill 1333 CL7 4GBRH

I want to OC to 3.5 Ghz. Need help plz.
post #884 of 1595
Quote:
Originally Posted by Warlord_Link View Post
Athlon II X4 630
M/B: Asrock 890 GX Extreme3
RAM: G-skill 1333 CL7 4GBRH

I want to OC to 3.5 Ghz. Need help plz.
shouldnt be hard i guess
set it to 250*14
lower your ram multi by 1
lower your htt link.
bump your cpu-nb voltage
hope tat helps
     
CPUMotherboardGraphicsGraphics
AMD Ryzen R7 1700X Asrock X370 Taichi Zotac GTX1070 Reference Blower (SLI) Zotac GTX1070 Reference Blower (SLI) 
RAMHard DriveHard DriveHard Drive
Crucial Value Ram 8GB X4 2133 MHZ (Total 32GB) Samsung SM951 256GB NVME Sandisk Ultra II 960GB  Asustor AS1002T + 4TB X2 HGST Ultrastar 
Optical DriveCoolingOSMonitor
Pionner BD-RW IDcooling Frostflow 120L (White) + NMB 4710KL P/P Windows 10 Professional X64 Dell U2715H (DP) 
MonitorKeyboardPowerCase
Dell U2414H (DP) Ducky DK9008 G2 Pro PBT + Vortex Grey Doublesho... Superflower Leadex Gold 650W  Fractal Design Define R5 Blackout With Window 
MouseMouse PadAudioAudio
CM Storm Xornet II Custom Mousepads Swan M200MKIII (Bookshelves) Audinst HUD-MX2 (DAC) + 2X MUSES2 
AudioAudioOther
Audio Technia IM03 (IEM) JVC HA-MX10-B (Headphones) 2X Yate Loon D14BH-12 PWM (Intake) 
CPUMotherboardGraphicsRAM
Intel Core I7 3632QM Lenovo Nvidia NVS4200M Crucial 8GBX2 DDR3L 1600MHZ  
Hard DriveOptical DriveCoolingOS
Liteon S900 256GB DVDRW 2x Heatpipe Windows 10 Pro 
MonitorKeyboardPowerCase
LG 14" HD+ Lenovo Backlit KB 90W Adaptor + 9 Cell Batt T430 
Audio
S.M.S.L M2 DAC 
  hide details  
Reply
     
CPUMotherboardGraphicsGraphics
AMD Ryzen R7 1700X Asrock X370 Taichi Zotac GTX1070 Reference Blower (SLI) Zotac GTX1070 Reference Blower (SLI) 
RAMHard DriveHard DriveHard Drive
Crucial Value Ram 8GB X4 2133 MHZ (Total 32GB) Samsung SM951 256GB NVME Sandisk Ultra II 960GB  Asustor AS1002T + 4TB X2 HGST Ultrastar 
Optical DriveCoolingOSMonitor
Pionner BD-RW IDcooling Frostflow 120L (White) + NMB 4710KL P/P Windows 10 Professional X64 Dell U2715H (DP) 
MonitorKeyboardPowerCase
Dell U2414H (DP) Ducky DK9008 G2 Pro PBT + Vortex Grey Doublesho... Superflower Leadex Gold 650W  Fractal Design Define R5 Blackout With Window 
MouseMouse PadAudioAudio
CM Storm Xornet II Custom Mousepads Swan M200MKIII (Bookshelves) Audinst HUD-MX2 (DAC) + 2X MUSES2 
AudioAudioOther
Audio Technia IM03 (IEM) JVC HA-MX10-B (Headphones) 2X Yate Loon D14BH-12 PWM (Intake) 
CPUMotherboardGraphicsRAM
Intel Core I7 3632QM Lenovo Nvidia NVS4200M Crucial 8GBX2 DDR3L 1600MHZ  
Hard DriveOptical DriveCoolingOS
Liteon S900 256GB DVDRW 2x Heatpipe Windows 10 Pro 
MonitorKeyboardPowerCase
LG 14" HD+ Lenovo Backlit KB 90W Adaptor + 9 Cell Batt T430 
Audio
S.M.S.L M2 DAC 
  hide details  
Reply
post #885 of 1595
Quote:
Originally Posted by terence52 View Post
shouldnt be hard i guess
set it to 250*14
lower your ram multi by 1
lower your htt link.
bump your cpu-nb voltage
hope tat helps
Thx very much. now my setting is:

Athlon II X4 630 2.8@3.5 Ghz 250*14
cpu vcore: 1.5 V
NB and HT link: 2000 Mhz
NB core : 1.2 V
Dram Freq.: 500 Mhz cl 7-7-7-20
Dram volt: 1.59 V


I testing with Hyperpi 32 M, appear Bluescreen
What should I do next?
post #886 of 1595
Quote:
Originally Posted by Warlord_Link View Post
Thx very much. now my setting is:

Athlon II X4 630 2.8@3.5 Ghz 250*14
cpu vcore: 1.5 V
NB and HT link: 2000 Mhz
NB core : 1.2 V
Dram Freq.: 500 Mhz cl 7-7-7-20
Dram volt: 1.59 V


I testing with Hyperpi 32 M, appear Bluescreen
What should I do next?
Try it with your RAM set on auto to rule that out. Also be sure that your DRAM volt is set right.

I will go check my voltage to see what may work for you. I don't think I have my vcore that high.. Also my NB frequency is at its max (2500)(X10) because I was told that I was bottle necking my RAM with it at 2000.

I'll post back in a few.
My Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon II X4 630 @3.5 GIGABYTE GA-790XT-USB3 NVIDIA GeForce GTX 260 BFG MAXCORE 55 OC 216 Core 4094MB Mushkin Enhanced Blackline 1600 @1666 
Hard DriveOptical DriveOSKeyboard
200GB Samsung, 160GB Seagate Sony Optiarc Black Windows 7 Ultimate 64bit, Linux Ubuntu 11.04 64bit Logitech 
PowerCaseMouseMouse Pad
COOLMAX 700 Watt COOLER MASTER Storm Scout SGC-2000-KKN1-GP Logitech MX 518 Huskers 
  hide details  
Reply
My Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon II X4 630 @3.5 GIGABYTE GA-790XT-USB3 NVIDIA GeForce GTX 260 BFG MAXCORE 55 OC 216 Core 4094MB Mushkin Enhanced Blackline 1600 @1666 
Hard DriveOptical DriveOSKeyboard
200GB Samsung, 160GB Seagate Sony Optiarc Black Windows 7 Ultimate 64bit, Linux Ubuntu 11.04 64bit Logitech 
PowerCaseMouseMouse Pad
COOLMAX 700 Watt COOLER MASTER Storm Scout SGC-2000-KKN1-GP Logitech MX 518 Huskers 
  hide details  
Reply
post #887 of 1595
Here are my BIOS settings. Probably more info than you need.

CPU Clock Ratio: x14 3500Mhz
CPU NB Frequency: x10 2500Mhz
CPU Frequency: 250
HT Link Frequency: AUTO 2000Mhz
Memory Clock: x6.66 1666Mhz
DRAM Voltage: 1.650V
CPU NB VID Control: 1.2250V
CPU Voltage Control: 1.3750V

I have the CPU NB VID control up to 1.2250 so that my RAM timings are stable at 1T instead of 2T. With 2T it was stable at 1.2000V.

Be sure you check your RAM for the appropriate DRAM voltage and instead of putting it on auto like I said above, just put it at stock timings and speed then do a stress test. I use Prime95.

You should really lower the CPU voltage and try what I have first. The voltage you have is high.

Good luck
Edited by HotDamn! - 6/5/10 at 1:22pm
My Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon II X4 630 @3.5 GIGABYTE GA-790XT-USB3 NVIDIA GeForce GTX 260 BFG MAXCORE 55 OC 216 Core 4094MB Mushkin Enhanced Blackline 1600 @1666 
Hard DriveOptical DriveOSKeyboard
200GB Samsung, 160GB Seagate Sony Optiarc Black Windows 7 Ultimate 64bit, Linux Ubuntu 11.04 64bit Logitech 
PowerCaseMouseMouse Pad
COOLMAX 700 Watt COOLER MASTER Storm Scout SGC-2000-KKN1-GP Logitech MX 518 Huskers 
  hide details  
Reply
My Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon II X4 630 @3.5 GIGABYTE GA-790XT-USB3 NVIDIA GeForce GTX 260 BFG MAXCORE 55 OC 216 Core 4094MB Mushkin Enhanced Blackline 1600 @1666 
Hard DriveOptical DriveOSKeyboard
200GB Samsung, 160GB Seagate Sony Optiarc Black Windows 7 Ultimate 64bit, Linux Ubuntu 11.04 64bit Logitech 
PowerCaseMouseMouse Pad
COOLMAX 700 Watt COOLER MASTER Storm Scout SGC-2000-KKN1-GP Logitech MX 518 Huskers 
  hide details  
Reply
post #888 of 1595
Quote:
Originally Posted by HotDamn! View Post
Here are my BIOS settings. Probably more info than you need.

CPU Clock Ratio: x14 3500Mhz
CPU NB Frequency: x10 2500Mhz
CPU Frequency: 250
HT Link Frequency: AUTO 2000Mhz
Memory Clock: x6.66 1666Mhz
DRAM Voltage: 1.650V
CPU NB VID Control: 1.2250V
CPU Voltage Control: 1.3750V

I have the CPU NB VID control up to 1.2250 so that my RAM timings are stable at 1T instead of 2T. With 2T it was stable at 1.2000V.

Be sure you check your RAM for the appropriate DRAM voltage and instead of putting it on auto like I said above, just put it at stock timings and speed then do a stress test. I use Prime95.

You should really lower the CPU voltage and try what I have first. The voltage you have is high.

Good luck
I try your setting but it does not boot. I think my ram did not match with my board or cpu. I use G-Skill Ripjaws F3-10666CL7-4GBRH.
post #889 of 1595
Quote:
Originally Posted by Warlord_Link View Post
I try your setting but it does not boot. I think my ram did not match with my board or cpu. I use G-Skill Ripjaws F3-10666CL7-4GBRH.
I tried to google your RAM but couldn't find it, could you post a link for them.

What timings did you try for your RAM. You may just try leaving them on auto and try booting with my settings or just run Memtest86+ with the correct timings and voltage.

Also be sure that your motherboard is up to date with the latest BIOS version, that may help you also.
My Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon II X4 630 @3.5 GIGABYTE GA-790XT-USB3 NVIDIA GeForce GTX 260 BFG MAXCORE 55 OC 216 Core 4094MB Mushkin Enhanced Blackline 1600 @1666 
Hard DriveOptical DriveOSKeyboard
200GB Samsung, 160GB Seagate Sony Optiarc Black Windows 7 Ultimate 64bit, Linux Ubuntu 11.04 64bit Logitech 
PowerCaseMouseMouse Pad
COOLMAX 700 Watt COOLER MASTER Storm Scout SGC-2000-KKN1-GP Logitech MX 518 Huskers 
  hide details  
Reply
My Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon II X4 630 @3.5 GIGABYTE GA-790XT-USB3 NVIDIA GeForce GTX 260 BFG MAXCORE 55 OC 216 Core 4094MB Mushkin Enhanced Blackline 1600 @1666 
Hard DriveOptical DriveOSKeyboard
200GB Samsung, 160GB Seagate Sony Optiarc Black Windows 7 Ultimate 64bit, Linux Ubuntu 11.04 64bit Logitech 
PowerCaseMouseMouse Pad
COOLMAX 700 Watt COOLER MASTER Storm Scout SGC-2000-KKN1-GP Logitech MX 518 Huskers 
  hide details  
Reply
post #890 of 1595
Quote:
Originally Posted by Warlord_Link View Post
I try your setting but it does not boot. I think my ram did not match with my board or cpu. I use G-Skill Ripjaws F3-10666CL7-4GBRH.
Post your computer specs under system information in the "USER CP". It's easier to assist you so everyone can see what hardware you're running.
Q9550 System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Yorkfield Q9550 E0 @ 3.66ghz Gigabyte EP45-UD3P rev.1.0 Gigabyte ATI HD 4350 4gb (2x2gb) Mushkin DDR2-1066 
Hard DriveOptical DriveOSMonitor
WD 36gb Raptor, Seagate 320gb & 500gb Sata HD's Pioneer 216, Benq 1640, LG H62L XP Pro SP3 Samsung 23 inch lcd tv 
PowerCase
Corsair 650HW CM 590 
  hide details  
Reply
Q9550 System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Yorkfield Q9550 E0 @ 3.66ghz Gigabyte EP45-UD3P rev.1.0 Gigabyte ATI HD 4350 4gb (2x2gb) Mushkin DDR2-1066 
Hard DriveOptical DriveOSMonitor
WD 36gb Raptor, Seagate 320gb & 500gb Sata HD's Pioneer 216, Benq 1640, LG H62L XP Pro SP3 Samsung 23 inch lcd tv 
PowerCase
Corsair 650HW CM 590 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD CPUs
Overclock.net › Forums › AMD › AMD CPUs › [OFFICIAL] AMD Athlon II X4 Club