Overclock.net › Forums › AMD › AMD CPUs › [OFFICIAL] AMD Athlon II X4 Club
New Posts  All Forums:Forum Nav:

[OFFICIAL] AMD Athlon II X4 Club - Page 95

post #941 of 1595
My first attempt at overclocking but I'm not sure if the voltage was optimized correctly.
http://valid.canardpc.com/show_oc.php?id=1348936

I'm going to leave on prime for alittle longer while I grab something to eat and comeback and fill in the spec sheet.

Any advice would be grateful.

Thanks.

-edit-
OCed to 3.3ghz but on prime 95, the third worker failed after test 6.

* Athlon II X4 630
* CPU stepping 2
* BIOS Version n/a
* Clock speed 3.360 ghz
* FSB x Multi 240x14
* Vcore 1.5v
* RAM speed 9-9-9-29-1
* NB speed 2400 mhz
* NB Voltage 1.2v
* HT Link 2400 mhz
* HT Voltage n/a
* Motherboard GA-880GA-UD3H
* Cooling method Air, H50 push and pull
* HSF Used or Water Block
* CPU-Z validation n/a
* OS Used Windows 7 Home Premium 64
Edited by skwannabe - 8/16/10 at 10:20am
    
CPUMotherboardGraphicsRAM
Intel Core i7-2600K Asus P8P67 Deluxe B3 Revision Zotac AMP GTX580 Dominator 1600 
Hard DriveOptical DriveCoolingMonitor
Crucial M4 128gig/Samsung F3 Raid 1 Recycled Corsair H100 32" LCD TV & Acer S231HLbid 
PowerCaseAudio
Seasonic X750 CM 932 Asus Xonar DG 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Core i7-2600K Asus P8P67 Deluxe B3 Revision Zotac AMP GTX580 Dominator 1600 
Hard DriveOptical DriveCoolingMonitor
Crucial M4 128gig/Samsung F3 Raid 1 Recycled Corsair H100 32" LCD TV & Acer S231HLbid 
PowerCaseAudio
Seasonic X750 CM 932 Asus Xonar DG 
  hide details  
Reply
post #942 of 1595
Quote:
Originally Posted by skwannabe View Post
My first attempt at overclocking but I'm not sure if the voltage was optimized correctly.
http://valid.canardpc.com/show_oc.php?id=1348936

I'm going to leave on prime for alittle longer while I grab something to eat and comeback and fill in the spec sheet.

Any advice would be grateful.

Thanks.

-edit-
OCed to 3.3ghz but on prime 95, the third worker failed after test 6.

* Athlon II X4 630
* CPU stepping 2
* BIOS Version n/a
* Clock speed 3.360 ghz
* FSB x Multi 240x14
* Vcore 1.5v
* RAM speed 9-9-9-29-1
* NB speed 2400 mhz
* NB Voltage 1.2v
* HT Link 2400 mhz
* HT Voltage n/a
* Motherboard GA-880GA-UD3H
* Cooling method Air, H50 push and pull
* HSF Used or Water Block
* CPU-Z validation n/a
* OS Used Windows 7 Home Premium 64
Tone down the clocks on the HTT. Put the divider on it to run @ 1920 (x8). Also, bump the NB voltage up to 1.3v if you have to (after dropping the HTT speed first). Too high of an HTT clock can ruin an OC. You may also want to back off the RAM frequency. If you have DDR3-1333 OCZ Gold or OCZ Obsidian, it is pretty much crap and can barely handle stock clocks, let alone an OC.
Sandy Beach
(14 items)
 
  
CPUMotherboardGraphicsRAM
2500K @ 4.5GHz/1.32v P8P67-PRO [BIOS 1704] MSI GTX780 TFIV G.Skill 4x4GB DDR3-1600 (8-8-8-24-1T) 
Hard DriveCoolingOSMonitor
512GB 850EVO, WD Black 1TB & ES.2 1TB & Cuda 3TB XSPC Rasa w/ RS240 Windows 7 Ultimate x64 Dell SX2210 
KeyboardPowerCaseMouse
Filco Ninja w/ Browns SilverStone Strider Plus 750W [Sleeved] Custom Stacker 832 Logitech G500 
Mouse Pad
Steelseries 4HD 
  hide details  
Reply
Sandy Beach
(14 items)
 
  
CPUMotherboardGraphicsRAM
2500K @ 4.5GHz/1.32v P8P67-PRO [BIOS 1704] MSI GTX780 TFIV G.Skill 4x4GB DDR3-1600 (8-8-8-24-1T) 
Hard DriveCoolingOSMonitor
512GB 850EVO, WD Black 1TB & ES.2 1TB & Cuda 3TB XSPC Rasa w/ RS240 Windows 7 Ultimate x64 Dell SX2210 
KeyboardPowerCaseMouse
Filco Ninja w/ Browns SilverStone Strider Plus 750W [Sleeved] Custom Stacker 832 Logitech G500 
Mouse Pad
Steelseries 4HD 
  hide details  
Reply
post #943 of 1595
Athlon II X4 635 at 3.53Ghz and still going!
The Machine
(14 items)
 
  
CPUMotherboardGraphicsRAM
I7-3930K @ 4.7Ghz 1.34v ASUS X79 Sabertooth  MSI GTX 780 G-Skill Snipers 1900 mhz 16gb 
Hard DriveOptical DriveCoolingOS
Crucial M4 64Gb boot, WD Caviar Black 1TB LG Blue-ray Noctua NH-D14 2011(Yate Loon -P14-Yate Loon) Windows 7 Ultimate 64bit 
MonitorPowerCase
Acer HN274H 1080P 120Hz Corsair HX850 CM HAF 912 (Modded) 
  hide details  
Reply
The Machine
(14 items)
 
  
CPUMotherboardGraphicsRAM
I7-3930K @ 4.7Ghz 1.34v ASUS X79 Sabertooth  MSI GTX 780 G-Skill Snipers 1900 mhz 16gb 
Hard DriveOptical DriveCoolingOS
Crucial M4 64Gb boot, WD Caviar Black 1TB LG Blue-ray Noctua NH-D14 2011(Yate Loon -P14-Yate Loon) Windows 7 Ultimate 64bit 
MonitorPowerCase
Acer HN274H 1080P 120Hz Corsair HX850 CM HAF 912 (Modded) 
  hide details  
Reply
post #944 of 1595
Quote:
Originally Posted by kidwolf909 View Post
Tone down the clocks on the HTT. Put the divider on it to run @ 1920 (x8). Also, bump the NB voltage up to 1.3v if you have to (after dropping the HTT speed first). Too high of an HTT clock can ruin an OC. You may also want to back off the RAM frequency. If you have DDR3-1333 OCZ Gold or OCZ Obsidian, it is pretty much crap and can barely handle stock clocks, let alone an OC.
Thanks, I'll try it out after work tonight and report back
    
CPUMotherboardGraphicsRAM
Intel Core i7-2600K Asus P8P67 Deluxe B3 Revision Zotac AMP GTX580 Dominator 1600 
Hard DriveOptical DriveCoolingMonitor
Crucial M4 128gig/Samsung F3 Raid 1 Recycled Corsair H100 32" LCD TV & Acer S231HLbid 
PowerCaseAudio
Seasonic X750 CM 932 Asus Xonar DG 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Core i7-2600K Asus P8P67 Deluxe B3 Revision Zotac AMP GTX580 Dominator 1600 
Hard DriveOptical DriveCoolingMonitor
Crucial M4 128gig/Samsung F3 Raid 1 Recycled Corsair H100 32" LCD TV & Acer S231HLbid 
PowerCaseAudio
Seasonic X750 CM 932 Asus Xonar DG 
  hide details  
Reply
post #945 of 1595
Second attempt at 3.3ghz was the same. Cannot run prime95 and get the BSOD
http://valid.canardpc.com/show_oc.php?id=1349581

240*14 for 3.36ghz
NB x9 2160 mhz
HT x8 1920mhz
In the bios it says the voltage is not optimized.
CPU PLL Volt Control 2.50v
DRAM Volt Control 1.50v
DDR VTT Volt control .750v
NB Volt 1.30v
CPU volt 1.5

Where is the HT volt???

Whats wrong here? Thanks
    
CPUMotherboardGraphicsRAM
Intel Core i7-2600K Asus P8P67 Deluxe B3 Revision Zotac AMP GTX580 Dominator 1600 
Hard DriveOptical DriveCoolingMonitor
Crucial M4 128gig/Samsung F3 Raid 1 Recycled Corsair H100 32" LCD TV & Acer S231HLbid 
PowerCaseAudio
Seasonic X750 CM 932 Asus Xonar DG 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Core i7-2600K Asus P8P67 Deluxe B3 Revision Zotac AMP GTX580 Dominator 1600 
Hard DriveOptical DriveCoolingMonitor
Crucial M4 128gig/Samsung F3 Raid 1 Recycled Corsair H100 32" LCD TV & Acer S231HLbid 
PowerCaseAudio
Seasonic X750 CM 932 Asus Xonar DG 
  hide details  
Reply
post #946 of 1595
Quote:
Originally Posted by skwannabe View Post
Second attempt at 3.3ghz was the same. Cannot run prime95 and get the BSOD
http://valid.canardpc.com/show_oc.php?id=1349581

240*14 for 3.36ghz
NB x9 2160 mhz
HT x8 1920mhz
In the bios it says the voltage is not optimized.
CPU PLL Volt Control 2.50v
DRAM Volt Control 1.50v
DDR VTT Volt control .750v
NB Volt 1.30v
CPU volt 1.5

Where is the HT volt???

Whats wrong here? Thanks
Do me a favor and try your RAM at 1.8v. That is the DDR3 standard, so it shouldn't hurt your RAM in any way. I just have a sneaking suspicion that your RAM can't handle the frequency you would like to do. Your 630 should go higher than that. At least 3.5-3.6GHz. And that motherboard should have no trouble whatsoever pushing a base clock of 285+, so I'm leaning toward the RAM. Are you running 4x1GB sticks or 2x2GB sticks?
Sandy Beach
(14 items)
 
  
CPUMotherboardGraphicsRAM
2500K @ 4.5GHz/1.32v P8P67-PRO [BIOS 1704] MSI GTX780 TFIV G.Skill 4x4GB DDR3-1600 (8-8-8-24-1T) 
Hard DriveCoolingOSMonitor
512GB 850EVO, WD Black 1TB & ES.2 1TB & Cuda 3TB XSPC Rasa w/ RS240 Windows 7 Ultimate x64 Dell SX2210 
KeyboardPowerCaseMouse
Filco Ninja w/ Browns SilverStone Strider Plus 750W [Sleeved] Custom Stacker 832 Logitech G500 
Mouse Pad
Steelseries 4HD 
  hide details  
Reply
Sandy Beach
(14 items)
 
  
CPUMotherboardGraphicsRAM
2500K @ 4.5GHz/1.32v P8P67-PRO [BIOS 1704] MSI GTX780 TFIV G.Skill 4x4GB DDR3-1600 (8-8-8-24-1T) 
Hard DriveCoolingOSMonitor
512GB 850EVO, WD Black 1TB & ES.2 1TB & Cuda 3TB XSPC Rasa w/ RS240 Windows 7 Ultimate x64 Dell SX2210 
KeyboardPowerCaseMouse
Filco Ninja w/ Browns SilverStone Strider Plus 750W [Sleeved] Custom Stacker 832 Logitech G500 
Mouse Pad
Steelseries 4HD 
  hide details  
Reply
post #947 of 1595
^2 2gigs sticks. Will try and get back. Thanks!

-edit-
Raised the DRAM volt to 1.8v and windows didn't load.
Edited by skwannabe - 8/16/10 at 7:56pm
    
CPUMotherboardGraphicsRAM
Intel Core i7-2600K Asus P8P67 Deluxe B3 Revision Zotac AMP GTX580 Dominator 1600 
Hard DriveOptical DriveCoolingMonitor
Crucial M4 128gig/Samsung F3 Raid 1 Recycled Corsair H100 32" LCD TV & Acer S231HLbid 
PowerCaseAudio
Seasonic X750 CM 932 Asus Xonar DG 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Core i7-2600K Asus P8P67 Deluxe B3 Revision Zotac AMP GTX580 Dominator 1600 
Hard DriveOptical DriveCoolingMonitor
Crucial M4 128gig/Samsung F3 Raid 1 Recycled Corsair H100 32" LCD TV & Acer S231HLbid 
PowerCaseAudio
Seasonic X750 CM 932 Asus Xonar DG 
  hide details  
Reply
post #948 of 1595
Quote:
Originally Posted by skwannabe View Post
^2 2gigs sticks. Will try and get back. Thanks!

-edit-
Raised the DRAM volt to 1.8v and windows didn't load.
Wow... that's odd. And you lowered your RAM frequency right? Put a divider on it to drop it down to DDR3-1333? It should definitely load with 1.8v, that makes no sense at all.

If you can't get it working by applying a RAM divider, I'll try to help out more tomorrow at work.

Good luck!
Sandy Beach
(14 items)
 
  
CPUMotherboardGraphicsRAM
2500K @ 4.5GHz/1.32v P8P67-PRO [BIOS 1704] MSI GTX780 TFIV G.Skill 4x4GB DDR3-1600 (8-8-8-24-1T) 
Hard DriveCoolingOSMonitor
512GB 850EVO, WD Black 1TB & ES.2 1TB & Cuda 3TB XSPC Rasa w/ RS240 Windows 7 Ultimate x64 Dell SX2210 
KeyboardPowerCaseMouse
Filco Ninja w/ Browns SilverStone Strider Plus 750W [Sleeved] Custom Stacker 832 Logitech G500 
Mouse Pad
Steelseries 4HD 
  hide details  
Reply
Sandy Beach
(14 items)
 
  
CPUMotherboardGraphicsRAM
2500K @ 4.5GHz/1.32v P8P67-PRO [BIOS 1704] MSI GTX780 TFIV G.Skill 4x4GB DDR3-1600 (8-8-8-24-1T) 
Hard DriveCoolingOSMonitor
512GB 850EVO, WD Black 1TB & ES.2 1TB & Cuda 3TB XSPC Rasa w/ RS240 Windows 7 Ultimate x64 Dell SX2210 
KeyboardPowerCaseMouse
Filco Ninja w/ Browns SilverStone Strider Plus 750W [Sleeved] Custom Stacker 832 Logitech G500 
Mouse Pad
Steelseries 4HD 
  hide details  
Reply
post #949 of 1595
I decided to go back to stock settings and lower my cpu voltage to 1.175V.

Ram is at 9-9-9-24-1T timings.

[Edit] I'm not doing much on my PC aside from browsing and Movies so decided to go down. The only benefits I can think of are lower temps and probably lower power consumption.

Am I right?

Are there some more benefits or disadvantages?
Edited by jpyumul - 8/16/10 at 8:36pm
Sage Mode System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon II 635 OC @ 3625MHz Gigabyte 890GPA-UD3H XFX HD5670 512MB G.SKILL F3-12800CL9D-4GBNQ @ 7-7-7-20 @ 1.5V 
Hard DriveOptical DriveOSKeyboard
SAMSUNG Spinpoint F3 HD103SJ 1TB 7200 RPM 32MB X 2 Sony Optiarc Black Windows 7 Ultimate 64 Logitech S 510 Silver/Black 
PowerCaseMouse
COOLER MASTER Silent Pro 600W COOLER MASTER CM690 II Advanced Logitech S 510 Silver/Black 
  hide details  
Reply
Sage Mode System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon II 635 OC @ 3625MHz Gigabyte 890GPA-UD3H XFX HD5670 512MB G.SKILL F3-12800CL9D-4GBNQ @ 7-7-7-20 @ 1.5V 
Hard DriveOptical DriveOSKeyboard
SAMSUNG Spinpoint F3 HD103SJ 1TB 7200 RPM 32MB X 2 Sony Optiarc Black Windows 7 Ultimate 64 Logitech S 510 Silver/Black 
PowerCaseMouse
COOLER MASTER Silent Pro 600W COOLER MASTER CM690 II Advanced Logitech S 510 Silver/Black 
  hide details  
Reply
post #950 of 1595
Quote:
Originally Posted by kidwolf909 View Post
Wow... that's odd. And you lowered your RAM frequency right? Put a divider on it to drop it down to DDR3-1333? It should definitely load with 1.8v, that makes no sense at all.

If you can't get it working by applying a RAM divider, I'll try to help out more tomorrow at work.

Good luck!
Alright lowered the Ram frequency and windows loaded. Running prime95 right now and heres my validate cpuz
http://valid.canardpc.com/show_oc.php?id=1349641

Also for future reference, should I leave my ram freq and volt as it is and just increase cpu and cpu volt if needed?

Thanks!
    
CPUMotherboardGraphicsRAM
Intel Core i7-2600K Asus P8P67 Deluxe B3 Revision Zotac AMP GTX580 Dominator 1600 
Hard DriveOptical DriveCoolingMonitor
Crucial M4 128gig/Samsung F3 Raid 1 Recycled Corsair H100 32" LCD TV & Acer S231HLbid 
PowerCaseAudio
Seasonic X750 CM 932 Asus Xonar DG 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Core i7-2600K Asus P8P67 Deluxe B3 Revision Zotac AMP GTX580 Dominator 1600 
Hard DriveOptical DriveCoolingMonitor
Crucial M4 128gig/Samsung F3 Raid 1 Recycled Corsair H100 32" LCD TV & Acer S231HLbid 
PowerCaseAudio
Seasonic X750 CM 932 Asus Xonar DG 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD CPUs
Overclock.net › Forums › AMD › AMD CPUs › [OFFICIAL] AMD Athlon II X4 Club