Overclock.net › Forums › Intel › Intel Motherboards › Just upgraded, please help!
New Posts  All Forums:Forum Nav:

Just upgraded, please help!

post #1 of 10
Thread Starter 
I just picked up a new video card, processor and some new cabling to dress everytyhing up. I spent 2 hours last night taking everything out of the case and then reinstalling everything. Now when I try to power up, everything turns on for a moment and then turns off. I have an Abit AS8 and the numbers for post errors light up as does a green light meaning that the board is getting power. I was just wondering if anyone had any suggestions as to what to check. I thought maybe there were too many components drawing too much power but when I disconnected several things like HDD, case fans, ect. I still cannot boot. Is it possible to crush the cpu by tightening the aftermarket HSF too much? The board should at least still boot though right?
Triforce of Power
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-4790K MSI Z97 Gaming 5 2x Zotac GTX 970 | SLI 32GB G.Skill Sniper 1866MHz 
Hard DriveHard DriveCoolingOS
250GB 850 Evo M.2 5TB WD Black Corsair H110i GTX Windows 10 Home x64 
MonitorKeyboardPowerCase
Sony KDL55W800 Logitech MK700 TT Toughpower 750W Corsair Obsidian 450D 
MouseMouse PadAudio
Logitech M705 Logitech G440 Onkyo HT-R693 
  hide details  
Reply
Triforce of Power
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-4790K MSI Z97 Gaming 5 2x Zotac GTX 970 | SLI 32GB G.Skill Sniper 1866MHz 
Hard DriveHard DriveCoolingOS
250GB 850 Evo M.2 5TB WD Black Corsair H110i GTX Windows 10 Home x64 
MonitorKeyboardPowerCase
Sony KDL55W800 Logitech MK700 TT Toughpower 750W Corsair Obsidian 450D 
MouseMouse PadAudio
Logitech M705 Logitech G440 Onkyo HT-R693 
  hide details  
Reply
post #2 of 10
take everything of the board except the cpu and see if you get beep codes... if you do put the mem back in and try it if you dont get and beep codes at that point put the old veido card back inn and see if you get video.. if you do try the old one.. ext.. ext... ext..

__

^

at that point put the old veido card back inn and see if you get video.. if you do try the NEW one.. ext.. ext... ext..
AMD FX-8120
(12 items)
 
  
CPUMotherboardGraphicsRAM
FX-8120 @ 4.2Ghz ASUS Sabertooth 990fx AMD Radeon HD 5670 G-Skill Sniper 1866Mhz 16GB 
Hard DriveOptical DriveCoolingCooling
Samsung 830 128GB SSD ASUS DVDRW Corsair H100 Push-Pull 3x Cougar HDB 140mm; 2x Cougar HDB 120mm; 2x Fr... 
OSMonitorPowerCase
7 x64 Ultimate ASUS 24"  HEC Zephyr 750w Fractal Design Arc Midi 
  hide details  
Reply
AMD FX-8120
(12 items)
 
  
CPUMotherboardGraphicsRAM
FX-8120 @ 4.2Ghz ASUS Sabertooth 990fx AMD Radeon HD 5670 G-Skill Sniper 1866Mhz 16GB 
Hard DriveOptical DriveCoolingCooling
Samsung 830 128GB SSD ASUS DVDRW Corsair H100 Push-Pull 3x Cougar HDB 140mm; 2x Cougar HDB 120mm; 2x Fr... 
OSMonitorPowerCase
7 x64 Ultimate ASUS 24"  HEC Zephyr 750w Fractal Design Arc Midi 
  hide details  
Reply
post #3 of 10
you might have shorted something out. i transferred my hp to a thermaltake swing and now i have no sound! if someone knows why PM me plz

i just came to a conclusion that i might have shorted something because there was no other explination
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Athlon 64 3000+ @ 2.5ghz Gigabyte GA-K8N51GMF-9 XP Pro Corperate Philips 17 inch CRT 
KeyboardPowerCaseMouse
Fellowes Ergonomic 480W Tt Butterfly Thermaltake Swing Microsoft Optical 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Athlon 64 3000+ @ 2.5ghz Gigabyte GA-K8N51GMF-9 XP Pro Corperate Philips 17 inch CRT 
KeyboardPowerCaseMouse
Fellowes Ergonomic 480W Tt Butterfly Thermaltake Swing Microsoft Optical 
  hide details  
Reply
post #4 of 10
Had the exact prob wit my av8 board, just take the board out of the case and then turn it on it should come on, if it does then some on the case was shortin it out.
My System
(13 items)
 
  
CPUMotherboardOSMonitor
AMD 3700 Gigabyte K8NSC Xp Pro sp2 32" lcd 
KeyboardPowerCaseMouse
Microsoft Cordless 550w Custom Microsoft Cordless 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
AMD 3700 Gigabyte K8NSC Xp Pro sp2 32" lcd 
KeyboardPowerCaseMouse
Microsoft Cordless 550w Custom Microsoft Cordless 
  hide details  
Reply
post #5 of 10
Thread Starter 
Thanks all, I will try everything once I get home. Hopefully something will bring back my board as I really like it and do not want to have to get a new one. Besides, there really aren't that many good LGA775 boards that still use AGP.
Triforce of Power
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-4790K MSI Z97 Gaming 5 2x Zotac GTX 970 | SLI 32GB G.Skill Sniper 1866MHz 
Hard DriveHard DriveCoolingOS
250GB 850 Evo M.2 5TB WD Black Corsair H110i GTX Windows 10 Home x64 
MonitorKeyboardPowerCase
Sony KDL55W800 Logitech MK700 TT Toughpower 750W Corsair Obsidian 450D 
MouseMouse PadAudio
Logitech M705 Logitech G440 Onkyo HT-R693 
  hide details  
Reply
Triforce of Power
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-4790K MSI Z97 Gaming 5 2x Zotac GTX 970 | SLI 32GB G.Skill Sniper 1866MHz 
Hard DriveHard DriveCoolingOS
250GB 850 Evo M.2 5TB WD Black Corsair H110i GTX Windows 10 Home x64 
MonitorKeyboardPowerCase
Sony KDL55W800 Logitech MK700 TT Toughpower 750W Corsair Obsidian 450D 
MouseMouse PadAudio
Logitech M705 Logitech G440 Onkyo HT-R693 
  hide details  
Reply
post #6 of 10
so how did it go?..
AMD FX-8120
(12 items)
 
  
CPUMotherboardGraphicsRAM
FX-8120 @ 4.2Ghz ASUS Sabertooth 990fx AMD Radeon HD 5670 G-Skill Sniper 1866Mhz 16GB 
Hard DriveOptical DriveCoolingCooling
Samsung 830 128GB SSD ASUS DVDRW Corsair H100 Push-Pull 3x Cougar HDB 140mm; 2x Cougar HDB 120mm; 2x Fr... 
OSMonitorPowerCase
7 x64 Ultimate ASUS 24"  HEC Zephyr 750w Fractal Design Arc Midi 
  hide details  
Reply
AMD FX-8120
(12 items)
 
  
CPUMotherboardGraphicsRAM
FX-8120 @ 4.2Ghz ASUS Sabertooth 990fx AMD Radeon HD 5670 G-Skill Sniper 1866Mhz 16GB 
Hard DriveOptical DriveCoolingCooling
Samsung 830 128GB SSD ASUS DVDRW Corsair H100 Push-Pull 3x Cougar HDB 140mm; 2x Cougar HDB 120mm; 2x Fr... 
OSMonitorPowerCase
7 x64 Ultimate ASUS 24"  HEC Zephyr 750w Fractal Design Arc Midi 
  hide details  
Reply
post #7 of 10
Thread Starter 
Well, i got home last night and tried to turn it on again but still it came on for a moment and powered off. First, I tried using a completely different mb that I had floating around, same thing happened, would only stay on for a moment.
I then took everything out of the case. Put the as8 back in with the old psu that came with the case. I then connected my current video card. When it came to connecting the cd drives and hdd I figured since it used to work with the old flat cables (i purchased new round ones and they were installed at this point). I then connected a new case fan for the side exhaust. Plugged it in and wouldn't you know, it stayed on. Now the issue is that the darn thing just keeps beeping. I was unable to turn on the monitor and check it out as the beeping was loud and I did not want to wake my girlfriend. So it turned out to either be: 1)the better rated antec psu does not work well with this board 2)bad round cables. When I get home tonight i will begin my uphill battle with the post codes. Thanks for the help, I will update once everything is running again.
Triforce of Power
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-4790K MSI Z97 Gaming 5 2x Zotac GTX 970 | SLI 32GB G.Skill Sniper 1866MHz 
Hard DriveHard DriveCoolingOS
250GB 850 Evo M.2 5TB WD Black Corsair H110i GTX Windows 10 Home x64 
MonitorKeyboardPowerCase
Sony KDL55W800 Logitech MK700 TT Toughpower 750W Corsair Obsidian 450D 
MouseMouse PadAudio
Logitech M705 Logitech G440 Onkyo HT-R693 
  hide details  
Reply
Triforce of Power
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-4790K MSI Z97 Gaming 5 2x Zotac GTX 970 | SLI 32GB G.Skill Sniper 1866MHz 
Hard DriveHard DriveCoolingOS
250GB 850 Evo M.2 5TB WD Black Corsair H110i GTX Windows 10 Home x64 
MonitorKeyboardPowerCase
Sony KDL55W800 Logitech MK700 TT Toughpower 750W Corsair Obsidian 450D 
MouseMouse PadAudio
Logitech M705 Logitech G440 Onkyo HT-R693 
  hide details  
Reply
post #8 of 10
definately sounds like a psu issue...also make sure that there is a fan plugged into the mobo...it's used as a default on newer boards so that the thing doesn't start up without a HSF on it...kinda like holding the clutch in while you start a car in gear...just a backup. good luck!
post #9 of 10
Thread Starter 
Just a quick update............. I turned it on last night and didn't get any errors except for CMOS checksum. I loaded BIOS defaults and was able to get it up and running. I disabled EIST because you don't buy a 3.4GHz to have it run at 2.8 unless under heavy usage.
Triforce of Power
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-4790K MSI Z97 Gaming 5 2x Zotac GTX 970 | SLI 32GB G.Skill Sniper 1866MHz 
Hard DriveHard DriveCoolingOS
250GB 850 Evo M.2 5TB WD Black Corsair H110i GTX Windows 10 Home x64 
MonitorKeyboardPowerCase
Sony KDL55W800 Logitech MK700 TT Toughpower 750W Corsair Obsidian 450D 
MouseMouse PadAudio
Logitech M705 Logitech G440 Onkyo HT-R693 
  hide details  
Reply
Triforce of Power
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-4790K MSI Z97 Gaming 5 2x Zotac GTX 970 | SLI 32GB G.Skill Sniper 1866MHz 
Hard DriveHard DriveCoolingOS
250GB 850 Evo M.2 5TB WD Black Corsair H110i GTX Windows 10 Home x64 
MonitorKeyboardPowerCase
Sony KDL55W800 Logitech MK700 TT Toughpower 750W Corsair Obsidian 450D 
MouseMouse PadAudio
Logitech M705 Logitech G440 Onkyo HT-R693 
  hide details  
Reply
post #10 of 10
I had problem like this once. It was when I installed the cpu cooler and i didnt plug it into the power link on the board itself.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › Just upgraded, please help!