Overclock.net › Forums › Graphics Cards › NVIDIA › I just got my new 6600GT in the mail and...
New Posts  All Forums:Forum Nav:

I just got my new 6600GT in the mail and... - Page 3

post #21 of 34
Thread Starter 
Quote:
Originally Posted by z_one
The drivers above http://www.nvidia.com/object/winxp_2k_81.95.html
are for Win2000 and WinXP.

Will I do have winXP.. but SP2, so this should be fine then, right?

Then whats wrong w/ my graphics then?

Why on Farcry auto detection it had everything set on "Low" qaulity?
Cruiser
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core2 Duo 2.13ghz Asus GTX260m 4-gig 
Hard DriveOptical DriveOSMonitor
320gig / 7200rpm TEAC GT30N Win7 16" LED-backlit LCD high-definition widescreen dis 
KeyboardPowerCaseMouse
Eclipse II ASUS ASUS Razer DeathAdder 
  hide details  
Reply
Cruiser
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core2 Duo 2.13ghz Asus GTX260m 4-gig 
Hard DriveOptical DriveOSMonitor
320gig / 7200rpm TEAC GT30N Win7 16" LED-backlit LCD high-definition widescreen dis 
KeyboardPowerCaseMouse
Eclipse II ASUS ASUS Razer DeathAdder 
  hide details  
Reply
post #22 of 34
Quote:
I put everything on HIGH setting and restart game.
Farcry restarted and started playing. Man it looked like $hit!! The tunnel I was in was awful, looked worse then my onboard card.
Did you double check that the settings where indeed "high" after you restarted the game ?

Quote:
Will I do have winXP.. but SP2, so this should be fine then, right?
Yes those drivers are fine for SP2.

Quote:
Then whats wrong w/ my graphics then?
I'm not sure the game is running on that 6600GT. There should be an option in the bios that allows you to disable the on-board vga. Weird...

What resolution are you running the game at ?
My System
(13 items)
 
  
CPUMotherboardOSMonitor
P4 630 3.0GHz Asus P5LD2-VM Windows XP Pro (SP2) Viewsonic VX-724 (LCD) 
PowerCaseMouse
Antec TruePower II 480W TT SViking (modded) Logitech G5 +TT Gamma Pad 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
P4 630 3.0GHz Asus P5LD2-VM Windows XP Pro (SP2) Viewsonic VX-724 (LCD) 
PowerCaseMouse
Antec TruePower II 480W TT SViking (modded) Logitech G5 +TT Gamma Pad 
  hide details  
Reply
post #23 of 34
Thread Starter 
Quote:
Originally Posted by z_one
Did you double check that the settings where indeed "high" after you restarted the game ?
Yep



Quote:
I'm not sure the game is running on that 6600GT. There should be an option in the bios that allows you to disable the on-board vga. Weird...

What resolution are you running the game at ?
Well , after the install of drivers for the 6600gt. I went into the device manager and it shows that the only card working is the 6600gt.

I even have the NVIDIA icon by my desktop clock and set up my resolution setting there & also show that my 6600gt is active (working properly)

As for the game (FARCRY). I think I have it at: 1024x768. did change the setting and put them higher... that is why I said it looked baddd.

==========
Cruiser
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core2 Duo 2.13ghz Asus GTX260m 4-gig 
Hard DriveOptical DriveOSMonitor
320gig / 7200rpm TEAC GT30N Win7 16" LED-backlit LCD high-definition widescreen dis 
KeyboardPowerCaseMouse
Eclipse II ASUS ASUS Razer DeathAdder 
  hide details  
Reply
Cruiser
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core2 Duo 2.13ghz Asus GTX260m 4-gig 
Hard DriveOptical DriveOSMonitor
320gig / 7200rpm TEAC GT30N Win7 16" LED-backlit LCD high-definition widescreen dis 
KeyboardPowerCaseMouse
Eclipse II ASUS ASUS Razer DeathAdder 
  hide details  
Reply
post #24 of 34
Thread Starter 
+ can I however, back down the driver I downloaded and use the one that came w/ my hardware??

I would like to try that and see if it does a better job.
Cruiser
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core2 Duo 2.13ghz Asus GTX260m 4-gig 
Hard DriveOptical DriveOSMonitor
320gig / 7200rpm TEAC GT30N Win7 16" LED-backlit LCD high-definition widescreen dis 
KeyboardPowerCaseMouse
Eclipse II ASUS ASUS Razer DeathAdder 
  hide details  
Reply
Cruiser
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core2 Duo 2.13ghz Asus GTX260m 4-gig 
Hard DriveOptical DriveOSMonitor
320gig / 7200rpm TEAC GT30N Win7 16" LED-backlit LCD high-definition widescreen dis 
KeyboardPowerCaseMouse
Eclipse II ASUS ASUS Razer DeathAdder 
  hide details  
Reply
post #25 of 34
Yes but uninstalling the drivers is a bit tricky.
Here are the steps I always follow to get a clean job done:

1) Download and install Driver Cleaner
2) Disconnect your computer from the Internet (unplug it from the network).
3) Uninstall your drivers.
4) Restart your computer.
5) Run Driver Cleaner and select "Nvidia" from the drop down list, then click "Clean".
6) Install the new drivers.
7) Plug the network cable back to reconnect to the Internet.
8) Restart your pc.
My System
(13 items)
 
  
CPUMotherboardOSMonitor
P4 630 3.0GHz Asus P5LD2-VM Windows XP Pro (SP2) Viewsonic VX-724 (LCD) 
PowerCaseMouse
Antec TruePower II 480W TT SViking (modded) Logitech G5 +TT Gamma Pad 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
P4 630 3.0GHz Asus P5LD2-VM Windows XP Pro (SP2) Viewsonic VX-724 (LCD) 
PowerCaseMouse
Antec TruePower II 480W TT SViking (modded) Logitech G5 +TT Gamma Pad 
  hide details  
Reply
post #26 of 34
Thread Starter 
Thank you Z_one. You been a great help. I will try this when I get home from the office
Cruiser
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core2 Duo 2.13ghz Asus GTX260m 4-gig 
Hard DriveOptical DriveOSMonitor
320gig / 7200rpm TEAC GT30N Win7 16" LED-backlit LCD high-definition widescreen dis 
KeyboardPowerCaseMouse
Eclipse II ASUS ASUS Razer DeathAdder 
  hide details  
Reply
Cruiser
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core2 Duo 2.13ghz Asus GTX260m 4-gig 
Hard DriveOptical DriveOSMonitor
320gig / 7200rpm TEAC GT30N Win7 16" LED-backlit LCD high-definition widescreen dis 
KeyboardPowerCaseMouse
Eclipse II ASUS ASUS Razer DeathAdder 
  hide details  
Reply
post #27 of 34
Post back to let us know how things are going
My System
(13 items)
 
  
CPUMotherboardOSMonitor
P4 630 3.0GHz Asus P5LD2-VM Windows XP Pro (SP2) Viewsonic VX-724 (LCD) 
PowerCaseMouse
Antec TruePower II 480W TT SViking (modded) Logitech G5 +TT Gamma Pad 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
P4 630 3.0GHz Asus P5LD2-VM Windows XP Pro (SP2) Viewsonic VX-724 (LCD) 
PowerCaseMouse
Antec TruePower II 480W TT SViking (modded) Logitech G5 +TT Gamma Pad 
  hide details  
Reply
post #28 of 34
Thread Starter 
Quote:
Originally Posted by z_one
Post back to let us know how things are going
\\


Zone, well I follow your directions as stated and uninstalled those drivers. I then installed the drivers from my 6600 GT disk that came w/ the card and ran FARCY and it looks great.


Maybe I will try to update the drivers here in a few.

Thanks man!!
Cruiser
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core2 Duo 2.13ghz Asus GTX260m 4-gig 
Hard DriveOptical DriveOSMonitor
320gig / 7200rpm TEAC GT30N Win7 16" LED-backlit LCD high-definition widescreen dis 
KeyboardPowerCaseMouse
Eclipse II ASUS ASUS Razer DeathAdder 
  hide details  
Reply
Cruiser
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core2 Duo 2.13ghz Asus GTX260m 4-gig 
Hard DriveOptical DriveOSMonitor
320gig / 7200rpm TEAC GT30N Win7 16" LED-backlit LCD high-definition widescreen dis 
KeyboardPowerCaseMouse
Eclipse II ASUS ASUS Razer DeathAdder 
  hide details  
Reply
post #29 of 34
Hey... that's terrific news ! Glad you got it running the way you want it
My System
(13 items)
 
  
CPUMotherboardOSMonitor
P4 630 3.0GHz Asus P5LD2-VM Windows XP Pro (SP2) Viewsonic VX-724 (LCD) 
PowerCaseMouse
Antec TruePower II 480W TT SViking (modded) Logitech G5 +TT Gamma Pad 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
P4 630 3.0GHz Asus P5LD2-VM Windows XP Pro (SP2) Viewsonic VX-724 (LCD) 
PowerCaseMouse
Antec TruePower II 480W TT SViking (modded) Logitech G5 +TT Gamma Pad 
  hide details  
Reply
post #30 of 34
Thread Starter 
**Update**

I used FRAPS and as for FPS on F.E.A.R I am getting about 29fps,, minus one time Virtual Ram low warning.

As for FARCRY I am getting about 36-49fps.

And this is not at low resolutions. I play the games at 1024*768 (monitor)

-But as of it,,, I do plan to install more ram when more money to spend is avaliable.

Thanks all for the help.
Cruiser
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core2 Duo 2.13ghz Asus GTX260m 4-gig 
Hard DriveOptical DriveOSMonitor
320gig / 7200rpm TEAC GT30N Win7 16" LED-backlit LCD high-definition widescreen dis 
KeyboardPowerCaseMouse
Eclipse II ASUS ASUS Razer DeathAdder 
  hide details  
Reply
Cruiser
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core2 Duo 2.13ghz Asus GTX260m 4-gig 
Hard DriveOptical DriveOSMonitor
320gig / 7200rpm TEAC GT30N Win7 16" LED-backlit LCD high-definition widescreen dis 
KeyboardPowerCaseMouse
Eclipse II ASUS ASUS Razer DeathAdder 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › I just got my new 6600GT in the mail and...