Overclock.net › Forums › AMD › AMD Motherboards › Having Problems with DFI NF4 SLI-DR
New Posts  All Forums:Forum Nav:

Having Problems with DFI NF4 SLI-DR - Page 2

post #11 of 27
Well then again, that's a modular PSU, so you may not have the cable with the floppy connector plugged in.
post #12 of 27
Thread Starter 
Quote:
Originally Posted by zerosniper0
Well then again, that's a modular PSU, so you may not have the cable with the floppy connector plugged in.
i found the plug and hooked everything up. however it is still doing the same thing. Any sugestions?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Allendale E6400 Gigabyte GA-965P-DS3 EVGA 7900GT Team Xtreme 512x2 667 
Hard DriveOSMonitorKeyboard
WD 200GB SATA XP Pro Service Pack 3 Samsung 793 CRT Logitech Wired 
PowerCaseMouse
OCZ GameXsteem 600W Lian Li PC65 - Silver Logitech MX700 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Allendale E6400 Gigabyte GA-965P-DS3 EVGA 7900GT Team Xtreme 512x2 667 
Hard DriveOSMonitorKeyboard
WD 200GB SATA XP Pro Service Pack 3 Samsung 793 CRT Logitech Wired 
PowerCaseMouse
OCZ GameXsteem 600W Lian Li PC65 - Silver Logitech MX700 
  hide details  
Reply
post #13 of 27
Have you tried to post the board with nothing but the cpu and ram installed? What slots do you have your ram in? Mine ran funny with it in the yellow slots, but the orange ones work. I also read that the yellow slots should only be used with 4 dimms.
MainframeIII
(14 items)
 
  
CPUMotherboardGraphicsRAM
3930K Asus P9X79 Deluxe Asus R9 290X 16GB G-Skill 
Hard DriveOptical DriveOSMonitor
2x240GB Crucial SSD Raid 0 Lg DVD W7 64bit Benq 24" FP241W & 23" FP231W 
KeyboardPowerCaseMouse
G15 PC P&C Silencer 750 Thermaltake Armor Modded Rat 9 
Audio
Asus Xonar Essence STX 
  hide details  
Reply
MainframeIII
(14 items)
 
  
CPUMotherboardGraphicsRAM
3930K Asus P9X79 Deluxe Asus R9 290X 16GB G-Skill 
Hard DriveOptical DriveOSMonitor
2x240GB Crucial SSD Raid 0 Lg DVD W7 64bit Benq 24" FP241W & 23" FP231W 
KeyboardPowerCaseMouse
G15 PC P&C Silencer 750 Thermaltake Armor Modded Rat 9 
Audio
Asus Xonar Essence STX 
  hide details  
Reply
post #14 of 27
Go to DFI Street and post there. I'm pretty sure that this is beyond any of us. Did you read the clean install routine in the link that I posted? I think you should follow those instructions and see what happens.
post #15 of 27
Thread Starter 
Quote:
Originally Posted by pjlietz
Have you tried to post the board with nothing but the cpu and ram installed? What slots do you have your ram in? Mine ran funny with it in the yellow slots, but the orange ones work. I also read that the yellow slots should only be used with 4 dimms.
Tried, no luck, same problem. I will try on the DFI site, but im sure someone here knows what to do, its a pretty common board.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Allendale E6400 Gigabyte GA-965P-DS3 EVGA 7900GT Team Xtreme 512x2 667 
Hard DriveOSMonitorKeyboard
WD 200GB SATA XP Pro Service Pack 3 Samsung 793 CRT Logitech Wired 
PowerCaseMouse
OCZ GameXsteem 600W Lian Li PC65 - Silver Logitech MX700 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Allendale E6400 Gigabyte GA-965P-DS3 EVGA 7900GT Team Xtreme 512x2 667 
Hard DriveOSMonitorKeyboard
WD 200GB SATA XP Pro Service Pack 3 Samsung 793 CRT Logitech Wired 
PowerCaseMouse
OCZ GameXsteem 600W Lian Li PC65 - Silver Logitech MX700 
  hide details  
Reply
post #16 of 27
Look here at the DFI nF4 FAQ see link in my Sig ... the search function will help you on this site too.
OS X 10.6.4
(13 items)
 
  
CPUMotherboardGraphicsRAM
Mac Mini Mac Mini Server 2011 Intel HD3000 8Gb 
Hard DriveOptical DriveOSMonitor
2 Internal drives None OS X / W7 x64 Dell U3011 
KeyboardPowerCaseMouse
Apple Wireless & Wired Internal Mini brick Magic 
  hide details  
Reply
OS X 10.6.4
(13 items)
 
  
CPUMotherboardGraphicsRAM
Mac Mini Mac Mini Server 2011 Intel HD3000 8Gb 
Hard DriveOptical DriveOSMonitor
2 Internal drives None OS X / W7 x64 Dell U3011 
KeyboardPowerCaseMouse
Apple Wireless & Wired Internal Mini brick Magic 
  hide details  
Reply
post #17 of 27
Thread Starter 
Quote:
Originally Posted by ncsa
Look here at the DFI nF4 FAQ see link in my Sig ... the search function will help you on this site too.
The guide helped but I am having very specific problems. I have been posting on the DFI site here: http://www.dfi-street.com/forum/show...362#post318362 . Please look there and report back here with suggestions, i could really use any.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Allendale E6400 Gigabyte GA-965P-DS3 EVGA 7900GT Team Xtreme 512x2 667 
Hard DriveOSMonitorKeyboard
WD 200GB SATA XP Pro Service Pack 3 Samsung 793 CRT Logitech Wired 
PowerCaseMouse
OCZ GameXsteem 600W Lian Li PC65 - Silver Logitech MX700 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Allendale E6400 Gigabyte GA-965P-DS3 EVGA 7900GT Team Xtreme 512x2 667 
Hard DriveOSMonitorKeyboard
WD 200GB SATA XP Pro Service Pack 3 Samsung 793 CRT Logitech Wired 
PowerCaseMouse
OCZ GameXsteem 600W Lian Li PC65 - Silver Logitech MX700 
  hide details  
Reply
post #18 of 27
Thread Starter 
bump
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Allendale E6400 Gigabyte GA-965P-DS3 EVGA 7900GT Team Xtreme 512x2 667 
Hard DriveOSMonitorKeyboard
WD 200GB SATA XP Pro Service Pack 3 Samsung 793 CRT Logitech Wired 
PowerCaseMouse
OCZ GameXsteem 600W Lian Li PC65 - Silver Logitech MX700 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Allendale E6400 Gigabyte GA-965P-DS3 EVGA 7900GT Team Xtreme 512x2 667 
Hard DriveOSMonitorKeyboard
WD 200GB SATA XP Pro Service Pack 3 Samsung 793 CRT Logitech Wired 
PowerCaseMouse
OCZ GameXsteem 600W Lian Li PC65 - Silver Logitech MX700 
  hide details  
Reply
post #19 of 27
I own the DFI board...SLI DR..

The biggest common issue with it is people use a PSU they consider good and then plug it into the DFI only to find out this board wants a lot more juice then the good supply you thought you had could provide.

The PSU Must be of server quality and able to power a powerfull dual cpu system.If your PSU is not able to do that then it is not going to work, and if it does consider your self lucky because there is no other main board on planet earth more demanding of a PSU . . .
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
1055T @ 3808 ( 272x14) MSI 890CXM-G65 HD5770 8 gigs Crucial 
Hard DriveOSMonitorKeyboard
Kingston SSD 64g XP Pro Viewsonic 19 inch Lcd Memorex 
PowerMouse
ThermalTake 850 Modular Logitech 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
1055T @ 3808 ( 272x14) MSI 890CXM-G65 HD5770 8 gigs Crucial 
Hard DriveOSMonitorKeyboard
Kingston SSD 64g XP Pro Viewsonic 19 inch Lcd Memorex 
PowerMouse
ThermalTake 850 Modular Logitech 
  hide details  
Reply
post #20 of 27
Yep, agreed. Ultras just don't meet their rated outputs under normal conditions. If you're getting a 7800GT as well, then I'd highly recommend a high quality psu to go with it.
Clevo P170HM
(6 items)
 
  
CPUGraphicsRAMHard Drive
i7 2760QM HD 6990m Samsung 1333mhz Crucial M4 SSD 
Hard DriveOS
Western Digital Black 500gb Windows 7 64 Bit 
  hide details  
Reply
Clevo P170HM
(6 items)
 
  
CPUGraphicsRAMHard Drive
i7 2760QM HD 6990m Samsung 1333mhz Crucial M4 SSD 
Hard DriveOS
Western Digital Black 500gb Windows 7 64 Bit 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › Having Problems with DFI NF4 SLI-DR