Overclock.net › Forums › Graphics Cards › AMD/ATI › ATi 9800Pro Possible overheating problem?
New Posts  All Forums:Forum Nav:

ATi 9800Pro Possible overheating problem?

post #1 of 3
Thread Starter 
I'm not sure what the problem is. For example playing Age of Empires 3
The game runs great but every few mins the FPS drops to around 10, I have to Alt-tab the game and goes back up again. This problem is removed if I turn on AGP write and read. But I get a VPu error after a few minutes of play and after a few mins the game crashes and I have to restart. Could it be my card is overheating? Or is it just dieing from all the stress it's been thought. Or is a different problem all together?

I did have a PSU problem with old Psu. computer used to run at 220 x 11.5 @ 1.75vs at a nice 2.530GHz. but now i have to run at 200 x 11.5 @ 1.75vs Trying to run at my old Settings i get BSOD and more VPu errors.

Any thoughts would be helpfull.
The Ho
(16 items)
 
  
CPUMotherboardGraphicsRAM
AMD 1100T @ 4.0Ghz  Asus CrossFire V  Asus EAH5870 Dominator GT 1600 7-7-7-1T 
Hard DriveCoolingOSMonitor
Vertex-2 50g, 2xRaptor 300G, 2xWD Green 4TB Corsair H70  Windows 7 Pro Acer G24 
KeyboardPowerCaseMouse
Logitech G-11 Cosair HX850 Antec 1200 Armor Steel Series, Kinzu 
Mouse PadAudioAudio
Steel Series Logitech Z-5500  Auzentech Prelude 7.1  
  hide details  
Reply
The Ho
(16 items)
 
  
CPUMotherboardGraphicsRAM
AMD 1100T @ 4.0Ghz  Asus CrossFire V  Asus EAH5870 Dominator GT 1600 7-7-7-1T 
Hard DriveCoolingOSMonitor
Vertex-2 50g, 2xRaptor 300G, 2xWD Green 4TB Corsair H70  Windows 7 Pro Acer G24 
KeyboardPowerCaseMouse
Logitech G-11 Cosair HX850 Antec 1200 Armor Steel Series, Kinzu 
Mouse PadAudioAudio
Steel Series Logitech Z-5500  Auzentech Prelude 7.1  
  hide details  
Reply
post #2 of 3
Maybe the CPU is losing it's speed...slowly dying..
Not bad at all...
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 @ 3.2 GHz 8x400 1.264V DFI LP DK P35-T2RS ECS N8800GT-512MX+ G.Skill 2x2GB DDR2 1000 
Hard DriveOptical DriveOSMonitor
MC G2 64GB + F3 1TB + WD Blue 500GB Samsung 16x DVDRW Windows 7 Professional x64 Vison 22" 
KeyboardPowerCaseMouse
Logitech Media Antec Neopower 550 Antec Three Hundred G500 
Mouse Pad
Cheapo 
  hide details  
Reply
Not bad at all...
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 @ 3.2 GHz 8x400 1.264V DFI LP DK P35-T2RS ECS N8800GT-512MX+ G.Skill 2x2GB DDR2 1000 
Hard DriveOptical DriveOSMonitor
MC G2 64GB + F3 1TB + WD Blue 500GB Samsung 16x DVDRW Windows 7 Professional x64 Vison 22" 
KeyboardPowerCaseMouse
Logitech Media Antec Neopower 550 Antec Three Hundred G500 
Mouse Pad
Cheapo 
  hide details  
Reply
post #3 of 3
How do your temps look? Does the cards fan run at full speed? Maybe try putting in a different psu to check or a new vid card if you have and old one from an upgrade or something.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Opteron 165 CCBBE0610DPMW DFI LP NF4 Ultra-D BFG 7800gt OC 2Gb G.Skill HZ 
OSMonitorKeyboardPower
Windows XP SP2 NEC MultiSync 1760V Microsoft Aspire 520W 
CaseMouse
TT Armor Microsoft 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Opteron 165 CCBBE0610DPMW DFI LP NF4 Ultra-D BFG 7800gt OC 2Gb G.Skill HZ 
OSMonitorKeyboardPower
Windows XP SP2 NEC MultiSync 1760V Microsoft Aspire 520W 
CaseMouse
TT Armor Microsoft 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › ATi 9800Pro Possible overheating problem?