Overclock.net › Forums › AMD › AMD Motherboards › chipset temp question after watercooling Asus
New Posts  All Forums:Forum Nav:

chipset temp question after watercooling Asus

post #1 of 3
Thread Starter 
I have the asus A8N5X motherboard which has the nforce4 chipset. Watercooled on vga, cpu, and chipset.

vga and cpu run around 27-30C idle, and both are about 37-40C full load.

however the chipset runs around 45C at idle and at full load +/- 1C. This monitored through BIOS and speedfan in windows. Before the chipset would run closer to 30C or so with the stock fan on. There is no internal fan in the case, only a fan on the exterior radiator.

My question is where is the actual temp sensor for the chipset? Possible i mounted the block incorrectly? I'm using the zalman VGA/chipset blue aluminum blocks. I searched and it seems 60C is the maximum you want the chipset to run at.

Any input is greatly appreciated.
My System
(13 items)
 
  
CPUMotherboardOSMonitor
AMD 3800+ 64 X2 Asus A8N-SLI Deluxe XP PRO with SP2 Updates Dell 17" LCD 
PowerCase
Antec 450W Smartpower 2.0 Antec Sonata II 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
AMD 3800+ 64 X2 Asus A8N-SLI Deluxe XP PRO with SP2 Updates Dell 17" LCD 
PowerCase
Antec 450W Smartpower 2.0 Antec Sonata II 
  hide details  
Reply
post #2 of 3
I don't know where the temp sensor is physically located, but I have heard lots of negative things about watercooling chipsets due to the turbulence and other issues related to the small water block. Reseating the water block is always a good idea when temps seem off. It's always possible that something is just a bit off and that full contact isn't being made.
Sig rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Q6600 G0 23A Asus P5K Deluxe Wifi HD 3870 2x2 GB G.Skill DDR2-800 
Hard DriveOptical DriveOSMonitor
2x250 GB Seagate RAID 0 + 320 GB Seagate Samsung SATA DVD Windows XP Pro/Vista Ultimate 64 bit Viewsonic VA2012wb 
KeyboardPowerCaseMouse
Saitek Eclipse Corsair HX620 Lian Li V2000b Logitech G7 
  hide details  
Reply
Sig rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Q6600 G0 23A Asus P5K Deluxe Wifi HD 3870 2x2 GB G.Skill DDR2-800 
Hard DriveOptical DriveOSMonitor
2x250 GB Seagate RAID 0 + 320 GB Seagate Samsung SATA DVD Windows XP Pro/Vista Ultimate 64 bit Viewsonic VA2012wb 
KeyboardPowerCaseMouse
Saitek Eclipse Corsair HX620 Lian Li V2000b Logitech G7 
  hide details  
Reply
post #3 of 3
Thread Starter 
thank you for your response. I'll try to reseat the water block again. If that doesn't help, i'm going to just put a big heatsink on it.

regards,
danny
My System
(13 items)
 
  
CPUMotherboardOSMonitor
AMD 3800+ 64 X2 Asus A8N-SLI Deluxe XP PRO with SP2 Updates Dell 17" LCD 
PowerCase
Antec 450W Smartpower 2.0 Antec Sonata II 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
AMD 3800+ 64 X2 Asus A8N-SLI Deluxe XP PRO with SP2 Updates Dell 17" LCD 
PowerCase
Antec 450W Smartpower 2.0 Antec Sonata II 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › chipset temp question after watercooling Asus