Overclock.net › Forums › Graphics Cards › NVIDIA › Memory Decrease?
New Posts  All Forums:Forum Nav:

Memory Decrease?

post #1 of 13
Thread Starter 
Recently my Geforce 5500FX's memory decreased from 256MB to 128MB..

is there a reason for this? and is there a way to fix it?

thanks in advance
Walnut
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X4 B60 MSI 870a-g54 XFX 5830 4GB DDR3 9-9-9-24 
Hard DriveOSPowerCase
Samsung Spinpoint F3 Windows 7 XFX Antec Three Hundred Illusion 
Mouse
Logitech Performance MX 
  hide details  
Reply
Walnut
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X4 B60 MSI 870a-g54 XFX 5830 4GB DDR3 9-9-9-24 
Hard DriveOSPowerCase
Samsung Spinpoint F3 Windows 7 XFX Antec Three Hundred Illusion 
Mouse
Logitech Performance MX 
  hide details  
Reply
post #2 of 13
That is NOT good lol, what program is telling you that its memory is 128MB?

EDIT/// im assuming its in a different rig right? Your sig says X800GTO.
iMac 27"
(15 items)
 
  
Reply
iMac 27"
(15 items)
 
  
Reply
post #3 of 13
Thread Starter 
yea its a different rig(older rig)

its the start up BIOs, its showing me 128MB now.. and same with my Nvidia driver
Walnut
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X4 B60 MSI 870a-g54 XFX 5830 4GB DDR3 9-9-9-24 
Hard DriveOSPowerCase
Samsung Spinpoint F3 Windows 7 XFX Antec Three Hundred Illusion 
Mouse
Logitech Performance MX 
  hide details  
Reply
Walnut
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X4 B60 MSI 870a-g54 XFX 5830 4GB DDR3 9-9-9-24 
Hard DriveOSPowerCase
Samsung Spinpoint F3 Windows 7 XFX Antec Three Hundred Illusion 
Mouse
Logitech Performance MX 
  hide details  
Reply
post #4 of 13
Did you flash you bios?
My System
(13 items)
 
  
CPUMotherboardOSMonitor
3200 2.0Ghz(2.6Ghz) Asus A8N-SLI Premium Win Xp Pro 22" CRT, 15" LCD 
KeyboardPowerCaseMouse
Logitech Noisetaker 2.0 600w TT Xaser V Damier Alum. G5 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
3200 2.0Ghz(2.6Ghz) Asus A8N-SLI Premium Win Xp Pro 22" CRT, 15" LCD 
KeyboardPowerCaseMouse
Logitech Noisetaker 2.0 600w TT Xaser V Damier Alum. G5 
  hide details  
Reply
post #5 of 13
That's probably just the AGP aperature
Main Rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K Asus P8P67 EVO GTX 980 16GB DDR3 1866mhz 
Hard DriveCoolingOSMonitor
Revodrive 3 x2 240GB, M500 960GB, 2x WD 1TB Rai... Noctua NH-D14 Windows 10 Apple Cinema 30" 1600p 
KeyboardPowerCaseMouse
Logitech Orion Spark Capstone 750w CM Storm Scout Logitech G700s 
  hide details  
Reply
Main Rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K Asus P8P67 EVO GTX 980 16GB DDR3 1866mhz 
Hard DriveCoolingOSMonitor
Revodrive 3 x2 240GB, M500 960GB, 2x WD 1TB Rai... Noctua NH-D14 Windows 10 Apple Cinema 30" 1600p 
KeyboardPowerCaseMouse
Logitech Orion Spark Capstone 750w CM Storm Scout Logitech G700s 
  hide details  
Reply
post #6 of 13
Thread Starter 
nope, i didn't flash my BIOs.

and my AGP aperature is set at 128 currently. i tried 256 but it didn't change.
Walnut
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X4 B60 MSI 870a-g54 XFX 5830 4GB DDR3 9-9-9-24 
Hard DriveOSPowerCase
Samsung Spinpoint F3 Windows 7 XFX Antec Three Hundred Illusion 
Mouse
Logitech Performance MX 
  hide details  
Reply
Walnut
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X4 B60 MSI 870a-g54 XFX 5830 4GB DDR3 9-9-9-24 
Hard DriveOSPowerCase
Samsung Spinpoint F3 Windows 7 XFX Antec Three Hundred Illusion 
Mouse
Logitech Performance MX 
  hide details  
Reply
post #7 of 13
Are you sure the 5500 was 256mb stock when you just bought it? Did you check with 3DMARK05 or Everest?
post #8 of 13
Nah nah nah..
It couldnt have changed.
You just said it says it differently in the beginning.
The beginning is the bios.
If you didnt change the bios.
It means its always been like that.
My System
(13 items)
 
  
CPUMotherboardOSMonitor
3200 2.0Ghz(2.6Ghz) Asus A8N-SLI Premium Win Xp Pro 22" CRT, 15" LCD 
KeyboardPowerCaseMouse
Logitech Noisetaker 2.0 600w TT Xaser V Damier Alum. G5 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
3200 2.0Ghz(2.6Ghz) Asus A8N-SLI Premium Win Xp Pro 22" CRT, 15" LCD 
KeyboardPowerCaseMouse
Logitech Noisetaker 2.0 600w TT Xaser V Damier Alum. G5 
  hide details  
Reply
post #9 of 13
Thread Starter 
Originally it was a EVGA Geforce 5500FX 256 AGP, yea.. i double check, it was a 256MB
Walnut
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X4 B60 MSI 870a-g54 XFX 5830 4GB DDR3 9-9-9-24 
Hard DriveOSPowerCase
Samsung Spinpoint F3 Windows 7 XFX Antec Three Hundred Illusion 
Mouse
Logitech Performance MX 
  hide details  
Reply
Walnut
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X4 B60 MSI 870a-g54 XFX 5830 4GB DDR3 9-9-9-24 
Hard DriveOSPowerCase
Samsung Spinpoint F3 Windows 7 XFX Antec Three Hundred Illusion 
Mouse
Logitech Performance MX 
  hide details  
Reply
post #10 of 13
Well man..
This doesnt make sense.
Either you flashed the bios.
Are mistaken.
Or are lying to us.
My System
(13 items)
 
  
CPUMotherboardOSMonitor
3200 2.0Ghz(2.6Ghz) Asus A8N-SLI Premium Win Xp Pro 22" CRT, 15" LCD 
KeyboardPowerCaseMouse
Logitech Noisetaker 2.0 600w TT Xaser V Damier Alum. G5 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
3200 2.0Ghz(2.6Ghz) Asus A8N-SLI Premium Win Xp Pro 22" CRT, 15" LCD 
KeyboardPowerCaseMouse
Logitech Noisetaker 2.0 600w TT Xaser V Damier Alum. G5 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › Memory Decrease?