Overclock.net › Forums › Components › Sound Cards and Computer Audio › VIA onboard problems
New Posts  All Forums:Forum Nav:

VIA onboard problems

post #1 of 3
Thread Starter 
On behalf of my friend. Hes using a 2000+ with a crappy VIA onboard. I Reformated his computer, and, for some reason, the sound was all screwed. Whenever he plays a song or something, it cuts out and lags his computer really badly. The cutting out resembles the noise you get when you hit a microphone or something. Really strange.

d/l nad installed latest VIA drivers, to no avail. D/l some other driver for it, and it installed, but the problem still exists.

Anyone got any ideas!?/

Cheers
My System
(13 items)
 
  
CPUMotherboardOSMonitor
1.5Ghz P4 - Willamette Acer S81M Windows XP pro - SP2 17inch CRT (flickery) 
KeyboardPowerCaseMouse
Microsfot Internet 140W gayness Veritron 3300 Microsoft optical 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
1.5Ghz P4 - Willamette Acer S81M Windows XP pro - SP2 17inch CRT (flickery) 
KeyboardPowerCaseMouse
Microsfot Internet 140W gayness Veritron 3300 Microsoft optical 
  hide details  
Reply
post #2 of 3
His onboard sound is gone, sorry to say this but your gonna need to get him a new sound card.
Doesn't suck
(12 items)
 
XPS L702X
(9 items)
 
 
CPUMotherboardGraphicsRAM
i7 4770s 3.1Ghz Gigabyte B85M-D3V RX480 8gb 16GB 
Hard DriveOptical DriveCoolingOS
128GB SanDisk SDSSDHP128G Matshita DVD-Ram Stock Windows 10 Pro 
KeyboardPowerCaseMouse
G19 APEVIA ATX-AP900W Cooler Master Microsoft Optical Wheel Mouse 
CPUGraphicsRAMHard Drive
Intel Core i7-2670QM GT555M 8GB  2 x Seagate 7200RPM 500GB 
Optical DriveOSMonitorKeyboard
BluRay combo drive Windows 7 Premium 17" Laptop + 24" 1920x1080 Dell Backlit laptop keyboard 
Case
XPS L702X 
  hide details  
Reply
Doesn't suck
(12 items)
 
XPS L702X
(9 items)
 
 
CPUMotherboardGraphicsRAM
i7 4770s 3.1Ghz Gigabyte B85M-D3V RX480 8gb 16GB 
Hard DriveOptical DriveCoolingOS
128GB SanDisk SDSSDHP128G Matshita DVD-Ram Stock Windows 10 Pro 
KeyboardPowerCaseMouse
G19 APEVIA ATX-AP900W Cooler Master Microsoft Optical Wheel Mouse 
CPUGraphicsRAMHard Drive
Intel Core i7-2670QM GT555M 8GB  2 x Seagate 7200RPM 500GB 
Optical DriveOSMonitorKeyboard
BluRay combo drive Windows 7 Premium 17" Laptop + 24" 1920x1080 Dell Backlit laptop keyboard 
Case
XPS L702X 
  hide details  
Reply
post #3 of 3
Thread Starter 
Quote:
Originally Posted by tylerand
His onboard sound is gone, sorry to say this but your gonna need to get him a new sound card.
Thanks dude. I gave him my Creative SB, adn it works. He had better give me one bakc later on..

well, Thannks for the help man. REP+
My System
(13 items)
 
  
CPUMotherboardOSMonitor
1.5Ghz P4 - Willamette Acer S81M Windows XP pro - SP2 17inch CRT (flickery) 
KeyboardPowerCaseMouse
Microsfot Internet 140W gayness Veritron 3300 Microsoft optical 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
1.5Ghz P4 - Willamette Acer S81M Windows XP pro - SP2 17inch CRT (flickery) 
KeyboardPowerCaseMouse
Microsfot Internet 140W gayness Veritron 3300 Microsoft optical 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Sound Cards and Computer Audio
Overclock.net › Forums › Components › Sound Cards and Computer Audio › VIA onboard problems