Overclock.net › Forums › Cooling › Water Cooling › [Official] Corsair Hydro Series Club
New Posts  All Forums:Forum Nav:

[Official] Corsair Hydro Series Club - Page 1144

post #11431 of 28253
Quote:
Originally Posted by trademark View Post
I agree man Scythe Gentle Typhoon is awesome been reading lots of good review. infact i'm waiting for my 2 Scythe Gentle Typhoon right now to set up my Push And Pull..
what are your current temps at 4ghZ?
PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 870 @ 4 GHZ p7p55d-e pro EVGA GTS 450 G skill ddr3 eco Cas7 @ 1670 MHZ 
Power
Seasonic M12ii 620w 
  hide details  
Reply
PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 870 @ 4 GHZ p7p55d-e pro EVGA GTS 450 G skill ddr3 eco Cas7 @ 1670 MHZ 
Power
Seasonic M12ii 620w 
  hide details  
Reply
post #11432 of 28253
Quote:
Originally Posted by xmisery View Post
Hey evilviking. I just wanted to point out a couple things. If you're planning to setup as intake on the front, I believe from the pictures in your post, that the fan in the 5.25" bay looks to be facing the wrong way (exhausting)? The other thing I would consider doing rather than using the metal pci plate would be to use zip-ties instead. My concern would be that you may end up putting unwanted pressure on the fan hub where the bearing is and causing it to possibly not spin as freely or cause damage to the fan in the long run. Otherwise, everything looks good. There are lots of people who have had good results moving the radiator to the front like this.
Hey xmisery, thank you for your reply! I double checked that Coolermaster case fan, and it's pulling air in correctly. Great idea with the zip ties as well. I was able to tie the back-upper-right corner of the "pull" fan to the support bracket on the side of my case. That should keep it from falling off of the shelf if nothing else, and I may try to find somewhere to tie more if I can.

I also check the pressure of the PCI plate on the fan, and it wasn't nearly as tight as I thought - the plate will actually fall rather easily. It seems like much of the tautness of my setup comes from the tubes being twisted slightly (making the push/pull setup twist at about 12 degrees or so in the 5.25" bay), and the pressure of the pump/tubes pulling at the radiator isn't too bad after all.

I also installed two Rosewill 2000rpm fans on the radiator, which helped lower temps by another 4*C or so.

In other news, that little cardboard piece that I had stuffed above the radiator (to try and keep it from twisting in the 5.25" bay) came loose and fell with the corner catching in the "push" fan. It sounded like a buzz saw until I quickly shut down and pulled it out.

My system doesn't move at all unless I'm working on it, so this should work out ok I think.
    
CPUMotherboardGraphicsRAM
Intel i7 930 EVGA x58 Rev. 2.0 EVGA GTX 480 (stock) Mushkin Ridgeback DDR3 6GB (3x 2GB) 6-8-6-24 
Hard DriveOptical DriveOSMonitor
5 drives: 1x 80GB Intel X-25 SSD, 2x WD Black Lite-On DVD-RW Windows 7 Professional 64-bit 1 Dell 23" IPS panel, 1 23" Samsung TFT (1080p) 
KeyboardPowerCaseMouse
Saitak Eclipse II (blue) Thermaltake Toughpower 850w Coolermaster Cosmos 1000 Razer Copperhead 3G 
Mouse Pad
Razer metal ExactMat 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel i7 930 EVGA x58 Rev. 2.0 EVGA GTX 480 (stock) Mushkin Ridgeback DDR3 6GB (3x 2GB) 6-8-6-24 
Hard DriveOptical DriveOSMonitor
5 drives: 1x 80GB Intel X-25 SSD, 2x WD Black Lite-On DVD-RW Windows 7 Professional 64-bit 1 Dell 23" IPS panel, 1 23" Samsung TFT (1080p) 
KeyboardPowerCaseMouse
Saitak Eclipse II (blue) Thermaltake Toughpower 850w Coolermaster Cosmos 1000 Razer Copperhead 3G 
Mouse Pad
Razer metal ExactMat 
  hide details  
Reply
post #11433 of 28253
Quote:
Originally Posted by Blazing angel View Post
what are your current temps at 4ghZ?
40+ idle/55-66 Max Load right now it still kinda hot so i order 2 new(better) fans to replace my old push and pull setup.
but if i do occ/prime im hiting up to 71max load.
Edited by Trademark - 7/16/10 at 4:41pm
i7 Gaming PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 @4.0 GHz 1.244V HT Enabled ASUS RAMPAGE III EXTREME EVGA GTX 580 + SLI Corsair Dominator 6gb DDR3 
Hard DriveOptical DriveOSKeyboard
Crucial® RealSSD™ C300 64gb x2 /1T WD Caviar Black ASUS DRW/Bluray Combo Windows 7 Ultimate 64bit Slackware Linux / FreeBSD Logitech G15 Gaming Keyboard 
PowerCaseMouse
Corsair HX 850W Coolermaster HAF X CM Inferno Gaming Mouse 
  hide details  
Reply
i7 Gaming PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 @4.0 GHz 1.244V HT Enabled ASUS RAMPAGE III EXTREME EVGA GTX 580 + SLI Corsair Dominator 6gb DDR3 
Hard DriveOptical DriveOSKeyboard
Crucial® RealSSD™ C300 64gb x2 /1T WD Caviar Black ASUS DRW/Bluray Combo Windows 7 Ultimate 64bit Slackware Linux / FreeBSD Logitech G15 Gaming Keyboard 
PowerCaseMouse
Corsair HX 850W Coolermaster HAF X CM Inferno Gaming Mouse 
  hide details  
Reply
post #11434 of 28253
post #11435 of 28253
Quote:
Originally Posted by Bodycount View Post
The 1st thing we will have to ask is.. Within your Bios have you confirmed that the fan header that is powering the pump is running at 100% This means disabling power saving features such as Smartfan,Cool&quiet,etc.. and using a manual setting of 100%
Ok I am mildly stupid, it wasnt setup to run full speed, was in turbo mode, whatever that means, the pump was only running at 950rpm, that being said I have adjusted it to run full bore but it hasnt changed the temps at all
Codex Gigas
(22 items)
 
  
CPUMotherboardGraphicsGraphics
I7 930 Asus P6 X58D xfx 5870 MSI 5870 Lightning 
RAMHard DriveHard DriveHard Drive
Corsair Xms3 8gb WD Caviar blue Western Digital RE3 Western Digital RE 
CoolingOSMonitorMonitor
5 120mm Cooler master R4 Blade Master Windows 7 ultimate 64bit Viewsonic VX2233WM Viewsonic VX2239WM 
MonitorKeyboardPowerCase
Viewsonic VX2239WM Razer Lycosa Mirror 650w Antec Truepower New Antec 900 
MouseMouse PadAudioAudio
Logitech Mx620 Laser Desk Logitech x-530 Creative Xfi Titanium HD 
OtherOther
Logitech G-27 Saitek x-52 
  hide details  
Reply
Codex Gigas
(22 items)
 
  
CPUMotherboardGraphicsGraphics
I7 930 Asus P6 X58D xfx 5870 MSI 5870 Lightning 
RAMHard DriveHard DriveHard Drive
Corsair Xms3 8gb WD Caviar blue Western Digital RE3 Western Digital RE 
CoolingOSMonitorMonitor
5 120mm Cooler master R4 Blade Master Windows 7 ultimate 64bit Viewsonic VX2233WM Viewsonic VX2239WM 
MonitorKeyboardPowerCase
Viewsonic VX2239WM Razer Lycosa Mirror 650w Antec Truepower New Antec 900 
MouseMouse PadAudioAudio
Logitech Mx620 Laser Desk Logitech x-530 Creative Xfi Titanium HD 
OtherOther
Logitech G-27 Saitek x-52 
  hide details  
Reply
post #11436 of 28253
Quote:
Originally Posted by TheLastPriest View Post
Ok I am mildly stupid, it wasnt setup to run full speed, was in turbo mode, whatever that means, the pump was only running at 950rpm, that being said I have adjusted it to run full bore but it hasnt changed the temps at all
confirm the rpm in the bios and windows and see if they match up
post #11437 of 28253
its running at 1318-1339, not sure how to get it to go faster
Codex Gigas
(22 items)
 
  
CPUMotherboardGraphicsGraphics
I7 930 Asus P6 X58D xfx 5870 MSI 5870 Lightning 
RAMHard DriveHard DriveHard Drive
Corsair Xms3 8gb WD Caviar blue Western Digital RE3 Western Digital RE 
CoolingOSMonitorMonitor
5 120mm Cooler master R4 Blade Master Windows 7 ultimate 64bit Viewsonic VX2233WM Viewsonic VX2239WM 
MonitorKeyboardPowerCase
Viewsonic VX2239WM Razer Lycosa Mirror 650w Antec Truepower New Antec 900 
MouseMouse PadAudioAudio
Logitech Mx620 Laser Desk Logitech x-530 Creative Xfi Titanium HD 
OtherOther
Logitech G-27 Saitek x-52 
  hide details  
Reply
Codex Gigas
(22 items)
 
  
CPUMotherboardGraphicsGraphics
I7 930 Asus P6 X58D xfx 5870 MSI 5870 Lightning 
RAMHard DriveHard DriveHard Drive
Corsair Xms3 8gb WD Caviar blue Western Digital RE3 Western Digital RE 
CoolingOSMonitorMonitor
5 120mm Cooler master R4 Blade Master Windows 7 ultimate 64bit Viewsonic VX2233WM Viewsonic VX2239WM 
MonitorKeyboardPowerCase
Viewsonic VX2239WM Razer Lycosa Mirror 650w Antec Truepower New Antec 900 
MouseMouse PadAudioAudio
Logitech Mx620 Laser Desk Logitech x-530 Creative Xfi Titanium HD 
OtherOther
Logitech G-27 Saitek x-52 
  hide details  
Reply
post #11438 of 28253
Quote:
Originally Posted by TheLastPriest View Post
its running at 1318-1339, not sure how to get it to go faster
Ok that is about the avg. RPM
post #11439 of 28253
Quote:
Originally Posted by AdvanSuper View Post
Read the whole thread Good info
Ohh it was coming.. and me going bananas i mean absolutely ballistic didn't help much being my replacments cost them over $1500 upper managment was not happy. When in reality they dont have to do anything for you. but they made it right. Still wasn't fun. Corsair is still top notch in my book. I'm glad to see it worked on though.
Edited by Bodycount - 7/16/10 at 8:05pm
post #11440 of 28253
Anyone's H50 having some noise problem? I always hear this LOUD buzzing noise..it goes on and off..I think it's coming off the radiator..i'm not sure.. but it's hella loud and annoying..
Little Big Planet
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600K HT Asus Maximus IV GENE-Z Sapphire HD5870 1GB Corsair 8GB DDR3-1600 
Hard DriveCoolingOSMonitor
X25-M 160GB SSD | WD 1TB Black EK Supreme HF | EK FC5870 Win 7 Pro Dell U2410 
KeyboardPowerCaseMouse
Ducky 9008S Corsair HX850 HAF X Logitech G9 
Mouse Pad
Steelseries QcK+ 
  hide details  
Reply
Little Big Planet
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600K HT Asus Maximus IV GENE-Z Sapphire HD5870 1GB Corsair 8GB DDR3-1600 
Hard DriveCoolingOSMonitor
X25-M 160GB SSD | WD 1TB Black EK Supreme HF | EK FC5870 Win 7 Pro Dell U2410 
KeyboardPowerCaseMouse
Ducky 9008S Corsair HX850 HAF X Logitech G9 
Mouse Pad
Steelseries QcK+ 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Water Cooling
Overclock.net › Forums › Cooling › Water Cooling › [Official] Corsair Hydro Series Club