Overclock.net › Forums › Cooling › Water Cooling › [Official] Corsair Hydro Series Club
New Posts  All Forums:Forum Nav:

[Official] Corsair Hydro Series Club - Page 179

post #1781 of 28311
Quote:
Originally Posted by Sozin View Post
Okay I reset the water block and now I have a CPU temp of 31C....how is that?
Sounds good to me, that's where mine idle's. The trick is going to be how well it does when OC'd and under stress

Quote:
Originally Posted by Killhouse View Post
@Cavi: Thats not my case, that was just an example from google images. My case is an acrylic custom job linked in my sig. "Paroxysm".
Got ya! Either way, I would imagine that setup might put less stress on the tubes than the way I have it now. Might actually be easier to mount the pump that way too now that I think about it...
Cavi's Cube
(11 items)
 
  
CPUMotherboardGraphicsRAM
Intel 6600K Gigabyte GA-Z170MX Gaming 5 PowerColor R9 390 G.Skill Ripjaws V  
Hard DriveHard DriveCoolingOS
Crucial M500 480GB Samsung SpinPoint 1TB Silverstone TD02-E Windows 10 
MonitorPowerCase
Dell U2412M EVGA Supernova P2 650W Fractal Design Node 804 
  hide details  
Reply
Cavi's Cube
(11 items)
 
  
CPUMotherboardGraphicsRAM
Intel 6600K Gigabyte GA-Z170MX Gaming 5 PowerColor R9 390 G.Skill Ripjaws V  
Hard DriveHard DriveCoolingOS
Crucial M500 480GB Samsung SpinPoint 1TB Silverstone TD02-E Windows 10 
MonitorPowerCase
Dell U2412M EVGA Supernova P2 650W Fractal Design Node 804 
  hide details  
Reply
post #1782 of 28311
Okay something went horrendously wrong; I reset the block and got the reading of 30C. I booted into Windows and checked CPUZ and saw a VCore of like 1.47, I knew that was too high. I went back into the BIOS and and found the VCore setting, I set it to a lower number and the computer shut off instantly. I rebooted and got back into the BIOS and started smelling something burning. I immediately shut the computer off and the smell was coming from the processor. I waited a few minutes, put it back in, and nothing happens on screen. I've removed and switched RAM sticks and tried a 7600GT instead of the 8800GT and still nothing works.

Did I fry the CPU?
Pallas
(8 items)
 
  
Reply
Pallas
(8 items)
 
  
Reply
post #1783 of 28311
Quote:
Originally Posted by Sozin View Post
Okay something went horrendously wrong; I reset the block and got the reading of 30C. I booted into Windows and checked CPUZ and saw a VCore of like 1.47, I knew that was too high. I went back into the BIOS and and found the VCore setting, I set it to a lower number and the computer shut off instantly. I rebooted and got back into the BIOS and started smelling something burning. I immediately shut the computer off and the smell was coming from the processor. I waited a few minutes, put it back in, and nothing happens on screen. I've removed and switched RAM sticks and tried a 7600GT instead of the 8800GT and still nothing works.

Did I fry the CPU?
Ouch man, it looks like u did, but take out cpu and inspect for any damage on it or mobo. If u have other chip test it out with mobo and see if it works.
SS
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8435 3.06GHz G60VX GTX 260M HE 2 x 2GB 
Hard DriveOSMouse
MC 64GB SSD G2 & SG 320 W7 Pro x64 Razer Naga 
  hide details  
Reply
SS
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8435 3.06GHz G60VX GTX 260M HE 2 x 2GB 
Hard DriveOSMouse
MC 64GB SSD G2 & SG 320 W7 Pro x64 Razer Naga 
  hide details  
Reply
post #1784 of 28311
Quote:
Originally Posted by DraganUS View Post
Ouch man, it looks like u did, but take out cpu and inspect for any damage on it or mobo. If u have other chip test it out with mobo and see if it works.
Wow...this is a brand new 620 I just got today. I don't have any other way of testing the socket.

Pictures.





I assume that the mark shown above that wraps all along the CPU is some proof of burning?


EDIT//

Everything powers on. All the lights and fans and hard drives and even the cooling system all run, but even after switching out the GPUs nothing is shown on the screen.
Edited by Sozin - 1/13/10 at 1:06pm
Pallas
(8 items)
 
  
Reply
Pallas
(8 items)
 
  
Reply
post #1785 of 28311
Quote:
Originally Posted by leppie View Post
Probably winter temps.

I had to downclock to 160 BCLK (but with full 26x turbo on). And I still hit 80 deg. Ambient temps are 32 deg now @ 9PM. Hit 42 deg outside this afternoon
That's spot on. That's my rig, I'm based in the UK and the whole country is frozen. However, when the heater is up and my cpu is close to a radiator, idle is 44c and I still get a respectable 79c load temp.

I used Gentle Typhoon 1850rpm to push as intake (there's a good review somewhere about the strength of this fan pushing air through radiators vs stronger fan) and AC ryan Blackfire4 for pull (beware - the AC ryan fan can be loud).
    
CPUMotherboardGraphicsRAM
i7 920 Asus P6T SE 5770 OCZ Gold DDR3 1600 
Hard DriveOptical DriveOSMonitor
X25-M G2 none Win 7 64 Ultimate Benq 24 LED 
PowerCase
Hiper 850W NZXT M59 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7 920 Asus P6T SE 5770 OCZ Gold DDR3 1600 
Hard DriveOptical DriveOSMonitor
X25-M G2 none Win 7 64 Ultimate Benq 24 LED 
PowerCase
Hiper 850W NZXT M59 
  hide details  
Reply
post #1786 of 28311
Quote:
Originally Posted by Sozin View Post
Wow...this is a brand new 620 I just got today. I don't have any other way of testing the socket.

Pictures.





I assume that the mark shown above that wraps all along the CPU is some proof of burning?


EDIT//

Everything powers on. All the lights and fans and hard drives and even the cooling system all run, but even after switching out the GPUs nothing is shown on the screen.
Try removing the motherboard battery for 5-10 secs and insert it back again.
    
CPUMotherboardGraphicsRAM
i7 920 Asus P6T SE 5770 OCZ Gold DDR3 1600 
Hard DriveOptical DriveOSMonitor
X25-M G2 none Win 7 64 Ultimate Benq 24 LED 
PowerCase
Hiper 850W NZXT M59 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7 920 Asus P6T SE 5770 OCZ Gold DDR3 1600 
Hard DriveOptical DriveOSMonitor
X25-M G2 none Win 7 64 Ultimate Benq 24 LED 
PowerCase
Hiper 850W NZXT M59 
  hide details  
Reply
post #1787 of 28311
Quote:
Originally Posted by Pinoytrek View Post
Try removing the motherboard battery for 5-10 secs and insert it back again.
I could **** you right now. That worked.
Pallas
(8 items)
 
  
Reply
Pallas
(8 items)
 
  
Reply
post #1788 of 28311
Quote:
Originally Posted by SpykeZ View Post
Also stop being lazy and alphabetize that list!
Quote:
Originally Posted by Killhouse View Post
You gotta be kidding me


Because I CAN

Quote:
Alc0hol
Alecmm61
Alexhughes79
Andru
AndyWxy
Antonio8
Arbalest
Ardentx
ASl33pR0
Asuindasun
Aznboy1993

Bane99
BCC
Benl.jacobs
BinaryDemon
Blasphemy
BoxingSurfer

Candy_van
Capwn
Cavi
Catalyst
Chizzau
Chr0n1c
Closeracing
Cluffenstein
Code-Red
Crantana
Cyberbot
Cyclometric

Dafour
Dallus
Deegan
Deviance
Diabolical999
Dolo001
DOOOLY
Dorksterr
DraganUS
Dragonxwas

EchoTomcat
Edgarejc
Elementskater706
enigma1934
Epidemic

Fencefeet
Fireisdangerous84
Fraudbrand
Fr3@k

Gamerig
Ghoxt
Gunderman456

Halifax1
Hitman1985
Hondajt
Hxcnero

Iamwardicus
Inraged Twitch
Itank

Jam1e
Jocelyn84
Jo3f1sh
Jura55ic

Kev b
Kevingreenbmx
Kikaider
Killerxx7
Killhouse
Kyleax1

Leppie
Looser101

Mav2000
McLaren_F1
Med1kl
Megalith1c
Meru
Metallicamaster3
MindBlank
Wire
Mitch88ell
Mlcollins33
MonsterRP
Mootsfox
MRHANDS
Mypcisugly

Nathris
Nekon
Newbie2009
Nseaton1

Opty165
Orangecat32
Ounderfla69

PandaDuy
PC Gamer
Pings
Pinoytrek
Pluke the 2
Preyash

Ragsters
Raiden911
Raul-7
Rick Arter
Ritchwell
Rottnpup
Ryanb-213
Ryanrenolds08
R31ncarnat3d
R34p3rex

Sacmo77
Scart
Sethy666
Sexybastard
ShadowDragon
Shaneface414
ShortySmalls
SickStew
Sillymansam
Sintricate
Skitzogreg
Skorpio
SonDa5
Spendous
SpykeZ
STDSkillz
Stanrc
Stiger
Sti-06
Striker833
Svtfmook
Swoosh19

TempestxPR
ThePaperRoute
The Russian
TheTurk
Tlxxxsracer
Toan
Toxicadam
Tragedies
Trogdor
Tryxx
Tke395

uNick
Unikko
Unixwizzrd
USAFFCC

Vargess
Veblen
Videoman5
vrm4

Waterox
Willhemmens
Wuyanxu

XiZeL
Xquisit
Xmisery

Yawa
Yoshimanitsu

zero9046

3volvedcombat
All "Killhouse" has to do is copy and paste it and keep it updated i hope you like what i do in my spare time lol
Edited by Evil-Jester - 1/13/10 at 1:59pm
    
CPUMotherboardGraphicsRAM
i5 2500K @ 5.0 GHz ASUS P8P67 Pro REV3.1 ASUS GTX 580 DCII @ 950/1900 G.SKILL Ripjaws X 16GB DDR3-1600 
Hard DriveOptical DriveOSMonitor
120GB SSD Boot drive + 1TB WD Black Storage  External Blu-ray drive Windows7 Ultimate X64 Bit S27A950 120Hz 1920*1080 
KeyboardPowerCaseMouse
Deck 82 key Corsair 850W Gold Lian Li PC-A05N (modded)  Logitech Mx518 
Mouse PadAudio
SteelSeries QcK+ Psyko 5.1 Headset + Logitech G35 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i5 2500K @ 5.0 GHz ASUS P8P67 Pro REV3.1 ASUS GTX 580 DCII @ 950/1900 G.SKILL Ripjaws X 16GB DDR3-1600 
Hard DriveOptical DriveOSMonitor
120GB SSD Boot drive + 1TB WD Black Storage  External Blu-ray drive Windows7 Ultimate X64 Bit S27A950 120Hz 1920*1080 
KeyboardPowerCaseMouse
Deck 82 key Corsair 850W Gold Lian Li PC-A05N (modded)  Logitech Mx518 
Mouse PadAudio
SteelSeries QcK+ Psyko 5.1 Headset + Logitech G35 
  hide details  
Reply
post #1789 of 28311
I'm so not on that list
Cavi's Cube
(11 items)
 
  
CPUMotherboardGraphicsRAM
Intel 6600K Gigabyte GA-Z170MX Gaming 5 PowerColor R9 390 G.Skill Ripjaws V  
Hard DriveHard DriveCoolingOS
Crucial M500 480GB Samsung SpinPoint 1TB Silverstone TD02-E Windows 10 
MonitorPowerCase
Dell U2412M EVGA Supernova P2 650W Fractal Design Node 804 
  hide details  
Reply
Cavi's Cube
(11 items)
 
  
CPUMotherboardGraphicsRAM
Intel 6600K Gigabyte GA-Z170MX Gaming 5 PowerColor R9 390 G.Skill Ripjaws V  
Hard DriveHard DriveCoolingOS
Crucial M500 480GB Samsung SpinPoint 1TB Silverstone TD02-E Windows 10 
MonitorPowerCase
Dell U2412M EVGA Supernova P2 650W Fractal Design Node 804 
  hide details  
Reply
post #1790 of 28311
Quote:
Originally Posted by Cavi View Post
I'm so not on that list
i copied right off the front page blame killhouse for not updating it lol BUT i will add you right now
    
CPUMotherboardGraphicsRAM
i5 2500K @ 5.0 GHz ASUS P8P67 Pro REV3.1 ASUS GTX 580 DCII @ 950/1900 G.SKILL Ripjaws X 16GB DDR3-1600 
Hard DriveOptical DriveOSMonitor
120GB SSD Boot drive + 1TB WD Black Storage  External Blu-ray drive Windows7 Ultimate X64 Bit S27A950 120Hz 1920*1080 
KeyboardPowerCaseMouse
Deck 82 key Corsair 850W Gold Lian Li PC-A05N (modded)  Logitech Mx518 
Mouse PadAudio
SteelSeries QcK+ Psyko 5.1 Headset + Logitech G35 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i5 2500K @ 5.0 GHz ASUS P8P67 Pro REV3.1 ASUS GTX 580 DCII @ 950/1900 G.SKILL Ripjaws X 16GB DDR3-1600 
Hard DriveOptical DriveOSMonitor
120GB SSD Boot drive + 1TB WD Black Storage  External Blu-ray drive Windows7 Ultimate X64 Bit S27A950 120Hz 1920*1080 
KeyboardPowerCaseMouse
Deck 82 key Corsair 850W Gold Lian Li PC-A05N (modded)  Logitech Mx518 
Mouse PadAudio
SteelSeries QcK+ Psyko 5.1 Headset + Logitech G35 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Water Cooling
Overclock.net › Forums › Cooling › Water Cooling › [Official] Corsair Hydro Series Club