Overclock.net › Forums › Cooling › Water Cooling › [Official] Corsair Hydro Series Club
New Posts  All Forums:Forum Nav:

[Official] Corsair Hydro Series Club - Page 466

post #4651 of 28303
Quote:
Originally Posted by Javamaniac View Post
SO i just installed the h50 in my pc... i was seeing core temps around 50C... now in coretemp its showing:

core0: 40
core1: 37
core2: 40
core3: 35


BUT my motherboard (EVGA x58 SLI LE) is showing on the LED on the board a "actual cpu temperature" of 25. before i installed this, it was reading like 36-38.

Did i do everything correctly? seems to me as the temps are STILL HIGH with the watercooling... is something wrong or am i just crazy? please help, im new to this all... thanks!

i think the "turbo" is enabled in the bios, the dummy oc is disabled...
hyperthreading is on...
all the fan settings are set to MANUAL and at 100% (so the pump gets full power) but it doesnt list like CPU_FAN, JSYS1_FAN...etc... so i dont know which is which or how to set those individually...
Are those idle temps?
post #4652 of 28303
Quote:
Originally Posted by McLaren_F1 View Post
Are those idle temps?
yes...
THE MONSTER
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7-920 (4.01ghz) EVGA x58 SLI LE GeForce 9800 GT (1gb) G.Skill 1600mhz (6gb) 
Hard DriveOptical DriveOSPower
WD Caviar Black (500gb) Sony Optiarc DVD-RW Windows 7 Ultimate Corsair TX750 
Case
NZXT Tempest Evo 
  hide details  
Reply
THE MONSTER
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7-920 (4.01ghz) EVGA x58 SLI LE GeForce 9800 GT (1gb) G.Skill 1600mhz (6gb) 
Hard DriveOptical DriveOSPower
WD Caviar Black (500gb) Sony Optiarc DVD-RW Windows 7 Ultimate Corsair TX750 
Case
NZXT Tempest Evo 
  hide details  
Reply
post #4653 of 28303
Then something is wrong, you'll want to reseat that and make sure all the screws fit correctly and the tabs go into the securing bracket properly.
PAROXYSM
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom x4 II 965 GA-990FXA-UD3 XFX HD 4870 1GB Corsair (12gb) 
Hard DriveHard DriveCoolingOS
2x1TB Caviar Black OCZ Vertex 60gb H50 W7 64-bit / Fedora 17 64-bit 
MonitorKeyboardPowerMouse
V7 22" Logitech Deluxe 250 Antec TruePower 750W Modular Razer Lachesis 
Mouse Pad
None 
  hide details  
Reply
PAROXYSM
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom x4 II 965 GA-990FXA-UD3 XFX HD 4870 1GB Corsair (12gb) 
Hard DriveHard DriveCoolingOS
2x1TB Caviar Black OCZ Vertex 60gb H50 W7 64-bit / Fedora 17 64-bit 
MonitorKeyboardPowerMouse
V7 22" Logitech Deluxe 250 Antec TruePower 750W Modular Razer Lachesis 
Mouse Pad
None 
  hide details  
Reply
post #4654 of 28303
Looks a little high. Mine was around 30-35 when I first put it in at stock. Might wanna try to reseat it or apply more TIM. Or you could just let the TIM "burn-in" for awhile before deciding on whether or not it's worth reseating.

I'm new to all this H50 thing so can anyone recommend me a better radiator and how I would go about installing one? Does it make a big difference or is it just lowering like 1-2 temperatures?
post #4655 of 28303
Quote:
Originally Posted by Killhouse View Post
Then something is wrong, you'll want to reseat that and make sure all the screws fit correctly and the tabs go into the securing bracket properly.
if i "reseat" it, i will have to clean and apply AS5 then? i cannot reuse the stock shin-etsu stuff huh?
THE MONSTER
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7-920 (4.01ghz) EVGA x58 SLI LE GeForce 9800 GT (1gb) G.Skill 1600mhz (6gb) 
Hard DriveOptical DriveOSPower
WD Caviar Black (500gb) Sony Optiarc DVD-RW Windows 7 Ultimate Corsair TX750 
Case
NZXT Tempest Evo 
  hide details  
Reply
THE MONSTER
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7-920 (4.01ghz) EVGA x58 SLI LE GeForce 9800 GT (1gb) G.Skill 1600mhz (6gb) 
Hard DriveOptical DriveOSPower
WD Caviar Black (500gb) Sony Optiarc DVD-RW Windows 7 Ultimate Corsair TX750 
Case
NZXT Tempest Evo 
  hide details  
Reply
post #4656 of 28303
Replacing the radiator is quite a difficult process, I've put together a bunch of links on the first post listing all the radiator mods that have been done. I'm sure you'll get your answer there

If you only just installed it then reusing the Shin Etsu should not be a problem, but use critical judgement here - if it looks thin then you might be safer rubbing it off and applying AS5.
PAROXYSM
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom x4 II 965 GA-990FXA-UD3 XFX HD 4870 1GB Corsair (12gb) 
Hard DriveHard DriveCoolingOS
2x1TB Caviar Black OCZ Vertex 60gb H50 W7 64-bit / Fedora 17 64-bit 
MonitorKeyboardPowerMouse
V7 22" Logitech Deluxe 250 Antec TruePower 750W Modular Razer Lachesis 
Mouse Pad
None 
  hide details  
Reply
PAROXYSM
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom x4 II 965 GA-990FXA-UD3 XFX HD 4870 1GB Corsair (12gb) 
Hard DriveHard DriveCoolingOS
2x1TB Caviar Black OCZ Vertex 60gb H50 W7 64-bit / Fedora 17 64-bit 
MonitorKeyboardPowerMouse
V7 22" Logitech Deluxe 250 Antec TruePower 750W Modular Razer Lachesis 
Mouse Pad
None 
  hide details  
Reply
post #4657 of 28303
Quote:
Originally Posted by Javamaniac View Post
yes...
Those temps are high for stock clock.
post #4658 of 28303
Quote:
Originally Posted by McLaren_F1 View Post
Those temps are high for stock clock.
ughhhh idk *** is wrong with this. my first build has basically gone downhill JUST bc of this. what should i do? is something faulty? i thought this pre-applied "shin-etsu" TIM was like the best stuff... now if i reseat it, itll be AS5 and ill put like a grain of rice amount on it...
THE MONSTER
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7-920 (4.01ghz) EVGA x58 SLI LE GeForce 9800 GT (1gb) G.Skill 1600mhz (6gb) 
Hard DriveOptical DriveOSPower
WD Caviar Black (500gb) Sony Optiarc DVD-RW Windows 7 Ultimate Corsair TX750 
Case
NZXT Tempest Evo 
  hide details  
Reply
THE MONSTER
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7-920 (4.01ghz) EVGA x58 SLI LE GeForce 9800 GT (1gb) G.Skill 1600mhz (6gb) 
Hard DriveOptical DriveOSPower
WD Caviar Black (500gb) Sony Optiarc DVD-RW Windows 7 Ultimate Corsair TX750 
Case
NZXT Tempest Evo 
  hide details  
Reply
post #4659 of 28303
Quote:
Originally Posted by Javamaniac View Post
ughhhh idk *** is wrong with this. my first build has basically gone downhill JUST bc of this. what should i do? is something faulty? i thought this pre-applied "shin-etsu" TIM was like the best stuff... now if i reseat it, itll be AS5 and ill put like a grain of rice amount on it...
The difference is minimal, dont worry about that.

If you want to avoid reseating right away do two things - install speedfan and ensure the pump is running at ~1400 RPM then take a photo for us to look at, we'll soon sort you out.
PAROXYSM
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom x4 II 965 GA-990FXA-UD3 XFX HD 4870 1GB Corsair (12gb) 
Hard DriveHard DriveCoolingOS
2x1TB Caviar Black OCZ Vertex 60gb H50 W7 64-bit / Fedora 17 64-bit 
MonitorKeyboardPowerMouse
V7 22" Logitech Deluxe 250 Antec TruePower 750W Modular Razer Lachesis 
Mouse Pad
None 
  hide details  
Reply
PAROXYSM
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom x4 II 965 GA-990FXA-UD3 XFX HD 4870 1GB Corsair (12gb) 
Hard DriveHard DriveCoolingOS
2x1TB Caviar Black OCZ Vertex 60gb H50 W7 64-bit / Fedora 17 64-bit 
MonitorKeyboardPowerMouse
V7 22" Logitech Deluxe 250 Antec TruePower 750W Modular Razer Lachesis 
Mouse Pad
None 
  hide details  
Reply
post #4660 of 28303
Quote:
Originally Posted by Killhouse View Post
The difference is minimal, dont worry about that.

If you want to avoid reseating right away do two things - install speedfan and ensure the pump is running at ~1400 RPM then take a photo for us to look at, we'll soon sort you out.
see, the problem is... the pump is plugged into JSYS1_FAN and the fan on the radiator is plugged into CPU_FAN. nowhere that i have seen does it show CPU_FAN rpm, or JSYS1_FAN rpm.... but im takin a s/s in a minute and i will post it...
THE MONSTER
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7-920 (4.01ghz) EVGA x58 SLI LE GeForce 9800 GT (1gb) G.Skill 1600mhz (6gb) 
Hard DriveOptical DriveOSPower
WD Caviar Black (500gb) Sony Optiarc DVD-RW Windows 7 Ultimate Corsair TX750 
Case
NZXT Tempest Evo 
  hide details  
Reply
THE MONSTER
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7-920 (4.01ghz) EVGA x58 SLI LE GeForce 9800 GT (1gb) G.Skill 1600mhz (6gb) 
Hard DriveOptical DriveOSPower
WD Caviar Black (500gb) Sony Optiarc DVD-RW Windows 7 Ultimate Corsair TX750 
Case
NZXT Tempest Evo 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Water Cooling
Overclock.net › Forums › Cooling › Water Cooling › [Official] Corsair Hydro Series Club