Overclock.net › Forums › Cooling › Water Cooling › [Official] Corsair Hydro Series Club
New Posts  All Forums:Forum Nav:

[Official] Corsair Hydro Series Club - Page 595

post #5941 of 28252
Quote:
Originally Posted by whoisron View Post
hey guys is the only way to use speedcontrol fan setting for the radiator fans if you use a y cable splitter for push/pull setup by cutting 1 of the yellow wires on 1 of the fans? is there anyway other than having to cut a wire? I guess I can plug them into two seperate spots in the motherboard but the wire has to travel towards the ram slots and I don't really like that.

do any of you have your fan speed controlled? did you opt to cut one of the wires or what method did you guys use?

thanks!
I just control the push fan and leave the [antec 3-way] pull on low, since the pull fan spins somewhat faster than the push at idle but a wee bit slower at full tilt.

On my old computer I tied two fans to the controller by:
-strip some insulation on power/ground of fan #1
-cut connector from fan #2, and cut off rpm wire (not used)
-solder and tape the exposed power and ground ends of fan#2 to the exposed wires of fan#1

Both fans speed controlled with rpm readings from just one.

The kicker is if your fan controller supports the amps or not...

Wait, they make y-splitters for 3pin?
Waifu
(7 items)
 
Mistress
(13 items)
 
 
CPUMotherboardGraphicsRAM
Xeon E3-1231 v3 (Haswell) 3.8GHz Asus Z97-A EVGA GeForce GTX 1070 Superclocked PNY Anarchy 2x8gb DDR3-2400 11-13-13-30 
CoolingOSAudio
Cooler Master Hyper 212+ Linux Mint Sound Blaster Live! 5.1 
CPUMotherboardGraphicsRAM
955 BE M4A785TD-V EVO Sapphire Vapor-X Tri-X R9 280X GSkill 
CoolingOSAudio
Thermalright XP-120 Linux Mint Sound Blaster Live! 5.1 
  hide details  
Reply
Waifu
(7 items)
 
Mistress
(13 items)
 
 
CPUMotherboardGraphicsRAM
Xeon E3-1231 v3 (Haswell) 3.8GHz Asus Z97-A EVGA GeForce GTX 1070 Superclocked PNY Anarchy 2x8gb DDR3-2400 11-13-13-30 
CoolingOSAudio
Cooler Master Hyper 212+ Linux Mint Sound Blaster Live! 5.1 
CPUMotherboardGraphicsRAM
955 BE M4A785TD-V EVO Sapphire Vapor-X Tri-X R9 280X GSkill 
CoolingOSAudio
Thermalright XP-120 Linux Mint Sound Blaster Live! 5.1 
  hide details  
Reply
post #5942 of 28252
I am having stability problems. I am concerned about where coolant may have landed that could cause corrosion or shorts. Would a can of electronics cleaner take care of that?

Please let me know, as I don't know how long the radiator was leaking. I am hoping my 5970, CPU and memory are ok. I think the motherboard may have been damaged by the coolant or by overworking it. I was running the 5970 on a DFI Lanparty UT X48 t2r. I had the GT 240 Physx card installed in the 16X slot. Do you think I may have caused damage to the board? I think the 5970 is working fine, but when I overclock, I have to bump the PCI Express for stability in booting and operations.

Is it possible that coolant landed somewhere that I cannot see, and if so, I would really like to know how to clean it off before it becomes severe. It was not a major leak. I just removed the back plate of my 5970, and I see slight corrosion. Will electronics cleaner take that off?
    
CPUMotherboardGraphicsRAM
Intel Core 2 Quad Q9550 OC to 3.85 DFI Lanparty Ut X48 2TR HD 5970 OC to 925/5000 OCZ Reaperx HPC 1000 Low Latency 
Hard DriveOptical DriveOSMonitor
Dual 1TB SATA RAID Arrays Optiarc Multi-DVD burner Windows 7 Ultimate X64 i-Inc IF281D 28" 1920X1200 8000:1 X-Contrast 
KeyboardPowerCaseMouse
Black PS/2 104+ Corsair TX750 NZXT Tempest High Precision Logitech Optical 
Mouse Pad
It's black, It's Square, It's by Allsop 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Core 2 Quad Q9550 OC to 3.85 DFI Lanparty Ut X48 2TR HD 5970 OC to 925/5000 OCZ Reaperx HPC 1000 Low Latency 
Hard DriveOptical DriveOSMonitor
Dual 1TB SATA RAID Arrays Optiarc Multi-DVD burner Windows 7 Ultimate X64 i-Inc IF281D 28" 1920X1200 8000:1 X-Contrast 
KeyboardPowerCaseMouse
Black PS/2 104+ Corsair TX750 NZXT Tempest High Precision Logitech Optical 
Mouse Pad
It's black, It's Square, It's by Allsop 
  hide details  
Reply
post #5943 of 28252
Quote:
Originally Posted by whoisron View Post
hey guys is the only way to use speedcontrol fan setting for the radiator fans if you use a y cable splitter for push/pull setup by cutting 1 of the yellow wires on 1 of the fans? is there anyway other than having to cut a wire? I guess I can plug them into two seperate spots in the motherboard but the wire has to travel towards the ram slots and I don't really like that.

do any of you have your fan speed controlled? did you opt to cut one of the wires or what method did you guys use?

thanks!
i use a fan controller . no wire cutting just power and connect the fan connector http://www.newegg.com/Product/Produc...-808-_-Product
My Junk
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core I7 2.67 @ 3.85 GIGABYTE GA-X58A-UD3R Ati Hd 5850 (X2) 12 Gigs Trip channel Gskill 
Hard DriveOptical DriveOSMonitor
1 Tb x4 sata Samsung Windows 7 home premium 64 KDS 26' LCD 
KeyboardPowerCaseMouse
Zboard Merc rosewill 750 stallion Xclio 3060 plus (modded) MX-518 
  hide details  
Reply
My Junk
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core I7 2.67 @ 3.85 GIGABYTE GA-X58A-UD3R Ati Hd 5850 (X2) 12 Gigs Trip channel Gskill 
Hard DriveOptical DriveOSMonitor
1 Tb x4 sata Samsung Windows 7 home premium 64 KDS 26' LCD 
KeyboardPowerCaseMouse
Zboard Merc rosewill 750 stallion Xclio 3060 plus (modded) MX-518 
  hide details  
Reply
post #5944 of 28252
Quote:
Originally Posted by Iroh View Post
I just control the push fan and leave the [antec 3-way] pull on low, since the pull fan spins somewhat faster than the push at idle but a wee bit slower at full tilt.

On my old computer I tied two fans to the controller by:
-strip some insulation on power/ground of fan #1
-cut connector from fan #2, and cut off rpm wire (not used)
-solder and tape the exposed power and ground ends of fan#2 to the exposed wires of fan#1

Both fans speed controlled with rpm readings from just one.

The kicker is if your fan controller supports the amps or not...

Wait, they make y-splitters for 3pin?
Yeah, I bought 2 of them from MicroCenter for I think $3.50 a piece.
800:D
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 950 @ 4GHz Gigabyte X58-USB3 2x GTX480 8GB A-DATA DDR3 
Hard DriveOSMonitorPower
60GB SSD + 2x 1TB WD Blacks Snow Leopard / Win7 / XP 24" Viewsonic LCD Mushkin 650 
Case
Corsair 800D 
  hide details  
Reply
800:D
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 950 @ 4GHz Gigabyte X58-USB3 2x GTX480 8GB A-DATA DDR3 
Hard DriveOSMonitorPower
60GB SSD + 2x 1TB WD Blacks Snow Leopard / Win7 / XP 24" Viewsonic LCD Mushkin 650 
Case
Corsair 800D 
  hide details  
Reply
post #5945 of 28252
Hey guys been a while since i posted here, got a couple of question. Well a little update was done on my h50, before my setup with the h50 was 1 corsair push fan and 1 thermalright(from a TRUE) pull fan flow direction is intake, and Mx 2 TIM. I never had great temps with this setup mid 80 to high 80's with oc 4.2 and 1.34v on my cpu running linX all maxed. I always wanted to just buy the coolermaster R4 red led fan for the push and pull config to keep the fans the same. So a couple of weeks ago I bought the coolermaster fans and OCZ freeze TIM and attach everything once I received my shipment. Last week everything arrived and was very excited, took about 1hour of my time to uninstall assembly, clean cpu, apply paste and reinstall with new fans. I fired up my computer and ran linX and was very dissappointed due to no change of my results same temps, was so upset that i was about to buy the venomous x but remembered the reason why I bought the h50 was because it was quite and didn't want the wife to complain about the noise level of the air cooler. Anyways this was the suprise of it all after a couple of days I was going to lower the clock speed since it has been getting warmer here in NJ, so I ran LinX again to see what my temps are with my original clock speed of 4.2. Now I was getting 5-7 C lower temps (temps are 75-82C) even with ambien temps has increase in my room.

I know the ocz freeze has no cure time, but a couple of days later my temps had significant drop. Has anyone experience this?
Master Shifu
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel core i7 3770k (4.5) Gigabyte Z77x-UP5TH EVGA GTX 670 2G SLI 16 Gig Samsung  
Hard DriveHard DriveOptical DriveCooling
Intel 330 raid 0 ( Windows 8) WD Caviar Black LG DVD R/RW Corsair 100H Push and Pull 
OSMonitorKeyboardPower
Windows 8 pro Auria 27'WQHD 2560x1440 Logitech K750 Thermaltake 850 
CaseMouseAudio
Corsair 700D w/window side panel Logitech G700 gaming mouse Klipsh Promedia 2.1 
  hide details  
Reply
Master Shifu
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel core i7 3770k (4.5) Gigabyte Z77x-UP5TH EVGA GTX 670 2G SLI 16 Gig Samsung  
Hard DriveHard DriveOptical DriveCooling
Intel 330 raid 0 ( Windows 8) WD Caviar Black LG DVD R/RW Corsair 100H Push and Pull 
OSMonitorKeyboardPower
Windows 8 pro Auria 27'WQHD 2560x1440 Logitech K750 Thermaltake 850 
CaseMouseAudio
Corsair 700D w/window side panel Logitech G700 gaming mouse Klipsh Promedia 2.1 
  hide details  
Reply
post #5946 of 28252
^ My experience was the same. Idle temps stood the same, if not maybe a 1c-2c drop. Load dropped at least 5-8. Even though my room gets hot throughout the day during hot days. That alone with load temps dropping 5-8c when it's extremely warm compared to my TRUE is what I was looking at. Otherwise it would be hitting the 70's with it.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 Gigabyte X58A-UD3R EVGA GTX 480 6GB Kingston HyperX DDR3-1600 
Hard DriveOSMonitorPower
WD Black 1TB Windows 7 SAMSUNG 24" 2494SW Corsair HX850 
Case
CaseLabs M8 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 Gigabyte X58A-UD3R EVGA GTX 480 6GB Kingston HyperX DDR3-1600 
Hard DriveOSMonitorPower
WD Black 1TB Windows 7 SAMSUNG 24" 2494SW Corsair HX850 
Case
CaseLabs M8 
  hide details  
Reply
post #5947 of 28252
Quote:
Originally Posted by NoahDiamond View Post
I am having stability problems. I am concerned about where coolant may have landed that could cause corrosion or shorts. Would a can of electronics cleaner take care of that?

Please let me know, as I don't know how long the radiator was leaking. I am hoping my 5970, CPU and memory are ok. I think the motherboard may have been damaged by the coolant or by overworking it. I was running the 5970 on a DFI Lanparty UT X48 t2r. I had the GT 240 Physx card installed in the 16X slot. Do you think I may have caused damage to the board? I think the 5970 is working fine, but when I overclock, I have to bump the PCI Express for stability in booting and operations.

Is it possible that coolant landed somewhere that I cannot see, and if so, I would really like to know how to clean it off before it becomes severe. It was not a major leak. I just removed the back plate of my 5970, and I see slight corrosion. Will electronics cleaner take that off?
What fluid were you using? I would remove the board from the case and take a close look at it and try to clean it with elec cleaner or with some alcohol. I did that to my E758a while back and it worked fine. However about 8 months down the line I had a RAM slot go, but I don't think it was because of that.
B&W
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Ryzen 7 1700 ASUS ROG CROSSHAIR VI HERO (WI-FI AC) Nvidia GeForce GTX 1080 G.SKILL TridentZ RGB Series 16GB (2 x 8GB) 288-... 
Hard DriveCoolingOSMonitor
Samsung 850 EVO 500GB SSD (OS)// OCZ Vertex 4 1... EK Water blocks P280 Water Cooling Kit Windows 10 64 Bit Home Edition Samsung 40" LED 4K TV 
PowerCase
EVGA SuperNOVA 1000 G2 120-G2 Corsair Obsidian 900D 
  hide details  
Reply
B&W
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Ryzen 7 1700 ASUS ROG CROSSHAIR VI HERO (WI-FI AC) Nvidia GeForce GTX 1080 G.SKILL TridentZ RGB Series 16GB (2 x 8GB) 288-... 
Hard DriveCoolingOSMonitor
Samsung 850 EVO 500GB SSD (OS)// OCZ Vertex 4 1... EK Water blocks P280 Water Cooling Kit Windows 10 64 Bit Home Edition Samsung 40" LED 4K TV 
PowerCase
EVGA SuperNOVA 1000 G2 120-G2 Corsair Obsidian 900D 
  hide details  
Reply
post #5948 of 28252
woot! installed mine the other day

SFF
(18 items)
 
 
CPUMotherboardGraphicsRAM
Intel i7 3770k ASUS P8Z77-I ASUS GTX 570 Samsung (2 x 4gb) 
Hard DriveHard DriveHard DriveHard Drive
Intel 520 SSD Corsair F120 SSD Samsung 840 SSD Corsair F40 SSD 
Optical DriveCoolingOSMonitor
None Antec Kuhler 920 Win 7 Home 23" LG W2340 
KeyboardPowerCaseMouse
HHKB Professional 2 Silverstone ST45SF-G 450W CM 120 Elite Sidewinder X5 Gaming Mouse 
Mouse Pad
RAZER Vespula Dual Sided Gaming Mouse Mat 
  hide details  
Reply
SFF
(18 items)
 
 
CPUMotherboardGraphicsRAM
Intel i7 3770k ASUS P8Z77-I ASUS GTX 570 Samsung (2 x 4gb) 
Hard DriveHard DriveHard DriveHard Drive
Intel 520 SSD Corsair F120 SSD Samsung 840 SSD Corsair F40 SSD 
Optical DriveCoolingOSMonitor
None Antec Kuhler 920 Win 7 Home 23" LG W2340 
KeyboardPowerCaseMouse
HHKB Professional 2 Silverstone ST45SF-G 450W CM 120 Elite Sidewinder X5 Gaming Mouse 
Mouse Pad
RAZER Vespula Dual Sided Gaming Mouse Mat 
  hide details  
Reply
post #5949 of 28252
Quote:
Originally Posted by ritchwell View Post
I know the ocz freeze has no cure time, but a couple of days later my temps had significant drop. Has anyone experience this?
The same thing happened to me using MX2 TIM. After about 2 weeks my temps suddenly dropped a good three to four degrees across the board and have stayed that way. I was quite amazed. Members here have said that temps go down aftr TIM has a chance to redistibute itself more evenly (i.e redistribute not cure). Idle is now 8 degrees C above ambient and max temp is 24 C above ambient. Nice
    
CPUMotherboardGraphicsRAM
2500K @ 4.5Ghz Gigabyte GA-Z68XP-UD4 gtx 670 Corsair Vengeance 4 X 4GB @ 1600 mhz 
Hard DriveHard DriveCoolingOS
1 TB Seagate 7200.12 OCZ Vertex 3 MAX IOPS XSPC RASA 750 RX360 Win 7 Pro 64 bit 
MonitorKeyboardPowerCase
Asus 27" 144hz 1920 X 1200 Razer Black Widow Ultimate BF3 Edition Corsair AX1200 HAF 932 Advanced 
MouseAudio
Razer Imperator BF3 Edition SB X-FI Titanium PCI Express 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
2500K @ 4.5Ghz Gigabyte GA-Z68XP-UD4 gtx 670 Corsair Vengeance 4 X 4GB @ 1600 mhz 
Hard DriveHard DriveCoolingOS
1 TB Seagate 7200.12 OCZ Vertex 3 MAX IOPS XSPC RASA 750 RX360 Win 7 Pro 64 bit 
MonitorKeyboardPowerCase
Asus 27" 144hz 1920 X 1200 Razer Black Widow Ultimate BF3 Edition Corsair AX1200 HAF 932 Advanced 
MouseAudio
Razer Imperator BF3 Edition SB X-FI Titanium PCI Express 
  hide details  
Reply
post #5950 of 28252
my folding temps with my new h50 i got a 10c drop
evil inside
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 oc 3.8 HT on EVGA 58X LE gtx 470/gtx 260 phy /9800gt all folding 24/7 9g ddr3 
Hard DriveOptical DriveOSMonitor
1000 Gb dvd 7 64 lg 24" 2ms 10000:1 
KeyboardPowerCaseMouse
Mickeysoft 4000 CORSAIR 1000 cooler master 932 haf Mickeysoft 5000 
Mouse Pad
none 
  hide details  
Reply
evil inside
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 oc 3.8 HT on EVGA 58X LE gtx 470/gtx 260 phy /9800gt all folding 24/7 9g ddr3 
Hard DriveOptical DriveOSMonitor
1000 Gb dvd 7 64 lg 24" 2ms 10000:1 
KeyboardPowerCaseMouse
Mickeysoft 4000 CORSAIR 1000 cooler master 932 haf Mickeysoft 5000 
Mouse Pad
none 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Water Cooling
Overclock.net › Forums › Cooling › Water Cooling › [Official] Corsair Hydro Series Club