Overclock.net › Forums › Software, Programming and Coding › Networking & Security › Wireless connected, but it's really not?
New Posts  All Forums:Forum Nav:

Wireless connected, but it's really not?

post #1 of 54
Thread Starter 
I built my sis a rig about 5 months ago and it's set up wirelessly via a Linksys Wireless-B router and a PCI wireless adapter card.

It says it's connected at 11mbps with a very good connection, but when I try to get on the net, I get the common "Page connot be displayed, ect ect."

I open up and look at the network and it says 980 packets sent, 17 recieved. What does this mean?

I've also reset the modem and the router twice.

Any help?
 
Work Lappy
(4 items)
 
 
CPUMotherboardGraphicsGraphics
Intel Core i7 960 P6T NVIDIA GeForce GTX 560 Ti NVIDIA GeForce GTX 560 Ti 
RAMRAMRAMHard Drive
G.Skill DDR3 G.Skill DDR3 G.Skill DDR3 OCZ Vertex 3 SSD 
Hard DriveOptical DriveCoolingOS
WD Backup Lite-On DVD Corsair H80 Windows 7 Pro 
KeyboardPowerCaseMouse
Logitech G15 v2 OCZ ModXStream Pro 700W Antec 300 Logitech g5 
Mouse PadAudio
Ratpad Razer Barracuda AC-1 
CPUMotherboardGraphicsRAM
Intel Core i5 0JGC48 Intel(R) HD Graphics Family Micron Technology  
  hide details  
Reply
 
Work Lappy
(4 items)
 
 
CPUMotherboardGraphicsGraphics
Intel Core i7 960 P6T NVIDIA GeForce GTX 560 Ti NVIDIA GeForce GTX 560 Ti 
RAMRAMRAMHard Drive
G.Skill DDR3 G.Skill DDR3 G.Skill DDR3 OCZ Vertex 3 SSD 
Hard DriveOptical DriveCoolingOS
WD Backup Lite-On DVD Corsair H80 Windows 7 Pro 
KeyboardPowerCaseMouse
Logitech G15 v2 OCZ ModXStream Pro 700W Antec 300 Logitech g5 
Mouse PadAudio
Ratpad Razer Barracuda AC-1 
CPUMotherboardGraphicsRAM
Intel Core i5 0JGC48 Intel(R) HD Graphics Family Micron Technology  
  hide details  
Reply
post #2 of 54
Try repairing the connection by right clicking on the computer icon and clicking repair. That usually fixes mine. Or has it never worked?
Main Gaming Rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
2500K 4.8ghz Asus P8P67 Deluxe Sapphire 7970 1200/1600 8GB GSKILL SNIPER 
Hard DriveOptical DriveOSMonitor
128GB OCZ Vertex 4 LG 24X SATA Windows 7 Pro x64 Dell 22/24/22 LCDs 
KeyboardPowerCaseMouse
Logitech G110 Toughpower 1000watt 108A Corsair 800D Logitech G700 
Mouse PadAudio
SteelSeries QCK+ XFI XtremeMusic 
  hide details  
Reply
Main Gaming Rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
2500K 4.8ghz Asus P8P67 Deluxe Sapphire 7970 1200/1600 8GB GSKILL SNIPER 
Hard DriveOptical DriveOSMonitor
128GB OCZ Vertex 4 LG 24X SATA Windows 7 Pro x64 Dell 22/24/22 LCDs 
KeyboardPowerCaseMouse
Logitech G110 Toughpower 1000watt 108A Corsair 800D Logitech G700 
Mouse PadAudio
SteelSeries QCK+ XFI XtremeMusic 
  hide details  
Reply
post #3 of 54
Thread Starter 
Quote:
Originally Posted by bigval
Try repairing the connection by right clicking on the computer icon and clicking repair. That usually fixes mine. Or has it never worked?
I already did that as well. Twice.

And it did work once before when I first hooked it up, but that was it, it lasted maybe 2 weeks.

The odd thing is it sayd it's connected.
 
Work Lappy
(4 items)
 
 
CPUMotherboardGraphicsGraphics
Intel Core i7 960 P6T NVIDIA GeForce GTX 560 Ti NVIDIA GeForce GTX 560 Ti 
RAMRAMRAMHard Drive
G.Skill DDR3 G.Skill DDR3 G.Skill DDR3 OCZ Vertex 3 SSD 
Hard DriveOptical DriveCoolingOS
WD Backup Lite-On DVD Corsair H80 Windows 7 Pro 
KeyboardPowerCaseMouse
Logitech G15 v2 OCZ ModXStream Pro 700W Antec 300 Logitech g5 
Mouse PadAudio
Ratpad Razer Barracuda AC-1 
CPUMotherboardGraphicsRAM
Intel Core i5 0JGC48 Intel(R) HD Graphics Family Micron Technology  
  hide details  
Reply
 
Work Lappy
(4 items)
 
 
CPUMotherboardGraphicsGraphics
Intel Core i7 960 P6T NVIDIA GeForce GTX 560 Ti NVIDIA GeForce GTX 560 Ti 
RAMRAMRAMHard Drive
G.Skill DDR3 G.Skill DDR3 G.Skill DDR3 OCZ Vertex 3 SSD 
Hard DriveOptical DriveCoolingOS
WD Backup Lite-On DVD Corsair H80 Windows 7 Pro 
KeyboardPowerCaseMouse
Logitech G15 v2 OCZ ModXStream Pro 700W Antec 300 Logitech g5 
Mouse PadAudio
Ratpad Razer Barracuda AC-1 
CPUMotherboardGraphicsRAM
Intel Core i5 0JGC48 Intel(R) HD Graphics Family Micron Technology  
  hide details  
Reply
post #4 of 54
Un-plug the modem's power cable and plug it back in about 30 seconds.
No more AMD 3500+
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5-4590 Haswell 3.30GHz ASUS Z87-A NFC Express Edition Gigabyte GeForce GTX 670 2GB Mushkin Enhanced STEALTH 8GB (2 x 4GB) 
Hard DriveHard DriveOptical DriveOS
Crucial MX100 128GB SATA III Internal Solid Sta... Western Digital 500gb hard drive LG Blu-ray Windows 10 
MonitorMonitorKeyboardPower
ASUS VH236H ACER AL1951 Microsoft Digital Media Pro Ultra LSP 750 watt 
CaseMouseAudio
Lian Li pc-75b MX-518 Creative X-Fi XtremeMusic 
  hide details  
Reply
No more AMD 3500+
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5-4590 Haswell 3.30GHz ASUS Z87-A NFC Express Edition Gigabyte GeForce GTX 670 2GB Mushkin Enhanced STEALTH 8GB (2 x 4GB) 
Hard DriveHard DriveOptical DriveOS
Crucial MX100 128GB SATA III Internal Solid Sta... Western Digital 500gb hard drive LG Blu-ray Windows 10 
MonitorMonitorKeyboardPower
ASUS VH236H ACER AL1951 Microsoft Digital Media Pro Ultra LSP 750 watt 
CaseMouseAudio
Lian Li pc-75b MX-518 Creative X-Fi XtremeMusic 
  hide details  
Reply
post #5 of 54
Quote:
Originally Posted by Krunk_Kracker
I already did that as well. Twice.

And it did work once before when I first hooked it up, but that was it, it lasted maybe 2 weeks.

The odd thing is it sayd it's connected.
What is your connection strength?

With my Linksys wireless B connection if I have a signal strength of 'good', 'low', or 'very low', I can't load anything. It has to be either 'Very Good' or 'Excellent'.

That's for mine anyways...
Pumpmaster Flex
(17 items)
 
  
CPUMotherboardGraphicsRAM
i7-6700k Gigabyte GA-Z170X-UD5 ASUS ROG STRIX GTX 1080 TI 11GB G.SKILL Ripjaws V Series 16GB DDR4 3200 
Hard DriveCoolingOSKeyboard
Samsung 850 EVO 500 GB Cryorig H7 Windows 10 Pro Ducky One TKL Side Print PBT 
PowerCaseMouseMouse Pad
EVGA SuperNOVA 850w Fractal Design Define R5 Black Silent Logitech G502 Proteus Core SteelSeries QcK Heavy 
AudioOtherOtherOther
Schiit Magni 2 + Modi 2 Sennheiser HD 598 Special Edition Over-Ear Head... Audio-Technica ATH-M50 Headphones AntLion ModMic 
Other
Sennheiser HD 650 
  hide details  
Reply
Pumpmaster Flex
(17 items)
 
  
CPUMotherboardGraphicsRAM
i7-6700k Gigabyte GA-Z170X-UD5 ASUS ROG STRIX GTX 1080 TI 11GB G.SKILL Ripjaws V Series 16GB DDR4 3200 
Hard DriveCoolingOSKeyboard
Samsung 850 EVO 500 GB Cryorig H7 Windows 10 Pro Ducky One TKL Side Print PBT 
PowerCaseMouseMouse Pad
EVGA SuperNOVA 850w Fractal Design Define R5 Black Silent Logitech G502 Proteus Core SteelSeries QcK Heavy 
AudioOtherOtherOther
Schiit Magni 2 + Modi 2 Sennheiser HD 598 Special Edition Over-Ear Head... Audio-Technica ATH-M50 Headphones AntLion ModMic 
Other
Sennheiser HD 650 
  hide details  
Reply
post #6 of 54
Do you have any 2.4ghz wireless telephones in the area? If so you need to run the internet on a different channel than the phone.
Main Gaming Rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
2500K 4.8ghz Asus P8P67 Deluxe Sapphire 7970 1200/1600 8GB GSKILL SNIPER 
Hard DriveOptical DriveOSMonitor
128GB OCZ Vertex 4 LG 24X SATA Windows 7 Pro x64 Dell 22/24/22 LCDs 
KeyboardPowerCaseMouse
Logitech G110 Toughpower 1000watt 108A Corsair 800D Logitech G700 
Mouse PadAudio
SteelSeries QCK+ XFI XtremeMusic 
  hide details  
Reply
Main Gaming Rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
2500K 4.8ghz Asus P8P67 Deluxe Sapphire 7970 1200/1600 8GB GSKILL SNIPER 
Hard DriveOptical DriveOSMonitor
128GB OCZ Vertex 4 LG 24X SATA Windows 7 Pro x64 Dell 22/24/22 LCDs 
KeyboardPowerCaseMouse
Logitech G110 Toughpower 1000watt 108A Corsair 800D Logitech G700 
Mouse PadAudio
SteelSeries QCK+ XFI XtremeMusic 
  hide details  
Reply
post #7 of 54
with wireless networks it says connected even if you do not have internet. This means it is connected to the wireless network not the internet. It sounds to me like your wireless network is fine with good strength, you may want to look into your interenet modem, it seems to be whats causing the problem.

And bigval if there were any wireless phones it would say poor or no connection so he doesn't
    
CPUMotherboardGraphicsRAM
E8500 @ 3.2gHz Gigabyte x48-DQ6 BFG 9800GTX+ (G92) OC Edition 2gb Patriot D9s + 2gb G.Skill Pi PC2-8500 1066Mhz 
Hard DriveOptical DriveOSMonitor
2.5 Tb of WD's SATAII (2 x 500 in RAID 0) Pioneer SATA 20x DVDRW Vista Ultimate x64 SP1 *super-tweaked* Panasonic 42" Widescreen Plasma 
KeyboardPowerCaseMouse
Logitech ELITE multimedia 750w Pc Power & Cooling Silencer (Red) Thermaltake Xaser XI Black w/t Window Logitech G5 2000 dpi gaming 
Mouse Pad
Flexiglow :D 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
E8500 @ 3.2gHz Gigabyte x48-DQ6 BFG 9800GTX+ (G92) OC Edition 2gb Patriot D9s + 2gb G.Skill Pi PC2-8500 1066Mhz 
Hard DriveOptical DriveOSMonitor
2.5 Tb of WD's SATAII (2 x 500 in RAID 0) Pioneer SATA 20x DVDRW Vista Ultimate x64 SP1 *super-tweaked* Panasonic 42" Widescreen Plasma 
KeyboardPowerCaseMouse
Logitech ELITE multimedia 750w Pc Power & Cooling Silencer (Red) Thermaltake Xaser XI Black w/t Window Logitech G5 2000 dpi gaming 
Mouse Pad
Flexiglow :D 
  hide details  
Reply
post #8 of 54
Thread Starter 
The only phone I see is a 900mhz phone. I didn't know that phones could interfere with it.

Mumbles, I have already done that.

Tripleplay, it goes back and forth from excellent to very good.
 
Work Lappy
(4 items)
 
 
CPUMotherboardGraphicsGraphics
Intel Core i7 960 P6T NVIDIA GeForce GTX 560 Ti NVIDIA GeForce GTX 560 Ti 
RAMRAMRAMHard Drive
G.Skill DDR3 G.Skill DDR3 G.Skill DDR3 OCZ Vertex 3 SSD 
Hard DriveOptical DriveCoolingOS
WD Backup Lite-On DVD Corsair H80 Windows 7 Pro 
KeyboardPowerCaseMouse
Logitech G15 v2 OCZ ModXStream Pro 700W Antec 300 Logitech g5 
Mouse PadAudio
Ratpad Razer Barracuda AC-1 
CPUMotherboardGraphicsRAM
Intel Core i5 0JGC48 Intel(R) HD Graphics Family Micron Technology  
  hide details  
Reply
 
Work Lappy
(4 items)
 
 
CPUMotherboardGraphicsGraphics
Intel Core i7 960 P6T NVIDIA GeForce GTX 560 Ti NVIDIA GeForce GTX 560 Ti 
RAMRAMRAMHard Drive
G.Skill DDR3 G.Skill DDR3 G.Skill DDR3 OCZ Vertex 3 SSD 
Hard DriveOptical DriveCoolingOS
WD Backup Lite-On DVD Corsair H80 Windows 7 Pro 
KeyboardPowerCaseMouse
Logitech G15 v2 OCZ ModXStream Pro 700W Antec 300 Logitech g5 
Mouse PadAudio
Ratpad Razer Barracuda AC-1 
CPUMotherboardGraphicsRAM
Intel Core i5 0JGC48 Intel(R) HD Graphics Family Micron Technology  
  hide details  
Reply
post #9 of 54
Thread Starter 
Quote:
Originally Posted by tt_shark
with wireless networks it says connected even if you do not have internet. This means it is connected to the wireless network not the internet. It sounds to me like your wireless network is fine with good strength, you may want to look into your interenet modem, it seems to be whats causing the problem.

And bigval if there were any wireless phones it would say poor or no connection so he doesn't
Well, I'm on the computer right now that is running off of the modem through the router.
 
Work Lappy
(4 items)
 
 
CPUMotherboardGraphicsGraphics
Intel Core i7 960 P6T NVIDIA GeForce GTX 560 Ti NVIDIA GeForce GTX 560 Ti 
RAMRAMRAMHard Drive
G.Skill DDR3 G.Skill DDR3 G.Skill DDR3 OCZ Vertex 3 SSD 
Hard DriveOptical DriveCoolingOS
WD Backup Lite-On DVD Corsair H80 Windows 7 Pro 
KeyboardPowerCaseMouse
Logitech G15 v2 OCZ ModXStream Pro 700W Antec 300 Logitech g5 
Mouse PadAudio
Ratpad Razer Barracuda AC-1 
CPUMotherboardGraphicsRAM
Intel Core i5 0JGC48 Intel(R) HD Graphics Family Micron Technology  
  hide details  
Reply
 
Work Lappy
(4 items)
 
 
CPUMotherboardGraphicsGraphics
Intel Core i7 960 P6T NVIDIA GeForce GTX 560 Ti NVIDIA GeForce GTX 560 Ti 
RAMRAMRAMHard Drive
G.Skill DDR3 G.Skill DDR3 G.Skill DDR3 OCZ Vertex 3 SSD 
Hard DriveOptical DriveCoolingOS
WD Backup Lite-On DVD Corsair H80 Windows 7 Pro 
KeyboardPowerCaseMouse
Logitech G15 v2 OCZ ModXStream Pro 700W Antec 300 Logitech g5 
Mouse PadAudio
Ratpad Razer Barracuda AC-1 
CPUMotherboardGraphicsRAM
Intel Core i5 0JGC48 Intel(R) HD Graphics Family Micron Technology  
  hide details  
Reply
post #10 of 54
if your phone was interferring it would say poor or no connection so it is obviously not on the same frequency.....not all 2.4GHZ components interfere. If your wireless is 2.463GHZ and your phone is 2.4101GHZ there is a slight chance of interference if it is not a constant frequency....but from your network connectivity i would say it is not interferring

If that computers internet is fine and so is the wireless connection then the problem is the setup the wireless network, youve got the networking down you just need to figure out the internet.
    
CPUMotherboardGraphicsRAM
E8500 @ 3.2gHz Gigabyte x48-DQ6 BFG 9800GTX+ (G92) OC Edition 2gb Patriot D9s + 2gb G.Skill Pi PC2-8500 1066Mhz 
Hard DriveOptical DriveOSMonitor
2.5 Tb of WD's SATAII (2 x 500 in RAID 0) Pioneer SATA 20x DVDRW Vista Ultimate x64 SP1 *super-tweaked* Panasonic 42" Widescreen Plasma 
KeyboardPowerCaseMouse
Logitech ELITE multimedia 750w Pc Power & Cooling Silencer (Red) Thermaltake Xaser XI Black w/t Window Logitech G5 2000 dpi gaming 
Mouse Pad
Flexiglow :D 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
E8500 @ 3.2gHz Gigabyte x48-DQ6 BFG 9800GTX+ (G92) OC Edition 2gb Patriot D9s + 2gb G.Skill Pi PC2-8500 1066Mhz 
Hard DriveOptical DriveOSMonitor
2.5 Tb of WD's SATAII (2 x 500 in RAID 0) Pioneer SATA 20x DVDRW Vista Ultimate x64 SP1 *super-tweaked* Panasonic 42" Widescreen Plasma 
KeyboardPowerCaseMouse
Logitech ELITE multimedia 750w Pc Power & Cooling Silencer (Red) Thermaltake Xaser XI Black w/t Window Logitech G5 2000 dpi gaming 
Mouse Pad
Flexiglow :D 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Networking & Security
Overclock.net › Forums › Software, Programming and Coding › Networking & Security › Wireless connected, but it's really not?