Overclock.net › Forums › Software, Programming and Coding › Networking & Security › Wireless connected, but it's really not?
New Posts  All Forums:Forum Nav:

Wireless connected, but it's really not? - Page 6

post #51 of 54
Thread Starter 
Quote:
Originally Posted by tt_shark
sorry im just trying to get to terms with what we're dealing with, the online manual is really annoying....go to advanced wireless settings as have as i list in the options.

Basic Rates: Set to your wireless card speed
Control TX rate: Same as above
Preamble type: Long
Authentication type: off
beacon interval: 100
DTM interval: 1
Fragmentation threshold: 2346
RTS Threshold: 2432


Is there anything I need to do on the wireless side of the network?
Anyway i have to leave for the ****tail party, if your still online ill bump this thread back into action so we can try and resolve it.
Ok, I did everything except change the Authentication ot off, it doesn't have that option, it only has auto, shared key and open system.......
 
Work Lappy
(4 items)
 
 
CPUMotherboardGraphicsGraphics
Intel Core i7 960 P6T NVIDIA GeForce GTX 560 Ti NVIDIA GeForce GTX 560 Ti 
RAMRAMRAMHard Drive
G.Skill DDR3 G.Skill DDR3 G.Skill DDR3 OCZ Vertex 3 SSD 
Hard DriveOptical DriveCoolingOS
WD Backup Lite-On DVD Corsair H80 Windows 7 Pro 
KeyboardPowerCaseMouse
Logitech G15 v2 OCZ ModXStream Pro 700W Antec 300 Logitech g5 
Mouse PadAudio
Ratpad Razer Barracuda AC-1 
CPUMotherboardGraphicsRAM
Intel Core i5 0JGC48 Intel(R) HD Graphics Family Micron Technology  
  hide details  
Reply
 
Work Lappy
(4 items)
 
 
CPUMotherboardGraphicsGraphics
Intel Core i7 960 P6T NVIDIA GeForce GTX 560 Ti NVIDIA GeForce GTX 560 Ti 
RAMRAMRAMHard Drive
G.Skill DDR3 G.Skill DDR3 G.Skill DDR3 OCZ Vertex 3 SSD 
Hard DriveOptical DriveCoolingOS
WD Backup Lite-On DVD Corsair H80 Windows 7 Pro 
KeyboardPowerCaseMouse
Logitech G15 v2 OCZ ModXStream Pro 700W Antec 300 Logitech g5 
Mouse PadAudio
Ratpad Razer Barracuda AC-1 
CPUMotherboardGraphicsRAM
Intel Core i5 0JGC48 Intel(R) HD Graphics Family Micron Technology  
  hide details  
Reply
post #52 of 54
Thread Starter 
BUMP

Dont mean to bump it so soon, but I'm leaving my moms house soon and I'm hoping to get this fixed before I leave
 
Work Lappy
(4 items)
 
 
CPUMotherboardGraphicsGraphics
Intel Core i7 960 P6T NVIDIA GeForce GTX 560 Ti NVIDIA GeForce GTX 560 Ti 
RAMRAMRAMHard Drive
G.Skill DDR3 G.Skill DDR3 G.Skill DDR3 OCZ Vertex 3 SSD 
Hard DriveOptical DriveCoolingOS
WD Backup Lite-On DVD Corsair H80 Windows 7 Pro 
KeyboardPowerCaseMouse
Logitech G15 v2 OCZ ModXStream Pro 700W Antec 300 Logitech g5 
Mouse PadAudio
Ratpad Razer Barracuda AC-1 
CPUMotherboardGraphicsRAM
Intel Core i5 0JGC48 Intel(R) HD Graphics Family Micron Technology  
  hide details  
Reply
 
Work Lappy
(4 items)
 
 
CPUMotherboardGraphicsGraphics
Intel Core i7 960 P6T NVIDIA GeForce GTX 560 Ti NVIDIA GeForce GTX 560 Ti 
RAMRAMRAMHard Drive
G.Skill DDR3 G.Skill DDR3 G.Skill DDR3 OCZ Vertex 3 SSD 
Hard DriveOptical DriveCoolingOS
WD Backup Lite-On DVD Corsair H80 Windows 7 Pro 
KeyboardPowerCaseMouse
Logitech G15 v2 OCZ ModXStream Pro 700W Antec 300 Logitech g5 
Mouse PadAudio
Ratpad Razer Barracuda AC-1 
CPUMotherboardGraphicsRAM
Intel Core i5 0JGC48 Intel(R) HD Graphics Family Micron Technology  
  hide details  
Reply
post #53 of 54
Quote:
Originally Posted by Krunk_Kracker
BUMP

Dont mean to bump it so soon, but I'm leaving my moms house soon and I'm hoping to get this fixed before I leave


Uninstall the drivers. put the pci card in a differant slot. then reinstall the drivers, then go to system in the control panel, then update the drivers in the network controller tab. its happened to me several times, if not maybe try the card in a differant computer.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
FX-57 lapped DFI Lanparty NF4 SLI DR 2x7800GT OC 2x512 PNY DDR600 
Hard DriveOSMonitorKeyboard
4x36gb Raptors raid-0 2000 pro HP P1100 20 inch Micro wireless 
PowerCaseMouse
Antic 550 True Control TT Armor Ge optical 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
FX-57 lapped DFI Lanparty NF4 SLI DR 2x7800GT OC 2x512 PNY DDR600 
Hard DriveOSMonitorKeyboard
4x36gb Raptors raid-0 2000 pro HP P1100 20 inch Micro wireless 
PowerCaseMouse
Antic 550 True Control TT Armor Ge optical 
  hide details  
Reply
post #54 of 54
multiple firewalls like nf4 active armor and norton can conflict like this, just my 2 cents
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Toledo - CCBWE 0530 XPMW DFI NF4 SLi-DR eXpert xp pro 19" Acer AL1914 
KeyboardPowerCaseMouse
logitech G15 SilverStone St65zf ThermalTake VA9000swa logitech mx-1000 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Toledo - CCBWE 0530 XPMW DFI NF4 SLi-DR eXpert xp pro 19" Acer AL1914 
KeyboardPowerCaseMouse
logitech G15 SilverStone St65zf ThermalTake VA9000swa logitech mx-1000 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Networking & Security
Overclock.net › Forums › Software, Programming and Coding › Networking & Security › Wireless connected, but it's really not?