Overclock.net › Forums › Intel › Intel - General › Help G31+e5200 rig
New Posts  All Forums:Forum Nav:

Help G31+e5200 rig

post #1 of 16
Thread Starter 
Dad turned it on this morning, was running for 5-10 minutes, then the screen went blank. The CPU and PSU fans were running, and the power LED was on, but the monitor was black. He opened it up and checked all the connections, which all seemed fine. He turned it back on, and it refused to POST; the monitor remained black. The monitor is now connected to his old acer which I'm now typing on, which obviously works fine.

Got home this afternoon and received the bad news. Checked all the connections, swapped the RAM (single 2GB Team stick) to the second slot, no go, tried it with one stick of my working RAM, no difference, tried it with my 9600GT, still nothing.

What's left: PSU, Board, CPU. What do i do?
T3h_Fap_Machine
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 @ 3.2GHz FFFFF Gigabyte EP45-UD3P HD5770 1GB 2x2GB Corsair Dominator 1066MHz 
Hard DriveOptical DriveOSMonitor
Samsung F3 1TB + WD 3200AAKS LG Super multi something Windows 7 Home Premium x64 BenQ 22" 1080p 40000DCR 5ms 
KeyboardPowerCaseMouse
crappy gigabyte 430W Antec Truepower Trio CM 690 (modded) Razer Diamondback 3G Flame Red 
Mouse Pad
Razer Goliathus Omega Speed Edition 
  hide details  
Reply
T3h_Fap_Machine
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 @ 3.2GHz FFFFF Gigabyte EP45-UD3P HD5770 1GB 2x2GB Corsair Dominator 1066MHz 
Hard DriveOptical DriveOSMonitor
Samsung F3 1TB + WD 3200AAKS LG Super multi something Windows 7 Home Premium x64 BenQ 22" 1080p 40000DCR 5ms 
KeyboardPowerCaseMouse
crappy gigabyte 430W Antec Truepower Trio CM 690 (modded) Razer Diamondback 3G Flame Red 
Mouse Pad
Razer Goliathus Omega Speed Edition 
  hide details  
Reply
post #2 of 16
Check ur CPU power cable, after that mobo, and last check ur cpu. Since u have almost the same cpu check it in ur rig.

I think it could be cpu problem.
SS
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8435 3.06GHz G60VX GTX 260M HE 2 x 2GB 
Hard DriveOSMouse
MC 64GB SSD G2 & SG 320 W7 Pro x64 Razer Naga 
  hide details  
Reply
SS
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8435 3.06GHz G60VX GTX 260M HE 2 x 2GB 
Hard DriveOSMouse
MC 64GB SSD G2 & SG 320 W7 Pro x64 Razer Naga 
  hide details  
Reply
post #3 of 16
Thread Starter 
Quote:
Originally Posted by DraganUS View Post
Check ur CPU power cable, after that mobo, and last check ur cpu. Since u have almost the same cpu check it in ur rig.

I think it could be cpu problem.
have checked the 4pin CPU power. What do you mean check the motherboard? I've checked all the connections, and i can't really check it other than putting my CPU in it or vice versa. Is it possible the PSU is at fault? How could his cpu or board spontaneously die 10 minutes into the day?
T3h_Fap_Machine
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 @ 3.2GHz FFFFF Gigabyte EP45-UD3P HD5770 1GB 2x2GB Corsair Dominator 1066MHz 
Hard DriveOptical DriveOSMonitor
Samsung F3 1TB + WD 3200AAKS LG Super multi something Windows 7 Home Premium x64 BenQ 22" 1080p 40000DCR 5ms 
KeyboardPowerCaseMouse
crappy gigabyte 430W Antec Truepower Trio CM 690 (modded) Razer Diamondback 3G Flame Red 
Mouse Pad
Razer Goliathus Omega Speed Edition 
  hide details  
Reply
T3h_Fap_Machine
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 @ 3.2GHz FFFFF Gigabyte EP45-UD3P HD5770 1GB 2x2GB Corsair Dominator 1066MHz 
Hard DriveOptical DriveOSMonitor
Samsung F3 1TB + WD 3200AAKS LG Super multi something Windows 7 Home Premium x64 BenQ 22" 1080p 40000DCR 5ms 
KeyboardPowerCaseMouse
crappy gigabyte 430W Antec Truepower Trio CM 690 (modded) Razer Diamondback 3G Flame Red 
Mouse Pad
Razer Goliathus Omega Speed Edition 
  hide details  
Reply
post #4 of 16
sounds like the mobo a bit.
i have in the last 2 weeks replaced HEAPS of mobos at work of late. like almost 10 - normally we get a mobo replacement every 3weeks or so - but there have been heaps of late......
So i would look into that
My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 4771 GA-Z87X-UD3H 2*HD5850 4gb G.Skill Ripjaw + 8gb Corsair XMS3 1600 cl8 
Hard DriveOSMonitorKeyboard
Samsung 840 Pro 256gb | 3*3TB Raid 5 | Corsair F60 Windows 8 x64 *EYEFINITY* Dell 2405FPW + 2*E248WFP Logitech Illuminated 
PowerCaseMouseAudio
Corsair HX-850v2 Lian Li v2010b M$ Basic  Asus Xonar D2X 
AudioAudio
Swan D1080 MK II 08  Shure SRH-440 
  hide details  
Reply
My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 4771 GA-Z87X-UD3H 2*HD5850 4gb G.Skill Ripjaw + 8gb Corsair XMS3 1600 cl8 
Hard DriveOSMonitorKeyboard
Samsung 840 Pro 256gb | 3*3TB Raid 5 | Corsair F60 Windows 8 x64 *EYEFINITY* Dell 2405FPW + 2*E248WFP Logitech Illuminated 
PowerCaseMouseAudio
Corsair HX-850v2 Lian Li v2010b M$ Basic  Asus Xonar D2X 
AudioAudio
Swan D1080 MK II 08  Shure SRH-440 
  hide details  
Reply
post #5 of 16
Thread Starter 
hmm. put his CPU into my board or mine into his?

ed: and is it possible it's the PSU?
T3h_Fap_Machine
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 @ 3.2GHz FFFFF Gigabyte EP45-UD3P HD5770 1GB 2x2GB Corsair Dominator 1066MHz 
Hard DriveOptical DriveOSMonitor
Samsung F3 1TB + WD 3200AAKS LG Super multi something Windows 7 Home Premium x64 BenQ 22" 1080p 40000DCR 5ms 
KeyboardPowerCaseMouse
crappy gigabyte 430W Antec Truepower Trio CM 690 (modded) Razer Diamondback 3G Flame Red 
Mouse Pad
Razer Goliathus Omega Speed Edition 
  hide details  
Reply
T3h_Fap_Machine
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 @ 3.2GHz FFFFF Gigabyte EP45-UD3P HD5770 1GB 2x2GB Corsair Dominator 1066MHz 
Hard DriveOptical DriveOSMonitor
Samsung F3 1TB + WD 3200AAKS LG Super multi something Windows 7 Home Premium x64 BenQ 22" 1080p 40000DCR 5ms 
KeyboardPowerCaseMouse
crappy gigabyte 430W Antec Truepower Trio CM 690 (modded) Razer Diamondback 3G Flame Red 
Mouse Pad
Razer Goliathus Omega Speed Edition 
  hide details  
Reply
post #6 of 16
its possible the PSU - but normally nothing would happen at all.....

you have a speaker so you an get the post codes?
i would put his cpu in your board
My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 4771 GA-Z87X-UD3H 2*HD5850 4gb G.Skill Ripjaw + 8gb Corsair XMS3 1600 cl8 
Hard DriveOSMonitorKeyboard
Samsung 840 Pro 256gb | 3*3TB Raid 5 | Corsair F60 Windows 8 x64 *EYEFINITY* Dell 2405FPW + 2*E248WFP Logitech Illuminated 
PowerCaseMouseAudio
Corsair HX-850v2 Lian Li v2010b M$ Basic  Asus Xonar D2X 
AudioAudio
Swan D1080 MK II 08  Shure SRH-440 
  hide details  
Reply
My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 4771 GA-Z87X-UD3H 2*HD5850 4gb G.Skill Ripjaw + 8gb Corsair XMS3 1600 cl8 
Hard DriveOSMonitorKeyboard
Samsung 840 Pro 256gb | 3*3TB Raid 5 | Corsair F60 Windows 8 x64 *EYEFINITY* Dell 2405FPW + 2*E248WFP Logitech Illuminated 
PowerCaseMouseAudio
Corsair HX-850v2 Lian Li v2010b M$ Basic  Asus Xonar D2X 
AudioAudio
Swan D1080 MK II 08  Shure SRH-440 
  hide details  
Reply
post #7 of 16
Thread Starter 
don't think the case has a speaker but i'm pretty sure it has some sort of a one inbuilt because you hear a little beep every time it boots normally. will put his CPU in my board tonight.

oh and i also cleared the CMOS; also has two BIOS chips, so i don't think a corrupted bios or whatnot is the problem.
T3h_Fap_Machine
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 @ 3.2GHz FFFFF Gigabyte EP45-UD3P HD5770 1GB 2x2GB Corsair Dominator 1066MHz 
Hard DriveOptical DriveOSMonitor
Samsung F3 1TB + WD 3200AAKS LG Super multi something Windows 7 Home Premium x64 BenQ 22" 1080p 40000DCR 5ms 
KeyboardPowerCaseMouse
crappy gigabyte 430W Antec Truepower Trio CM 690 (modded) Razer Diamondback 3G Flame Red 
Mouse Pad
Razer Goliathus Omega Speed Edition 
  hide details  
Reply
T3h_Fap_Machine
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 @ 3.2GHz FFFFF Gigabyte EP45-UD3P HD5770 1GB 2x2GB Corsair Dominator 1066MHz 
Hard DriveOptical DriveOSMonitor
Samsung F3 1TB + WD 3200AAKS LG Super multi something Windows 7 Home Premium x64 BenQ 22" 1080p 40000DCR 5ms 
KeyboardPowerCaseMouse
crappy gigabyte 430W Antec Truepower Trio CM 690 (modded) Razer Diamondback 3G Flame Red 
Mouse Pad
Razer Goliathus Omega Speed Edition 
  hide details  
Reply
post #8 of 16
so there is no beeps at all ?
i think it will be the mobo then
My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 4771 GA-Z87X-UD3H 2*HD5850 4gb G.Skill Ripjaw + 8gb Corsair XMS3 1600 cl8 
Hard DriveOSMonitorKeyboard
Samsung 840 Pro 256gb | 3*3TB Raid 5 | Corsair F60 Windows 8 x64 *EYEFINITY* Dell 2405FPW + 2*E248WFP Logitech Illuminated 
PowerCaseMouseAudio
Corsair HX-850v2 Lian Li v2010b M$ Basic  Asus Xonar D2X 
AudioAudio
Swan D1080 MK II 08  Shure SRH-440 
  hide details  
Reply
My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 4771 GA-Z87X-UD3H 2*HD5850 4gb G.Skill Ripjaw + 8gb Corsair XMS3 1600 cl8 
Hard DriveOSMonitorKeyboard
Samsung 840 Pro 256gb | 3*3TB Raid 5 | Corsair F60 Windows 8 x64 *EYEFINITY* Dell 2405FPW + 2*E248WFP Logitech Illuminated 
PowerCaseMouseAudio
Corsair HX-850v2 Lian Li v2010b M$ Basic  Asus Xonar D2X 
AudioAudio
Swan D1080 MK II 08  Shure SRH-440 
  hide details  
Reply
post #9 of 16
Thread Starter 
dang, this is the third G31 board i've used, and both the MSI and Intel are still surviving to my knowledge in customer rigs. Gigabyte i am disappoint.

although i may be jumping to conclusions. the CPU is older, and been through more after all.
T3h_Fap_Machine
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 @ 3.2GHz FFFFF Gigabyte EP45-UD3P HD5770 1GB 2x2GB Corsair Dominator 1066MHz 
Hard DriveOptical DriveOSMonitor
Samsung F3 1TB + WD 3200AAKS LG Super multi something Windows 7 Home Premium x64 BenQ 22" 1080p 40000DCR 5ms 
KeyboardPowerCaseMouse
crappy gigabyte 430W Antec Truepower Trio CM 690 (modded) Razer Diamondback 3G Flame Red 
Mouse Pad
Razer Goliathus Omega Speed Edition 
  hide details  
Reply
T3h_Fap_Machine
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 @ 3.2GHz FFFFF Gigabyte EP45-UD3P HD5770 1GB 2x2GB Corsair Dominator 1066MHz 
Hard DriveOptical DriveOSMonitor
Samsung F3 1TB + WD 3200AAKS LG Super multi something Windows 7 Home Premium x64 BenQ 22" 1080p 40000DCR 5ms 
KeyboardPowerCaseMouse
crappy gigabyte 430W Antec Truepower Trio CM 690 (modded) Razer Diamondback 3G Flame Red 
Mouse Pad
Razer Goliathus Omega Speed Edition 
  hide details  
Reply
post #10 of 16
we have all sorts of boards come into work - it isnt brand dependent
My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 4771 GA-Z87X-UD3H 2*HD5850 4gb G.Skill Ripjaw + 8gb Corsair XMS3 1600 cl8 
Hard DriveOSMonitorKeyboard
Samsung 840 Pro 256gb | 3*3TB Raid 5 | Corsair F60 Windows 8 x64 *EYEFINITY* Dell 2405FPW + 2*E248WFP Logitech Illuminated 
PowerCaseMouseAudio
Corsair HX-850v2 Lian Li v2010b M$ Basic  Asus Xonar D2X 
AudioAudio
Swan D1080 MK II 08  Shure SRH-440 
  hide details  
Reply
My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 4771 GA-Z87X-UD3H 2*HD5850 4gb G.Skill Ripjaw + 8gb Corsair XMS3 1600 cl8 
Hard DriveOSMonitorKeyboard
Samsung 840 Pro 256gb | 3*3TB Raid 5 | Corsair F60 Windows 8 x64 *EYEFINITY* Dell 2405FPW + 2*E248WFP Logitech Illuminated 
PowerCaseMouseAudio
Corsair HX-850v2 Lian Li v2010b M$ Basic  Asus Xonar D2X 
AudioAudio
Swan D1080 MK II 08  Shure SRH-440 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › Help G31+e5200 rig