Overclock.net › Forums › AMD › AMD CPUs › Need bios update or did i get another fkkd up proc?
New Posts  All Forums:Forum Nav:

Need bios update or did i get another fkkd up proc?

post #1 of 6
Thread Starter 
I got a AMD XP 2700 today, it's 333fsb, supposed to clock at 2.167, but my mobo is showing it clocking at 1750 under 166. I'm pretty sure the jumpers are set right and when i o/c the fsb to around 191 or 192 it hits around 2.0, but i'm stumped if it's supposed to be 2.167 on 166... I've got a BIOSTAR K7VIZ i think... there's no multi option in the bios, just fsb and dram settings, so i don't even know whats the deal. I gotta wait for my cousin to get his HD cause it's his compy. So did i get a stupid proc again? or do i need a bios update? or what... i'm stumped here. Could it be the jumpers too? though i'm positive the jumpers are set correctly... i'll check again later.
My System
(13 items)
 
  
CPUMotherboardOSMonitor
AMD XP +3000 MSI KM880 Windows XP Home 19'' Compaq V70 
KeyboardPowerCaseMouse
Emachines 500w Broadway Com Corp. Microsoft Optical 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
AMD XP +3000 MSI KM880 Windows XP Home 19'' Compaq V70 
KeyboardPowerCaseMouse
Emachines 500w Broadway Com Corp. Microsoft Optical 
  hide details  
Reply
post #2 of 6
Just cpu-z it that will give you an idea to start.

A BARTON 2700+ ??? I never heard of that, and at stock of 2.17GHz ???
My 3000+ is 166x13 for 2.17GHz stock.

cheers

edtit: Aaaagh just had a brainstorm. It will be a THOROUGHBRED B at 333fsb with a x13multi and a L2 cache of 256Kb. Just check it in cpu-z the OPN should be AXDA2700DKV3D.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
3700+Sandiego KACAE DFI LP UT nF4 SLI-D 2 x eVGA6600GT 256Mb 2x512Mb TCCD 
Hard DriveOSKeyboardPower
WD 80Gb SATAII XP Puss Pro Logiteck Multimedia Enermax Noisetaker 485W 
CaseMouse
XG Quantum - modified Logitech MX518 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
3700+Sandiego KACAE DFI LP UT nF4 SLI-D 2 x eVGA6600GT 256Mb 2x512Mb TCCD 
Hard DriveOSKeyboardPower
WD 80Gb SATAII XP Puss Pro Logiteck Multimedia Enermax Noisetaker 485W 
CaseMouse
XG Quantum - modified Logitech MX518 
  hide details  
Reply
post #3 of 6
Quote:
Originally Posted by Korsen
I got a AMD XP 2700 today, it's 333fsb, supposed to clock at 2.167, but my mobo is showing it clocking at 1750 under 166. I'm pretty sure the jumpers are set right and when i o/c the fsb to around 191 or 192 it hits around 2.0, but i'm stumped if it's supposed to be 2.167 on 166... I've got a BIOSTAR K7VIZ i think... there's no multi option in the bios, just fsb and dram settings, so i don't even know whats the deal. I gotta wait for my cousin to get his HD cause it's his compy. So did i get a stupid proc again? or do i need a bios update? or what... i'm stumped here. Could it be the jumpers too? though i'm positive the jumpers are set correctly... i'll check again later.
My AMD Athlon XP 2000+ (Palomino) is Overclocked to 1.7Ghz. Something's wrong on yours, because mine started at 1.666Ghz.
Crossfire to Be
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X4 945 3.0 Ghz MSI 790FX-GD70 Sapphire Vapor-X Radeon HD 4870 1GB 4GB of G.SKILL DDR3-1600 
Hard DriveOptical DriveOSMonitor
500GB 5400RPM Samsung SATA DVD/CD-ROM Windows Vista Home Premium 64bit 22" Samsung @ 1650x1024, 60hz 
KeyboardPowerCaseMouse
Logitech G15 (Original) 750W Modular In-Win 80% Cert Thermaltake Tsunami - Black Logitech G5 & Razer Lachesis 
Mouse Pad
iessentials ie 
  hide details  
Reply
Crossfire to Be
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X4 945 3.0 Ghz MSI 790FX-GD70 Sapphire Vapor-X Radeon HD 4870 1GB 4GB of G.SKILL DDR3-1600 
Hard DriveOptical DriveOSMonitor
500GB 5400RPM Samsung SATA DVD/CD-ROM Windows Vista Home Premium 64bit 22" Samsung @ 1650x1024, 60hz 
KeyboardPowerCaseMouse
Logitech G15 (Original) 750W Modular In-Win 80% Cert Thermaltake Tsunami - Black Logitech G5 & Razer Lachesis 
Mouse Pad
iessentials ie 
  hide details  
Reply
post #4 of 6
Thread Starter 
yeah that's what i'm trying to figure out. it's a TBRED i'm pretty sure. when i put my +3000 in there too before a while ago it started at 1750. maybe we need a bios update?
My System
(13 items)
 
  
CPUMotherboardOSMonitor
AMD XP +3000 MSI KM880 Windows XP Home 19'' Compaq V70 
KeyboardPowerCaseMouse
Emachines 500w Broadway Com Corp. Microsoft Optical 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
AMD XP +3000 MSI KM880 Windows XP Home 19'' Compaq V70 
KeyboardPowerCaseMouse
Emachines 500w Broadway Com Corp. Microsoft Optical 
  hide details  
Reply
post #5 of 6
First off Download CPU-Z:
http://www.overclock.net/downloads/8...t-version.html
Then figure out what you're running based on that, once you read that up, maybe we can help to better fix your problem.
Crossfire to Be
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X4 945 3.0 Ghz MSI 790FX-GD70 Sapphire Vapor-X Radeon HD 4870 1GB 4GB of G.SKILL DDR3-1600 
Hard DriveOptical DriveOSMonitor
500GB 5400RPM Samsung SATA DVD/CD-ROM Windows Vista Home Premium 64bit 22" Samsung @ 1650x1024, 60hz 
KeyboardPowerCaseMouse
Logitech G15 (Original) 750W Modular In-Win 80% Cert Thermaltake Tsunami - Black Logitech G5 & Razer Lachesis 
Mouse Pad
iessentials ie 
  hide details  
Reply
Crossfire to Be
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X4 945 3.0 Ghz MSI 790FX-GD70 Sapphire Vapor-X Radeon HD 4870 1GB 4GB of G.SKILL DDR3-1600 
Hard DriveOptical DriveOSMonitor
500GB 5400RPM Samsung SATA DVD/CD-ROM Windows Vista Home Premium 64bit 22" Samsung @ 1650x1024, 60hz 
KeyboardPowerCaseMouse
Logitech G15 (Original) 750W Modular In-Win 80% Cert Thermaltake Tsunami - Black Logitech G5 & Razer Lachesis 
Mouse Pad
iessentials ie 
  hide details  
Reply
post #6 of 6
You must of messed something up in the BIOS!
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD CPUs
Overclock.net › Forums › AMD › AMD CPUs › Need bios update or did i get another fkkd up proc?