Overclock.net › Forums › Components › Hard Drives & Storage › Not detecting 20gig drive
New Posts  All Forums:Forum Nav:

Not detecting 20gig drive

post #1 of 4
Thread Starter 
I put in my old 20gig hard drive, and ive tryed EVERY jumper combination possible, but it wont detect it in my computer. It detects it in the BIOS, detects it in the hardware manager, but not in my computer. I really want to have a bit more storage (only 30gb drive right now) but this just doesnt want to co-operate.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon 3600+ X2 Biostar Tforce 550 BFG 7600GT OC Corsair XMS DDR675 2x1024 
Hard DriveOSMonitorKeyboard
WD 160GB + WD 80GB SATA Windows XP Pro Compaq MV720 Logitech 
PowerCaseMouseMouse Pad
FSP FX600-GLN Aspire X-Cruiser Black Razer Copperhead Tempest Ratzpad GS 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon 3600+ X2 Biostar Tforce 550 BFG 7600GT OC Corsair XMS DDR675 2x1024 
Hard DriveOSMonitorKeyboard
WD 160GB + WD 80GB SATA Windows XP Pro Compaq MV720 Logitech 
PowerCaseMouseMouse Pad
FSP FX600-GLN Aspire X-Cruiser Black Razer Copperhead Tempest Ratzpad GS 
  hide details  
Reply
post #2 of 4
Maybe in bios you need to switch the 30g and the 20g so the 20 is primary, then install an OS on it and switch back to the 30 as primary. I know this sounds silly, but I had to do it for one of my drives.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Allendale E6400 Gigabyte GA-965P-DS3 EVGA 7900GT Team Xtreme 512x2 667 
Hard DriveOSMonitorKeyboard
WD 200GB SATA XP Pro Service Pack 3 Samsung 793 CRT Logitech Wired 
PowerCaseMouse
OCZ GameXsteem 600W Lian Li PC65 - Silver Logitech MX700 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Allendale E6400 Gigabyte GA-965P-DS3 EVGA 7900GT Team Xtreme 512x2 667 
Hard DriveOSMonitorKeyboard
WD 200GB SATA XP Pro Service Pack 3 Samsung 793 CRT Logitech Wired 
PowerCaseMouse
OCZ GameXsteem 600W Lian Li PC65 - Silver Logitech MX700 
  hide details  
Reply
post #3 of 4
Is that 20GB HDD Clean...without any OS's on it. I'm not sure if a HDD can be read if it has an OS installed on it unless you set up another partition for data
Asus G1
(13 items)
 
  
CPUMotherboardGraphicsRAM
2.0Ghz C2D T7200 Asus GeForce Go 7700 512MB 2GB (2x1GB) DDR2 667 
Hard DriveOSMonitorCase
160GB MCE 2005 -> Vista 15.4" Wide SXGA Black Honeycomb 
Mouse
Wireless Controller 
  hide details  
Reply
Asus G1
(13 items)
 
  
CPUMotherboardGraphicsRAM
2.0Ghz C2D T7200 Asus GeForce Go 7700 512MB 2GB (2x1GB) DDR2 667 
Hard DriveOSMonitorCase
160GB MCE 2005 -> Vista 15.4" Wide SXGA Black Honeycomb 
Mouse
Wireless Controller 
  hide details  
Reply
post #4 of 4
Thread Starter 
Quote:
Originally Posted by GatorLCA
Is that 20GB HDD Clean...without any OS's on it. I'm not sure if a HDD can be read if it has an OS installed on it unless you set up another partition for data
Its been resolved. Did what zerohour said and it started detecting it in windows.. Then I just formatted the drive in windows .
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon 3600+ X2 Biostar Tforce 550 BFG 7600GT OC Corsair XMS DDR675 2x1024 
Hard DriveOSMonitorKeyboard
WD 160GB + WD 80GB SATA Windows XP Pro Compaq MV720 Logitech 
PowerCaseMouseMouse Pad
FSP FX600-GLN Aspire X-Cruiser Black Razer Copperhead Tempest Ratzpad GS 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon 3600+ X2 Biostar Tforce 550 BFG 7600GT OC Corsair XMS DDR675 2x1024 
Hard DriveOSMonitorKeyboard
WD 160GB + WD 80GB SATA Windows XP Pro Compaq MV720 Logitech 
PowerCaseMouseMouse Pad
FSP FX600-GLN Aspire X-Cruiser Black Razer Copperhead Tempest Ratzpad GS 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Hard Drives & Storage
Overclock.net › Forums › Components › Hard Drives & Storage › Not detecting 20gig drive