Overclock.net › Forums › AMD › AMD CPUs › Phenom II X2 500 BE Unlocked First try.
New Posts  All Forums:Forum Nav:

Phenom II X2 500 BE Unlocked First try. - Page 2

post #11 of 18
Quote:
Originally Posted by Ruckol1 View Post
Here's a screenshot of my HWMonitor, you guys think it's the TEMP1 one? Lemme know

Hmm. That's weird. For me, I got 3 TEMPIN's.

I got TEMPIN0, TEMPIN1, and TEMPIN2.

For me, TEMPIN2 was 80c and it stayed there the whole time so I think it's just a mistake in the program.. But I think TEMPIN0 is the motherboard. TEMPIN1 is probably the CPU, but the temperatures are probably not accurate. The temperature is probably around it though.
First Build!
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X2 550 BE [Unlocked @3.6Ghz] Gigabyte GA-MA770T-UD3P Zotac 9600GT G.SKILL 4GB DDR3 1333 
Hard DriveOSPowerCase
Western Digital Caviar Blue Windows 7 64Bit Corsair 650W Cooler Master Storm Scout 
  hide details  
Reply
First Build!
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X2 550 BE [Unlocked @3.6Ghz] Gigabyte GA-MA770T-UD3P Zotac 9600GT G.SKILL 4GB DDR3 1333 
Hard DriveOSPowerCase
Western Digital Caviar Blue Windows 7 64Bit Corsair 650W Cooler Master Storm Scout 
  hide details  
Reply
post #12 of 18
Try running Prime95 or Orthos and see which temp jumps up as soon as you do.
My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
6850K ASUS X99-AII eVGA GTX 1060 32Gb Team Vulcan DDR4 3000 Cas 15 
Hard DriveHard DriveHard DriveHard Drive
Samsung 960 EVO NVME Crucial M500 Seagate HDD Samsung F3 
CoolingOSMonitorKeyboard
H100i Windows 10 Pro 64 Samsung KU6300 40" Corsair K70 Vengeance 
PowerCaseMouse
Seasonic Gold 750W Phantek Enthoo Pro M Logitech G9X 
  hide details  
Reply
My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
6850K ASUS X99-AII eVGA GTX 1060 32Gb Team Vulcan DDR4 3000 Cas 15 
Hard DriveHard DriveHard DriveHard Drive
Samsung 960 EVO NVME Crucial M500 Seagate HDD Samsung F3 
CoolingOSMonitorKeyboard
H100i Windows 10 Pro 64 Samsung KU6300 40" Corsair K70 Vengeance 
PowerCaseMouse
Seasonic Gold 750W Phantek Enthoo Pro M Logitech G9X 
  hide details  
Reply
post #13 of 18
Quote:
Originally Posted by ericeod View Post
Try running Prime95 or Orthos and see which temp jumps up as soon as you do.
Yeah, this is another reason I think it's TEMPIN1 because it was the only temperature that changed fast. From 28c to 43c in like a second or two.
First Build!
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X2 550 BE [Unlocked @3.6Ghz] Gigabyte GA-MA770T-UD3P Zotac 9600GT G.SKILL 4GB DDR3 1333 
Hard DriveOSPowerCase
Western Digital Caviar Blue Windows 7 64Bit Corsair 650W Cooler Master Storm Scout 
  hide details  
Reply
First Build!
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X2 550 BE [Unlocked @3.6Ghz] Gigabyte GA-MA770T-UD3P Zotac 9600GT G.SKILL 4GB DDR3 1333 
Hard DriveOSPowerCase
Western Digital Caviar Blue Windows 7 64Bit Corsair 650W Cooler Master Storm Scout 
  hide details  
Reply
post #14 of 18
Thread Starter 
Freaky potential problem.. I ran Superpi to 8M, and no temps changed at all. My CPU usage was also only at 25%
Puny Power!
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 860 [4.0GHz @ 1.34v] Asus Maximus III Gene GTX 460 SE 12 GB GSkill ECO 1600 CL7 
Hard DriveOSMonitorKeyboard
Seagate Barracuda 1.5 TB, Intel 120GB 520 Windows 7 Ultimate 64 LG Flatron 22' & LG Flatron 21' Logitech G15 
PowerCaseMouse
Cougar CMX 750 NZXT Vulcan Microsoft Optical 
  hide details  
Reply
Puny Power!
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 860 [4.0GHz @ 1.34v] Asus Maximus III Gene GTX 460 SE 12 GB GSkill ECO 1600 CL7 
Hard DriveOSMonitorKeyboard
Seagate Barracuda 1.5 TB, Intel 120GB 520 Windows 7 Ultimate 64 LG Flatron 22' & LG Flatron 21' Logitech G15 
PowerCaseMouse
Cougar CMX 750 NZXT Vulcan Microsoft Optical 
  hide details  
Reply
post #15 of 18
Quote:
Originally Posted by Ruckol1 View Post
Freaky potential problem.. I ran Superpi to 8M, and no temps changed at all. My CPU usage was also only at 25%
Try using Prime95. I think that will load 100%.
First Build!
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X2 550 BE [Unlocked @3.6Ghz] Gigabyte GA-MA770T-UD3P Zotac 9600GT G.SKILL 4GB DDR3 1333 
Hard DriveOSPowerCase
Western Digital Caviar Blue Windows 7 64Bit Corsair 650W Cooler Master Storm Scout 
  hide details  
Reply
First Build!
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X2 550 BE [Unlocked @3.6Ghz] Gigabyte GA-MA770T-UD3P Zotac 9600GT G.SKILL 4GB DDR3 1333 
Hard DriveOSPowerCase
Western Digital Caviar Blue Windows 7 64Bit Corsair 650W Cooler Master Storm Scout 
  hide details  
Reply
post #16 of 18
Quote:
Originally Posted by Ruckol1 View Post
Freaky potential problem.. I ran Superpi to 8M, and no temps changed at all. My CPU usage was also only at 25%
You might want to run the CPU at default (cores locked) and see what kind of temps you get to at least give you an idea of temps. Plus you can see the difference in temp between the CPU reading and the actual cores. For me, it is ~8-10 degrees sometimes.

Have you tried Everest to monitor temps?
My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
6850K ASUS X99-AII eVGA GTX 1060 32Gb Team Vulcan DDR4 3000 Cas 15 
Hard DriveHard DriveHard DriveHard Drive
Samsung 960 EVO NVME Crucial M500 Seagate HDD Samsung F3 
CoolingOSMonitorKeyboard
H100i Windows 10 Pro 64 Samsung KU6300 40" Corsair K70 Vengeance 
PowerCaseMouse
Seasonic Gold 750W Phantek Enthoo Pro M Logitech G9X 
  hide details  
Reply
My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
6850K ASUS X99-AII eVGA GTX 1060 32Gb Team Vulcan DDR4 3000 Cas 15 
Hard DriveHard DriveHard DriveHard Drive
Samsung 960 EVO NVME Crucial M500 Seagate HDD Samsung F3 
CoolingOSMonitorKeyboard
H100i Windows 10 Pro 64 Samsung KU6300 40" Corsair K70 Vengeance 
PowerCaseMouse
Seasonic Gold 750W Phantek Enthoo Pro M Logitech G9X 
  hide details  
Reply
post #17 of 18
Thread Starter 
Err locked up when running Prime95@ 1.30 vCore.

Trying 1.35 now, still no temp jumps or readings when running it though, (in any of the sensors). No information on usage too, increases a bit, each core to about 75% when running Prime 95.
Puny Power!
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 860 [4.0GHz @ 1.34v] Asus Maximus III Gene GTX 460 SE 12 GB GSkill ECO 1600 CL7 
Hard DriveOSMonitorKeyboard
Seagate Barracuda 1.5 TB, Intel 120GB 520 Windows 7 Ultimate 64 LG Flatron 22' & LG Flatron 21' Logitech G15 
PowerCaseMouse
Cougar CMX 750 NZXT Vulcan Microsoft Optical 
  hide details  
Reply
Puny Power!
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 860 [4.0GHz @ 1.34v] Asus Maximus III Gene GTX 460 SE 12 GB GSkill ECO 1600 CL7 
Hard DriveOSMonitorKeyboard
Seagate Barracuda 1.5 TB, Intel 120GB 520 Windows 7 Ultimate 64 LG Flatron 22' & LG Flatron 21' Logitech G15 
PowerCaseMouse
Cougar CMX 750 NZXT Vulcan Microsoft Optical 
  hide details  
Reply
post #18 of 18
Thread Starter 
After a bit of stress testing the system locks up, by touch it does not feel as hot as many stable overclocks I have done before have been, however it is still sitting on a 1.35 vid. Could it be requiring a bump in voltage?
Puny Power!
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 860 [4.0GHz @ 1.34v] Asus Maximus III Gene GTX 460 SE 12 GB GSkill ECO 1600 CL7 
Hard DriveOSMonitorKeyboard
Seagate Barracuda 1.5 TB, Intel 120GB 520 Windows 7 Ultimate 64 LG Flatron 22' & LG Flatron 21' Logitech G15 
PowerCaseMouse
Cougar CMX 750 NZXT Vulcan Microsoft Optical 
  hide details  
Reply
Puny Power!
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 860 [4.0GHz @ 1.34v] Asus Maximus III Gene GTX 460 SE 12 GB GSkill ECO 1600 CL7 
Hard DriveOSMonitorKeyboard
Seagate Barracuda 1.5 TB, Intel 120GB 520 Windows 7 Ultimate 64 LG Flatron 22' & LG Flatron 21' Logitech G15 
PowerCaseMouse
Cougar CMX 750 NZXT Vulcan Microsoft Optical 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD CPUs
Overclock.net › Forums › AMD › AMD CPUs › Phenom II X2 500 BE Unlocked First try.