Overclock.net › Forums › Intel › Intel CPUs › Heat Problem on my CPU
New Posts  All Forums:Forum Nav:

Heat Problem on my CPU

post #1 of 24
Thread Starter 
Hey, Today i reseated the my HSF & still CPU has the same temp(70C+).
The thermal past is applied, & i dont think there's nothing wrong with the censor. Look @ the pic below!
http://www.rigshowcase.com/img/1512YKCu/1703

So do you guys think that my PSU has a problem?
Or Do you guys think that my MOBO & RAM don't support the Processor(It does )?

My Config is below...
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel C2D E4400 @ 3.1GHz Gigabyte P35-DS3R GeForce 7600GS KVR 2GB 667 (2x1GB) 
Hard DriveOptical DriveOSPower
Hitachi 160GB x2 - RAID0 Samsung DVDRW Windows Vista Ultimate Mipaq 500W 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel C2D E4400 @ 3.1GHz Gigabyte P35-DS3R GeForce 7600GS KVR 2GB 667 (2x1GB) 
Hard DriveOptical DriveOSPower
Hitachi 160GB x2 - RAID0 Samsung DVDRW Windows Vista Ultimate Mipaq 500W 
  hide details  
Reply
post #2 of 24
Well, that's because you have the stock fan, get a better one and problem solved. YIKES THOUGH! That is only on 1.32vCore and only 50% load! LOL! Your fan must really suck.
iMac 27"
(15 items)
 
  
Reply
iMac 27"
(15 items)
 
  
Reply
post #3 of 24
Thread Starter 
Quote:
Originally Posted by Remonster
Well, that's because you have the stock fan, get a better one and problem solved. YIKES THOUGH! That is only on 1.32vCore and only 50% load! LOL! Your fan must really suck.
But a friend of mine bought the same Config(But IntelD915GEV MOBO-DDR2), He's temp is around 42-55C(He uses the stock HSF too)
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel C2D E4400 @ 3.1GHz Gigabyte P35-DS3R GeForce 7600GS KVR 2GB 667 (2x1GB) 
Hard DriveOptical DriveOSPower
Hitachi 160GB x2 - RAID0 Samsung DVDRW Windows Vista Ultimate Mipaq 500W 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel C2D E4400 @ 3.1GHz Gigabyte P35-DS3R GeForce 7600GS KVR 2GB 667 (2x1GB) 
Hard DriveOptical DriveOSPower
Hitachi 160GB x2 - RAID0 Samsung DVDRW Windows Vista Ultimate Mipaq 500W 
  hide details  
Reply
post #4 of 24
try increasing the fan speed beyond 33% that might be a good start
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Toledo - CCBWE 0530 XPMW DFI NF4 SLi-DR eXpert xp pro 19" Acer AL1914 
KeyboardPowerCaseMouse
logitech G15 SilverStone St65zf ThermalTake VA9000swa logitech mx-1000 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Toledo - CCBWE 0530 XPMW DFI NF4 SLi-DR eXpert xp pro 19" Acer AL1914 
KeyboardPowerCaseMouse
logitech G15 SilverStone St65zf ThermalTake VA9000swa logitech mx-1000 
  hide details  
Reply
post #5 of 24
Thread Starter 
Quote:
Originally Posted by deathdispenser
try increasing the fan speed beyond 33% that might be a good start
It has Automatic fan speed control / How can i increase the fan speed?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel C2D E4400 @ 3.1GHz Gigabyte P35-DS3R GeForce 7600GS KVR 2GB 667 (2x1GB) 
Hard DriveOptical DriveOSPower
Hitachi 160GB x2 - RAID0 Samsung DVDRW Windows Vista Ultimate Mipaq 500W 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel C2D E4400 @ 3.1GHz Gigabyte P35-DS3R GeForce 7600GS KVR 2GB 667 (2x1GB) 
Hard DriveOptical DriveOSPower
Hitachi 160GB x2 - RAID0 Samsung DVDRW Windows Vista Ultimate Mipaq 500W 
  hide details  
Reply
post #6 of 24
uh, btw, your on 100% load, thanks to intel's HT technology...
    
CPUMotherboardGraphicsRAM
T2500 Core Duo Dell Laptop Quadro 1500m flashed--> 7900GTX 2x1GB G.Skill DDR2-800 
Hard DriveOptical DriveOSMonitor
200GB SATA 5400RPM 8x DVD±RW Burner XP Home SP2 17" LCD (1920x1200) + 20.1" Samsung Widescreen 
KeyboardPowerCaseMouse
GE Keyboard 9 Cell Battery E1705 Frame Razer Diamondback 
Mouse Pad
Icemat 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
T2500 Core Duo Dell Laptop Quadro 1500m flashed--> 7900GTX 2x1GB G.Skill DDR2-800 
Hard DriveOptical DriveOSMonitor
200GB SATA 5400RPM 8x DVD±RW Burner XP Home SP2 17" LCD (1920x1200) + 20.1" Samsung Widescreen 
KeyboardPowerCaseMouse
GE Keyboard 9 Cell Battery E1705 Frame Razer Diamondback 
Mouse Pad
Icemat 
  hide details  
Reply
post #7 of 24
But I meant he is only 100% loaded on 1 "core" I have HT also and when I get both "cores" to 100%, then it REALLY starts to heat up Anyways, you might have a non-flat die or the bottom of the HSF, maybe you could lap them?
iMac 27"
(15 items)
 
  
Reply
iMac 27"
(15 items)
 
  
Reply
post #8 of 24
Thread Starter 
Guys look @ this(80C) : http://www.rigshowcase.com/img/1512YKCu/1704

Is this high temp couse coz i use the onboard VGA?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel C2D E4400 @ 3.1GHz Gigabyte P35-DS3R GeForce 7600GS KVR 2GB 667 (2x1GB) 
Hard DriveOptical DriveOSPower
Hitachi 160GB x2 - RAID0 Samsung DVDRW Windows Vista Ultimate Mipaq 500W 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel C2D E4400 @ 3.1GHz Gigabyte P35-DS3R GeForce 7600GS KVR 2GB 667 (2x1GB) 
Hard DriveOptical DriveOSPower
Hitachi 160GB x2 - RAID0 Samsung DVDRW Windows Vista Ultimate Mipaq 500W 
  hide details  
Reply
post #9 of 24
Oonboard vga is known to increase the cpu temp as it has to do more work since there's no gpu to take care of things.
I might be wrong but your isn't your internal temp too high as well ? That could be the cause of a high cpu temp in the first place.
My System
(13 items)
 
  
CPUMotherboardOSMonitor
P4 630 3.0GHz Asus P5LD2-VM Windows XP Pro (SP2) Viewsonic VX-724 (LCD) 
PowerCaseMouse
Antec TruePower II 480W TT SViking (modded) Logitech G5 +TT Gamma Pad 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
P4 630 3.0GHz Asus P5LD2-VM Windows XP Pro (SP2) Viewsonic VX-724 (LCD) 
PowerCaseMouse
Antec TruePower II 480W TT SViking (modded) Logitech G5 +TT Gamma Pad 
  hide details  
Reply
post #10 of 24
Thread Starter 
Quote:
Originally Posted by z_one
Oonboard vga is known to increase the cpu temp as it has to do more work since there's no gpu to take care of things.
I might be wrong but your isn't your internal temp too high as well ? That could be the cause of a high cpu temp in the first place.
What can i do to decrease internal temp?
Is internal temp means as mobo temp or temp inside the case ?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel C2D E4400 @ 3.1GHz Gigabyte P35-DS3R GeForce 7600GS KVR 2GB 667 (2x1GB) 
Hard DriveOptical DriveOSPower
Hitachi 160GB x2 - RAID0 Samsung DVDRW Windows Vista Ultimate Mipaq 500W 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel C2D E4400 @ 3.1GHz Gigabyte P35-DS3R GeForce 7600GS KVR 2GB 667 (2x1GB) 
Hard DriveOptical DriveOSPower
Hitachi 160GB x2 - RAID0 Samsung DVDRW Windows Vista Ultimate Mipaq 500W 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › Heat Problem on my CPU