Overclock.net › Forums › Graphics Cards › AMD/ATI › X800 xl
New Posts  All Forums:Forum Nav:

X800 xl

post #1 of 8
Thread Starter 
I just purchased a Zalman Water cooling system for my VGA. I got my x800xl up to 625.12 core and 590.34 for memory. There were no artifacts in ATI tool and i let i run for an hour to make sure.

But.... when i play BF2 i start seeing these black dots apearing in the sky, not just 4 or 5 but like 50 little dots. This scard the crap out of me soo i turned it off.

Are these artifacts? Because ATI tool said i didnt have any. Maybe the clock is too high?
My System
(13 items)
 
  
CPUMotherboardMonitorPower
AMD Althon 64 3800+ DFI LanParty UT RDX200 CF 20" Viewsonic 550 Watt 
Case
SilverStone Tek 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardMonitorPower
AMD Althon 64 3800+ DFI LanParty UT RDX200 CF 20" Viewsonic 550 Watt 
Case
SilverStone Tek 
  hide details  
Reply
post #2 of 8
Much too high. Most XL's won't even pass 450-460 on the core. I'd clock it to about 450 and call it good. Then play a couple of games and see if there are any artifacts.
Elite
(13 items)
 
  
CPUMotherboardGraphicsRAM
IBM PPC Triple core @ 3.2GHz Custom ATi Xenos 10MB 
Hard DriveOptical DriveOSMonitor
120GB DVD ROM XBox 360 Dashboard Dell 24" 2405FPW 
PowerCase
Big Honkin One Black 
  hide details  
Reply
Elite
(13 items)
 
  
CPUMotherboardGraphicsRAM
IBM PPC Triple core @ 3.2GHz Custom ATi Xenos 10MB 
Hard DriveOptical DriveOSMonitor
120GB DVD ROM XBox 360 Dashboard Dell 24" 2405FPW 
PowerCase
Big Honkin One Black 
  hide details  
Reply
post #3 of 8
Thread Starter 
Put it down to 595 and now i dont see any dots. But i get these errors




I even got these before i OC my card.
My System
(13 items)
 
  
CPUMotherboardMonitorPower
AMD Althon 64 3800+ DFI LanParty UT RDX200 CF 20" Viewsonic 550 Watt 
Case
SilverStone Tek 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardMonitorPower
AMD Althon 64 3800+ DFI LanParty UT RDX200 CF 20" Viewsonic 550 Watt 
Case
SilverStone Tek 
  hide details  
Reply
post #4 of 8
Were those taken before you overclocked your card? What are your card temps at?
Elite
(13 items)
 
  
CPUMotherboardGraphicsRAM
IBM PPC Triple core @ 3.2GHz Custom ATi Xenos 10MB 
Hard DriveOptical DriveOSMonitor
120GB DVD ROM XBox 360 Dashboard Dell 24" 2405FPW 
PowerCase
Big Honkin One Black 
  hide details  
Reply
Elite
(13 items)
 
  
CPUMotherboardGraphicsRAM
IBM PPC Triple core @ 3.2GHz Custom ATi Xenos 10MB 
Hard DriveOptical DriveOSMonitor
120GB DVD ROM XBox 360 Dashboard Dell 24" 2405FPW 
PowerCase
Big Honkin One Black 
  hide details  
Reply
post #5 of 8
Thread Starter 
These were taken while OC, but keep in mind this stuff happened even before i OC my card.


My teams are 40-56
My System
(13 items)
 
  
CPUMotherboardMonitorPower
AMD Althon 64 3800+ DFI LanParty UT RDX200 CF 20" Viewsonic 550 Watt 
Case
SilverStone Tek 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardMonitorPower
AMD Althon 64 3800+ DFI LanParty UT RDX200 CF 20" Viewsonic 550 Watt 
Case
SilverStone Tek 
  hide details  
Reply
post #6 of 8
i noticed that ym x800xl gave me black dots and stuff even with no overclock when it was set at a 1024x768 resolution but when i upped it to 1280x1024, the dots went away...makes no sence to me but it might be something you could look into.
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-2600k MSI Z68 G43 Powercolor R9 290 2x4GB Patriot 
Hard DriveOSMonitorKeyboard
Sandisk SSD Windows 7 Pro 23" LG LCD Saitek Eclipse 
PowerCaseMouseMouse Pad
PC Power & Cooling 750w Cooler Master CM 690 II Logitech G500 Garbage... 
Audio
Razer Carcharias 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-2600k MSI Z68 G43 Powercolor R9 290 2x4GB Patriot 
Hard DriveOSMonitorKeyboard
Sandisk SSD Windows 7 Pro 23" LG LCD Saitek Eclipse 
PowerCaseMouseMouse Pad
PC Power & Cooling 750w Cooler Master CM 690 II Logitech G500 Garbage... 
Audio
Razer Carcharias 
  hide details  
Reply
post #7 of 8
Hmmm....I had artifacts on my 6800GT at stock speeds, turns out I had to RMA it. I am not saying get a new card because you should everything else first. Try what someone else said and change the resolution and also other detail settings and see if they go away. Also if it is just with BF2 then it may also be a glitch in the game. Your temps are fine so I would say if it is doing that without an OC at all then its the game being buggy or the card went bad. Either way, reinstall the game first to see if it was that...

Good luck!
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Allendale E6400 Gigabyte GA-965P-DS3 EVGA 7900GT Team Xtreme 512x2 667 
Hard DriveOSMonitorKeyboard
WD 200GB SATA XP Pro Service Pack 3 Samsung 793 CRT Logitech Wired 
PowerCaseMouse
OCZ GameXsteem 600W Lian Li PC65 - Silver Logitech MX700 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Allendale E6400 Gigabyte GA-965P-DS3 EVGA 7900GT Team Xtreme 512x2 667 
Hard DriveOSMonitorKeyboard
WD 200GB SATA XP Pro Service Pack 3 Samsung 793 CRT Logitech Wired 
PowerCaseMouse
OCZ GameXsteem 600W Lian Li PC65 - Silver Logitech MX700 
  hide details  
Reply
post #8 of 8
Thread Starter 
I did re-n-stall.....maybe Resolution will fix it. Maybe a patch. Maybe nothing will work lol. Thanks guys, ill try to set a diff rez.
My System
(13 items)
 
  
CPUMotherboardMonitorPower
AMD Althon 64 3800+ DFI LanParty UT RDX200 CF 20" Viewsonic 550 Watt 
Case
SilverStone Tek 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardMonitorPower
AMD Althon 64 3800+ DFI LanParty UT RDX200 CF 20" Viewsonic 550 Watt 
Case
SilverStone Tek 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › X800 xl