Overclock.net › Forums › Intel › Intel - General › USB Ports Are Not Detected!
New Posts  All Forums:Forum Nav:

USB Ports Are Not Detected!

post #1 of 3
Thread Starter 
Hi,

My XP-Pro no longer recongnizing USB devices. I was trying out demo version of the Adobe Premiere 1.5, it went expired couple of days ago, so, there is no reason for me to keep on my system, i then Un-installed, the next think i know after successfully uninstalled Premiere 1.5, all my usb ports are stop working.

What is there should i do to get my usb functioning again? I did try re-installed the Premiere 1.5 but with no success.

p.s. is there anyway to remove some sort of TRYOUT/Demo softwares registry strings or datas stored. Cause after trial is expired, etheir i have to buy it or uninstall it, after uninstall and reinstall, software still showing expired.

Thanks
My System
(13 items)
 
  
CPUMotherboardOSMonitor
P4 650 P5ND2-SLi XP-Pro/SP2 19-Envision 
KeyboardPowerMouse
Logic-Wifi Ultra 500WATT Logic-Wifi 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
P4 650 P5ND2-SLi XP-Pro/SP2 19-Envision 
KeyboardPowerMouse
Logic-Wifi Ultra 500WATT Logic-Wifi 
  hide details  
Reply
post #2 of 3
Have you tried a system restore?


On your other question its illigal to remove that from your registery from what I understand, but yes its in there. You just need to know where to look
FX-57 Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon64 FX-57 DFI Lanparty NF4 SLI-DR EVGA 7950GX2 OCZ 2x1 GB 2-3-2-5 
Hard DriveOSMonitorKeyboard
74GB Raptor Windows Vista Ultimate Acer AL2216W 22" Widescreen Saitek Eclipse (Blue) 
PowerCaseMouseMouse Pad
680W Aspire Thermaltake Armor Logitech G5 Icemat v2 
  hide details  
Reply
FX-57 Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon64 FX-57 DFI Lanparty NF4 SLI-DR EVGA 7950GX2 OCZ 2x1 GB 2-3-2-5 
Hard DriveOSMonitorKeyboard
74GB Raptor Windows Vista Ultimate Acer AL2216W 22" Widescreen Saitek Eclipse (Blue) 
PowerCaseMouseMouse Pad
680W Aspire Thermaltake Armor Logitech G5 Icemat v2 
  hide details  
Reply
post #3 of 3
Thread Starter 
Yes I did restore it, but didn't change a thing. I think what will fix is format the harddrive but that is not wat i wannted to do. Is there anyway to troubleshoot this or fix it?

(how is it illigal to remove registry strings? I thought the computer is my property, and it is my right. Now, i'm not saying using my property to Hack into someone else properties.)
My System
(13 items)
 
  
CPUMotherboardOSMonitor
P4 650 P5ND2-SLi XP-Pro/SP2 19-Envision 
KeyboardPowerMouse
Logic-Wifi Ultra 500WATT Logic-Wifi 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
P4 650 P5ND2-SLi XP-Pro/SP2 19-Envision 
KeyboardPowerMouse
Logic-Wifi Ultra 500WATT Logic-Wifi 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › USB Ports Are Not Detected!