Overclock.net › Forums › Graphics Cards › AMD/ATI › *Official* ATi Radeon HD 59xx Series Owners Club
New Posts  All Forums:Forum Nav:

*Official* ATi Radeon HD 59xx Series Owners Club - Page 125

post #1241 of 1648
Quote:
Originally Posted by jprovido View Post
huh? a measly 25mhz overclock will be fine on stock voltage.

my tip in overclocking HD5970.

i just raise gpu voltage to 1.1v

increase core clock to 850mhz

increase memory clock to 1200mhz

done!
you misunderstood. I did A MEASLY OVERCLOCK OF 25MHZ ON STOCK VOLTAGE AND IT FROZE. I HAD TO RESET POWER SUPPLY. SHOULD I RMA?
Hehe xD
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core I7 930 @4.2Ghz 1.304 VcoreMAX TEMPS 65C ASUS P6X58D Premium SAPPHIRE ATI Radeon HD 5970 1.1625V 860/1000 6GB Patriot DDR3 1333Mhz 
Hard DriveOptical DriveOSMonitor
1TB WD Caviar Black 1002FAEX LG 24x DVDRW SATA Drive Windows 7 Home Premium 64 Bit ASUS VH242H 
KeyboardPowerCaseMouse
Razer Lycosa Mirror Corsair HX850 Antec 902 Modded Razer Abyssus 
Mouse Pad
Internet Safety Committee 
  hide details  
Reply
Hehe xD
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core I7 930 @4.2Ghz 1.304 VcoreMAX TEMPS 65C ASUS P6X58D Premium SAPPHIRE ATI Radeon HD 5970 1.1625V 860/1000 6GB Patriot DDR3 1333Mhz 
Hard DriveOptical DriveOSMonitor
1TB WD Caviar Black 1002FAEX LG 24x DVDRW SATA Drive Windows 7 Home Premium 64 Bit ASUS VH242H 
KeyboardPowerCaseMouse
Razer Lycosa Mirror Corsair HX850 Antec 902 Modded Razer Abyssus 
Mouse Pad
Internet Safety Committee 
  hide details  
Reply
post #1242 of 1648
Quote:
Originally Posted by Allenssmart View Post
you misunderstood. I did A MEASLY OVERCLOCK OF 25MHZ ON STOCK VOLTAGE AND IT FROZE. I HAD TO RESET POWER SUPPLY. SHOULD I RMA?
Runs fine at stock, no RMA for you.
    
CPUMotherboardGraphicsRAM
Xeon E5-1680 V2  R4BE  TITAN X (Pascal)   2666 Dominator Platinum CL10 
Hard DriveCoolingCoolingOS
750 NVMe 1.2TB EK HF/rx360/rx120 EK FC/GTs/mcp655 Windows 10 Pro  
MonitorPowerCaseAudio
BL3200PT 1600 T2 800d Pro Audio 2.1 + DragonFly Red 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Xeon E5-1680 V2  R4BE  TITAN X (Pascal)   2666 Dominator Platinum CL10 
Hard DriveCoolingCoolingOS
750 NVMe 1.2TB EK HF/rx360/rx120 EK FC/GTs/mcp655 Windows 10 Pro  
MonitorPowerCaseAudio
BL3200PT 1600 T2 800d Pro Audio 2.1 + DragonFly Red 
  hide details  
Reply
post #1243 of 1648
Quote:
Originally Posted by MrTOOSHORT View Post
Runs fine at stock, no RMA for you.
so i basically got the ****iest dirt **** piece of **** unluckiest piece of **** video card right? like a horribly ****ty piece of **** batch that can't oc 3 percent WOW. THAT'S GREAT!
Hehe xD
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core I7 930 @4.2Ghz 1.304 VcoreMAX TEMPS 65C ASUS P6X58D Premium SAPPHIRE ATI Radeon HD 5970 1.1625V 860/1000 6GB Patriot DDR3 1333Mhz 
Hard DriveOptical DriveOSMonitor
1TB WD Caviar Black 1002FAEX LG 24x DVDRW SATA Drive Windows 7 Home Premium 64 Bit ASUS VH242H 
KeyboardPowerCaseMouse
Razer Lycosa Mirror Corsair HX850 Antec 902 Modded Razer Abyssus 
Mouse Pad
Internet Safety Committee 
  hide details  
Reply
Hehe xD
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core I7 930 @4.2Ghz 1.304 VcoreMAX TEMPS 65C ASUS P6X58D Premium SAPPHIRE ATI Radeon HD 5970 1.1625V 860/1000 6GB Patriot DDR3 1333Mhz 
Hard DriveOptical DriveOSMonitor
1TB WD Caviar Black 1002FAEX LG 24x DVDRW SATA Drive Windows 7 Home Premium 64 Bit ASUS VH242H 
KeyboardPowerCaseMouse
Razer Lycosa Mirror Corsair HX850 Antec 902 Modded Razer Abyssus 
Mouse Pad
Internet Safety Committee 
  hide details  
Reply
post #1244 of 1648
put 1.1625 volts through the gpu and try for stock 5870 clocks.
    
CPUMotherboardGraphicsRAM
Xeon E5-1680 V2  R4BE  TITAN X (Pascal)   2666 Dominator Platinum CL10 
Hard DriveCoolingCoolingOS
750 NVMe 1.2TB EK HF/rx360/rx120 EK FC/GTs/mcp655 Windows 10 Pro  
MonitorPowerCaseAudio
BL3200PT 1600 T2 800d Pro Audio 2.1 + DragonFly Red 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Xeon E5-1680 V2  R4BE  TITAN X (Pascal)   2666 Dominator Platinum CL10 
Hard DriveCoolingCoolingOS
750 NVMe 1.2TB EK HF/rx360/rx120 EK FC/GTs/mcp655 Windows 10 Pro  
MonitorPowerCaseAudio
BL3200PT 1600 T2 800d Pro Audio 2.1 + DragonFly Red 
  hide details  
Reply
post #1245 of 1648
Quote:
Originally Posted by MrTOOSHORT View Post
put 1.1625 volts through the gpu and try for stock 5870 clocks.
what are the stock 5870 clocks? gputool to test for stability isn't working for me. it says i'm missing some ddl file and i already redownloaded twice. does resetting my psu damage my computer?
Hehe xD
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core I7 930 @4.2Ghz 1.304 VcoreMAX TEMPS 65C ASUS P6X58D Premium SAPPHIRE ATI Radeon HD 5970 1.1625V 860/1000 6GB Patriot DDR3 1333Mhz 
Hard DriveOptical DriveOSMonitor
1TB WD Caviar Black 1002FAEX LG 24x DVDRW SATA Drive Windows 7 Home Premium 64 Bit ASUS VH242H 
KeyboardPowerCaseMouse
Razer Lycosa Mirror Corsair HX850 Antec 902 Modded Razer Abyssus 
Mouse Pad
Internet Safety Committee 
  hide details  
Reply
Hehe xD
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core I7 930 @4.2Ghz 1.304 VcoreMAX TEMPS 65C ASUS P6X58D Premium SAPPHIRE ATI Radeon HD 5970 1.1625V 860/1000 6GB Patriot DDR3 1333Mhz 
Hard DriveOptical DriveOSMonitor
1TB WD Caviar Black 1002FAEX LG 24x DVDRW SATA Drive Windows 7 Home Premium 64 Bit ASUS VH242H 
KeyboardPowerCaseMouse
Razer Lycosa Mirror Corsair HX850 Antec 902 Modded Razer Abyssus 
Mouse Pad
Internet Safety Committee 
  hide details  
Reply
post #1246 of 1648
Quote:
Originally Posted by MrTOOSHORT View Post
put 1.1625 volts through the gpu and try for stock 5870 clocks.
No, that is too high voltage for 850/1200.

Try 1.125v @ 850/1200

Also, I had same problem when I upped just a few Mhz, don't know why, but I've got a nice OC'ing 5970.
    
CPUMotherboardGraphicsGraphics
Intel Core i7 7700k ASUS Maximus IX Formula EVGA GTX1080 Ti *soon* EVGA GTX1080 Ti *soon* 
RAMHard DriveHard DriveHard Drive
16GB Corsair Dominator Platinum 2666MHz CL16 Samsung 950 PRO M.2 512GB WD Red 4TB WD Green 1TB 
CoolingOSMonitorKeyboard
Corsair H110i GT Windows 10 PRO ASUS ROG Swift PG279Q Corsair K70 RGB MX Brown 
PowerCaseMouseMouse Pad
EVGA Supernova T2 850W Phanteks Enthoo Luxe Logitech G900 Chaos Spectrum Razer Destructor 2 
AudioAudioAudio
Beyerdynamic DT-770 PRO 80ohm JDS O2+ODAC Zalman MIC-M1 
  hide details  
Reply
    
CPUMotherboardGraphicsGraphics
Intel Core i7 7700k ASUS Maximus IX Formula EVGA GTX1080 Ti *soon* EVGA GTX1080 Ti *soon* 
RAMHard DriveHard DriveHard Drive
16GB Corsair Dominator Platinum 2666MHz CL16 Samsung 950 PRO M.2 512GB WD Red 4TB WD Green 1TB 
CoolingOSMonitorKeyboard
Corsair H110i GT Windows 10 PRO ASUS ROG Swift PG279Q Corsair K70 RGB MX Brown 
PowerCaseMouseMouse Pad
EVGA Supernova T2 850W Phanteks Enthoo Luxe Logitech G900 Chaos Spectrum Razer Destructor 2 
AudioAudioAudio
Beyerdynamic DT-770 PRO 80ohm JDS O2+ODAC Zalman MIC-M1 
  hide details  
Reply
post #1247 of 1648
Hard resets from the psu switch can damage your computer.

5870 clocks are 850 core and 1200 memory.

You could use Ati Overvolt tool for 5970's. Program will reset everytime you start up your machine or reboot.

http://www.x-drivers.com/catalog/twe...ity/14621.html
    
CPUMotherboardGraphicsRAM
Xeon E5-1680 V2  R4BE  TITAN X (Pascal)   2666 Dominator Platinum CL10 
Hard DriveCoolingCoolingOS
750 NVMe 1.2TB EK HF/rx360/rx120 EK FC/GTs/mcp655 Windows 10 Pro  
MonitorPowerCaseAudio
BL3200PT 1600 T2 800d Pro Audio 2.1 + DragonFly Red 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Xeon E5-1680 V2  R4BE  TITAN X (Pascal)   2666 Dominator Platinum CL10 
Hard DriveCoolingCoolingOS
750 NVMe 1.2TB EK HF/rx360/rx120 EK FC/GTs/mcp655 Windows 10 Pro  
MonitorPowerCaseAudio
BL3200PT 1600 T2 800d Pro Audio 2.1 + DragonFly Red 
  hide details  
Reply
post #1248 of 1648
Quote:
Originally Posted by kcuestag View Post
No, that is too high voltage for 850/1200.

Try 1.125v @ 850/1200

Also, I had same problem when I upped just a few Mhz, don't know why, but I've got a nice OC'ing 5970.
Allenssmart has a crap 5970 by the looks of it.

I need 1.1v for 850 core and 1200 memory.
    
CPUMotherboardGraphicsRAM
Xeon E5-1680 V2  R4BE  TITAN X (Pascal)   2666 Dominator Platinum CL10 
Hard DriveCoolingCoolingOS
750 NVMe 1.2TB EK HF/rx360/rx120 EK FC/GTs/mcp655 Windows 10 Pro  
MonitorPowerCaseAudio
BL3200PT 1600 T2 800d Pro Audio 2.1 + DragonFly Red 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Xeon E5-1680 V2  R4BE  TITAN X (Pascal)   2666 Dominator Platinum CL10 
Hard DriveCoolingCoolingOS
750 NVMe 1.2TB EK HF/rx360/rx120 EK FC/GTs/mcp655 Windows 10 Pro  
MonitorPowerCaseAudio
BL3200PT 1600 T2 800d Pro Audio 2.1 + DragonFly Red 
  hide details  
Reply
post #1249 of 1648
Quote:
Originally Posted by MrTOOSHORT View Post
He has a crap 5970 by the looks of it.
Doesn't matter, my friend's 5970 was crack Overclocker and I've seen all 5970's do 850/1200 @ 1.125v
    
CPUMotherboardGraphicsGraphics
Intel Core i7 7700k ASUS Maximus IX Formula EVGA GTX1080 Ti *soon* EVGA GTX1080 Ti *soon* 
RAMHard DriveHard DriveHard Drive
16GB Corsair Dominator Platinum 2666MHz CL16 Samsung 950 PRO M.2 512GB WD Red 4TB WD Green 1TB 
CoolingOSMonitorKeyboard
Corsair H110i GT Windows 10 PRO ASUS ROG Swift PG279Q Corsair K70 RGB MX Brown 
PowerCaseMouseMouse Pad
EVGA Supernova T2 850W Phanteks Enthoo Luxe Logitech G900 Chaos Spectrum Razer Destructor 2 
AudioAudioAudio
Beyerdynamic DT-770 PRO 80ohm JDS O2+ODAC Zalman MIC-M1 
  hide details  
Reply
    
CPUMotherboardGraphicsGraphics
Intel Core i7 7700k ASUS Maximus IX Formula EVGA GTX1080 Ti *soon* EVGA GTX1080 Ti *soon* 
RAMHard DriveHard DriveHard Drive
16GB Corsair Dominator Platinum 2666MHz CL16 Samsung 950 PRO M.2 512GB WD Red 4TB WD Green 1TB 
CoolingOSMonitorKeyboard
Corsair H110i GT Windows 10 PRO ASUS ROG Swift PG279Q Corsair K70 RGB MX Brown 
PowerCaseMouseMouse Pad
EVGA Supernova T2 850W Phanteks Enthoo Luxe Logitech G900 Chaos Spectrum Razer Destructor 2 
AudioAudioAudio
Beyerdynamic DT-770 PRO 80ohm JDS O2+ODAC Zalman MIC-M1 
  hide details  
Reply
post #1250 of 1648
Quote:
Originally Posted by kcuestag View Post
No, that is too high voltage for 850/1200.

Try 1.125v @ 850/1200

Also, I had same problem when I upped just a few Mhz, don't know why, but I've got a nice OC'ing 5970.
tried it. second i click apply, hard lock.
Hehe xD
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core I7 930 @4.2Ghz 1.304 VcoreMAX TEMPS 65C ASUS P6X58D Premium SAPPHIRE ATI Radeon HD 5970 1.1625V 860/1000 6GB Patriot DDR3 1333Mhz 
Hard DriveOptical DriveOSMonitor
1TB WD Caviar Black 1002FAEX LG 24x DVDRW SATA Drive Windows 7 Home Premium 64 Bit ASUS VH242H 
KeyboardPowerCaseMouse
Razer Lycosa Mirror Corsair HX850 Antec 902 Modded Razer Abyssus 
Mouse Pad
Internet Safety Committee 
  hide details  
Reply
Hehe xD
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core I7 930 @4.2Ghz 1.304 VcoreMAX TEMPS 65C ASUS P6X58D Premium SAPPHIRE ATI Radeon HD 5970 1.1625V 860/1000 6GB Patriot DDR3 1333Mhz 
Hard DriveOptical DriveOSMonitor
1TB WD Caviar Black 1002FAEX LG 24x DVDRW SATA Drive Windows 7 Home Premium 64 Bit ASUS VH242H 
KeyboardPowerCaseMouse
Razer Lycosa Mirror Corsair HX850 Antec 902 Modded Razer Abyssus 
Mouse Pad
Internet Safety Committee 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › *Official* ATi Radeon HD 59xx Series Owners Club