Overclock.net › Forums › Graphics Cards › AMD/ATI › *Official* ATi Radeon HD 59xx Series Owners Club
New Posts  All Forums:Forum Nav:

*Official* ATi Radeon HD 59xx Series Owners Club - Page 94

post #931 of 1648
Quote:
Originally Posted by navit View Post
I set my profile to rise with the heat.You are allowed 8 notches,( for lack of a better word) I use 5 of them set at 20,30,40,50, at 65.Tthe only game that reaches the limits of this profile is bfc2 and it tops out at 62 on the core with 65% fan. Cod 4 never gets above 50 so fan only spins to 50-52%.
Mess around with different ways, I think you will find it cools that card better than just ccc on auto.
It seems that MSI Afterburner is doing a very nice job! I made a profile that gives me in Battlefield Bad Company 2
max GPU Temp 70C
max VDDC Temp 77C
at 3200 rpm (50-55% FAN speed)

Note: My idle temps are GPU: 53C at 25% fan speed=1250RPM


Questions:

1. Is there a possibility to DAMAGE the fan when working continuously for 2-3 hours at 3200+RPM ?
2. Is it normal to get 98-99% GPU Load when playing all these games (Battlefield BC2, COD4, COD Modern Warfare2) at 1920 resolution, and extremely high detail settings ?

Thanks for the support!
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
I7 960 GA-X58A-UD7 rev.1 (NB wc) 2x Sapphire HD7970 (wc) 3x 4GB Dominator GT 2000CL9 @1866CL8 
Hard DriveCoolingOSMonitor
INTEL X-25M 160GB / BARRACUDA XT 2TB CPU-370 (wc) Windows 7 64bit Ultimate LG 2486L-PF 
KeyboardPowerCaseMouse
Logitech G15 Enermax Revolution85+ 1250w COSMOS Pure Razor 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
I7 960 GA-X58A-UD7 rev.1 (NB wc) 2x Sapphire HD7970 (wc) 3x 4GB Dominator GT 2000CL9 @1866CL8 
Hard DriveCoolingOSMonitor
INTEL X-25M 160GB / BARRACUDA XT 2TB CPU-370 (wc) Windows 7 64bit Ultimate LG 2486L-PF 
KeyboardPowerCaseMouse
Logitech G15 Enermax Revolution85+ 1250w COSMOS Pure Razor 
  hide details  
Reply
post #932 of 1648
Quote:
Originally Posted by ElGreco View Post

Questions:

1. Is there a possibility to DAMAGE the fan when working continuously for 2-3 hours at 3200+RPM ?
2. Is it normal to get 98-99% GPU Load when playing all these games (Battlefield BC2, COD4, COD Modern Warfare2) at 1920 resolution, and extremely high detail settings ?

...

As mentioned in my posts during the last days, I get in many new games 99% of GPU load, especially in COD MW2. So today and AFTER having installed the latest catalyst drivers from XFX (8.712 and 10.3 Catalyst software), I decided to mess around with COD MW2 settings to find the setup that gives me GPU load less than 99%.

I started with 1024 resolution and no AA and immediately the GPU load dropped to 25%. Then slowly I started adding details AA and higher resolution and at the end I put everything to full detail at 1920 resolution...

Guess what... the maximum GPU Load was 63% far away from the 99% I used to get since I bought this card. Temperatures... GPU max 66C with only 2900RPM in the fan.

So, unless I am missing something here, I believe that my drivers were stuck, and actually all this time (until now) whenever I was playing, it was like running FURMARK at 99% GPU load.

My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
I7 960 GA-X58A-UD7 rev.1 (NB wc) 2x Sapphire HD7970 (wc) 3x 4GB Dominator GT 2000CL9 @1866CL8 
Hard DriveCoolingOSMonitor
INTEL X-25M 160GB / BARRACUDA XT 2TB CPU-370 (wc) Windows 7 64bit Ultimate LG 2486L-PF 
KeyboardPowerCaseMouse
Logitech G15 Enermax Revolution85+ 1250w COSMOS Pure Razor 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
I7 960 GA-X58A-UD7 rev.1 (NB wc) 2x Sapphire HD7970 (wc) 3x 4GB Dominator GT 2000CL9 @1866CL8 
Hard DriveCoolingOSMonitor
INTEL X-25M 160GB / BARRACUDA XT 2TB CPU-370 (wc) Windows 7 64bit Ultimate LG 2486L-PF 
KeyboardPowerCaseMouse
Logitech G15 Enermax Revolution85+ 1250w COSMOS Pure Razor 
  hide details  
Reply
post #933 of 1648
Glad to hear ElGreco.
post #934 of 1648
I don't know what ATI did with the 10.4 Preview drivers but with the 10.3b I had 95ºC on load with Bad Company 2 ( Fan @ 33% ) .

Now with the 10.4 Preview I get 76ºC on load with Bad Company 2 ( Fan @ 33% ).

So after all almost a 20ºC decrease on full and 10ºc decrease on iddle ( 50ºC to 40ºC ).

Is it just me that noticed this ?
    
CPUMotherboardGraphicsGraphics
Intel Core i7 7700k ASUS Maximus IX Formula EVGA GTX1080 Ti *soon* EVGA GTX1080 Ti *soon* 
RAMHard DriveHard DriveHard Drive
16GB Corsair Dominator Platinum 2666MHz CL16 Samsung 950 PRO M.2 512GB WD Red 4TB WD Green 1TB 
CoolingOSMonitorKeyboard
Corsair H110i GT Windows 10 PRO ASUS ROG Swift PG279Q Corsair K70 RGB MX Brown 
PowerCaseMouseMouse Pad
EVGA Supernova T2 850W Phanteks Enthoo Luxe Logitech G900 Chaos Spectrum Razer Destructor 2 
AudioAudioAudio
Beyerdynamic DT-770 PRO 80ohm JDS O2+ODAC Zalman MIC-M1 
  hide details  
Reply
    
CPUMotherboardGraphicsGraphics
Intel Core i7 7700k ASUS Maximus IX Formula EVGA GTX1080 Ti *soon* EVGA GTX1080 Ti *soon* 
RAMHard DriveHard DriveHard Drive
16GB Corsair Dominator Platinum 2666MHz CL16 Samsung 950 PRO M.2 512GB WD Red 4TB WD Green 1TB 
CoolingOSMonitorKeyboard
Corsair H110i GT Windows 10 PRO ASUS ROG Swift PG279Q Corsair K70 RGB MX Brown 
PowerCaseMouseMouse Pad
EVGA Supernova T2 850W Phanteks Enthoo Luxe Logitech G900 Chaos Spectrum Razer Destructor 2 
AudioAudioAudio
Beyerdynamic DT-770 PRO 80ohm JDS O2+ODAC Zalman MIC-M1 
  hide details  
Reply
post #935 of 1648
Quote:
Originally Posted by kcuestag View Post
I don't know what ATI did with the 10.4 Preview drivers but with the 10.3b I had 95ºC on load with Bad Company 2 ( Fan @ 33% ) .

Now with the 10.4 Preview I get 76ºC on load with Bad Company 2 ( Fan @ 33% ).

So after all almost a 20ºC decrease on full and 10ºc decrease on iddle ( 50ºC to 40ºC ).

Is it just me that noticed this ?
You still getting the same load% and fps performance? Did the 10.4 preview set you back to default clocks? were you OCed beforehand?
Shadow
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7920 DO 4.0/1.26V (191x21) Asus P6T MSI Twin Frozr III GTX570 Corsair 6GB DDR3/1600 Mhz 
Hard DriveOSMonitorKeyboard
128GB Falcon SSD / 1TB HDD Win 7 Pro Acer 22" Wide Razor Lycosa 
PowerCaseMouse
Corsair 750w HAF 932 Wolfking Trooper Laser 2400DPI 
  hide details  
Reply
Shadow
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7920 DO 4.0/1.26V (191x21) Asus P6T MSI Twin Frozr III GTX570 Corsair 6GB DDR3/1600 Mhz 
Hard DriveOSMonitorKeyboard
128GB Falcon SSD / 1TB HDD Win 7 Pro Acer 22" Wide Razor Lycosa 
PowerCaseMouse
Corsair 750w HAF 932 Wolfking Trooper Laser 2400DPI 
  hide details  
Reply
post #936 of 1648
Quote:
Originally Posted by Shadowclock View Post
You still getting the same load% and fps performance? Did the 10.4 preview set you back to default clocks? were you OCed beforehand?
I didnot have any OC so no difference in clocks.

Activity is lower though I don't know why From 95% or so to 65%-70% and no performance loss I think :/ What do u think it might be ?
    
CPUMotherboardGraphicsGraphics
Intel Core i7 7700k ASUS Maximus IX Formula EVGA GTX1080 Ti *soon* EVGA GTX1080 Ti *soon* 
RAMHard DriveHard DriveHard Drive
16GB Corsair Dominator Platinum 2666MHz CL16 Samsung 950 PRO M.2 512GB WD Red 4TB WD Green 1TB 
CoolingOSMonitorKeyboard
Corsair H110i GT Windows 10 PRO ASUS ROG Swift PG279Q Corsair K70 RGB MX Brown 
PowerCaseMouseMouse Pad
EVGA Supernova T2 850W Phanteks Enthoo Luxe Logitech G900 Chaos Spectrum Razer Destructor 2 
AudioAudioAudio
Beyerdynamic DT-770 PRO 80ohm JDS O2+ODAC Zalman MIC-M1 
  hide details  
Reply
    
CPUMotherboardGraphicsGraphics
Intel Core i7 7700k ASUS Maximus IX Formula EVGA GTX1080 Ti *soon* EVGA GTX1080 Ti *soon* 
RAMHard DriveHard DriveHard Drive
16GB Corsair Dominator Platinum 2666MHz CL16 Samsung 950 PRO M.2 512GB WD Red 4TB WD Green 1TB 
CoolingOSMonitorKeyboard
Corsair H110i GT Windows 10 PRO ASUS ROG Swift PG279Q Corsair K70 RGB MX Brown 
PowerCaseMouseMouse Pad
EVGA Supernova T2 850W Phanteks Enthoo Luxe Logitech G900 Chaos Spectrum Razer Destructor 2 
AudioAudioAudio
Beyerdynamic DT-770 PRO 80ohm JDS O2+ODAC Zalman MIC-M1 
  hide details  
Reply
post #937 of 1648
Quote:
Originally Posted by kcuestag View Post
I didnot have any OC so no difference in clocks.

Activity is lower though I don't know why From 95% or so to 65%-70% and no performance loss I think :/ What do u think it might be ?
I would suggest to have a look at your AA (Antialias) settings. Perhaps previously you had selected through the catalyst control center 16x AA and now with the update this setting either got lower OR it is assigned to be according to the application settings (Bad Company settings). Such a decrease in load is sometimes result of a major setting change that occurs automatically after a driver update. Of course with so much lower load you get a lot better temps as well!

Just a few thoughts...
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
I7 960 GA-X58A-UD7 rev.1 (NB wc) 2x Sapphire HD7970 (wc) 3x 4GB Dominator GT 2000CL9 @1866CL8 
Hard DriveCoolingOSMonitor
INTEL X-25M 160GB / BARRACUDA XT 2TB CPU-370 (wc) Windows 7 64bit Ultimate LG 2486L-PF 
KeyboardPowerCaseMouse
Logitech G15 Enermax Revolution85+ 1250w COSMOS Pure Razor 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
I7 960 GA-X58A-UD7 rev.1 (NB wc) 2x Sapphire HD7970 (wc) 3x 4GB Dominator GT 2000CL9 @1866CL8 
Hard DriveCoolingOSMonitor
INTEL X-25M 160GB / BARRACUDA XT 2TB CPU-370 (wc) Windows 7 64bit Ultimate LG 2486L-PF 
KeyboardPowerCaseMouse
Logitech G15 Enermax Revolution85+ 1250w COSMOS Pure Razor 
  hide details  
Reply
post #938 of 1648
Quote:
Originally Posted by ElGreco View Post
I would suggest to have a look at your AA (Antialias) settings. Perhaps previously you had selected through the catalyst control center 16x AA and now with the update this setting either got lower OR it is assigned to be according to the application settings (Bad Company settings). Such a decrease in load is sometimes result of a major setting change that occurs automatically after a driver update. Of course with so much lower load you get a lot better temps as well!

Just a few thoughts...
Or it could just be that the drivers were improved to not require such a heavy load...would be nice but ElGreco is probably right. Do update us on your findings
Shadow
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7920 DO 4.0/1.26V (191x21) Asus P6T MSI Twin Frozr III GTX570 Corsair 6GB DDR3/1600 Mhz 
Hard DriveOSMonitorKeyboard
128GB Falcon SSD / 1TB HDD Win 7 Pro Acer 22" Wide Razor Lycosa 
PowerCaseMouse
Corsair 750w HAF 932 Wolfking Trooper Laser 2400DPI 
  hide details  
Reply
Shadow
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7920 DO 4.0/1.26V (191x21) Asus P6T MSI Twin Frozr III GTX570 Corsair 6GB DDR3/1600 Mhz 
Hard DriveOSMonitorKeyboard
128GB Falcon SSD / 1TB HDD Win 7 Pro Acer 22" Wide Razor Lycosa 
PowerCaseMouse
Corsair 750w HAF 932 Wolfking Trooper Laser 2400DPI 
  hide details  
Reply
post #939 of 1648
It has been a few days now I am using MSI Afterburner fan profile when I play games. My temps are a lot lower with fan speeds up to 2800RPM. (Thanks navit!)

The problem I have is that when I activate the MSI AB Fan profile by pressing a specific key I have assigned, initially the fan goes to 100% and then gradually lowers its speed according to the profile assigned.

This also happens when I try to use the manual fan control through the ATI CCC... initially goes to 4500RPM and then spools down gradually to my selected speed.

Any ideas to avoid this sudden jumping to 100% fan speed when I activate the MSI fan profile?! ...or is this normal?!

Thank you!
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
I7 960 GA-X58A-UD7 rev.1 (NB wc) 2x Sapphire HD7970 (wc) 3x 4GB Dominator GT 2000CL9 @1866CL8 
Hard DriveCoolingOSMonitor
INTEL X-25M 160GB / BARRACUDA XT 2TB CPU-370 (wc) Windows 7 64bit Ultimate LG 2486L-PF 
KeyboardPowerCaseMouse
Logitech G15 Enermax Revolution85+ 1250w COSMOS Pure Razor 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
I7 960 GA-X58A-UD7 rev.1 (NB wc) 2x Sapphire HD7970 (wc) 3x 4GB Dominator GT 2000CL9 @1866CL8 
Hard DriveCoolingOSMonitor
INTEL X-25M 160GB / BARRACUDA XT 2TB CPU-370 (wc) Windows 7 64bit Ultimate LG 2486L-PF 
KeyboardPowerCaseMouse
Logitech G15 Enermax Revolution85+ 1250w COSMOS Pure Razor 
  hide details  
Reply
post #940 of 1648
Thread Starter 
Quote:
Originally Posted by ElGreco View Post
It has been a few days now I am using MSI Afterburner fan profile when I play games. My temps are a lot lower with fan speeds up to 2800RPM. (Thanks navit!)

The problem I have is that when I activate the MSI AB Fan profile by pressing a specific key I have assigned, initially the fan goes to 100% and then gradually lowers its speed according to the profile assigned.

This also happens when I try to use the manual fan control through the ATI CCC... initially goes to 4500RPM and then spools down gradually to my selected speed.

Any ideas to avoid this sudden jumping to 100% fan speed when I activate the MSI fan profile?! ...or is this normal?!

Thank you!
Well my 5970 had the other effect it would spin up slow to get to the right speed, but then again I didnt select a profile to do it, the fan profile launched when the program did.

Anyway I am glad I could help!
Nav's Intel
(14 items)
 
Nav Platform
(13 items)
 
 
CPUMotherboardGraphicsRAM
Phenom II X6 1090T BE @ 4.0 GHz/1.39v} Asus Crosshair IV Formula MSI 7870 Twin Frozer III Crossfire 16gb Gskill Ripjaws X-1600{9-9-9-24} 
Hard DriveOSMonitorKeyboard
WD 1TB Black/750GB Black Windows 7 64bit Pro ASUS 23.6/1920X1080 Razer 
PowerCaseMouse
Seasonic x750gold Lian Li Lancool PC-K63 Razer Death Adder 
  hide details  
Reply
Nav's Intel
(14 items)
 
Nav Platform
(13 items)
 
 
CPUMotherboardGraphicsRAM
Phenom II X6 1090T BE @ 4.0 GHz/1.39v} Asus Crosshair IV Formula MSI 7870 Twin Frozer III Crossfire 16gb Gskill Ripjaws X-1600{9-9-9-24} 
Hard DriveOSMonitorKeyboard
WD 1TB Black/750GB Black Windows 7 64bit Pro ASUS 23.6/1920X1080 Razer 
PowerCaseMouse
Seasonic x750gold Lian Li Lancool PC-K63 Razer Death Adder 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › *Official* ATi Radeon HD 59xx Series Owners Club