Overclock.net › Forums › AMD › AMD - General › X-FI + Medusa headphones-Help me hookup!
New Posts  All Forums:Forum Nav:

X-FI + Medusa headphones-Help me hookup! - Page 2

post #11 of 18
Thread Starter 
in control panel all I see is Realtek AC 97(my onboard) and SB X-Fi Audio [A800]

Isn't there supposed to be an option for my headphones ? Maybe something didn't install ... what do you think I should do now to get it working right ?
post #12 of 18
Nope, no option for the headphones. Just choose 5.1 speakers b/c they're set up to work like a 5.1 system. Make sure you installed the creative drivers AND software. Make sure you choose the x-fi in sound options, you don't want the onboard doing anything.

And also, go in creative diagnostics and make sure you have everything set up correctly, like for the front left, front center, front right, rear right, rear left test.
2nd Personal PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 2.4ghz abit IP35 Pro 8800GTS 512mb 8gb G.Skill DDR2 800 
Hard DriveOSMonitorKeyboard
2x150gb Raptor X's Vista x64 24" Samsung LCD Logitech Elite Keyboard 
PowerCaseMouseMouse Pad
700W OCZ GameXStream Thermaltake Armor Logitech G9 Laser Func Pad 
  hide details  
Reply
2nd Personal PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 2.4ghz abit IP35 Pro 8800GTS 512mb 8gb G.Skill DDR2 800 
Hard DriveOSMonitorKeyboard
2x150gb Raptor X's Vista x64 24" Samsung LCD Logitech Elite Keyboard 
PowerCaseMouseMouse Pad
700W OCZ GameXStream Thermaltake Armor Logitech G9 Laser Func Pad 
  hide details  
Reply
post #13 of 18
Quote:
Originally Posted by BDillon
in control panel all I see is Realtek AC 97(my onboard) and SB X-Fi Audio [A800]

Isn't there supposed to be an option for my headphones ? Maybe something didn't install ... what do you think I should do now to get it working right ?
It appears you have drivers for the OB sound and drivers for the add on "SB" card Remove the OB sound "Realtek" drivers.
Go into your BIOS and disable the OB sound too!
You can't have both.
    
CPUMotherboardGraphicsRAM
X4 965 ASUS M4A79 Deluxe 9800GTx2 2x2G OCZ Reapers 
Hard DriveOptical DriveOSMonitor
500G WD Black LiteOn CD/DVD R/W Win7 64 22'' ws Acer AL2223W 
KeyboardPowerMouse
MS KU462 Natural SS DA750 MS 5 button 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
X4 965 ASUS M4A79 Deluxe 9800GTx2 2x2G OCZ Reapers 
Hard DriveOptical DriveOSMonitor
500G WD Black LiteOn CD/DVD R/W Win7 64 22'' ws Acer AL2223W 
KeyboardPowerMouse
MS KU462 Natural SS DA750 MS 5 button 
  hide details  
Reply
post #14 of 18
Thread Starter 
thanks, trying that now.
post #15 of 18
Thread Starter 
OK I got it centered and stuff ... sounds very good so far, I wander if it can sound better though ?
post #16 of 18
Dubble check the BIOS to be sure all souund related on board options are disabled.
Remove the SB in the Devioce Manager, remove all drivers.
Shot down and remove the card.
Reboot and check the Device MAnager for any sound devices.... if none ... reinstall the card as per manufacturers directions.
    
CPUMotherboardGraphicsRAM
X4 965 ASUS M4A79 Deluxe 9800GTx2 2x2G OCZ Reapers 
Hard DriveOptical DriveOSMonitor
500G WD Black LiteOn CD/DVD R/W Win7 64 22'' ws Acer AL2223W 
KeyboardPowerMouse
MS KU462 Natural SS DA750 MS 5 button 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
X4 965 ASUS M4A79 Deluxe 9800GTx2 2x2G OCZ Reapers 
Hard DriveOptical DriveOSMonitor
500G WD Black LiteOn CD/DVD R/W Win7 64 22'' ws Acer AL2223W 
KeyboardPowerMouse
MS KU462 Natural SS DA750 MS 5 button 
  hide details  
Reply
post #17 of 18
Do you have line noise? Try jiggling the headset jack in its connector to the amp. I have the Medusa's, and I've found it's picky where it wants to work.
Burning Phoenix
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Q9550 Gigabyte EP45-UD3P eVGA GTX 260 Core 216 SuperClocked 4GB G.Skill DDR2-1000 5-5-5-15 
Hard DriveOptical DriveOSMonitor
3 WD 80GB RAID0, Seagate 500GB, WD 1TB Caviar BLCK Lite-On LH-20A1S Windoze 7 Professional Dual Dell E207WFP 20.1" Widescreen LCD's 
KeyboardPowerCaseMouse
Logitech G15 Silverstone OP750 Lian-Li PC-A10B Logitech G5 
Mouse Pad
Harley Davidson 
  hide details  
Reply
Burning Phoenix
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Q9550 Gigabyte EP45-UD3P eVGA GTX 260 Core 216 SuperClocked 4GB G.Skill DDR2-1000 5-5-5-15 
Hard DriveOptical DriveOSMonitor
3 WD 80GB RAID0, Seagate 500GB, WD 1TB Caviar BLCK Lite-On LH-20A1S Windoze 7 Professional Dual Dell E207WFP 20.1" Widescreen LCD's 
KeyboardPowerCaseMouse
Logitech G15 Silverstone OP750 Lian-Li PC-A10B Logitech G5 
Mouse Pad
Harley Davidson 
  hide details  
Reply
post #18 of 18
Thread Starter 
Yes, now I must ask after that email from Medusa, if the latest BIOS would fix it ? I think there is a Beta BIOS out for my mobo ...
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD - General
Overclock.net › Forums › AMD › AMD - General › X-FI + Medusa headphones-Help me hookup!