Overclock.net › Forums › Intel › Intel CPUs › My CPU Temp HELP
New Posts  All Forums:Forum Nav:

My CPU Temp HELP - Page 2

post #11 of 45
67.7C is the max recommened by Intel.
Normally you shouldn't exceed 60C if everything is fine.

** Edit:
Quote:
My hsf is aluminum
Yes but what core does it have ? Aluminum or Copper ?
My System
(13 items)
 
  
CPUMotherboardOSMonitor
P4 630 3.0GHz Asus P5LD2-VM Windows XP Pro (SP2) Viewsonic VX-724 (LCD) 
PowerCaseMouse
Antec TruePower II 480W TT SViking (modded) Logitech G5 +TT Gamma Pad 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
P4 630 3.0GHz Asus P5LD2-VM Windows XP Pro (SP2) Viewsonic VX-724 (LCD) 
PowerCaseMouse
Antec TruePower II 480W TT SViking (modded) Logitech G5 +TT Gamma Pad 
  hide details  
Reply
post #12 of 45
do ya self a favour and just take it off and have a look and see if there is anywhere that the heatsink is not touching the cpu, there must be a problem there surely, if ya vcore is good and ya fans a running then that could be the next source of trouble. it doesnt take long to check.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
X2 3800 ALBATRON KM51PV M-ATX Gainward 7900GT 512MB Team Group PC4K 2GB 
Hard DriveOSMonitorKeyboard
4 x 250GB That is me. 19" LCD WOLF CLAW V2 
PowerCaseMouse
Silverstone Grunt Aspire X-QPACK The trigger machanism 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
X2 3800 ALBATRON KM51PV M-ATX Gainward 7900GT 512MB Team Group PC4K 2GB 
Hard DriveOSMonitorKeyboard
4 x 250GB That is me. 19" LCD WOLF CLAW V2 
PowerCaseMouse
Silverstone Grunt Aspire X-QPACK The trigger machanism 
  hide details  
Reply
post #13 of 45
Thread Starter 
Quote:
Originally Posted by tuchan
do ya self a favour and just take it off and have a look and see if there is anywhere that the heatsink is not touching the cpu, there must be a problem there surely, if ya vcore is good and ya fans a running then that could be the next source of trouble. it doesnt take long to check.
2 Days ago i checked it, It seats the cpu & thermal paste is applied & fan is running 1000RPM in idle & 4800RPM on full load....
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel C2D E4400 @ 3.1GHz Gigabyte P35-DS3R GeForce 7600GS KVR 2GB 667 (2x1GB) 
Hard DriveOptical DriveOSPower
Hitachi 160GB x2 - RAID0 Samsung DVDRW Windows Vista Ultimate Mipaq 500W 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel C2D E4400 @ 3.1GHz Gigabyte P35-DS3R GeForce 7600GS KVR 2GB 667 (2x1GB) 
Hard DriveOptical DriveOSPower
Hitachi 160GB x2 - RAID0 Samsung DVDRW Windows Vista Ultimate Mipaq 500W 
  hide details  
Reply
post #14 of 45
have you tried another program to see if that reads the same?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
X2 3800 ALBATRON KM51PV M-ATX Gainward 7900GT 512MB Team Group PC4K 2GB 
Hard DriveOSMonitorKeyboard
4 x 250GB That is me. 19" LCD WOLF CLAW V2 
PowerCaseMouse
Silverstone Grunt Aspire X-QPACK The trigger machanism 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
X2 3800 ALBATRON KM51PV M-ATX Gainward 7900GT 512MB Team Group PC4K 2GB 
Hard DriveOSMonitorKeyboard
4 x 250GB That is me. 19" LCD WOLF CLAW V2 
PowerCaseMouse
Silverstone Grunt Aspire X-QPACK The trigger machanism 
  hide details  
Reply
post #15 of 45
1000 on idle seems a bit too low. Mine never goes below 2500 even when my room temp is 20C. Maybe that's why your cpu idle temp is that high.
My System
(13 items)
 
  
CPUMotherboardOSMonitor
P4 630 3.0GHz Asus P5LD2-VM Windows XP Pro (SP2) Viewsonic VX-724 (LCD) 
PowerCaseMouse
Antec TruePower II 480W TT SViking (modded) Logitech G5 +TT Gamma Pad 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
P4 630 3.0GHz Asus P5LD2-VM Windows XP Pro (SP2) Viewsonic VX-724 (LCD) 
PowerCaseMouse
Antec TruePower II 480W TT SViking (modded) Logitech G5 +TT Gamma Pad 
  hide details  
Reply
post #16 of 45
Thread Starter 
Quote:
Originally Posted by tuchan
have you tried another program to see if that reads the same?
All other softwares & also bios shows the same(i updated it in last week)
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel C2D E4400 @ 3.1GHz Gigabyte P35-DS3R GeForce 7600GS KVR 2GB 667 (2x1GB) 
Hard DriveOptical DriveOSPower
Hitachi 160GB x2 - RAID0 Samsung DVDRW Windows Vista Ultimate Mipaq 500W 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel C2D E4400 @ 3.1GHz Gigabyte P35-DS3R GeForce 7600GS KVR 2GB 667 (2x1GB) 
Hard DriveOptical DriveOSPower
Hitachi 160GB x2 - RAID0 Samsung DVDRW Windows Vista Ultimate Mipaq 500W 
  hide details  
Reply
post #17 of 45
how long has it been this hot for? have you done anything to it lately, was it this hot before you pulled the heatsink off, is the fan blowing the correct way?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
X2 3800 ALBATRON KM51PV M-ATX Gainward 7900GT 512MB Team Group PC4K 2GB 
Hard DriveOSMonitorKeyboard
4 x 250GB That is me. 19" LCD WOLF CLAW V2 
PowerCaseMouse
Silverstone Grunt Aspire X-QPACK The trigger machanism 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
X2 3800 ALBATRON KM51PV M-ATX Gainward 7900GT 512MB Team Group PC4K 2GB 
Hard DriveOSMonitorKeyboard
4 x 250GB That is me. 19" LCD WOLF CLAW V2 
PowerCaseMouse
Silverstone Grunt Aspire X-QPACK The trigger machanism 
  hide details  
Reply
post #18 of 45
Thread Starter 
Quote:
Originally Posted by tuchan
how long has it been this hot for? have you done anything to it lately, was it this hot before you pulled the heatsink off, is the fan blowing the correct way?
Since i bought the machine(month or so), The fan is blowing towerds the cpu...
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel C2D E4400 @ 3.1GHz Gigabyte P35-DS3R GeForce 7600GS KVR 2GB 667 (2x1GB) 
Hard DriveOptical DriveOSPower
Hitachi 160GB x2 - RAID0 Samsung DVDRW Windows Vista Ultimate Mipaq 500W 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel C2D E4400 @ 3.1GHz Gigabyte P35-DS3R GeForce 7600GS KVR 2GB 667 (2x1GB) 
Hard DriveOptical DriveOSPower
Hitachi 160GB x2 - RAID0 Samsung DVDRW Windows Vista Ultimate Mipaq 500W 
  hide details  
Reply
post #19 of 45
if its been that hot for a while maybe all of those come out of the factory running hot then, did you have to assemble it or was it all together when you got it?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
X2 3800 ALBATRON KM51PV M-ATX Gainward 7900GT 512MB Team Group PC4K 2GB 
Hard DriveOSMonitorKeyboard
4 x 250GB That is me. 19" LCD WOLF CLAW V2 
PowerCaseMouse
Silverstone Grunt Aspire X-QPACK The trigger machanism 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
X2 3800 ALBATRON KM51PV M-ATX Gainward 7900GT 512MB Team Group PC4K 2GB 
Hard DriveOSMonitorKeyboard
4 x 250GB That is me. 19" LCD WOLF CLAW V2 
PowerCaseMouse
Silverstone Grunt Aspire X-QPACK The trigger machanism 
  hide details  
Reply
post #20 of 45
Since i bought the machine(month or so), The fan is blowing towerds the cpu...

The table fan or the fan on the heatsink?
My System
(13 items)
 
  
CPUMotherboardOSMonitor
P4 1.7 DELL XP Pro SP2/ 98 SE (dual) KDS 20" 
KeyboardPowerCaseMouse
Logitec Stock Stock Logitec optical 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
P4 1.7 DELL XP Pro SP2/ 98 SE (dual) KDS 20" 
KeyboardPowerCaseMouse
Logitec Stock Stock Logitec optical 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › My CPU Temp HELP