Overclock.net › Forums › AMD › AMD Motherboards › Asus A8N Sli Deluxe 1016 bios error
New Posts  All Forums:Forum Nav:

Asus A8N Sli Deluxe 1016 bios error

post #1 of 11
Thread Starter 
Anyone runing with that bios?

when changing cpu volts and save changes it reboots and simply stops @ the first page, it doesnt search for hdds it just shows the cpu name and nothing more, i can shut it down without any problems with only 1 push on the powerbutton, entering setup doesnt work after that. simply have to clear bios.

anyone else with that mobo with same problems?
My System
(13 items)
 
  
CPUMotherboardOSMonitor
3500+ @ 2.63 Asus A8n-Sli Deluxe Xp32 Dell 2000FP 20,3" 
KeyboardPowerCaseMouse
Logitech OCZ modstream 450W CM Stacker MX510 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
3500+ @ 2.63 Asus A8n-Sli Deluxe Xp32 Dell 2000FP 20,3" 
KeyboardPowerCaseMouse
Logitech OCZ modstream 450W CM Stacker MX510 
  hide details  
Reply
post #2 of 11
this must be a very new BIOS, I would go back to the older 1015 if i were you. Was there a good reason for you to need to upgrade the bios?

With bios...if it ain't broke, don't fix it i say... good luck.
My System
(13 items)
 
  
CPUMotherboardOSMonitor
AMD 3800+ 64 X2 Asus A8N-SLI Deluxe XP PRO with SP2 Updates Dell 17" LCD 
PowerCase
Antec 450W Smartpower 2.0 Antec Sonata II 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
AMD 3800+ 64 X2 Asus A8N-SLI Deluxe XP PRO with SP2 Updates Dell 17" LCD 
PowerCase
Antec 450W Smartpower 2.0 Antec Sonata II 
  hide details  
Reply
post #3 of 11
Thread Starter 
well a friend mentioned that there was a new out and i thought hey lets do it i had 1013 and saw that 1016 came out yesterday...

wanted to flash to the latest, said and done... the computer works but still the voltage on cpu makes it all stop.

btw if you have the same mobo maybe you could check a thing for me, posted another question in here.

http://www.overclock.net/amd-memory/...tml#post652982
My System
(13 items)
 
  
CPUMotherboardOSMonitor
3500+ @ 2.63 Asus A8n-Sli Deluxe Xp32 Dell 2000FP 20,3" 
KeyboardPowerCaseMouse
Logitech OCZ modstream 450W CM Stacker MX510 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
3500+ @ 2.63 Asus A8n-Sli Deluxe Xp32 Dell 2000FP 20,3" 
KeyboardPowerCaseMouse
Logitech OCZ modstream 450W CM Stacker MX510 
  hide details  
Reply
post #4 of 11
Old saying if it ain't broke don't fix it
As said, flash back.
    
CPUMotherboardGraphicsRAM
X4 965 ASUS M4A79 Deluxe 9800GTx2 2x2G OCZ Reapers 
Hard DriveOptical DriveOSMonitor
500G WD Black LiteOn CD/DVD R/W Win7 64 22'' ws Acer AL2223W 
KeyboardPowerMouse
MS KU462 Natural SS DA750 MS 5 button 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
X4 965 ASUS M4A79 Deluxe 9800GTx2 2x2G OCZ Reapers 
Hard DriveOptical DriveOSMonitor
500G WD Black LiteOn CD/DVD R/W Win7 64 22'' ws Acer AL2223W 
KeyboardPowerMouse
MS KU462 Natural SS DA750 MS 5 button 
  hide details  
Reply
post #5 of 11
I think you have to update chipset drivers before you flash to newer BIOS versions...
post #6 of 11
yeah you have to use the 6.66 chipset drivers for bios 1014 and up. if you're using old chipset drivers that may be your problem.
Darkness
(14 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 Gigabye GA-EP45-UD3P EVGA GTX660 8GB G.Skill PK 
Hard DriveOptical DriveOSMonitor
WD 640GB & Samsung F1 750Gb LG BD & HD Windows 8 Pro x64 HP w2207 
KeyboardPowerCaseMouse
FILCO FKBN87M/NPEK Enermax Modu82+ 525w CM 690 Logitech G9x 
Mouse PadAudio
Razor Destructor ODAC 
  hide details  
Reply
Darkness
(14 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 Gigabye GA-EP45-UD3P EVGA GTX660 8GB G.Skill PK 
Hard DriveOptical DriveOSMonitor
WD 640GB & Samsung F1 750Gb LG BD & HD Windows 8 Pro x64 HP w2207 
KeyboardPowerCaseMouse
FILCO FKBN87M/NPEK Enermax Modu82+ 525w CM 690 Logitech G9x 
Mouse PadAudio
Razor Destructor ODAC 
  hide details  
Reply
post #7 of 11
Thread Starter 
well i thought about that to, ive been runing 6,7 drivers from nvidia since october or when ever they came... so no ive done everything correctly.

But one thing that might be the case is that i did the update with asusupdate in windows, i normaly hate doing that way but i did it cause i dont have a floppy
My System
(13 items)
 
  
CPUMotherboardOSMonitor
3500+ @ 2.63 Asus A8n-Sli Deluxe Xp32 Dell 2000FP 20,3" 
KeyboardPowerCaseMouse
Logitech OCZ modstream 450W CM Stacker MX510 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
3500+ @ 2.63 Asus A8n-Sli Deluxe Xp32 Dell 2000FP 20,3" 
KeyboardPowerCaseMouse
Logitech OCZ modstream 450W CM Stacker MX510 
  hide details  
Reply
post #8 of 11
A8N-SLI Deluxe Bios version 1016
Please do read the description before updating BIOS
To avoid crashing file system, please do update the chipset driver to below version prior to this Bios.
For WinXP 32bit system, please download and update chipset drivers V6.65 or later
For WinXP 64bit system, please download and update chipset drivers V6.65 or later
For Win2k/2003 32bit system, please download and update chipset drivers V6.66 or later
For Win2003 64bit system, please download and update chipset drivers V6.66 or later
1- Support new CPUs. Please refer to our website at: http://support.asus.com/cpusupport/cpusupport.aspx
2- Update awdflash.exe to v1.14
3- Remove 2.88MB floppy item value


Step by step and it will work.
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Athlon 64 3500+ Venice Asus A8N Sli Premium WindowsXP Prof. Borg Edti Iiyama Vision Master 19" 
KeyboardPowerCaseMouse
Logitech MX 3100 550 W LC Power TechSolo Tc-80 Logitech MX Laser 1000 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Athlon 64 3500+ Venice Asus A8N Sli Premium WindowsXP Prof. Borg Edti Iiyama Vision Master 19" 
KeyboardPowerCaseMouse
Logitech MX 3100 550 W LC Power TechSolo Tc-80 Logitech MX Laser 1000 
  hide details  
Reply
post #9 of 11
Thread Starter 
omg, guys are you blind or what?

IM USING THE LATEST 6,70 it was released in october.
ive done everything as your supposed to. anyway it doesnt matter since my system is more stable now than before... my volts are pending from 1,48-1,55 i had 1,5875 when @ 2,56 now im runing @ 2,5 and my ram is also faster. so im happy but still currious if anyone else has bumped in to the same problem, thats why i posted. didnt want a fix only to see if other people get the same fault.
My System
(13 items)
 
  
CPUMotherboardOSMonitor
3500+ @ 2.63 Asus A8n-Sli Deluxe Xp32 Dell 2000FP 20,3" 
KeyboardPowerCaseMouse
Logitech OCZ modstream 450W CM Stacker MX510 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
3500+ @ 2.63 Asus A8n-Sli Deluxe Xp32 Dell 2000FP 20,3" 
KeyboardPowerCaseMouse
Logitech OCZ modstream 450W CM Stacker MX510 
  hide details  
Reply
post #10 of 11
Dude I don't know 6.7, maybe its a BETA (means TESTING)

But it says plainly to use 6.5 with WinXP, 6.6 with Win 2K, what windows are you using dude?

I didn't update to the 6.6 (perhaps I should) cause the way I read it was only probs with Raid drives if youd didnt update?

Regardless I'm using 1016 (I think, i'm at work on the laptop now) and kept my original drivers and it worked fine, no problems whatsoever.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › Asus A8N Sli Deluxe 1016 bios error